<!DOCTYPE html>
<html lang="en">
<head>
<title>Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals</title>
<meta charset="UTF-8">
<meta name="description" content="Crude oil prices and energy stocks weakened as investors worried about rising Covid-19 cases and rather hawkish commentary from the Fed. WTI may be at risk amid bearish technical signals."/>
<meta property="og:title" content="Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals"/>
<meta property="og:description" content="Crude oil prices and energy stocks weakened as investors worried about rising Covid-19 cases and rather hawkish commentary from the Fed. WTI may be at risk amid bearish technical signals."/>
<meta property="og:image" content="https://a.c-dn.net/b/1LxdRk/headline_OIL_BARREL_13.JPG" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="395" />
<meta property="og:url" content="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/05/Crude-Oil-Energy-Stocks-Sink-on-Fed-Commentary-WTI-at-Risk-to-Technicals.html" />
<meta property="og:site_name" content="DailyFX" />
<meta property="og:type" content="article" />
<meta name="turbo-cache-control" content="no-cache" />
<meta name="author" content="Daniel Dubrovsky"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
<meta name="google-site-verification" content="0-rnf9_wDUYCh3WOzuYTjV0rAOyPuglxX7Tku55MZoQ"/>
<meta name="facebook-domain-verification" content="13dnp6qxkvxlyetvald1fkv70d30go" />
<meta name="msvalidate.01" content="BF031EF4E17AE7437FD8C985581BF048"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta name="viewport" content="width=device-width, initial-scale=1,  minimum-scale=1, user-scalable=0, shrink-to-fit=no"/>
<link rel="canonical" href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/05/Crude-Oil-Energy-Stocks-Sink-on-Fed-Commentary-WTI-at-Risk-to-Technicals.html"/>
<link rel="icon" type="image/x-icon" href="https://a.c-dn.net/b/1VwiAx/favicon.gif"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://a.c-dn.net/b/3SYEED/touch-icon-iphone.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="https://a.c-dn.net/b/1ztAmA/touch-icon-ipad.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="https://a.c-dn.net/b/2Aur0e/touch-icon-iphone-retina.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="https://a.c-dn.net/b/2ejr9A/touch-icon-ipad-retina.png"/>
<link rel="apple-touch-icon" sizes="167x167" href="https://a.c-dn.net/b/05CBNA/touch-icon-ipad-pro.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="https://a.c-dn.net/b/22qJu9/touch-icon-iphone-6-plus.png"/>
<link rel="icon" sizes="192x192" href="https://a.c-dn.net/b/390g5P/icon-hd.png"/>
<link rel="icon" sizes="128x128" href="https://a.c-dn.net/b/267yYn/icon.png"/>
<meta class="swiftype" name="publication_date" data-type="date" content="2021-08-05T04:00"/>
<meta class="swiftype" name="author" data-type="string" content="Daniel Dubrovsky"/>
<meta class="swiftype" name="asset_type" data-type="enum" content="News"/>
<script type="application/ld+json" id="dfx-jsonLd">
[{
"@context": "http://schema.org",
"@graph": [
{
"@type": "WebSite",
"url": "https://www.dailyfx.com",
"image":"https://a.c-dn.net/b/0WIajT/DailyFXOrganization.png",
"copyrightYear":"2021",
"isFamilyFriendly":"True",
"potentialAction": [{
"@type": "SearchAction",
"target": "https://www.dailyfx.com/search#q={search_term_string}",
"query-input": "required name=search_term_string"
}]
}
]
}
,{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/05/Crude-Oil-Energy-Stocks-Sink-on-Fed-Commentary-WTI-at-Risk-to-Technicals.html",
"headline": "Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals",
"datePublished": "2021-08-05T04:00:00+00:00",
"dateModified": "2021-08-05T05:04:08+00:00",
"description": "Crude oil prices and energy stocks weakened as investors worried about rising Covid-19 cases and rather hawkish commentary from the Fed. WTI may be at risk amid bearish technical signals.",
"speakable": {
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name='description']/@content"
]
},
"author": [
{
"@type": "Person",
"image": "https://a.c-dn.net/b/19uhRD/Daniel_Dubrovsky.png",
"url": "https://www.dailyfx.com/authors/Daniel_Dubrovsky",
"name": "Daniel Dubrovsky"
}                        ],
"publisher": {
"@type": "Organization",
"name": "DailyFX",
"logo": {
"@type": "ImageObject",
"url": "https://a.c-dn.net/b/0uJbUP/DailyFXOrganization.png",
"width": 415,
"height": 60
}
},
"image": {
"@type": "ImageObject",
"url": "https://a.c-dn.net/b/1LxdRk/headline_OIL_BARREL_13.JPG",
"height": 395,
"width": 700
}
}
]
</script>
<link rel="amphtml" href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/05/Crude-Oil-Energy-Stocks-Sink-on-Fed-Commentary-WTI-at-Risk-to-Technicals.html/amp"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin id="dfx-preload-fonts-gstatic" data-turbo-permanent>
<link rel="preconnect" href="https://dfx.dailyfx.com" crossorigin id="dfx-preload-dfx" data-turbo-permanent>
<link rel="preconnect" href="https://a.c-dn.net" crossorigin id="dfx-preload-a-cdn" data-turbo-permanent>
<link rel="preconnect" href="https://b.c-dn.net" crossorigin id="dfx-preload-b-cdn" data-turbo-permanent>
<link rel="preconnect" href="https://media-akam.licdn.com" crossorigin id="dfx-preload-media-akan" data-turbo-permanent>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin id="dfx-preload-gtm" data-turbo-permanent>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin id="dfx-preload-gts" data-turbo-permanent>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin id="dfx-preload-doubleclick" data-turbo-permanent>
<link rel="preconnect" href="https://www.googleadservices.com" crossorigin id="dfx-preload-google-ad-services" data-turbo-permanent>
<link rel="preconnect" href="https://adservice.google.com" crossorigin id="dfx-preload-adservice" data-turbo-permanent>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin id="dfx-preload-stats-doubleclick" data-turbo-permanent>
<link rel="preconnect" href="https://twemoji.maxcdn.com" crossorigin id="dfx-preload-twemoji" data-turbo-permanent>
<link rel="preload" href="https://fonts.googleapis.com/css2?family=Cantata+One&family=Roboto:ital,wght@0,300;0,400;0,700;1,400;1,700&display=swap" as="style" id="dfx-preload-fonts-googleapis" data-turbo-permanent>
<link rel="preload" href="https://a.c-dn.net/b/49CzA2/app-system.js" as="script" crossorigin id="dfx-preload-app-js" data-turbo-permanent>
<link rel="preload" href="https://a.c-dn.net/b/1kLAFl/app.css" as="style" id="dfx-preload-app-css" data-turbo-permanent>
<link rel="preload" href="https://a.c-dn.net/b/1LxdRk/headline_OIL_BARREL_13.JPG" as="image">
<link rel="preload" media="(min-width: 576px)" href="https://a.c-dn.net/b/2n8hvZ/app-576.css" as="style" id="dfx-preload-app-576-css" data-turbo-permanent>
<link rel="preload" media="(min-width: 768px)" href="https://a.c-dn.net/b/1wxxvj/app-768.css" as="style" id="dfx-preload-app-768-css" data-turbo-permanent>
<link rel="preload" media="(min-width: 992px)" href="https://a.c-dn.net/b/1xcpZ3/app-992.css" as="style" id="dfx-preload-app-992-css" data-turbo-permanent>
<link rel="preload" media="(min-width: 1200px)" href="https://a.c-dn.net/b/1USMzr/app-1200.css" as="style" id="dfx-preload-app-1200-css" data-turbo-permanent>
<style id="7a01c43ea6275529df2a1d7c9b996935" data-turbo-permanent>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</style>        <style class="jsdfx-icon-stylesheet">
.jsdfx-iconCritical {
max-height: 1rem;
max-width: 1rem;
}
</style>
<style data-turbo-permanent id="dfx-style-placeholder"></style>
<link href="https://fonts.googleapis.com/css2?family=Cantata+One&family=Roboto:ital,wght@0,300;0,400;0,700;1,400;1,700&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
<style id="e10f9b7f875243e166bcbd124a53335d" data-turbo-permanent>.dfx-articleHeadWrapper{overflow:hidden;z-index:1;left:0;right:0;-webkit-transition:left .15s ease-out .15s,right .15s ease-out .15s;transition:left .15s ease-out .15s,right .15s ease-out .15s;pointer-events:none}.dfx-articleHeadWrapper__headlineImage{position:absolute;top:-50%;left:0;width:100%;-webkit-filter:blur(5px);filter:blur(5px)}.dfx-articleHeadWrapper__headlineImageWrapper{position:absolute;top:0;left:0;right:0;bottom:0;-webkit-transform:scale(1.4);transform:scale(1.4);-webkit-transform-origin:50% 50%;transform-origin:50% 50%;z-index:-1;background-color:#17a2b8}.dfx-articleHeadWrapper__canvas,.dfx-articleHeadWrapper__ieImagePlaceholder{display:none}.dfx-articleHeadWrapper__svg{position:absolute;top:0;left:0;right:0;bottom:0;width:100%;height:100%;z-index:-1}.dfx-articleHeadWrapper--fixed{position:fixed}.dfx-articleHeadWrapper--noBlur .dfx-articleHeadWrapper__headlineImage{-webkit-filter:none;filter:none}.dfx-articleHead{position:relative;overflow:hidden;-webkit-box-shadow:0 3px 6px rgba(0,0,0,.1);box-shadow:0 3px 6px rgba(0,0,0,.1);pointer-events:all}.dfx-articleHead:after{position:absolute;top:0;left:0;display:block;content:'';background-color:#000;width:110%;height:100%;opacity:.5;z-index:-1}.dfx-articleHead__header{color:#fff;text-shadow:0 1px 3px rgba(0,0,0,.5);font-size:1.5rem;padding-bottom:.75rem;-webkit-transition:font-size .3s ease-in;transition:font-size .3s ease-in}.dfx-articleHead__header--paddedY{padding-bottom:.5rem;padding-top:.5rem}@media (min-width:992px){.dfx-fonts-loading .dfx-articleHead__header{font-weight:500;letter-spacing:2.25px}}.dfx-articleHead__authorInfo{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;color:#fff}.dfx-articleHead__displayDate{color:rgba(255,255,255,.6)}.dfx-articleHead__authorName,.dfx-articleHead__authorName:hover{color:#fff}.dfx-articleHead__authorTitle{color:rgba(255,255,255,.6)}.dfx-articleHead__authorImage{-ms-flex-item-align:center;align-self:center;width:2rem;height:2rem}.dfx-articleHead__followAuthor{border:none;background-color:transparent;color:#fff;cursor:pointer;position:relative;top:4px}.dfx-articleHead--noDarken::after,.dfx-articleHead__socialsWrapper{display:none}@media (min-width:768px){.dfx-articleHead__header{font-size:2rem}.dfx-articleHead__socialsWrapper{display:block;margin-left:auto}.dfx-articleHead__socialsWrapper:lang(zh-cn) a,.dfx-articleHead__socialsWrapper:lang(zh-cw) a{margin:5px 5px 0 0}.dfx-articleHead--sticky .dfx-articleHead__authorImage,.dfx-articleHead--sticky .dfx-articleHead__displayDate{display:none}.dfx-articleHead--sticky .dfx-articleHead__header{font-size:1rem;padding-bottom:0;padding-top:0}}.modal{display:none}.modal.is-open{display:block}</style>    <style id="7a76013b534a69e65bd0f07a11e3501c" data-turbo-permanent>.dfx-inHouseWebinarBannerComponent{font-family:Roboto,Arial,Helvetica,sans-serif;height:100%;border-left:.5rem solid #a5b5c8;background:-webkit-gradient(linear,left top,left bottom,color-stop(17%,#2e3948),to(#3b4859));background:linear-gradient(180deg,#2e3948 17%,#3b4859 100%);display:-webkit-box;display:-ms-flexbox;display:flex;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-transition:border-left-color .5s ease-in;transition:border-left-color .5s ease-in}.dfx-inHouseWebinarBannerComponent:lang(zh-cn){font-family:"Noto Sans SC",Arial,Helvetica,sans-serif}.dfx-inHouseWebinarBannerComponent:lang(zh-tw){font-family:"Noto Sans TC",Arial,Helvetica,sans-serif}.dfx-inHouseWebinarBannerComponent__imageWrapper{min-width:4rem}.dfx-inHouseWebinarBannerComponent__dateDetails{background-color:#4b5566;-ms-flex-preferred-size:100%;flex-basis:100%}.dfx-inHouseWebinarBannerComponent__buttonWrapper{-webkit-box-flex:0;-ms-flex:0 0 100%;flex:0 0 100%}.dfx-inHouseWebinarBannerComponent__registerButton{max-width:16rem}.dfx-inHouseWebinarBannerComponent__endedShown,.dfx-inHouseWebinarBannerComponent__liveNowShown,.dfx-inHouseWebinarBannerComponent__upcomingShown{display:none}.dfx-inHouseWebinarBannerComponent__inFutureShown{display:inline}.dfx-inHouseWebinarBannerComponent--upcoming{border-color:#1a9de7}.dfx-inHouseWebinarBannerComponent--upcoming .dfx-inHouseWebinarBannerComponent__endedShown,.dfx-inHouseWebinarBannerComponent--upcoming .dfx-inHouseWebinarBannerComponent__inFutureShown,.dfx-inHouseWebinarBannerComponent--upcoming .dfx-inHouseWebinarBannerComponent__liveNowShown{display:none}.dfx-inHouseWebinarBannerComponent--upcoming .dfx-inHouseWebinarBannerComponent__upcomingShown{display:inline}.dfx-inHouseWebinarBannerComponent--upcoming .dfx-inHouseWebinarBannerComponent__time{color:#f58d43}.dfx-inHouseWebinarBannerComponent--live{border-color:#f37821}.dfx-inHouseWebinarBannerComponent--live .dfx-inHouseWebinarBannerComponent__endedShown,.dfx-inHouseWebinarBannerComponent--live .dfx-inHouseWebinarBannerComponent__inFutureShown,.dfx-inHouseWebinarBannerComponent--live .dfx-inHouseWebinarBannerComponent__upcomingShown{display:none}.dfx-inHouseWebinarBannerComponent--live .dfx-inHouseWebinarBannerComponent__liveNowShown{display:inline}.dfx-inHouseWebinarBannerComponent--live .dfx-inHouseWebinarBannerComponent__registerButton{background-color:#3ba43b;border-color:#3ba43b;color:#fff}.dfx-inHouseWebinarBannerComponent--live .dfx-inHouseWebinarBannerComponent__registerButton::after,.dfx-inHouseWebinarBannerComponent--live .dfx-inHouseWebinarBannerComponent__registerButton::before{background-color:#fff}.dfx-inHouseWebinarBannerComponent--ended{pointer-events:none;border-color:#a5b5c8}.dfx-inHouseWebinarBannerComponent--ended .dfx-inHouseWebinarBannerComponent__inFutureShown,.dfx-inHouseWebinarBannerComponent--ended .dfx-inHouseWebinarBannerComponent__liveNowShown,.dfx-inHouseWebinarBannerComponent--ended .dfx-inHouseWebinarBannerComponent__upcomingShown{display:none}.dfx-inHouseWebinarBannerComponent--ended .dfx-inHouseWebinarBannerComponent__endedShown{display:inline}.dfx-inHouseWebinarBannerComponent--ended .dfx-inHouseWebinarBannerComponent__time{display:none}.dfx-inHouseWebinarBannerComponent--ended .dfx-inHouseWebinarBannerComponent__registerButton{background-color:#6f747d;border-color:#eeeff0;color:#eeeff0}@media (min-width:768px){.dfx-inHouseWebinarBannerComponent__textWrapper{width:70%}.dfx-inHouseWebinarBannerComponent__imageAndTextWrapper{-ms-flex-preferred-size:100%;flex-basis:100%}.dfx-inHouseWebinarBannerComponent__mainDetails{-ms-flex-preferred-size:100%;flex-basis:100%;position:relative}.dfx-inHouseWebinarBannerComponent__buttonWrapper{-webkit-box-flex:0;-ms-flex:0 0 auto;flex:0 0 auto}}.dfx-inHouseWebinarBannerComponent.dfx-inHouseWebinarBannerComponent--noUnderline{text-decoration:none}</style>    <style id="8d1b9cf00e6ce1eb64cfd508f1ee217f" data-turbo-permanent>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</style>        <noscript class="jsdfx-deferred-print">
<link data-turbo-permanent id="styles-noscript-print" class="jsdfx-deferred-print" media="print" href="https://a.c-dn.net/b/31EztB/print.css" rel="stylesheet" onload="document.dispatchEvent(new CustomEvent('printStylesLoaded'))"/>
</noscript>
<noscript data-turbo-permanent id="app-system-noscript" class='jsdfx-script' data-src="app-system.js"></noscript>
<script data-turbo-eval="false">
window.LANG = document.documentElement.lang;
window.DOMAINS = {
'fr': 'www.dailyfx.com/francais',  'zh-tw': 'www.dailyfxasia.com/cn',  'zh-cn': 'www.dailyfxasia.com/',  'en': 'www.dailyfx.com/'     };
window.DFX_ENDPOINTS = {
lightStreamerUrl: "dfx.dailyfx.com",
marketDataUrl: "https://www.marketdatasystems.com/identity.php",
swiftypeUrl: "//search-api.swiftype.com",
domain: "dailyfx.com",
twitter: "https://twitter.com/",
igDomain: "https://www.ig.com",
geoJs: "https://a.c-dn.net/geo.js",
rtnUrl: "https://www.dailyfx.com/real-time-news/update-data",
calendarNewsUrl: "https://www.dailyfx.com/instrument/relatedArticles/@symbol@",
calendarHistoricalDataUrl: "https://www.dailyfx.com/economic-calendar/historical/@ticker@/@limit@",
economicCalendarLatest: "https://www.dailyfx.com/economic-calendar/latest",
pivotPointsUrl: "https://www.dailyfx.com/pivot-points/@type@/@timePeriod@",
prospectSourceUrl: "https://www.ig.com/lc/prospectsource",
webinarRegisterApiUrl: "https://marketing-api.ig.com/v1/webinarRegistration",
webinarForFreeTradingGuide: "https://www.dailyfx.com/webinars/for-free-trading-guide",
countryListApi: "https://www.dailyfx.com/api/v1/country",
webinarRegisterModalUrl: "https://www.dailyfx.com/webinars/register-template",
singleWebinarJson: "https://www.dailyfx.com/webinars/next-event/@webinarId@",
intlTelInputCssUrl: "https://a.c-dn.net/b/0By6aa/intlTelInput.css",
intTelInputUtilsUrl: "https://a.c-dn.net/b/2CK9Z6/intl-tel-input-utils.js",
authorNameBySlug: "https://www.dailyfx.com/authors/name-by-slug/@slug@",
appLink: "https://dailyfx.onelink.me/spAe?pid=web&c=banner&af_dp=dailyfx%3A%2F%2Fopen%2F&af_web_dp=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.ig.dailyfx",
delivraProxyApiUrl: "https://www.dailyfx.com/api/newsletter/subscribe",
researchUrl: "https://www.dailyfx.com/research",
};
window.DFX_CONFIG = {
environment: "production",
organisationId: "434717FE52A6476F0A490D4C@AdobeOrg",
mainReportSuite: "adviggroupdailyfxcom",
reportSuite: "adviggroupdailyfxrollup",
tagManagerId: "GTM-M4CFZSN",
tagManagerParams: "",
swiftypeKey: "LC1oRzN-RVLB2FXHyiJk",
facebookPixelId: "333929947515719",
taboolaPixelId: "1350268",
campaignId: "701w00000018tGY"
};
if (DFX_CONFIG.environment === 'production') {
window.DFX_LOGS = {
log: [],
error: [],
warning: [],
info: []
};
window.onerror = function () {
return true;
};
console.log = function (text) {
DFX_LOGS['log'].push(text)
};
console.warning = function (text) {
DFX_LOGS['warning'].push(text)
};
console.info = function (text) {
DFX_LOGS['info'].push(text)
};
}
</script>
<script data-turbo-eval="false">
if (!Array.prototype.flat) {
Array.prototype.flat = function(depth) {
var flattend = [];
(function flat(array, depth) {
for (const el of array) {
if (Array.isArray(el) && depth > 0) {
flat(el, depth - 1);
} else {
flattend.push(el);
}
}
})(this, Math.floor(depth) || 1);
return flattend;
};
}
const isIntersectionObserverSupported  = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window && 'intersectionRatio' in window.IntersectionObserverEntry.prototype;
if (typeof Promise === 'undefined' || typeof requestIdleCallback === 'undefined' || !isIntersectionObserverSupported) {
console.log('polyfill');
document.write('<script src="https://a.c-dn.net/b/0TUY2f/polyfills.js"><\/script>');
}
</script>        <script data-turbo-eval="false">
if (!window.Intl.DateTimeFormat.prototype.formatToParts && document.documentElement.getAttribute('lang') !== 'en') {
document.write('<script src="https://a.c-dn.net/b/20zDgC/intl-polyfill.js"><\/script>');
}
</script>
<script data-turbo-eval="false">
window.DFX_STYLES_LOADED = false;
</script>
<script type="systemjs-importmap">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</script>
<script>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</script>
</head>
<body class="dfx-country-pending dfx-body ">
<div class="dfx-bottomFixedSlot">
<div class="dfx-mobileBannerWrapper d-none d-lg-none" data-swiftype-index="false" id="dfx-mobileAppBanner" data-turbo-permanent>
<div class="dfx-mobileBanner w-100">
<div class="dfx-mobileBanner__inner d-flex px-1 px-sm-3 py-3">
<div class="dfx-mobileBanner__logo">
<span class="jsdfx-mobileBanner__closeBanner">
<svg role="img" class=" jsdfx-iconCritical  dfx-svgElement--md">
<use xlink:href="/butler/images/svg/svg-symbols.svg#close"></use>
</svg>
</span>
<img src="https://a.c-dn.net/b/1r1M3r/DFXAppStore@1x.png" data-src="https://a.c-dn.net/b/460Uij/DFXAppStore@1x.png" alt="logo" class="dfx-lazyload rounded ml-sm-2" />            </div>
<div class="dfx-mobileBanner__desc dfx-font-size-3">
News & Analysis at your fingertips.            </div>
<button class="jsdfx-mobileBanner__install dfx-btn dfx-btn--guided px-2 px-sm-7 dfx-font-size-3">
Install            </button>
</div>
</div>
</div>
<div class="dfx-cookiesNotification  jsdfx-cookiesNotification dfx-border--b-1" data-swiftype-index="false" id="dfx-cookieBanner" data-turbo-permanent>
<div class="container h-100">
<div class="dfx-cookiesNotification__block row h-100">
<div class="dfx-cookiesNotification__flexBlock d-flex col-12 col-sm-8 col-lg-10">
<p class="dfx-font-size-3 m-0 py-2">
We use a range of cookies to give you the best possible browsing experience. By continuing to use this website, you agree to our use of cookies.<br>You can learn more about our cookie policy <a href="https://www.dailyfx.com/cookies">here</a>, or by following the link at the bottom of any page on our site. See our updated Privacy Policy <a href="https://www.dailyfx.com/ppap">here</a>.
</p>
</div>
<div class="col-8 col-sm-4 col-lg-2 d-flex dfx-cookiesNotification__flexBlock pb-2 pb-sm-0">
<button class="jsdfx-cookiesNotification__close dfx-cookiesNotification__button dfx-buttonRipple dfx-buttonRipple--light dfx-font-size-3 dfx-btn dfx-btn--dark dfx-btn--icon text-left">
Accept                    <svg role="img" class=" jsdfx-iconCritical  ">
<use xlink:href="/butler/images/svg/svg-symbols.svg#check"></use>
</svg>
</button>
</div>
</div>
</div>
</div>
</div>
<div class="dfx-logoBar container-lg d-flex py-lg-4" data-swiftype-index="false">
<button class="jsdfx-logoBar__toggleMenu jsdfx-menu-toggle dfx-logoBar__button dfx-border--a-0 d-lg-none"
id="dfx-logoBar-toggleMenu"
aria-label="Toggle menu"
data-turbo-permanent>
<span class="dfx-logoBar__toggler dfx-logoBar__hamburger d-lg-none"></span>
</button>
<div class="dfx-logoBar__logo p-0 mr-lg-auto"
id="dfx-logoBar-logo"
data-turbo-permanent>
<a href="https://www.dailyfx.com" class="dfx-logo" aria-label="Go to DailyFX Home">
<svg viewBox="0 0 931 394" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M546.566 87.25V121.966C546.566 128.461 545.502 133.951 543.751 138.273C542.973 139.592 541.959 140.815 540.865 141.92C537.03 145.791 532.604 147.728 527.393 147.728C515.101 147.728 509.055 139.142 509.055 121.966V87.25H485.887V125.092C485.887 138.695 489.172 149.194 496.203 156.588C501.678 162.35 507.952 165.856 515.675 167.129V191.956H538.778L538.843 184.833V166.573C545.462 165.041 553.753 161.937 558.836 156.588C565.866 149.194 569.734 138.695 569.734 125.093V87.25H546.566Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M348.604 212.511H351.915V66.5903H348.604V212.511Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M338.34 191.956H363.726V87.25H338.34V191.956Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M346.84 213.206H355.226V66H346.84V213.206Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M153.433 162.956C159.095 157.589 161.927 149.894 161.927 139.657C161.927 129.421 159.095 121.873 153.433 116.357C147.768 110.841 139.077 108.414 127.358 108.414H114.075V170.792H129.131C139.669 170.792 147.768 168.324 153.433 162.956ZM170.348 101.058C180.196 110.153 185.122 122.885 185.122 139.084C185.122 155.286 180.32 168.229 170.718 177.67C161.115 187.115 146.463 191.956 126.767 191.956H92V87.25H127.949C146.364 87.25 160.499 91.964 170.348 101.058Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M235.962 132.326V147.048H277.905V133.071C277.905 124.722 276.296 118.236 272.554 113.615C268.81 108.993 263.796 106.683 257.247 106.683C250.696 106.683 245.386 108.896 241.693 113.316C238 117.74 235.962 124.076 235.962 132.326ZM213.887 192.718V133.071C213.887 117.666 217.547 105.962 225.328 97.961C233.108 89.961 243.828 85.9587 257.714 85.9587C271.602 85.9587 282.082 89.9097 289.815 97.8117C297.546 105.714 301.085 117.17 301.085 132.176V192.718H277.905V168.212H235.962V192.718H213.887Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M401.208 191.956V87.25H424.387V170.792H468.538V191.956H401.208Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M606.491 87.25H698.654V113.884H635.361V129.42H697.543V158.274H635.361V192.516L606.491 192.552V87.25Z" fill="#FF7501"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M759.377 137.782L719.109 87.25H754.707L777.23 115.331L799.672 87.25H835.347L795.083 137.744L839.017 192.676H803.131L777.323 160.389L751.825 192.676H715.547L759.377 137.782Z" fill="#FF7501"/>
<path d="M760.791 230.613V307.387H746V230.613H760.791ZM808.464 228.707C808.334 228.707 808.207 228.708 808.076 228.708C797.788 228.8 787.997 232.839 780.508 240.084C773.019 247.329 768.655 256.983 768.223 267.267C767.756 278.348 771.725 288.86 779.396 296.867C787.075 304.88 797.396 309.293 808.458 309.293C819.808 309.293 831.492 304.681 839 297.244V263.138H807.016V277.347H824.605V289.848L824.415 289.974C819.989 292.894 814.22 294.781 808.456 294.781C801.328 294.781 794.692 291.924 789.77 286.734C784.854 281.551 782.354 274.764 782.728 267.622C783.404 254.691 794.071 243.991 807.013 243.262C814.206 242.846 821.063 245.797 826.529 251.044C826.722 251.231 826.943 251.463 827.196 251.751L837.452 241.489C837.223 241.243 836.999 241.004 836.787 240.782C829.493 233.163 819.536 228.707 808.464 228.707Z" fill="#E01B1C"/>
<path d="M336.186 304.922H342.221V287.03C344.635 290.296 349.321 292.568 353.865 292.568C364.87 292.568 371.118 284.616 371.118 274.108C371.118 263.6 365.012 255.648 354.007 255.648C348.824 255.648 344.138 258.133 342.221 261.399V256.216H336.186V304.922ZM353.297 287.172C346.339 287.172 341.724 281.989 341.724 274.108C341.724 266.227 346.339 261.044 353.297 261.044C360.397 261.044 365.012 266.227 365.012 274.108C365.012 281.989 360.397 287.172 353.297 287.172ZM399.773 262.109L400.128 256.287C398.921 255.861 397.501 255.648 396.01 255.648C391.608 255.648 386.922 258.914 384.863 263.458V256.216H378.828V292H384.863V278.368C384.863 266.724 389.478 261.257 395.158 261.257C396.72 261.257 398.424 261.541 399.773 262.109ZM420.46 292.568C431.039 292.568 438.707 284.829 438.707 274.108C438.707 263.387 431.039 255.648 420.46 255.648C409.81 255.648 402.284 263.387 402.284 274.108C402.284 284.829 409.81 292.568 420.46 292.568ZM420.46 287.172C413.289 287.172 408.461 281.776 408.461 274.108C408.461 266.44 413.289 261.044 420.46 261.044C427.631 261.044 432.459 266.44 432.459 274.108C432.459 281.776 427.631 287.172 420.46 287.172ZM454.34 292H460.517L473.652 256.216H467.404L457.393 284.971L447.453 256.216H441.276L454.34 292ZM479.077 241.732V249.4H486.035V241.732H479.077ZM479.503 292H485.538V256.216H479.503V292ZM510.506 292.568C515.76 292.568 520.517 290.083 522.15 286.817V292H528.185V241.732H522.15V261.328C519.878 257.991 515.192 255.648 510.435 255.648C499.359 255.648 493.253 263.6 493.253 274.108C493.253 284.616 499.359 292.568 510.506 292.568ZM511.074 287.172C504.045 287.172 499.43 281.989 499.43 274.108C499.43 266.227 504.045 261.044 511.074 261.044C518.103 261.044 522.718 266.227 522.718 274.108C522.718 281.989 518.103 287.172 511.074 287.172ZM570.33 272.475C570.33 263.245 563.798 255.648 553.219 255.648C542.427 255.648 535.895 263.955 535.895 274.108C535.895 284.261 542.64 292.568 553.361 292.568C561.597 292.568 567.561 288.521 569.336 281.563L563.656 280.214C562.591 284.687 558.828 287.243 553.361 287.243C546.9 287.243 542.356 282.486 541.93 275.244H570.188C570.259 274.605 570.33 273.327 570.33 272.475ZM542.285 270.203C543.492 264.239 547.61 260.689 553.219 260.689C559.538 260.689 563.372 264.736 563.94 270.203H542.285ZM593.293 292.568C598.547 292.568 603.304 290.083 604.937 286.817V292H610.972V241.732H604.937V261.328C602.665 257.991 597.979 255.648 593.222 255.648C582.146 255.648 576.04 263.6 576.04 274.108C576.04 284.616 582.146 292.568 593.293 292.568ZM593.861 287.172C586.832 287.172 582.217 281.989 582.217 274.108C582.217 266.227 586.832 261.044 593.861 261.044C600.89 261.044 605.505 266.227 605.505 274.108C605.505 281.989 600.89 287.172 593.861 287.172ZM655.546 292.568C666.693 292.568 672.799 284.616 672.799 274.108C672.799 263.6 666.693 255.648 655.617 255.648C650.86 255.648 646.174 257.991 643.902 261.328V241.732H637.867V292H643.902V286.817C645.535 290.083 650.292 292.568 655.546 292.568ZM654.978 287.172C647.949 287.172 643.405 281.989 643.405 274.108C643.405 266.227 647.949 261.044 654.978 261.044C662.007 261.044 666.622 266.227 666.622 274.108C666.622 281.989 662.007 287.172 654.978 287.172ZM702.902 256.216L692.394 283.622L681.886 256.216H675.354L689.341 291.503L684.158 304.922H690.335L709.079 256.216H702.902Z" fill="#4B5566"/>
</svg>
</a>
</div>
<div class="dfx-calendarNotifications dfx-logoBar__notification dfx-logoBar__button"
id="dfx-calendarNotifications"
data-turbo-permanent>
<div class="dfx-calendarNotifications__mainButton dfx-buttonRipple d-flex justify-content-center align-items-center w-100 h-100">
<div class="position-relative">
<svg role="img" class=" dfx-calendarNotifications__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#bell"></use>
</svg>
<div class="dfx-calendarNotifications__counter dfx-font-size-2 font-weight-bold d-none">0</div>
</div>
<div class="dfx-calendarNotifications__spinner d-none position-absolute">
<div class="dfx-calendarNotifications__spinnerCircle spinner-border" role="status">
</div>
</div>
</div>
<div class="dfx-calendarNotificationsDetailWrapper">
<div class="dfx-calendarNotificationsDetail">
<div class="dfx-calendarNotificationsDetail__shadow">
<div class="dfx-calendarNotificationsDetail__topBar position-relative text-white p-3">
<h3 class="dfx-calendarNotificationsDetail__title text-uppercase font-weight-bold dfx-font-size-3 mb-0">
<span class="mx-2">Notifications</span>
</h3>
<div class="dfx-calendarNotificationsDetail__info d-none d-lg-flex justify-content-center align-items-center">
<svg role="img" class=" jsdfx-iconCritical  dfx-calendarNotificationsDetail__infoIcon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#information"></use>
</svg>
</div>
<span class="dfx-calendarNotificationsDetail__infoText dfx-font-size-2 ml-2 mt-3">Notifications below are based on filters which can be adjusted via Economic and Webinar Calendar pages.</span>
<button class="dfx-calendarNotificationsDetail__closeButton dfx-buttonRipple position-absolute dfx-buttonRipple--light">
<svg role="img" class=" jsdfx-iconCritical  dfx-calendarNotificationsDetail__closeIcon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#close"></use>
</svg>
</button>
</div>
<div class="dfx-calendarNotificationsDetail__list dfx-scrollbar--subtle dfx-scrollbar dfx-scrollbar--dark dfx-scrollbar--darkNavy">
<div class="dfx-calendarNotificationsWebinarsDetail dfx-border--b-1 dfx-border--riverBed dfx-calendarNotificationsDetail__webinars">
<div class="dfx-calendarNotificationsWebinarsDetail__header dfx-calendarNotificationsDetail__webinarsHeader d-flex align-items-center justify-content-between p-3 pr-lg-4">
<div class="dfx-calendarNotificationsWebinarsDetail__webinarsTitle text-uppercase text-white d-flex align-items-center">
<h4 class="d-sm-none font-weight-bold dfx-font-size-3 mb-0 mx-2">Live Webinar</h4>
<h4 class="d-none d-sm-inline-block font-weight-bold dfx-font-size-3 mb-0 mx-2">Live Webinar Events</h4>
<span class="dfx-calendarNotificationsWebinarsDetail__webinarsCount dfx-calendarNotificationsDetail__webinarsCount font-weight-bold dfx-font-size-2 mr-4">0</span>
</div>
<label class="dfx-toggle mb-0">
<input class="d-none" type="checkbox" name="toggle" id="dfx-webinarsToggle">
<span class="dfx-toggle__slider d-block"></span>
</label>
</div>
<div class="dfx-calendarNotificationsWebinarsDetail__webinarEventsWrapper">
<div class="dfx-calendarNotificationsWebinarsDetail__webinarEvents"></div>
</div>
</div>
<div class="dfx-calendarNotificationsCalendarEventsDetail dfx-calendarNotificationsDetail__economicEvents">
<div class="dfx-calendarNotificationsCalendarEventsDetail__header dfx-calendarNotificationsDetail__calendarEventsHeader d-flex align-items-center justify-content-between p-3 pr-lg-4">
<div class="dfx-calendarNotificationsCalendarEventsDetail__economicEventsTitle text-uppercase text-white d-flex align-items-center">
<h4 class="d-sm-none font-weight-bold dfx-font-size-3 mb-0 mx-2">Economic Calendar</h4>
<h4 class="d-none d-sm-inline-block font-weight-bold dfx-font-size-3 mb-0 mx-2">Economic Calendar Events</h4>
<span class="dfx-calendarNotificationsCalendarEventsDetail__economicEventsCount dfx-calendarNotificationsDetail__economicEventsCount font-weight-bold dfx-font-size-2 mr-4">0</span>
</div>
<label class="dfx-toggle mb-0">
<input class="d-none" type="checkbox" name="toggle" id="dfx-calendarEventsToggle">
<span class="dfx-toggle__slider d-block"></span>
</label>
</div>
<div class="dfx-calendarNotificationsCalendarEventsDetail__events">
</div>
</div>
</div>
</div>
</div>
<template class="jsdfx-webinarNotificationTemplate d-none">
<div class="dfx-webinarNotification dfx-calendarNotificationDetail__webinarEvent">
<div class="d-flex text-white">
<div class="dfx-webinarNotification__timeCol flex-shrink-0 mr-5 dfx-font-size-3">
<div class="dfx-webinarNotification__dotWrapper ml-n1">
<div class="dfx-webinarNotification__dot dfx-dotAnimated dfx-dotAnimated--orange dfx-dotAnimated--radiusSm mr-2 my-0"></div>
</div>
<span class="dfx-webinarNotification__time text-nowrap"></span>
</div>
<div class="dfx-webinarNotification__detailCol">
<h5 class="dfx-webinarNotification__title font-weight-bold mb-0"></h5>
<div class="dfx-webinarNotification__hostAndDuration mt-3 mb-4 mt-md-2 mb-md-0 dfx-font-size-3">
<div class="dfx-webinarNotification__presenterBlock mr-2">
<span class="dfx-webinarNotification__presenterLabel">Host:</span>
<span class="dfx-webinarNotification__presenter d-block font-weight-bold"></span>
</div>
<div class="dfx-webinarNotification__durationBlock">
<span class="dfx-webinarNotification__durationLabel">Duration:</span>
<div class="font-weight-bold">
<span class="dfx-webinarNotification__duration"></span>
<span>min</span>
</div>
</div>
</div>
<button class="dfx-webinarNotification__registerButton dfx-btn dfx-btn--arrow dfx-btn--green dfx-font-size-3 font-weight-bold pr-7 mt-md-2">
<span class="dfx-webinarNotification__registerNow">Register now</span>
<span class="dfx-webinarNotification__joinNow">Join now</span>
</button>
</div>
</div>
</div>
</template>
<template class="jsdfx-economicEventNotificationTemplate d-none">
<div class="dfx-economicEventItem dfx-calendarNotificationsDetail__economicEvent dfx-economicEventItem--notification dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime px-3 ">
<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2021-08-05T05:05:20+00:00">05:05:20</span>
<span class="dfx-economicEventItem__flagWrapper" data-emoji="" data-format="svg" data-image-class="dfx-economicEventItem__flag mx-3 "></span>
<div class="dfx-economicEventItem__eventSection">
<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--">
<span>widgets/economicCalendar._abbr</span>
</div>
<div class="dfx-economicEventItem__eventDetails">
<div class="dfx-economicEventItem__titleWrapper">
<span class="dfx-economicEventItem__title font-weight-bold"></span>
<span class="dfx-economicEventItem__reference d-none">()</span>
</div>
<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
<div class="dfx-economicEventItem__statItem">
<span class="d-none">A:</span>
<span class="dfx-economicEventItem__actual dfx-economicEventItem__statValue
">
</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span class="d-none">F: </span>
<span class="px-1 px-sm-0 dfx-economicEventItem__forecast"></span>
</div>
<div class="dfx-economicEventItem__statItem">
<span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__previousLabel d-none">
P:						</span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__revisedLabel d-none">
R:						</span>
</span>
<span class="dfx-economicEventItem__previous
">
</span>
</div>
</div>
</div>
</div>
</div>
</template>
</div>
</div>
<button class="jsdfx-logoBar__toggleSearch dfx-logoBar__toggleSearch dfx-logoBar__button dfx-border--a-0 d-lg-none"
id="dfx-logoBar-toggleSearch"
aria-label="Toggle search"
data-turbo-permanent>
<span class="dfx-logoBar__toggler">
<svg role="img" class=" jsdfx-iconCritical  ">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-sistrix"></use>
</svg>
</span>
</button>
<div class="dfx-search dfx-search--logoBar d-flex"
id="dfx-search-logo-bar"
data-turbo-permanent>
<label for="dfx-search" class="sr-only">Search</label>
<input type="text" id="dfx-search" name="dfx-search" placeholder="Search" class="jsdfx-search__input dfx-search__input dfx-border--a-0 h-100" autocomplete="off">
<button class="jsdfx-search__clear dfx-search__button dfx-search__clearButton dfx-font-size-2 dfx-border--a-0 pl-0 pr-3 h-100">
<svg role="img" class=" jsdfx-iconCritical  ">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-times"></use>
</svg>
<span class="pl-1">
Clear        </span>
</button>
<button class="jsdfx-search__button dfx-search__button dfx-border--a-0 pl-2 pr-3 h-100" aria-label="Search">
<svg role="img" class=" jsdfx-iconCritical  ">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-sistrix"></use>
</svg>
</button>
<div class="dfx-search__results mt-lg-2">
<div class="dfx-search__resultsHeader dfx-font-size-3 font-weight-bold p-2 text-muted text-uppercase">
Search results      </div>
<div class="jsdfx-search__resultsList"></div>
<button class="dfx-search__resultsSeeAll dfx-search__button bg-transparent dfx-border--a-0 dfx-font-size-3 font-weight-bold jsdfx-search__seeAll p-2 text-muted text-uppercase w-100">
See all results      </button>
</div>
<div class="dfx-search__overlay w-100 h-100"></div>
<div class="jsdfx-search__resultTemplate d-none">
<a class="dfx-search__singleResult d-flex p-2">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="dfx-search__singleResultImage w-100 h-100 mr-2" alt="" onerror="this.style.display='none'">
<div>
<span class="dfx-search__singleResultTitle w-100 d-inline-block font-weight-bold"></span>
<span class="dfx-search__singleResultDate dfx-font-size-2 font-weight-light d-flex"></span>
</div>
</a>
</div>
<div class="jsdfx-search__noResultTemplate d-none">
<div class="px-2 pb-2 text-muted">
No entries matching your query were found.        </div>
</div>
</div>
<div class="jsdfx-dropdown jsdfx-langSwitcherDropdown dfx-dropdown dfx-langSwitcherDropdown dfx-logoBar__language-switcher py-0 px-3 mr-3">
<button class="dfx-dropdown__button dfx-langSwitcher__button dfx-btn dfx-btn--noBorder p-0" data-dropdown="dfx-langSwitcherDropdownMenu">
<span class="jsdfx-dropdown__buttonVariants">
<span class="dfx-langSwitcher__flag d-inline-block dfx-flagLang dfx-flagLang-en"></span>
<span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-fr"></span>
<span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-zh-tw"></span>
<span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-zh-cn"></span>
</span>
</button>
<div class="jsdfx-dropdown__menu dfx-dropdown__menu dfx-dropdown__menu--flex" id="dfx-langSwitcherDropdownMenu">
<a href="https://www.dailyfx.com" data-locale="en" data-url="https://www.dailyfx.com" class="dfx-langSwitcher__item p-2 py-1">
<span class="dfx-flagLang dfx-flagLang-en"></span>
<span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">English</span>
</a>
<a href="https://www.dailyfx.com/francais" data-locale="fr" data-url="https://www.dailyfx.com/francais" class="dfx-langSwitcher__item p-2 py-1">
<span class="dfx-flagLang dfx-flagLang-fr"></span>
<span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">Français</span>
</a>
<a href="https://www.dailyfxasia.com/cn" data-locale="zh-tw" data-url="https://www.dailyfxasia.com/cn" class="dfx-langSwitcher__item p-2 py-1">
<span class="dfx-flagLang dfx-flagLang-zh-tw"></span>
<span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">中文（繁體）</span>
</a>
<a href="https://www.dailyfxasia.com" data-locale="zh-cn" data-url="https://www.dailyfxasia.com" class="dfx-langSwitcher__item p-2 py-1">
<span class="dfx-flagLang dfx-flagLang-zh-cn"></span>
<span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">中文（简体）</span>
</a>
</div>
</div>
<div class="d-none d-lg-flex align-items-center"
id="dfx-logoBar-FTG-button"
data-turbo-permanent>
<a href="https://www.dailyfx.com/free-trading-guides" class="dfx-logoBarFTGButton dfx-font-size-3 dfx-buttonRipple dfx-btn dfx-btn--green px-4 py-2 font-weight-bold">
<svg role="img" class=" jsdfx-iconCritical  dfx-logoBar__downloadIcon mr-2">
<use xlink:href="/butler/images/svg/svg-symbols.svg#download"></use>
</svg>
<span class="font-weight-bold">Free Trading Guides</span>
</a>
</div>
<div id="dfx-logoBar-newsletterButton" data-turbo-permanent>
<a href="https://www.dailyfx.com/newsletter" class="dfx-newsletterSignUpButton dfx-btn d-none d-lg-flex align-items-center dfx-font-size-3 dfx-buttonRipple dfx-btn--lightDark px-4 py-2 mx-2 font-weight-bold">
<div class="dfx-newsletterSignUpButton__spinner d-none mr-2">
<div class="dfx-newsletterSignUpButton__spinnerCircle spinner-border" role="status"></div>
</div>
<div class="dfx-newsletterSignUpButton__contentWrapper">
<svg role="img" class=" jsdfx-iconCritical  dfx-newsletterSignUpButton__envelopIcon mr-2">
<use xlink:href="/butler/images/svg/svg-symbols.svg#envelope"></use>
</svg>
<span class="font-weight-bold">Subscribe</span>
</div>
<div class="dfx-newsletterSignUpButton__error d-none font-weight-bold">
<svg role="img" class=" jsdfx-iconCritical  dfx-newsletterSignUpButton__warningIcon mr-2">
<use xlink:href="/butler/images/svg/svg-symbols.svg#warning"></use>
</svg>
<span class="font-weight-bold">Please try again</span>
</div>
</a>
</div>
</div>
<div class="dfx-menuBackground" id="dfx-menu-bg" data-turbo-permanent></div>
<nav itemscope itemtype="https://schema.org/SiteNavigationElement"
class="jsdfx-menu-body dfx-menu dfx-scrollbar bg-dark py-lg-0"
data-swiftype-index="false">
<div class="container-lg position-relative">
<a href="https://www.dailyfx.com/free-trading-guides"
itemprop="url"
class="jsdfx-menu__item dfx-btn--green dfx-buttonRipple d-flex justify-content-center align-items-center mb-3 mt-3 px-5 py-3 d-lg-none text-center"
id="dfx-topMenu-FTG-button"
data-turbo-permanent>
<span class="font-weight-bold text-white"
itemprop="name">Free Trading Guides</span>
</a>
<div id="dfx-topMenu-newsletterButton" data-turbo-permanent>
<a href="https://www.dailyfx.com/newsletter" class="dfx-newsletterSignUpButton dfx-btn dfx-btn--whiteOutline dfx-buttonRipple d-flex justify-content-center align-items-center mb-3 mt-3 py-3 d-lg-none text-center">
<div class="dfx-newsletterSignUpButton__spinner d-none mr-2">
<div class="dfx-newsletterSignUpButton__spinnerCircle spinner-border" role="status"></div>
</div>
<div class="dfx-newsletterSignUpButton__contentWrapper">
<span class="font-weight-bold text-white"
itemprop="name">Subscribe to Our Newsletter</span>
</div>
<div class="dfx-newsletterSignUpButton__error d-none font-weight-bold">
<svg role="img" class=" jsdfx-iconCritical  dfx-newsletterSignUpButton__warningIcon mr-2">
<use xlink:href="/butler/images/svg/svg-symbols.svg#warning"></use>
</svg>
<span class="font-weight-bold">Please try again</span>
</div>
</a>
</div>
<ul class="dfx-menu__list dfx-list-unstyled pb-5 pb-lg-0 m-0">
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-0" data-turbo-permanent>
<a href="https://www.dailyfx.com/market-news" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Market News">
<span itemprop="name">Market News</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/market-news" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Market Overview                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/real-time-news" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Real-Time News                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/forecasts" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Forecasts                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/market-outlook" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Market Outlook                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuMarketNews dfx-menuMarketNewsWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Market News Headlines
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuMarketNewsWidget__articles">
<a href="https://www.dailyfx.com/forex/fundamental/article/special_report/2021/05/03/Why-Most-Traders-Fail-and-How-to-Increase-Trading-Success.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/2mrSbc/headline_stock_board_chicago.JPG" alt="Why Most Traders Fail and How to Increase Trading Success" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2021-08-05T05:00:00+00:00">Aug 5, 2021</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Why Most Traders Fail and How to Increase Trading Success</span>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/05/Crude-Oil-Energy-Stocks-Sink-on-Fed-Commentary-WTI-at-Risk-to-Technicals.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1LxdRk/headline_OIL_BARREL_13.JPG" alt="Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2021-08-05T04:00:00+00:00">Aug 5, 2021</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals</span>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/article/special_report/2021/03/03/trading-forex-at-the-news-release.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0MTQvy/headline_shutterstock_217048117.jpg" alt="Trading Forex at the News Release" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2021-08-05T03:00:00+00:00">Aug 5, 2021</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Trading Forex at the News Release</span>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-1" data-turbo-permanent>
<a href="https://www.dailyfx.com/technical-analysis" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Trading Strategies">
<span itemprop="name">Trading Strategies</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/technical-analysis" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Strategies Overview                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/sentiment" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Sentiment                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/analyst-picks" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Analyst Picks                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/support-resistance" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Support & Resistance                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/pivot-points" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Pivot Points                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuTradingStrategyNews">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Trading Strategies Headlines
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuMarketNewsWidget__articles">
<a href="https://www.dailyfx.com/forex/technical/article/special_report/2021/08/05/US-Dollar-Outlook-Bearish-Thai-Baht-Still-at-Risk-as-SGD-PHP-IDR-Outperform.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0Rd8JD/headline_100_dollar_bill.JPG" alt="US Dollar Outlook Bearish: Thai Baht Still at Risk as SGD, PHP, IDR Outperform" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2021-08-05T00:00:00+00:00">Aug 5, 2021</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">US Dollar Outlook Bearish: Thai Baht Still at Risk as SGD, PHP, IDR Outperform</span>
</a>
<a href="https://www.dailyfx.com/forex/technical/article/fx_technical_weekly/2021/08/04/monthly-forex-seasonality-august-2021-great-for-gold-bad-for-risk-fx.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/2biV0c/headline_japan_stocks_7.JPG" alt="Monthly Forex Seasonality - August 2021: Great for Gold, Bad for ‘Risk’ FX" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2021-08-04T19:30:00+00:00">Aug 4, 2021</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Monthly Forex Seasonality - August 2021: Great for Gold, Bad for ‘Risk’ FX</span>
</a>
<a href="https://www.dailyfx.com/forex/technical/home/analysis/usd-cad/2021/08/04/Canadian-Dollar-Outlook-USD-CAD-Recovery-Vulnerable--Loonie-Levels-USDCAD-Technical-Forecast-MBTS8.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0bwacn/headline_CANADIAN_DOLLAR_1.JPG" alt="Canadian Dollar Outlook: USD/CAD Recovery Vulnerable- Loonie Levels" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2021-08-04T17:00:00+00:00">Aug 4, 2021</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Canadian Dollar Outlook: USD/CAD Recovery Vulnerable- Loonie Levels</span>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-2" data-turbo-permanent>
<a href="https://www.dailyfx.com/forex-rates" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Market Data">
<span itemprop="name">Market Data</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/forex-rates" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Rates                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/charts" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Live Chart                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuMarketData dfx-menuMarketDataWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Asset classes
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuMarketDataWidget__items">
<a href="https://www.dailyfx.com/major-currency-pairs" class="dfx-menuMarketDataWidget__item my-3">
<svg role="img" class=" jsdfx-iconCritical  dfx-menuMarketDataWidget__icon  mr-3">
<use xlink:href="/butler/images/svg/svg-symbols.svg#different-currencies"></use>
</svg>
<div class="dfx-menuMarketDataWidget__textWrapper">
<span class="d-block font-weight-bold">Currency pairs</span>
<span class="dfx-font-size-3">Find out more about the major currency pairs and what impacts price movements.</span>
</div>
</a>
<a href="https://www.dailyfx.com/major-commodities" class="dfx-menuMarketDataWidget__item my-3">
<svg role="img" class=" jsdfx-iconCritical  dfx-menuMarketDataWidget__icon  mr-3">
<use xlink:href="/butler/images/svg/svg-symbols.svg#oil-drum"></use>
</svg>
<div class="dfx-menuMarketDataWidget__textWrapper">
<span class="d-block font-weight-bold">Commodities</span>
<span class="dfx-font-size-3">Our guide explores the most traded commodities worldwide and how to start trading them.</span>
</div>
</a>
<a href="https://www.dailyfx.com/major-stock-indices" class="dfx-menuMarketDataWidget__item my-3">
<svg role="img" class=" jsdfx-iconCritical  dfx-menuMarketDataWidget__icon  mr-3">
<use xlink:href="/butler/images/svg/svg-symbols.svg#candlesticks"></use>
</svg>
<div class="dfx-menuMarketDataWidget__textWrapper">
<span class="d-block font-weight-bold">Indices</span>
<span class="dfx-font-size-3">Get top insights on the most traded stock indices and what moves indices markets.</span>
</div>
</a>
<a href="https://www.dailyfx.com/major-cryptocurrencies" class="dfx-menuMarketDataWidget__item my-3">
<svg role="img" class=" jsdfx-iconCritical  dfx-menuMarketDataWidget__icon  mr-3">
<use xlink:href="/butler/images/svg/svg-symbols.svg#bitcoin"></use>
</svg>
<div class="dfx-menuMarketDataWidget__textWrapper">
<span class="d-block font-weight-bold">Cryptocurrencies</span>
<span class="dfx-font-size-3">Find out more about top cryptocurrencies to trade and how to get started.</span>
</div>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-3" data-turbo-permanent>
<a href="https://www.dailyfx.com/economic-calendar" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Calendars">
<span itemprop="name">Calendars</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/economic-calendar" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Economic Calendar                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/central-bank-calendar" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Central Bank Calendar                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuCalendar dfx-menuEconomicCalendarWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Economic Calendar
</div>
<div class="dfx-menuWidget__content">
<div class="jsdfx-dayDate font-weight-bold dfx-font-size-3 text-white" data-time="2021-08-05T06:45:00+00:00"></div>
<div class="dfx-economicEventItem pt-3 dfx-border--t-1 dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime dfx-economicEventItem--menu">
<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2021-08-05T06:45:00+00:00">06:45:00</span>
<span class="dfx-economicEventItem__flagWrapper" data-emoji="France" data-format="svg" data-image-class="dfx-economicEventItem__flag mx-3 "></span>
<div class="dfx-economicEventItem__eventSection">
<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--medium">
<span>M</span>
</div>
<div class="dfx-economicEventItem__eventDetails">
<div class="dfx-economicEventItem__titleWrapper">
<span class="dfx-economicEventItem__title font-weight-bold">Industrial Production MoM</span>
<span class="dfx-economicEventItem__reference ">(JUN)</span>
</div>
<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
<div class="dfx-economicEventItem__statItem">
<span class="d-none">A:</span>
<span class="dfx-economicEventItem__actual dfx-economicEventItem__statValue
">
</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span class="">F: </span>
<span class="px-1 px-sm-0 dfx-economicEventItem__forecast">0.6%</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__previousLabel ">
P:						</span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__revisedLabel d-none">
R:						</span>
</span>
<span class="dfx-economicEventItem__previous
">
-0.3%
</span>
</div>
</div>
</div>
</div>
</div>
<div class="jsdfx-dayDate font-weight-bold dfx-font-size-3 text-white" data-time="2021-08-05T08:00:00+00:00"></div>
<div class="dfx-economicEventItem pt-3 dfx-border--t-1 dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime dfx-economicEventItem--menu">
<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2021-08-05T08:00:00+00:00">08:00:00</span>
<span class="dfx-economicEventItem__flagWrapper" data-emoji="Euro Area" data-format="svg" data-image-class="dfx-economicEventItem__flag mx-3 "></span>
<div class="dfx-economicEventItem__eventSection">
<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--medium">
<span>M</span>
</div>
<div class="dfx-economicEventItem__eventDetails">
<div class="dfx-economicEventItem__titleWrapper">
<span class="dfx-economicEventItem__title font-weight-bold">ECB Economic Bulletin</span>
<span class="dfx-economicEventItem__reference d-none">()</span>
</div>
<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
<div class="dfx-economicEventItem__statItem">
<span class="d-none">A:</span>
<span class="dfx-economicEventItem__actual dfx-economicEventItem__statValue
">
</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span class="d-none">F: </span>
<span class="px-1 px-sm-0 dfx-economicEventItem__forecast"></span>
</div>
<div class="dfx-economicEventItem__statItem">
<span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__previousLabel d-none">
P:						</span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__revisedLabel d-none">
R:						</span>
</span>
<span class="dfx-economicEventItem__previous
">
</span>
</div>
</div>
</div>
</div>
</div>
<div class="jsdfx-dayDate font-weight-bold dfx-font-size-3 text-white" data-time="2021-08-05T08:30:00+00:00"></div>
<div class="dfx-economicEventItem pt-3 dfx-border--t-1 dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime dfx-economicEventItem--menu">
<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2021-08-05T08:30:00+00:00">08:30:00</span>
<span class="dfx-economicEventItem__flagWrapper" data-emoji="United Kingdom" data-format="svg" data-image-class="dfx-economicEventItem__flag mx-3 "></span>
<div class="dfx-economicEventItem__eventSection">
<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--medium">
<span>M</span>
</div>
<div class="dfx-economicEventItem__eventDetails">
<div class="dfx-economicEventItem__titleWrapper">
<span class="dfx-economicEventItem__title font-weight-bold">Construction PMI</span>
<span class="dfx-economicEventItem__reference ">(JUL)</span>
</div>
<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
<div class="dfx-economicEventItem__statItem">
<span class="d-none">A:</span>
<span class="dfx-economicEventItem__actual dfx-economicEventItem__statValue
">
</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span class="">F: </span>
<span class="px-1 px-sm-0 dfx-economicEventItem__forecast">64</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__previousLabel ">
P:						</span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__revisedLabel d-none">
R:						</span>
</span>
<span class="dfx-economicEventItem__previous
">
66.3
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-4" data-turbo-permanent>
<a href="https://www.dailyfx.com/education" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Education">
<span itemprop="name">Education</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/education" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Trading courses                                    </a>
<ul class="dfx-list-unstyled p-0" style="list-style-type: none;">
<li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
itemprop="name">
<a class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
href="https://www.dailyfx.com/education/beginner">Forex for Beginners</a>
</li>
<li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
itemprop="name">
<a class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
href="https://www.dailyfx.com/education/forex-trading-basics">Forex Trading Basics</a>
</li>
<li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
itemprop="name">
<a class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
href="https://www.dailyfx.com/education/learn-technical-analysis">Learn Technical Analysis</a>
</li>
<li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
itemprop="name">
<a class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
href="https://www.dailyfx.com/education/volatility">Volatility</a>
</li>
</ul>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/free-trading-guides" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Free Trading Guides                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/webinars" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Live Webinars                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/research" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Trading Research                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuEducation dfx-menuEducationWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Trading Guides
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuEducationWidget__items pb-5 text-center dfx-font-size-3">
<a href="https://www.dailyfx.com/free-trading-guides/new-to-forex-guide" class="dfx-menuEducationWidget__item mr-4">
<div class="dfx-overflow-hidden">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0C323l/FOREX_FOR_BEGINNERS.png" alt="Get to grips with the basics of forex trading." class="dfx-lazyload dfx-menuEducationWidget__image" />            </div>
<span class="dfx-menuEducationWidget__title d-block my-3">New to Forex Trading Guide</span>
</a>
<a href="https://www.dailyfx.com/free-trading-guides/traits-of-successful-traders" class="dfx-menuEducationWidget__item mr-4">
<div class="dfx-overflow-hidden">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1ryg5B/TOST.png" alt="Learn what makes winners successful, and why the average trader loses." class="dfx-lazyload dfx-menuEducationWidget__image" />            </div>
<span class="dfx-menuEducationWidget__title d-block my-3">Traits of Successful Traders</span>
</a>
<a href="https://www.dailyfx.com/free-trading-guides/introduction-to-bitcoin-trading" class="dfx-menuEducationWidget__item mr-4">
<div class="dfx-overflow-hidden">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1Z3NXd/BITCOIN_TRADING.png" alt="Get Your Free Introduction To Bitcoin Trading" class="dfx-lazyload dfx-menuEducationWidget__image" />            </div>
<span class="dfx-menuEducationWidget__title d-block my-3">Introduction to Bitcoin Trading</span>
</a>
<a href="https://www.dailyfx.com/free-trading-guides" class="dfx-menuEducationWidget__item dfx-menuEducationWidget__item--wide mr-4">
<div class="dfx-overflow-hidden">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/4sA8bn/3_GUIDES_COVERS.png" alt="Explore Our Guides Selection" class="dfx-lazyload dfx-menuEducationWidget__image dfx-menuEducationWidget__image--multipleCovers" />            </div>
<span class="dfx-menuEducationWidget__title d-block my-3">Free Trading Guides</span>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-5" data-turbo-permanent>
<a href="https://www.dailyfx.com/about-us" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="About Us">
<span itemprop="name">About Us</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/about-us" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Company                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/authors" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Authors                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/contact-us" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Contact                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuAboutUs dfx-menuAboutUsWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuAboutUsWidget__imageWrapper pb-2">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1AZVyO/world-map.png" alt="DailyFX operates in London, New York, Chicago, San Francisco, Dallas, Frankfurt, Shenzhen, Melbourne, Cracow, Johannesburg and Singapore. DailyFX employs dozens of analysts and strategists and provides timely and value added analysis to readers in English, Spanish, French, German and Chinese." class="dfx-lazyload dfx-menuAboutUsWidget__image" />    </div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0 d-lg-none">
<a href="#" class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2">
<div class="dfx-flagLang dfx-flagLang-en"></div>
<span class="ml-2 d-block">English</span>
<div class="dfx-menu__itemArrow ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled" style="list-style-type: none;">
<li>
<a href="https://www.dailyfx.com" data-locale="en" data-url="https://www.dailyfx.com" class="dfx-langSwitcher__item dfx-menu__item py-2">
<div class="dfx-flagLang dfx-flagLang-en"></div>
<span class="dfx-langSwitcher__langName ml-2">English</span>
</a>
</li>
<li>
<a href="https://www.dailyfx.com/francais" data-locale="fr" data-url="https://www.dailyfx.com/francais" class="dfx-langSwitcher__item dfx-menu__item py-2">
<div class="dfx-flagLang dfx-flagLang-fr"></div>
<span class="dfx-langSwitcher__langName ml-2">Français</span>
</a>
</li>
<li>
<a href="https://www.dailyfxasia.com/cn" data-locale="zh-tw" data-url="https://www.dailyfxasia.com/cn" class="dfx-langSwitcher__item dfx-menu__item py-2">
<div class="dfx-flagLang dfx-flagLang-zh-tw"></div>
<span class="dfx-langSwitcher__langName ml-2">中文（繁體）</span>
</a>
</li>
<li>
<a href="https://www.dailyfxasia.com" data-locale="zh-cn" data-url="https://www.dailyfxasia.com" class="dfx-langSwitcher__item dfx-menu__item py-2">
<div class="dfx-flagLang dfx-flagLang-zh-cn"></div>
<span class="dfx-langSwitcher__langName ml-2">中文（简体）</span>
</a>
</li>
</ul>
</div>
</li>        </ul>
</div>
</nav>
<div class="dfx-ratesPanel p-0 container-fluid" data-swiftype-index="false" id="dfx-topRatesPanel" data-turbo-permanent>
<div class="dfx-ratesPanel__main d-flex">
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/eur-usd"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">EUR/USD</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bearish font-weight-light pt-1">Bearish</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="EURUSD"
data-market-id="EURUSD"
data-type="bid"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="EURUSD"
data-market-id="EURUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-value="1.18733,1.18694,1.18711,1.18755,1.18713,1.18725,1.18786,1.18698,1.18765,1.18518,1.18505,1.18578,1.18583,1.18585,1.1856,1.18603,1.18631,1.18705,1.18889,1.18951,1.1891,1.18398,1.18427,1.18355,1.1842,1.18361,1.18379,1.18409,1.18391,1.18381,1.18385,1.18391,1.18379,1.18373,1.18368,1.18358,1.18351,1.18381,1.18378,1.18374,1.18371,1.18358,1.18318,1.18354,1.18354,1.18333,1.18357,1.18346"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low mr-1">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="EURUSD"
data-market-id="EURUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="EURUSD"
data-market-id="EURUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="---"
data-type="long-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="---"
data-type="short-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/technical/article/fx_technical_weekly/2021/08/04/monthly-forex-seasonality-august-2021-great-for-gold-bad-for-risk-fx.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Monthly Forex Seasonality - August 2021: Great for Gold, Bad for ‘Risk’ FX</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T19:30:00+00:00">
2021-08-04 19:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/session_briefing/daily_fundamentals/2021/08/04/US-Dollar-Price-Action-Setups-EUR-USD-EURUSD-GBP-USD-GBPUSD-USD-CAD-USDCAD.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">US Dollar Price Action Setups: EUR/USD, GBP/USD, USD/CAD</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T18:40:00+00:00">
2021-08-04 18:40:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/crude-oil"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">Oil - US Crude</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bearish font-weight-light pt-1">Bearish</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="CL"
data-market-id="CL"
data-type="bid"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="CL"
data-market-id="CL"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="70.111,70.173,70.193,70.195,70.214,70.106,70.071,70.173,70.118,70.055,70.378,70.417,70.17,70.022,70.116,69.861,69.93,69.51,68.928,69.078,68.984,68.204,68.506,68.914,68.728,68.772,67.904,68.04,67.945,68.175,68.236,67.95,67.767,67.727,67.717,67.789,67.814,67.811,67.815,67.868,67.879,68.1,68.042,68.144,68.121,68.194,68.153,68.213"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low mr-1">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="CL"
data-market-id="CL"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="CL"
data-market-id="CL"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="CL"
data-value="---"
data-type="long-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="CL"
data-value="---"
data-type="short-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/05/Crude-Oil-Energy-Stocks-Sink-on-Fed-Commentary-WTI-at-Risk-to-Technicals.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-05T04:00:00+00:00">
2021-08-05 04:00:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/market_alert/2021/08/05/SP-500-Falls-on-Weaker-ADP-Jobs-Report-Hang-Seng-to-Open-Flat-.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">S&amp;P 500 Falls on Weaker ADP Jobs Report, Hang Seng to Open Flat</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-05T01:00:00+00:00">
2021-08-05 01:00:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/dow-jones"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">Wall Street</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bearish font-weight-light pt-1">Bearish</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="WALL"
data-market-id="WALL"
data-type="bid"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="WALL"
data-market-id="WALL"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-value="35071.5,35067,35080.5,35074,35078,35094,35090,35079,35044,35063.5,35060,35059,35064.5,35073.5,35067.5,35050.5,35024.5,34985,34973,34956,34945.5,34914,34863.5,34830,34823,34797,34813,34824,34838.5,34841.5,34822,34841.5,34786.7,34802.2,34817,34803.9,34812.2,34826.2,34820.7,34813.7,34822.7,34872.2,34863.2,34858.7,34860.7,34864.2,34847.2,34853.7"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low mr-1">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="WALL"
data-market-id="WALL"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="WALL"
data-market-id="WALL"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="---"
data-type="long-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="---"
data-type="short-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/technical/home/analysis/spx500/2021/08/04/SP-500-Dow-Jones-Nasdaq-100-Forecast-Renewed-Strength-Ahead-PRtech.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">S&amp;P 500, Dow Jones &amp; Nasdaq 100 Forecast: Renewed Strength Ahead</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T12:30:00+00:00">
2021-08-04 12:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/article/special_report/2020/12/30/as-a-new-retail-trader-era-rises-heed-tales-of-past-manias-.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">As a New Retail Trader Age Rises, Heed Tales of Past Manias</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T05:00:00+00:00">
2021-08-04 05:00:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/gold-price"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">Gold</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bearish font-weight-light pt-1">Bearish</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="GC"
data-market-id="GC"
data-type="bid"
data-unscaling-factor="1"
data-unscaled-decimals="2"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="GC"
data-market-id="GC"
data-unscaling-factor="1"
data-unscaled-decimals="2"
data-value="1813.48,1813.72,1813.02,1812.2,1812.22,1813.36,1813.57,1813.66,1814.07,1813.2,1814.4,1813.89,1811.19,1812.32,1814.67,1813.7,1813.52,1816.04,1817.65,1824.03,1826.92,1830.32,1828.65,1811.14,1811.57,1806.73,1811.06,1810.44,1811.61,1811.83,1812.16,1811.76,1811.02,1811.97,1811.76,1811.98,1811.86,1811.36,1811.8,1811.56,1811.48,1810.62,1809.62,1810.89,1810.39,1809.71,1810.41,1811.3"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low mr-1">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="GC"
data-market-id="GC"
data-unscaling-factor="1"
data-unscaled-decimals="2"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="GC"
data-market-id="GC"
data-unscaling-factor="1"
data-unscaled-decimals="2"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="GC"
data-value="---"
data-type="long-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="GC"
data-value="---"
data-type="short-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/05/Gold-Price-Outlook-XAU-Stumbles-on-Fed-Induced-US-Dollar-Strength-NFPs-Eyed.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Gold Price Outlook: XAU Stumbles on Fed-Induced US Dollar Strength, NFPs Eyed</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-05T02:00:00+00:00">
2021-08-05 02:00:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/technical/article/fx_technical_weekly/2021/08/04/monthly-forex-seasonality-august-2021-great-for-gold-bad-for-risk-fx.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Monthly Forex Seasonality - August 2021: Great for Gold, Bad for ‘Risk’ FX</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T19:30:00+00:00">
2021-08-04 19:30:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/gbp-usd"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">GBP/USD</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bearish font-weight-light pt-1">Bearish</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="GBPUSD"
data-market-id="GBPUSD"
data-type="bid"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="GBPUSD"
data-market-id="GBPUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-value="1.39245,1.39212,1.39265,1.39287,1.39251,1.39266,1.39417,1.39366,1.39415,1.39236,1.39313,1.39262,1.39356,1.39339,1.39248,1.39314,1.39276,1.39299,1.39385,1.39465,1.39425,1.3909,1.39081,1.39021,1.39114,1.39038,1.38974,1.3902,1.39022,1.38958,1.38888,1.38911,1.3887,1.38873,1.38876,1.38867,1.38857,1.38853,1.38871,1.38873,1.38889,1.38943,1.38868,1.38884,1.38893,1.3884,1.38841,1.3887"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low mr-1">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="GBPUSD"
data-market-id="GBPUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="GBPUSD"
data-market-id="GBPUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="---"
data-type="long-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="---"
data-type="short-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/technical/article/fx_technical_weekly/2021/08/04/monthly-forex-seasonality-august-2021-great-for-gold-bad-for-risk-fx.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Monthly Forex Seasonality - August 2021: Great for Gold, Bad for ‘Risk’ FX</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T19:30:00+00:00">
2021-08-04 19:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/session_briefing/daily_fundamentals/2021/08/04/US-Dollar-Price-Action-Setups-EUR-USD-EURUSD-GBP-USD-GBPUSD-USD-CAD-USDCAD.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">US Dollar Price Action Setups: EUR/USD, GBP/USD, USD/CAD</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T18:40:00+00:00">
2021-08-04 18:40:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/usd-jpy"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">USD/JPY</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--mixed font-weight-light pt-1">Mixed</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="USDJPY"
data-market-id="USDJPY"
data-type="bid"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="USDJPY"
data-market-id="USDJPY"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="109.052,109.054,109.079,109.028,109.05,109.111,109.07,109.13,109.099,109.2,109.19,109.185,109.163,109.173,109.125,109.055,109.036,108.859,108.763,108.785,108.828,109.534,109.561,109.556,109.424,109.524,109.514,109.467,109.495,109.481,109.46,109.444,109.464,109.455,109.478,109.471,109.463,109.515,109.483,109.498,109.531,109.588,109.684,109.653,109.675,109.685,109.669,109.663"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low mr-1">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="USDJPY"
data-market-id="USDJPY"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="USDJPY"
data-market-id="USDJPY"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0">
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="---"
data-type="long-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="---"
data-type="short-value-info"></span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/technical/article/fx_technical_weekly/2021/08/04/monthly-forex-seasonality-august-2021-great-for-gold-bad-for-risk-fx.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Monthly Forex Seasonality - August 2021: Great for Gold, Bad for ‘Risk’ FX</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T19:30:00+00:00">
2021-08-04 19:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/market_alert/2021/08/04/eur-usd-nosedives-on-record-us-services-pmi-clarida-remarks.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<div class=" pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">EUR/USD Nosedives on Record US Services PMI, Clarida Remarks</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T14:45:00+00:00">
2021-08-04 14:45:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
</div>
<div class="dfx-ratesPanel__viewMore d-flex">
<a href="https://www.dailyfx.com/forex-rates"
class="dfx-ratesPanel__single dfx-font-size-2 dfx-font-size-sm-3 dfx-border dfx-border--b-1 px-2 font-weight-bold d-flex">
<span class="d-inline-block d-md-none">More</span>
<span class="d-none d-md-inline-block">View more</span>
<div class="dfx-ratesPanel__arrow d-inline-block"></div>
</a>
</div>
</div>
<div class="dfx-slidableContent">
<div class="dfx-adGutterWrapper">
<div class="dfx-breakingNewsWidget" data-swiftype-index="false" id="dfx-breakingNews" data-turbo-permanent>
</div>
<div class="dfx-realTimeNews-widget bg-botticelli" data-swiftype-index="false" id="dfx-realTimeNewsBar" data-turbo-permanent>
<div class="container h-100">
<a href="https://www.dailyfx.com/real-time-news" class="row h-100">
<div class="dfx-realTimeNews-widget__title d-flex align-items-center justify-content-sm-between col-12 col-md-3 pt-3 pb-2 py-md-2 pr-md-1 text-uppercase">
<div class="dfx-realTimeNews-widget__iconWrapper">
<svg role="img" class=" jsdfx-iconCritical  dfx-realTimeNews-widget__icon dfx-svgElement--sm">
<use xlink:href="/butler/images/svg/svg-symbols.svg#breaking-news"></use>
</svg>
</div>
<span class="pl-3 pl-md-1 pl-xl-3 font-weight-bold dfx-text-spaced text-black dfx-font-size-3">Real Time News</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-realTimeNews-widget__arrow dfx-svgElement--xs ml-auto ml-0">
<use xlink:href="/butler/images/svg/svg-symbols.svg#chevron-right"></use>
</svg>
</div>
<ul class="dfx-realTimeNews-widget__news col-12 col-md-8 col-lg-9 pb-3 py-md-1 m-0 d-flex w-100 text-dark">
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423144825428135937" data-time="2021-08-05T04:52:21+00:00"><span class="dfx-realTimeNews-widget__text w-100">(Oil Briefing)
Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk to Technicals
#CrudeOil #WTI #Fed 
https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/05/Crude-Oil-Energy-Stocks-Sink-on-Fed-Commentary-WTI-at-Risk-to-Technicals.html?CHID=9&QPID=917702&utm_source=Twitter&utm_medium=Dubrovsky&utm_campaign=twr https://t.co/g24G2cNeIW</span></li>
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423139261289742337" data-time="2021-08-05T04:30:15+00:00"><span class="dfx-realTimeNews-widget__text w-100">🇳🇱 Inflation Rate YoY (JUL)
Actual: 1.4%
Expected: 1.6%
Previous: 2%
https://www.dailyfx.com/economic-calendar#2021-08-05</span></li>
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423139206101078022" data-time="2021-08-05T04:30:02+00:00"><span class="dfx-realTimeNews-widget__text w-100">IG Client Sentiment Update: Our data shows the vast majority of traders in Silver are long at 93.96%, while traders in France 40 are at opposite extremes with 78.94%.
See the summary chart below and full details and charts on DailyFX: https://www.dailyfx.com/sentiment https://t.co/ckOcIy4HK4</span></li>
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423138195370295300" data-time="2021-08-05T04:26:01+00:00"><span class="dfx-realTimeNews-widget__text w-100">The US Dollar could lose some ground against ASEAN currencies such as the Singapore Dollar and Thai Baht amid slowing Emerging Asia Covid case growth. Softer US NFPs may also bode well.Get your market update from @ddubrovskyFX here:https://t.co/jnJ80hQR4P https://t.co/x37yml0Cow</span></li>
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423135428169830402" data-time="2021-08-05T04:15:01+00:00"><span class="dfx-realTimeNews-widget__text w-100">Forex Update: As of 04:00, these are your best and worst performers based on the London trading schedule:
🇦🇺AUD: 0.18%
🇳🇿NZD: 0.11%
🇨🇦CAD: 0.09%
🇪🇺EUR: -0.01%
🇨🇭CHF: -0.08%
🇯🇵JPY: -0.19%
View the performance of all markets via https://www.dailyfx.com/forex-rates#currencies https://t.co/as8Ba27Vtx</span></li>
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423135423635808260" data-time="2021-08-05T04:15:00+00:00"><span class="dfx-realTimeNews-widget__text w-100">Heads Up:🇳🇱 Inflation Rate YoY (JUL) due at 04:30 GMT (15min)
Expected: 1.6%
Previous: 2%
https://www.dailyfx.com/economic-calendar#2021-08-05</span></li>
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423134170058985479" data-time="2021-08-05T04:10:01+00:00"><span class="dfx-realTimeNews-widget__text w-100">Indices Update: As of 04:00, these are your best and worst performers based on the London trading schedule:
US 500: 0.18%
Wall Street: 0.17%
Germany 30: 0.07%
FTSE 100: 0.05%
France 40: 0.02%
View the performance of all markets via https://www.dailyfx.com/forex-rates#indices https://t.co/o3SdNfYFba</span></li>
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423133991788417025" data-time="2021-08-05T04:09:18+00:00"><span class="dfx-realTimeNews-widget__text w-100">Wall Street Futures Update:
Dow Jones (+0.17%)
S&amp;P 500 (+0.17%)
Nasdaq 100 (+0.10%)
[delayed]
-BBG</span></li>
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423127874819792896" data-time="2021-08-05T03:45:00+00:00"><span class="dfx-realTimeNews-widget__text w-100">Heads Up:🇮🇩 GDP Growth Rate YoY (Q2) due at 04:00 GMT (15min)
Expected: 6.57%
Previous: -0.74%
https://www.dailyfx.com/economic-calendar#2021-08-05</span></li>
<li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3 d-none" data-tweet-id="1423127873959960579" data-time="2021-08-05T03:45:00+00:00"><span class="dfx-realTimeNews-widget__text w-100">Heads Up:🇮🇩 GDP Growth Rate QoQ (Q2) due at 04:00 GMT (15min)
Expected: 2.94%
Previous: -0.96%
https://www.dailyfx.com/economic-calendar#2021-08-05</span></li>
</ul>
</a>
</div>
</div>
<div class="dfx-adGutter">
<div class="dfx-adGutter__ad" id="dfx-adGutter"></div>
</div>
<main class="dfx-articleMain">
<article class="dfx-article">
<div class="dfx-articleHeadWrapper">
<div class="dfx-articleHead py-3 ">
<div class="dfx-articleHeadWrapper__headlineImageWrapper">
<img class="dfx-articleHeadWrapper__headlineImage" src="https://a.c-dn.net/b/1LxdRk/headline_OIL_BARREL_13.JPG" alt="Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals">
</div>
<div class="container">
<h1 class="dfx-articleHead__header m-0">Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals</h1>
<div class="dfx-articleHead__authorInfo dfx-font-size-2">
<a href="https://www.dailyfx.com/authors/Daniel_Dubrovsky">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/19uhRD/Daniel_Dubrovsky.png" alt="" class="dfx-lazyload dfx-authorImage dfx-articleHead__authorImage dfx-rounded-2 mr-1 mr-md-2" />                            </a>
<div class="dfx-articleHead__articleDetails">
<time class="dfx-articleHead__displayDate d-block" data-time="2021-08-05T04:00:00+00:00" datetime="2021-08-05T04:00:00+00:00">
2021-08-05 04:00:00
</time>
<a href="https://www.dailyfx.com/authors/Daniel_Dubrovsky" class="dfx-articleHead__authorName">
Daniel Dubrovsky<span class="">,</span>
</a>
<span class="dfx-articleHead__authorTitle">Strategist</span>
</div><!-- __articleDetails-->
<div class="dfx-articleHead__socialsWrapper">
<div class="dfx-socialShare dfx-articleHead__socials ">
<div class="dfx-socialShare__icon dfx-rounded-6 jsdfx-articleHead__socialIcon dfx-articleHead__socialIcon mx-1 dfx-socialShare__icon--bgTransparent dfx-socialShare__icon--darkOnHover dfx-socialShare__icon--xSmall dfx-socialShare__icon--svgFullSize dfx-socialShare__icon--svgWhite"
data-icon="fa-twitter"
data-social-share-type=&quot;twitter&quot;>
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-twitter"></use>
</svg>
</div><!--icon-->
<div class="dfx-socialShare__icon dfx-rounded-6 jsdfx-articleHead__socialIcon dfx-articleHead__socialIcon mx-1 dfx-socialShare__icon--bgTransparent dfx-socialShare__icon--darkOnHover dfx-socialShare__icon--xSmall dfx-socialShare__icon--svgFullSize dfx-socialShare__icon--svgWhite"
data-icon="fa-facebook-f"
data-social-share-type=&quot;facebook&quot;>
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-facebook-f"></use>
</svg>
</div><!--icon-->
</div><!--dfx-articleSocials (social icons) -->
</div>
</div><!--dfx-articleHead__authorInfo (one author)-->
</div><!--container-->
</div><!--dfx-articleHead-->
</div>
<section class="container mb-3">
<div class="row">
<div class="col-12 col-lg-7 col-xl-8 dfx-border dfx-border--r-lg-1">
<div class="dfx-articleBody">
<div class="dfx-articleBody__content">
<h2 class="article-subheader">Crude Oil, Covid-19, Fed, IGCS, Technical Analysis - Talking Points:</h2><ul class="gsstx"><li class="gsstx"><span class="gsstx" style="font-size:16px;font-style:italic;">Growth-linked <a href="https://www.dailyfx.com/crude-oil" title="crude oil prices">crude oil prices</a> weakened alongside energy stocks on <a href="https://www.dailyfx.com/dow-jones" title="Wall Street">Wall Street</a></span></li><li class="gsstx"><span class="gsstx" style="font-size:16px;font-style:italic;">Rising global Covid-19 cases, speech from Fed&rsquo;s Clarida dented energy prices</span></li><li class="gsstx"><span class="gsstx" style="font-size:16px;font-style:italic;"><a href="https://www.dailyfx.com/crude-oil" title="WTI">WTI</a> at risk of developing bearish technical signals as retail traders go long</span></li></ul><div><a href="https://www.dailyfx.com/free-trading-guides#forecastschoices=HOW_TO_TRADE_CRUDE_OIL"
class="dfx-inHouseGuideBannerComponent dfx-inHouseGuideBannerComponent--howToTrade dfx-inHouseGuideBannerComponent--3colArticle my-4 "
role="button" aria-label="Get My Guide" tabindex="0"
data-guide-key="HOW_TO_TRADE_CRUDE_OIL"
data-image-url="https://a.c-dn.net/b/3H75R8/HOW_TO_TRADE_CRUDE_OIL.png"
data-guide-title="How to Trade Oil"
data-guide-description="Crude oil is one of the most followed, analyzed and traded commodities on Planet Earth, and this guide can show you tips and techniques used by pros."
data-guide-type="howToTrade"
data-banner="true"
data-title="How to Trade Oil"
data-source-type="DFX_EN_Guides">
<div class="dfx-inHouseGuideBannerComponent__image p-1 ml-md-0 ml-lg-2">
<div class="position-relative">
<div class="dfx-bookCover3D__transforms3d">
<img class="dfx-bookCover3D__img dfx-bookCover3D__imgHook w-100 dfx-lazyload"
src="https://a.c-dn.net/b/0B1JQv/HOW_TO_TRADE_CRUDE_OIL.png"
data-src="https://a.c-dn.net/b/3H75R8/HOW_TO_TRADE_CRUDE_OIL.png"
alt="How to Trade Oil"/>
<div class="dfx-bookCover3D__imageWrap w-100">
<img class="dfx-bookCover3D__mirrorImage dfx-bookCover3D__imgHook w-100 m-0 dfx-lazyload"
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="
data-src="https://a.c-dn.net/b/3H75R8/HOW_TO_TRADE_CRUDE_OIL.png"
alt="How to Trade Oil"/>
</div>
</div>
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__textAndButtonWrapper mr-md-1 mr-lg-3">
<div class="dfx-inHouseGuideBannerComponent__textWrapper">
<div class="dfx-inHouseGuideBannerComponent__freeTradingGuideText text-uppercase dfx-text-spaced font-weight-bold mb-1 d-block dfx-font-size-2">
Recommended by                    Daniel Dubrovsky
</div>
<div class="dfx-inHouseGuideBannerComponent__title text-white text-left font-weight-bold d-block mr-md-2 dfx-font-size-4">
How to Trade Oil
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__buttonWrapper">
<div class="dfx-inHouseGuideBannerComponent__button dfx-buttonRipple dfx-btn dfx-btn--light dfx-btn--arrow font-weight-bold dfx-font-size-3">Get My Guide</div>
</div>
</div>
</a>
</div><p class="gsstx" style="text-align:justify"><span class="gsstx">WTI crude oil prices fell by the most in over 2 weeks on Wednesday, succumbing to fundamental forces that did similar damage to energy stocks and the cyclically-oriented Dow Jones Industrial Average. Rising Covid-19 cases amid the spread of the more contagious Delta variant have been denting global growth prospects. China, the world&rsquo;s largest consumer of the commodity, recently placed millions into lockdown to help contain the virus.</span></p><p class="gsstx" style="text-align:justify"><span class="gsstx">A </span><a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/asia_am_briefing/2021/08/04/Australian-Dollar-Outlook-AUDUSD-Sinks-on-Fed-Remarks-as-Trade-Balance-Eyed.html?ref-author=Dubrovsky&amp;QPID=917702&amp;CHID=9" class="gsstx"><span class="gsstx" style="text-decoration:underline;">softer</span></a><span class="gsstx"> ADP employment report in the United States may have contributed to the sour mood on Wall Street, weakening oil prices too. This was then compounded by relatively hawkish commentary from Fed Vice Chair Richard Clarida, who noted that conditions for raising rates could be met by the end of next year. The EIA&rsquo;s report of an unexpected 3.6-million-barrel draw in crude oil inventories last week also weighed on prices. </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx">Prior to Friday&rsquo;s US non-farm payrolls report, oil prices could remain vulnerable to swelling Covid cases. The focus over the remaining 24 hours likely turns to more Fedspeak. Governor Christopher Waller and Minneapolis President Neel Kashkari are slated to speak. The former could reiterate his rather hawkish views on monetary policy while the latter may counter with his relatively dovish opinions of late.</span></p><div><a href="https://www.dailyfx.com/free-trading-guides#forecastschoices=OIL"
class="dfx-inHouseGuideBannerComponent dfx-inHouseGuideBannerComponent--tradingForecasts dfx-inHouseGuideBannerComponent--3colArticle my-4 "
role="button" aria-label="Get My Guide" tabindex="0"
data-guide-key="Oil Trading"
data-image-url="https://a.c-dn.net/b/2nECNO/OIL_TRADING.png"
data-guide-title="Oil Forecast"
data-guide-description="Explore key news on political and OPEC decisions, as well as supply and demand factors."
data-guide-type="tradingForecasts"
data-banner="true"
data-title="Oil Forecast"
data-source-type="DFX_EN_Guides">
<div class="dfx-inHouseGuideBannerComponent__image p-1 ml-md-0 ml-lg-2">
<div class="position-relative">
<div class="dfx-bookCover3D__transforms3d">
<img class="dfx-bookCover3D__img dfx-bookCover3D__imgHook w-100 dfx-lazyload"
src="https://a.c-dn.net/b/02SJU8/OIL_TRADING.png"
data-src="https://a.c-dn.net/b/2nECNO/OIL_TRADING.png"
alt="Oil Forecast"/>
<div class="dfx-bookCover3D__imageWrap w-100">
<img class="dfx-bookCover3D__mirrorImage dfx-bookCover3D__imgHook w-100 m-0 dfx-lazyload"
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="
data-src="https://a.c-dn.net/b/2nECNO/OIL_TRADING.png"
alt="Oil Forecast"/>
</div>
</div>
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__textAndButtonWrapper mr-md-1 mr-lg-3">
<div class="dfx-inHouseGuideBannerComponent__textWrapper">
<div class="dfx-inHouseGuideBannerComponent__freeTradingGuideText text-uppercase dfx-text-spaced font-weight-bold mb-1 d-block dfx-font-size-2">
Recommended by                    Daniel Dubrovsky
</div>
<div class="dfx-inHouseGuideBannerComponent__title text-white text-left font-weight-bold d-block mr-md-2 dfx-font-size-4">
Get Your Free Oil Forecast
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__buttonWrapper">
<div class="dfx-inHouseGuideBannerComponent__button dfx-buttonRipple dfx-btn dfx-btn--light dfx-btn--arrow font-weight-bold dfx-font-size-3">Get My Guide</div>
</div>
</div>
</a>
</div><h2 class="article-subheader">Crude Oil Technical Analysis</h2><p class="gsstx" style="text-align:justify"><span class="gsstx">Crude oil prices may be at risk in the near term after a bearish &lsquo;Death Cross&rsquo; emerged between the 20- and 50-day Simple Moving Averages (SMAs). The 67.94 &ndash; 66.37 inflection zone is in focus after the commodity paused its drop on the outer boundary of the range. Pushing deeper into the zone and breaking under risks opening the door to further losses. In the event of a bounce, keep a close eye on the SMAs which may act as key resistance points.</span></p><h2 class="article-subheader">WTI Daily Chart</h2><img class="dfx-lazyload gsstx" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-image-original-width="680" data-image-original-height="328" alt="Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals" style="padding-bottom: calc(328 / 680 * 100%);" width="680" height="328" data-src="https://a.c-dn.net/b/3SEXSO/Crude-Oil-Energy-Stocks-Sink-on-Fed-Commentary-WTI-at-Risk-to-Technicals_body_Picture_4.png"><p class="gsstx"><a href="https://www.tradingview.com/symbols/USOIL" class="gsstx"><span class="gsstx" style="font-style:italic;text-decoration:underline;">Chart Created Using TradingView</span></a></p><h2 class="article-subheader">Crude Oil Sentiment Analysis</h2><p class="gsstx" style="text-align:justify"><span class="gsstx">According to </span><a href="https://www.dailyfx.com/sentiment-report" class="gsstx"><span class="gsstx" style="text-decoration:underline;">IG Client Sentiment</span></a><span class="gsstx"> (IGCS), about 62% of retail traders are net-long crude oil. Upside exposure has increased by 22.59% and 45.80% over a daily and weekly basis respectively. We typically take a contrarian view to crowd sentiment. The fact that traders are net-long hints prices may continue falling. Recent shifts in sentiment are further reinforcing this outlook.</span></p><div><a href="https://www.dailyfx.com/webinars/998956395"
class="dfx-inHouseWebinarBannerComponent  my-4 dfx-inHouseWebinarBannerComponent--noUnderline px-0 pt-0 pb-2"
data-webinar-id="998956395"
data-banner="true"
data-title="Webinar: What Do Other Traders Buy/Sell Bets Say About Price Trends?">
<div class="dfx-inHouseWebinarBannerComponent__dateDetails d-flex justify-content-center dfx-font-size-2 font-weight-bold text-white py-2 text-uppercase align-self-baseline order-0">
<div class="dfx-inHouseWebinarBannerComponent__upcomingShown">Starts in:</div>
<div class="dfx-inHouseWebinarBannerComponent__liveNowShown">Live now:</div>
<div class="dfx-inHouseWebinarBannerComponent__inFutureShown dfx-inHouseWebinarBannerComponent__endedShown dfx-inHouseWebinarBannerComponent__date"
data-time="2021-08-18T00:00:00+00:00">
Aug 18
</div>
<div class="dfx-inHouseWebinarBannerComponent__time ml-1"
data-time="2021-08-18T00:00:00+00:00">
( 00:08 GMT )
</div>
</div>
<div class="dfx-inHouseWebinarBannerComponent__imageAndTextWrapper d-flex m-4 align-items-md-center flex">
<div class="dfx-inHouseWebinarBannerComponent__imageWrapper align-self-md-start ml-2 mr-4">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/19uhRD/Daniel_Dubrovsky.png" alt="" class="dfx-lazyload dfx-authorImage dfx-authorImage--medium dfx-rounded-2 my-0" />                    </div>
<div class="dfx-inHouseWebinarBannerComponent__mainDetails text-white font-weight-bold d-md-flex align-items-md-center flex-md-row flex-md-grow-1">
<div class="dfx-inHouseWebinarBannerComponent__textWrapper">
<div class="dfx-inHouseWebinarBannerComponent__authorInMainSection dfx-font-size-2 d-block dfx-text-spaced text-uppercase mb-1">
Recommended by                        Daniel Dubrovsky
</div>
<div class="dfx-inHouseWebinarBannerComponent__title mb-2 dfx-font-size-4 m-md-0 pr-md-1">What Do Other Traders Buy/Sell Bets Say About Price Trends?</div>
</div>
<div class="dfx-inHouseWebinarBannerComponent__buttonWrapper d-flex ml-md-auto">
<div class="dfx-inHouseWebinarBannerComponent__registerButton dfx-buttonRipple dfx-buttonRipple--light font-weight-bold dfx-font-size-3 dfx-btn dfx-btn--arrow dfx-btn--light py-2">
<div class="dfx-inHouseWebinarBannerComponent__inFutureShown dfx-inHouseWebinarBannerComponent__upcomingShown">Register for webinar</div>
<div class="dfx-inHouseWebinarBannerComponent__liveNowShown">Join now</div>
<div class="dfx-inHouseWebinarBannerComponent__endedShown">Webinar has ended</div>
</div>
</div>
</div>
</div>
</a>
</div><img class="dfx-lazyload gsstx" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-image-original-width="680" data-image-original-height="441" alt="Crude Oil, Energy Stocks Sink on Fed Commentary. WTI at Risk on Technicals" style="padding-bottom: calc(441 / 680 * 100%);" width="680" height="441" data-src="https://a.c-dn.net/b/4pvRMs/Crude-Oil-Energy-Stocks-Sink-on-Fed-Commentary-WTI-at-Risk-to-Technicals_body_Picture_5.png"><p class="gsstx"><span class="gsstx" style="font-style:italic;">*IGCS chart used from </span><span class="gsstx" style="font-style:italic;">August 4</span><span class="gsstx" style="font-style:italic;">th</span><span class="gsstx" style="font-style:italic;"> report </span></p><p class="gsstx"><span class="gsstx" style="font-weight:bold;">-</span><span class="gsstx" style="font-weight:bold;">-- Written by Daniel Dubrovsky, </span><span class="gsstx" style="font-weight:bold;">Strategist</span><span class="gsstx" style="font-weight:bold;"> for DailyFX.com</span></p><p class="gsstx"><span class="gsstx" style="font-weight:bold;">To contact Daniel, use the comments section below or </span><a href="https://twitter.com/ddubrovskyFX" class="gsstx" target="_blank" rel="nofollow"><span class="gsstx" style="text-decoration:underline;font-weight:bold;">@ddubrovskyFX</span></a><span class="gsstx" style="font-weight:bold;"> on Twitter</span></p>
</div><!--dfx-articleBody__content-->
</div><!--dfx-articleBody col-md-8-->
<div id="imgModal" class="dfx-modal__img" role="document"></div>                        <p class="dfx-font-size-2 text-muted p-0"><a href="https://www.dailyfx.com"><span>DailyFX</span></a> provides forex news and technical analysis on the trends that influence the global currency markets.</p>                        <p>
<a href="https://www.dailyfx.com/conflict-disclosures" class="dfx-font-size-2">DISCLOSURES</a>
</p>                        <aside class="dfx-authorBar   dfx-authorBar--alignIconsEnd px-4 py-3 mb-3">
<div class="dfx-authorBar__photoAndInfo mr-1">
<a href="https://www.dailyfx.com/authors/Daniel_Dubrovsky">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/19uhRD/Daniel_Dubrovsky.png" alt="" class="dfx-lazyload dfx-authorImage dfx-authorImage--small dfx-border dfx-border--a-1 dfx-rounded-3 mr-2" />                </a>
<div class="dfx-authorBar__infoAndSocials">
<div class="dfx-authorBar__description mr-md-1 mr-lg-5">
<a href="https://www.dailyfx.com/authors/Daniel_Dubrovsky" class="dfx-authorBar__name font-weight-bold d-block dfx-font-size-3">
Daniel Dubrovsky<span class="d-none">,</span>
</a>
<span class="dfx-authorBar__title d-block text-muted dfx-font-size-3">Strategist</span>
</div>
<div class="dfx-socialShare dfx-authorBar__socials ">
<a href="https://twitter.com/ddubrovskyFX"
target="_blank" 
rel="noopener"
data-social-share-type=twitter
class="dfx-socialShare__icon dfx-rounded-6 m-1 dfx-border dfx-border--a-1 dfx-buttonRipple dfx-authorBar__socialIcon">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-twitter"></use>
</svg>
</a>
</div>
</div>
</div>
</aside>
<div class="dfx-widget  pt-4 "  data-swiftype-index="false" >
<h2 class="dfx-widget__heading font-weight-bold h5 text-black text-uppercase">
<span class="dfx-widgetTitle">Related Articles</span>
</h2>
<div class="dfx-widget__content ">
<div class="dfx-articleList jsdfx-articleList  jsdfx-relatedWidgetArticleList">
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/05/Gold-Price-Outlook-XAU-Stumbles-on-Fed-Induced-US-Dollar-Strength-NFPs-Eyed.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1zoWLb/headline_GOLD_10.JPG" alt="Gold Price Outlook: XAU Stumbles on Fed-Induced US Dollar Strength, NFPs Eyed" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Gold Price Outlook: XAU Stumbles on Fed-Induced US Dollar Strength, NFPs Eyed</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-05T02:00:00+00:00">
2021-08-05 02:00:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/asia_am_briefing/2021/08/04/Australian-Dollar-Outlook-AUDUSD-Sinks-on-Fed-Remarks-as-Trade-Balance-Eyed.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/3J7poG/headline_AUSTRALIAN_DOLLAR_4.JPG" alt="Australian Dollar Outlook: AUD/USD Sinks on Fed Remarks as Trade Balance Eyed" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Australian Dollar Outlook: AUD/USD Sinks on Fed Remarks as Trade Balance Eyed</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-04T23:00:00+00:00">
2021-08-04 23:00:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/asia_am_briefing/2021/08/03/NZDUSD-Wedge-Breakout-Back-in-Play-on-Stellar-Q2-Jobs-Report.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/3Boo5U/headline_NEW_ZEALAND_3.JPG" alt="NZD/USD Wedge Breakout Back in Play on Stellar Q2 Jobs Report" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">NZD/USD Wedge Breakout Back in Play on Stellar Q2 Jobs Report</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-03T23:00:00+00:00">
2021-08-03 23:00:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2021/08/03/Gold-Crude-Oil-Forecast-XAU-Eyes-NFPs-to-Gauge-Taper-Timeline-Appetite.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0M7YHi/headline_GOLD_06.JPG" alt="Gold, Crude Oil Forecast: XAU Eyes NFPs to Gauge Taper Timeline Appetite" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class=" dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Gold, Crude Oil Forecast: XAU Eyes NFPs to Gauge Taper Timeline Appetite</span>
<div class="d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2021-08-03T04:00:00+00:00">
2021-08-03 04:00:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
<div class="col-12 col-lg-5 col-xl-4" data-swiftype-index="false">
<div class="mb-4 pt-4 dfx-article__sidebar">
<div class="dfx-adBlock1Wrapper d-flex justify-content-center py-2 align-items-center ">
<div class="dfx-ad d-flex justify-content-center p-2 dfx-adBlock1">
<div class="d-inline-flex flex-column text-center">
<span class="text-muted dfx-font-size-2 dfx-text-spaced mb-1">Advertisement</span>
<div id="dfx-ad-sb-1" class="dfx-loading--verticalCenter position-relative"></div>
</div>
</div>
</div>
<div class="dfx-articlePricePanel my-4 mt-lg-0 mb-lg-1 ">
<h3 class="font-weight-bold text-muted text-uppercase dfx-text-spaced dfx-font-size-3 my-2">
Rates    </h3>
<div class="dfx-singleInstrument__item dfx-border--x-1 dfx-border--t-1 dfx-border--b-1">
<div class="dfx-singleInstrument p-2"
data-collapse-trigger="USOIL" data-slug="crude-oil">
<div class="dfx-singleInstrument__nameAndSignal d-flex flex-column h-100 mr-1 justify-content-around align-self-start text-dark">
<div class="dfx-singleInstrument__name">
<span class="dfx-font-size-3 font-weight-bold mr-1">
<a href="https://www.dailyfx.com/crude-oil"
class="dfx-singleInstrument__link text-dark">Oil - US Crude</a>
</span>
<span class="dfx-singleInstrument__change dfx-rate dfx-font-size-2 align-text-top"
data-stream-type="price"
data-symbol="CL"
data-market-id="CL"
data-type="change"
data-value="---">
</span>
</div>
<div class="dfx-singleInstrument__signal font-weight-light text-uppercase">
<span class="dfx-font-size-2 dfx-signal--bearish">Bearish</span>
</div>
</div>
<svg class=" dfx-sparkline dfx-singleInstrument__sparkline ml-auto mr-1 py-1"
data-stream-type="price"
data-symbol="CL"
data-market-id="CL"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="70.111,70.173,70.193,70.195,70.214,70.106,70.071,70.173,70.118,70.055,70.378,70.417,70.17,70.022,70.116,69.861,69.93,69.51,68.928,69.078,68.984,68.204,68.506,68.914,68.728,68.772,67.904,68.04,67.945,68.175,68.236,67.95,67.767,67.727,67.717,67.789,67.814,67.811,67.815,67.868,67.879,68.1,68.042,68.144,68.121,68.194,68.153,68.213"
data-type="spark"
data-change-scale="0">
</svg>    <div class="jsdfx-singleInstrument__priceWrapper d-flex flex-column h-100 justify-content-around">
<div class="dfx-singleInstrument__price dfx-rate dfx-font-size-3 font-weight-bold text-right"
data-stream-type="price"
data-symbol="CL"
data-market-id="CL"
data-type="bid"
data-change-scale="0"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="---">
</div>
<div class="dfx-singleInstrument__price dfx-rate dfx-font-size-2 text-secondary text-right"
data-stream-type="price"
data-symbol="CL"
data-market-id="CL"
data-type="ask"
data-change-scale="0"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="---">
</div>
</div>
</div>
</div>
</div>
</div>
</div><!--col-md-8 sidebar-->
</div><!--row-->
</section><!--dfx-container-->
</article><!--dfx-article-->
</main>
<div id="footer" class="dfx-footer pt-4 w-100 dfx-font-size-3" data-swiftype-index="false" data-turbo-permanent>
<div class="container">
<div class="row">
<div class="col-2 d-none d-lg-block">
<a href="https://www.dailyfx.com" class="dfx-logo w-100">
<svg viewBox="0 0 1204 375" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><path d="M724.363 108.787v51.96c0 9.72-1.592 17.94-4.212 24.408-1.164 1.974-2.682 3.805-4.32 5.458-5.74 5.794-12.365 8.693-20.164 8.693-18.398 0-27.447-12.85-27.447-38.56v-51.96h-34.677v56.64c0 20.36 4.917 36.073 15.44 47.14 8.194 8.624 17.584 13.873 29.143 15.777v37.16h34.58l.097-10.662v-27.33c9.908-2.292 22.317-6.94 29.924-14.945 10.522-11.067 16.3-26.78 16.3-47.138v-56.642H724.36M428.067 296.27h4.956V77.865h-4.956z"/><path d="M413 265.717h37.997V109H413z"/><path d="M428 297.328h8V77h-8zM135.948 222.1c8.475-8.033 12.714-19.55 12.714-34.873s-4.24-26.617-12.714-34.873-21.487-11.9-39.026-11.9H77.04v93.363h22.534c15.772 0 27.895-3.695 36.373-11.73zm25.318-92.645c14.74 13.613 22.113 32.67 22.113 56.915s-7.186 43.622-21.56 57.754-36.302 21.382-65.783 21.382H44v-156.72h53.806c27.563 0 48.72 7.056 63.46 20.667zm98.207 46.8v22.035h62.778v-20.92c0-12.496-2.4-22.204-8-29.12s-13.1-10.375-22.9-10.375-17.753 3.313-23.28 9.928c-5.528 6.622-8.577 16.105-8.577 28.452zm-33.04 90.4V177.37c0-23.057 5.478-40.575 17.125-52.55s27.688-17.964 48.473-17.964 36.472 5.914 48.047 17.74 16.867 28.974 16.867 51.435v90.614H322.25v-36.678h-62.778v36.678h-33.04zm280.367-1.14V108.787h34.693v125.04h66.082v31.677H506.8"/></g><path d="M814.055 108.787H952v39.864h-94.732v23.254h93.07v43.186h-93.07v51.25l-43.2.055v-157.6m228.827 75.634l-60.27-75.633h53.28l33.7 42.03 33.6-42.03h53.396l-60.265 75.577 65.758 82.217h-53.712l-38.628-48.325-38.164 48.325H977.29l65.6-82.16" fill="#ff7501"/></svg>
</a>
</div>
<div class="col-12 col-lg-10">
<div class="dfx-border dfx-border--grey dfx-border--y-1 dfx-border--y-lg-0 dfx-footer__subLinksBlock">
<div class="container p-lg-0">
<div class="row pb-2 pt-2 pt-lg-0">
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/market-news" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Market News">
Market News                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/market-news" title="Market Overview">
Market Overview                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/real-time-news" title="Real-Time News">
Real-Time News                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/forecasts" title="Forecasts">
Forecasts                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/market-outlook" title="Market Outlook">
Market Outlook                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/technical-analysis" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Trading Strategies">
Trading Strategies                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/technical-analysis" title="Strategies Overview">
Strategies Overview                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/sentiment" title="Sentiment">
Sentiment                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/analyst-picks" title="Analyst Picks">
Analyst Picks                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/support-resistance" title="Support & Resistance">
Support & Resistance                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/pivot-points" title="Pivot Points">
Pivot Points                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/forex-rates" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Market Data">
Market Data                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/forex-rates" title="Rates">
Rates                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/charts" title="Live Chart">
Live Chart                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/economic-calendar" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Calendars">
Calendars                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/economic-calendar" title="Economic Calendar">
Economic Calendar                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/central-bank-calendar" title="Central Bank Rates">
Central Bank Rates                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/education" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Education">
Education                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/education" title="Trading courses">
Trading courses                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/free-trading-guides" title="Free Trading Guides">
Free Trading Guides                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/webinars" title="Live Webinars">
Live Webinars                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/research" title="Trading Research">
Trading Research                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/education-archive" title="Education Archive">
Education Archive                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="DailyFX">
DailyFX                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/about-us" title="About Us">
About Us                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/authors" title="Authors">
Authors                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/contact-us" title="Contact">
Contact                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/archive" title="Archive">
Archive                                                </a>
</li>
</ul>
</div>
<div class="col-lg-12 d-flex d-lg-block dfx-footer__gdprLinksList">
<a href="https://www.dailyfx.com/cookies" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
Cookies                                    </a>
<a href="https://www.dailyfx.com/risk-warning" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
Risk Warning                                    </a>
<a href="https://www.dailyfx.com/privacy-policy" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
Privacy                                    </a>
<a href="https://www.dailyfx.com/terms-and-conditions" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
T&C                                    </a>
</div>
</div>
</div>
</div>
<div class="dfx-border dfx-border--grey dfx-border--t-lg-1 pt-3 pb-3">
<div class="row">
<div class="col-12 mb-4 mb-md-0">
<div class="dfx-socialShare dfx-footer__icons ">
<a href="https://www.dailyfx.com/rss"
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-rss"></use>
</svg>
</a>
<a href="https://www.facebook.com/DailyFX"
target="_blank" 
rel="noopener"
data-social-share-type=facebook
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-facebook-f"></use>
</svg>
</a>
<a href="https://twitter.com/dailyfx"
target="_blank" 
rel="noopener"
data-social-share-type=twitter
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-twitter"></use>
</svg>
</a>
<a href="https://www.youtube.com/user/DailyFXNews?sub_confirmation=1"
target="_blank" 
rel="noopener"
data-social-share-type=youTube
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-youtube"></use>
</svg>
</a>
<a href="https://www.linkedin.com/company/dailyfx-com"
target="_blank" 
rel="noopener"
data-social-share-type=linkedIn
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-linkedin-in"></use>
</svg>
</a>
</div>
</div>
<div class="col-12 dfx-footer__disclaimerBlock">
<p class="dfx-footer__disclaimer mb-0 w-100">
<span class="dfx-footer__disclaimerItem d-block d-lg-inline"><b>Leveraged trading in foreign currency or off-exchange products on margin carries significant risk and may not be suitable for all investors. We advise you to carefully consider whether trading is appropriate for you based on your personal circumstances. Forex trading involves risk. Losses can exceed deposits.</b> We recommend that you seek independent advice and ensure you fully understand the risks involved before trading.<br><br></span>
<span class="dfx-footer__disclaimerItem d-block d-lg-inline">FX PUBLICATIONS IS A MEMBER OF NFA AND IS SUBJECT TO NFA'S REGULATORY OVERSIGHT AND EXAMINATIONS. HOWEVER, YOU SHOULD BE AWARE THAT NFA DOES NOT HAVE REGULATORY OVERSIGHT AUTHORITY OVER UNDERLYING OR SPOT VIRTUAL CURRENCY PRODUCTS OR TRANSACTIONS OR VIRTUAL CURRENCY EXCHANGES, CUSTODIANS OR MARKETS.<br><br></span><span class="dfx-footer__disclaimerItem d-block d-lg-inline">FX Publications Inc (dba DailyFX) is registered with the Commodities Futures Trading Commission as a Guaranteed Introducing Broker and is a member of the National Futures Association (ID# 0517400). Registered Address: 32 Old Slip, Suite 803; New York, NY 10005. FX Publications Inc is a subsidiary of IG US Holdings, Inc (a company registered in Delaware under number 4456365)</span>                            </p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>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</script>
<noscript>
<img alt="pixel" height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=333929947515719&ev=PageView&noscript=1"/>
<img src='https://trc.taboola.com/1350268/log/3/unip?en=page_view' width='0' height='0' style='display:none' alt="" />
</noscript>
<template class="jsdfx-newsletterModalTemplate d-none">
<div class="dfx-registerModal dfx-registerModal--w500 dfx-registerModal--shadow" tabindex="-1" id="dfx-newsletterRegisterModal" role="dialog" data-swiftype-index="false">
<div class="dfx-registerModal__body">
<div class="jsdfx-collapseItem" data-collapse-target="collapseRegisterSection">
<div class="dfx-newsletterHeader  px-4 pt-6 pb-6">
<div class="dfx-newsletterHeader__content d-flex align-items-center flex-md-column mx-auto">
<div class="dfx-newsletterHeader__envelopeWrapper d-flex justify-content-center mr-4 mb-md-5 mr-md-0">
<svg id="dfx-envelope" viewBox="0 0 96 106" fill="none" xmlns="http://www.w3.org/2000/svg">
<ellipse cx="48" cy="102.405" rx="48" ry="3" fill="#D4D7DC" fill-opacity="0.38"/>
<path d="M94.5 92.5344H1.5C0.671625 92.5344 0 91.8845 0 91.0829V34.4736L47.1 0.290259C47.6333 -0.0967529 48.3667 -0.0967529 48.9 0.290259L96 34.4736V91.0829C96 91.8845 95.3284 92.5344 94.5 92.5344Z"
fill="url(#paint0_linear)"/>
<path d="M72.9 24.6033L48.9 24.6033C48.2812 24.6033 47.7188 24.6033 47.1 24.6033L23.1 24.6033C22.7222 24.8774 22.5 25.3076 22.5 25.7645V82.3738C22.5 83.1754 23.1716 83.8253 24 83.8253H72C72.8284 83.8253 73.5 83.1754 73.5 82.3738V25.7645C73.5 25.3076 73.2776 24.8774 72.9 24.6033Z"
fill="white"/>
<path d="M0 34.4736V91.083C0 91.8846 0.671625 92.5345 1.5 92.5345H94.5C94.8621 92.5345 95.1939 92.4104 95.4531 92.2037L0 34.4736Z"
fill="url(#paint1_linear)"/>
<path d="M0 91.0829C0 91.8845 0.671625 92.5344 1.5 92.5344H94.5C94.8621 92.5344 95.1939 92.4103 95.4531 92.2036L43.7548 60.9364L0 87.3993V91.0829Z"
fill="#E1802E"/>
<path d="M0.546875 92.2037C0.806 92.4104 1.13788 92.5345 1.49994 92.5345H94.4999C95.3283 92.5345 95.9999 91.8846 95.9999 91.083V34.4736L0.546875 92.2037Z"
fill="url(#paint2_linear)"/>
<path fill-rule="evenodd" clip-rule="evenodd"
d="M35 37.5929H45.3052V40.571H38.2282V42.3082H45.1811V45.5344H38.2282V49.3632L35 49.3673V37.5929Z"
fill="#FF7501"/>
<path fill-rule="evenodd" clip-rule="evenodd"
d="M52.0949 43.2431L47.5924 37.5929H51.5727L54.0911 40.7328L56.6005 37.5929H60.5895L56.0874 43.2389L60.9999 49.381H56.9873L54.1016 45.7709L51.2505 49.381H47.1941L52.0949 43.2431Z"
fill="#FF7501"/>
<defs>
<linearGradient id="paint0_linear" x1="48" y1="0" x2="48" y2="92.5344" gradientUnits="userSpaceOnUse">
<stop stop-color="#FFA960"/>
<stop offset="1" stop-color="#FFC595" stop-opacity="0"/>
</linearGradient>
<linearGradient id="paint1_linear" x1="51" y1="113.405" x2="6.5" y2="55.9045" gradientUnits="userSpaceOnUse">
<stop stop-color="#FFAA62"/>
<stop offset="1" stop-color="#E47F2A"/>
</linearGradient>
<linearGradient id="paint2_linear" x1="91" y1="38.4045" x2="25.5" y2="92.4045" gradientUnits="userSpaceOnUse">
<stop stop-color="#FFAA62"/>
<stop offset="1" stop-color="#EC842C"/>
</linearGradient>
</defs>
</svg>
</div>
<div>
<p class="dfx-newsletterHeader__title text-md-center font-weight-bold">Sign up now to get the information you need!</p>
<p class="dfx-newsletterHeader__subTitle text-md-center mb-0 pb-2 dfx-font-size-3">Receive the best-curated content by our editors for the week ahead.</p>
</div>
</div>
</div>
<div class="dfx-newsletterModalContent__section p-4 pt-7 pb-5">
<form class="dfx-form dfx-newsletterForm mx-auto position-relative  " method="post" novalidate>
<input id="dfx-newsletterForm-sourceType" type="hidden" name="sourceType" value="DFX_EN_Newsletter" />                <div class="dfx-form__field dfx-newsletterForm__firstname dfx-formField">
<label class="dfx-formField__label" for="dfx-newsletterForm-firstname">First Name:</label>
<input class="dfx-formField__input dfx-rounded-0" type="text" name="firstname" id="dfx-newsletterForm-firstname" placeholder="First Name" maxlength="50">
<svg role="img" class=" jsdfx-iconCritical  dfx-formField__checkIcon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#check"></use>
</svg>
<div class="dfx-formField__error">
<span class="dfx-formField__fieldEmpty d-none">Please fill out this field.</span>
<span class="dfx-formField__invalidPattern d-none">Please enter valid First Name.</span>
</div>
</div>
<div class="dfx-form__field dfx-newsletterForm__lastname dfx-formField">
<label class="dfx-formField__label" for="dfx-newsletterForm-lastname">Last Name:</label>
<input class="dfx-formField__input dfx-rounded-0" type="text" name="lastname" id="dfx-newsletterForm-lastname" placeholder="Last Name" maxlength="50">
<svg role="img" class=" jsdfx-iconCritical  dfx-formField__checkIcon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#check"></use>
</svg>
<div class="dfx-formField__error">
<span class="dfx-formField__fieldEmpty d-none">Please fill out this field.</span>
<span class="dfx-formField__invalidPattern d-none">Please enter valid Last Name.</span>
</div>
</div>
<div class="dfx-form__field dfx-newsletterForm__email dfx-formField">
<label class="dfx-formField__label" for="dfx-newsletterForm-email">E-Mail:</label>
<input class="dfx-formField__input dfx-rounded-0" type="email" name="email" id="dfx-newsletterForm-email" placeholder="E-Mail">
<svg role="img" class=" jsdfx-iconCritical  dfx-formField__checkIcon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#check"></use>
</svg>
<div class="dfx-formField__error">
<span class="dfx-formField__fieldEmpty d-none">Please fill out this field.</span>
<span class="dfx-formField__invalidEmail d-none">Please enter valid email.</span>
</div>
</div>
<div class="dfx-form__field dfx-form__country dfx-newsletterForm__country dfx-formField">
<label class="dfx-formField__label" for="dfx-newsletterForm-country">Country/Region:</label>
<div class="dfx-select">
<select class="dfx-formField__input w-100 dfx-rounded-0" name="country" id="dfx-newsletterForm-country" required>
<option value="">Please Select</option>
</select>
</div>
<svg role="img" class=" jsdfx-iconCritical  dfx-formField__checkIcon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#check"></use>
</svg>
<div class="dfx-formField__error">
<span class="dfx-formField__countryNotSelected d-none">Please select a country.</span>
</div>
</div>
<button class="dfx-form__submit dfx-newsletterForm__submitButton d-block mx-auto dfx-btn--green font-weight-bold dfx-font-size-3 text-left py-3 my-5 px-4 dfx-rounded-1 dfx-btn dfx-btn--arrow dfx-buttonRipple" name="submit" type="submit">
Subscribe
</button>    <p class="dfx-newsletterForm__disclaimer dfx-font-size-3">By pressing 'Subscribe' you consent to receive newsletters which may contain promotional content.</p>
<p class="dfx-form__moreInfo dfx-newsletterForm__moreInfo dfx-font-size-2 mb-2">
For more info on how we might use your data, see <a target="_blank" href="https://www.dailyfx.com/ppap">our privacy notice</a> and access <a target="_blank" href="https://www.dailyfx.com/privacy-policy">policy and privacy website.</a>
</p></form>
</div>
</div>
<div class="jsdfx-collapseItem" data-collapse-target="collapseConfirmationSection">
<div class="dfx-newsletterModalContent__section p-4 py-6 py-md-7">
<div class="dfx-newsletterConfirmation">
<div class="d-flex align-items-center flex-md-column">
<div class="d-flex justify-content-center mr-4 mb-4 mb-md-6">
<img class="dfx-newsletterConfirmation__icon dfx-lazyload" src="https://a.c-dn.net/b/2R7EMP/form_success_fill_icon.svg"  alt="Success">
</div>
<p class="font-weight-bold text-white dfx-font-size-5">Thank you for subscribing!</p>
</div>
<div class="text-md-center">
<p class="ml-7 pl-1 ml-md-0 pl-md-0 text-white dfx-font-size-3">Check your email for further instructions.</p>
<button class="dfx-newsletterConfirmation__close dfx-btn dfx-btn--green dfx-rounded-1 my-4 mb-md-0 mt-md-2 py-3 px-5 font-weight-bold dfx-font-size-3 d-none d-md-inline">
Close window        </button>
</div>
<div class="dfx-formDisclaimerQuestionsComments text-white text-md-center mt-6 dfx-font-size-2 mb-0">
<p class="dfx-font-size-2 mb-0 mt-1">
Questions or Comments?    </p>
<span>Contact us at</span>
<a class="dfx-formDisclaimerQuestionsComments__mailLink text-white" href="mailto:research@dailyfx.com">
research@dailyfx.com    </a>
</div></div>
<div class="dfx-formRegisterConfirmationError h-100 d-none mx-auto text-white">
<div class="h-100 d-flex flex-column">
<div class="dfx-formRegisterConfirmationError__icon d-block mx-auto pb-4">
<img class="dfx-lazyload" src="https://a.c-dn.net/b/1BR2Lz/ftg_form_warning_icon.svg"
alt="Warning">
</div>
<h3 class="dfx-formRegisterConfirmationError__header dfx-h-5 dfx-sans text-center font-weight-bold">
<span class="dfx-formRegisterConfirmationError__title mt-3 mt-md-0">An error occurred submitting your form.</span>
<span class="dfx-formRegisterConfirmationError__description d-block dfx-font-size-4 my-3 pt-1">Please try again later.</span>
</h3>
<div class="flex-grow-1"></div>
<button class="dfx-formRegisterConfirmationError__backButton dfx-btn dfx-btn--primary dfx-btn--arrowLeft font-weight-bold w-100 my-4">Back</button>
</div>
</div>
</div>
</div>
</div>
</div>
</template>
</body>
</html>
