<!DOCTYPE html>
<html lang="en">
<head>
<title>Nasdaq 100 Plunges into Bear Market as Oil Price Surge Kindles Stagflation Worries</title>
<meta charset="UTF-8">
<meta name="description" content="Nasdaq 100 plummets and enters bear market on fears that the Russia-Ukraine crisis will continue to put upward pressure on commodity prices, reinforcing inflation and weakening economic growth."/>
<meta property="og:title" content="Nasdaq 100 Plunges into Bear Market as Oil Price Surge Kindles Stagflation Worries"/>
<meta property="og:description" content="Nasdaq 100 plummets and enters bear market on fears that the Russia-Ukraine crisis will continue to put upward pressure on commodity prices, reinforcing inflation and weakening economic growth."/>
<meta property="og:image" content="https://a.c-dn.net/b/1Gb5u7/headline_NASDAQ_4.JPG" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="395" />
<meta property="og:url" content="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/07/Nasdaq-100-Plunges-into-Bear-Market-as-Oil-Price-Surge-Kindles-Stagflation-Worries.html" />
<meta property="og:site_name" content="DailyFX" />
<meta property="og:type" content="article" />
<meta name="turbo-cache-control" content="no-cache" />
<meta name="author" content="Diego Colman"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
<meta name="google-site-verification" content="0-rnf9_wDUYCh3WOzuYTjV0rAOyPuglxX7Tku55MZoQ"/>
<meta name="facebook-domain-verification" content="13dnp6qxkvxlyetvald1fkv70d30go" />
<meta name="msvalidate.01" content="BF031EF4E17AE7437FD8C985581BF048"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta name="viewport" content="width=device-width, initial-scale=1,  minimum-scale=1, user-scalable=0, shrink-to-fit=no"/>
<link rel="canonical" href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/07/Nasdaq-100-Plunges-into-Bear-Market-as-Oil-Price-Surge-Kindles-Stagflation-Worries.html"/>
<link rel="icon" type="image/x-icon" href="https://a.c-dn.net/b/1VwiAx/favicon.gif"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://a.c-dn.net/b/3SYEED/touch-icon-iphone.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="https://a.c-dn.net/b/1ztAmA/touch-icon-ipad.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="https://a.c-dn.net/b/2Aur0e/touch-icon-iphone-retina.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="https://a.c-dn.net/b/2ejr9A/touch-icon-ipad-retina.png"/>
<link rel="apple-touch-icon" sizes="167x167" href="https://a.c-dn.net/b/05CBNA/touch-icon-ipad-pro.png"/>
<link rel="apple-touch-icon" sizes="180x180" href="https://a.c-dn.net/b/22qJu9/touch-icon-iphone-6-plus.png"/>
<link rel="icon" sizes="192x192" href="https://a.c-dn.net/b/390g5P/icon-hd.png"/>
<link rel="icon" sizes="128x128" href="https://a.c-dn.net/b/267yYn/icon.png"/>
<meta class="swiftype" name="publication_date" data-type="date" content="2022-03-07T22:30"/>
<meta class="swiftype" name="author" data-type="string" content="Diego Colman"/>
<meta class="swiftype" name="asset_type" data-type="enum" content="News"/>
<script type="application/ld+json" id="dfx-jsonLd">
[{
"@context": "http://schema.org",
"@graph": [
{
"@type": "WebSite",
"url": "https://www.dailyfx.com",
"image":"https://a.c-dn.net/b/0WIajT/DailyFXOrganization.png",
"copyrightYear":"2022",
"isFamilyFriendly":"True",
"potentialAction": [{
"@type": "SearchAction",
"target": "https://www.dailyfx.com/search#q={search_term_string}",
"query-input": "required name=search_term_string"
}]
}
]
}
,{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/07/Nasdaq-100-Plunges-into-Bear-Market-as-Oil-Price-Surge-Kindles-Stagflation-Worries.html",
"headline": "Nasdaq 100 Plunges into Bear Market as Oil Price Surge Kindles Stagflation Worries",
"datePublished": "2022-03-07T22:30:00+00:00",
"dateModified": "2022-03-07T22:30:00+00:00",
"description": "Nasdaq 100 plummets and enters bear market on fears that the Russia-Ukraine crisis will continue to put upward pressure on commodity prices, reinforcing inflation and weakening economic growth.",
"speakable": {
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name='description']/@content"
]
},
"author": [
{
"@type": "Person",
"image": "https://a.c-dn.net/b/0Qasio.png#Diego%20Colman.png",
"url": "https://www.dailyfx.com/authors/Diego_Colman",
"name": "Diego Colman"
}                        ],
"publisher": {
"@type": "Organization",
"name": "DailyFX",
"logo": {
"@type": "ImageObject",
"url": "https://a.c-dn.net/b/0uJbUP/DailyFXOrganization.png",
"width": 415,
"height": 60
}
},
"image": {
"@type": "ImageObject",
"url": "https://a.c-dn.net/b/1Gb5u7/headline_NASDAQ_4.JPG",
"height": 395,
"width": 700
}
}
]
</script>
<link rel="amphtml" href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/07/Nasdaq-100-Plunges-into-Bear-Market-as-Oil-Price-Surge-Kindles-Stagflation-Worries.html/amp"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin id="dfx-preload-fonts-gstatic" data-turbo-permanent>
<link rel="preconnect" href="https://dfx.dailyfx.com" crossorigin id="dfx-preload-dfx" data-turbo-permanent>
<link rel="preconnect" href="https://a.c-dn.net" crossorigin id="dfx-preload-a-cdn" data-turbo-permanent>
<link rel="preconnect" href="https://b.c-dn.net" crossorigin id="dfx-preload-b-cdn" data-turbo-permanent>
<link rel="preconnect" href="https://media-akam.licdn.com" crossorigin id="dfx-preload-media-akan" data-turbo-permanent>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin id="dfx-preload-gtm" data-turbo-permanent>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin id="dfx-preload-gts" data-turbo-permanent>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin id="dfx-preload-doubleclick" data-turbo-permanent>
<link rel="preconnect" href="https://www.googleadservices.com" crossorigin id="dfx-preload-google-ad-services" data-turbo-permanent>
<link rel="preconnect" href="https://adservice.google.com" crossorigin id="dfx-preload-adservice" data-turbo-permanent>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin id="dfx-preload-stats-doubleclick" data-turbo-permanent>
<link rel="preconnect" href="https://twemoji.maxcdn.com" crossorigin id="dfx-preload-twemoji" data-turbo-permanent>
<link rel="preload" href="https://fonts.googleapis.com/css2?family=Cantata+One&family=Roboto:ital,wght@0,300;0,400;0,700;1,400;1,700&display=swap" as="style" id="dfx-preload-fonts-googleapis" data-turbo-permanent>
<link rel="preload" href="https://a.c-dn.net/b/2jXITo/app-system.js" as="script" crossorigin id="dfx-preload-app-js" data-turbo-permanent>
<link rel="preload" href="https://a.c-dn.net/b/1hOwbu/app.css" as="style" id="dfx-preload-app-css" data-turbo-permanent>
<link rel="preload" href="https://a.c-dn.net/b/1Gb5u7/headline_NASDAQ_4.JPG" as="image">
<link rel="preload" media="(min-width: 576px)" href="https://a.c-dn.net/b/2JjsHF/app-576.css" as="style" id="dfx-preload-app-576-css" data-turbo-permanent>
<link rel="preload" media="(min-width: 768px)" href="https://a.c-dn.net/b/0GdOqN/app-768.css" as="style" id="dfx-preload-app-768-css" data-turbo-permanent>
<link rel="preload" media="(min-width: 992px)" href="https://a.c-dn.net/b/1VHC8n/app-992.css" as="style" id="dfx-preload-app-992-css" data-turbo-permanent>
<link rel="preload" media="(min-width: 1200px)" href="https://a.c-dn.net/b/29gXC6/app-1200.css" as="style" id="dfx-preload-app-1200-css" data-turbo-permanent>
<style id="0f17766997c186c27fc6c8cd76aeb4dc" data-turbo-permanent>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</style>        <style class="jsdfx-icon-stylesheet">
.jsdfx-iconCritical {
max-height: 1rem;
max-width: 1rem;
}
</style>
<style data-turbo-permanent id="dfx-style-placeholder"></style>
<link href="https://fonts.googleapis.com/css2?family=Cantata+One&family=Roboto:ital,wght@0,300;0,400;0,700;1,400;1,700&display=swap" rel="stylesheet" media="print" onload="this.media='all'">
<style id="1f805fb5e25cd155e570ccd91011c033" data-turbo-permanent>.dfx-articleHeadWrapper{overflow:hidden;z-index:1;left:0;right:0;-webkit-transition:left .15s ease-out .15s,right .15s ease-out .15s;transition:left .15s ease-out .15s,right .15s ease-out .15s;pointer-events:none}.dfx-articleHeadWrapper__headlineImage{position:absolute;top:-50%;left:0;width:100%;-webkit-filter:blur(5px);filter:blur(5px)}.dfx-articleHeadWrapper__headlineImageWrapper{position:absolute;top:0;left:0;right:0;bottom:0;-webkit-transform:scale(1.4);transform:scale(1.4);-webkit-transform-origin:50% 50%;transform-origin:50% 50%;z-index:-1;background-color:#17a2b8}.dfx-articleHeadWrapper__canvas,.dfx-articleHeadWrapper__ieImagePlaceholder{display:none}.dfx-articleHeadWrapper__svg{position:absolute;top:0;left:0;right:0;bottom:0;width:100%;height:100%;z-index:-1}.dfx-articleHeadWrapper--fixed{position:fixed}.dfx-articleHeadWrapper--noBlur .dfx-articleHeadWrapper__headlineImage{-webkit-filter:none;filter:none}.dfx-articleHead{position:relative;overflow:hidden;-webkit-box-shadow:0 3px 6px rgba(0,0,0,.1);box-shadow:0 3px 6px rgba(0,0,0,.1);pointer-events:all}.dfx-articleHead:after{position:absolute;top:0;left:0;display:block;content:'';background-color:#000;width:110%;height:100%;opacity:.5;z-index:-1}.dfx-articleHead__header{color:#fff;text-shadow:0 1px 3px rgba(0,0,0,.5);font-size:1.5rem;padding-bottom:.75rem;-webkit-transition:font-size .3s ease-in;transition:font-size .3s ease-in}.dfx-articleHead__header--paddedY{padding-bottom:.5rem;padding-top:.5rem}@media (min-width:992px){.dfx-fonts-loading .dfx-articleHead__header{font-weight:500;letter-spacing:2.25px}}.dfx-articleHead__authorInfo{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;color:#fff}.dfx-articleHead__displayDate{color:rgba(255,255,255,.6)}.dfx-articleHead__authorName,.dfx-articleHead__authorName:hover{color:#fff}.dfx-articleHead__authorTitle{color:rgba(255,255,255,.6)}.dfx-articleHead__authorImage{-ms-flex-item-align:center;align-self:center;width:2rem;height:2rem}.dfx-articleHead__followAuthor{border:none;background-color:transparent;color:#fff;cursor:pointer;position:relative;top:4px}.dfx-articleHead__socialsWrapper{margin-left:auto;-ms-flex-negative:0;flex-shrink:0;position:relative;top:4px}.dfx-articleHead__socialIcon{width:1.5rem;height:1.5rem;border:none}.dfx-articleHead__socialIcon svg{width:1rem;height:1rem}.dfx-articleHead--noDarken::after{display:none}@media (min-width:768px){.dfx-articleHead__header{font-size:2rem}.dfx-articleHead__socialsWrapper:lang(zh-cn) a,.dfx-articleHead__socialsWrapper:lang(zh-cw) a{margin:5px 5px 0 0}.dfx-articleHead--sticky .dfx-articleHead__authorImage,.dfx-articleHead--sticky .dfx-articleHead__displayDate{display:none}.dfx-articleHead--sticky .dfx-articleHead__header{font-size:1rem;padding-bottom:0;padding-top:0}}.modal{display:none}.modal.is-open{display:block}</style>    <style id="8d1b9cf00e6ce1eb64cfd508f1ee217f" data-turbo-permanent>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</style>    <style id="bfe7e9dbe90f83975b7ceb509722b422" data-turbo-permanent>.dfx-inHouseNewsletterBanner{background-image:linear-gradient(95.11deg,#38404d 0,rgba(64,74,91,.86) 69.1%,rgba(64,74,91,.3) 100.77%),url('//b.c-dn.net/b/2mpRf0/newsletter-in-house-banner-mobile.png');background-size:cover;z-index:0}.dfx-inHouseNewsletterBanner__iconSection{border-color:#fff;width:3.25rem;height:3.25rem}.dfx-inHouseNewsletterBanner__envelope{width:1.625rem;height:1.625rem;fill:#fff}.dfx-inHouseNewsletterBanner__CTA{z-index:1;line-height:1.5}.dfx-inHouseNewsletterBanner__footer{bottom:0;left:0;right:0;height:1rem;background:rgba(255,255,255,.1);-webkit-backdrop-filter:blur(10px);backdrop-filter:blur(10px)}@media (min-width:768px){.dfx-inHouseNewsletterBanner{background-image:linear-gradient(90.56deg,#38404d 0,rgba(64,74,91,.67) 66.47%,rgba(64,74,91,.3) 99.59%),url('//a.c-dn.net/b/2ck0sz/newsletter-in-house-banner-desktop.png')}.dfx-inHouseNewsletterBanner__footer{height:.5rem}}@media (min-width:992px){.dfx-inHouseNewsletterBanner{background-image:linear-gradient(95.11deg,#38404d 0,rgba(64,74,91,.86) 69.1%,rgba(64,74,91,.3) 100.77%),url('//b.c-dn.net/b/2mpRf0/newsletter-in-house-banner-mobile.png')}}@media (min-width:1200px){.dfx-inHouseNewsletterBanner{background-image:linear-gradient(90.56deg,#38404d 0,rgba(64,74,91,.67) 66.47%,rgba(64,74,91,.3) 99.59%),url('//a.c-dn.net/b/2ck0sz/newsletter-in-house-banner-desktop.png')}}</style>        <noscript class="jsdfx-deferred-print">
<link data-turbo-permanent id="styles-noscript-print" class="jsdfx-deferred-print" media="print" href="https://a.c-dn.net/b/3ZcCo0/print.css" rel="stylesheet" onload="document.dispatchEvent(new CustomEvent('printStylesLoaded'))"/>
</noscript>
<noscript data-turbo-permanent id="app-system-noscript" class='jsdfx-script' data-src="app-system.js"></noscript>
<script data-turbo-eval="false">
window.LANG = document.documentElement.lang;
window.DOMAINS = { 'fr': 'www.dailyfx.com/francais','zh-tw': 'www.dailyfxasia.com/cn','zh-cn': 'www.dailyfxasia.com/','en': 'www.dailyfx.com/'};
window.DFX_ENDPOINTS = {
lightStreamerUrl: "dfx.dailyfx.com",
marketDataUrl: "https://www.marketdatasystems.com/identity.php",
swiftypeUrl: "//search-api.swiftype.com",
domain: "dailyfx.com",
twitter: "https://twitter.com/",
igDomain: "https://www.ig.com",
geoJs: "https://a.c-dn.net/geo.js",
rtnUrl: "https://www.dailyfx.com/real-time-news/update-data",
calendarNewsUrl: "https://www.dailyfx.com/instrument/relatedArticles/@symbol@/@limit@",
calendarHistoricalDataUrl: "https://www.dailyfx.com/economic-calendar/historical/@ticker@/@limit@",
economicCalendarLatest: "https://www.dailyfx.com/economic-calendar/latest",
pivotPointsUrl: "https://www.dailyfx.com/pivot-points/@type@/@timePeriod@",
prospectSourceUrl: "https://www.ig.com/lc/prospectsource",
webinarRegisterApiUrl: "https://marketing-api.ig.com/v1/webinarRegistration",
webinarForFreeTradingGuide: "https://www.dailyfx.com/webinars/for-free-trading-guide",
countryListApi: "https://www.dailyfx.com/api/v1/country",
webinarRegisterModalUrl: "https://www.dailyfx.com/webinars/register-template",
singleWebinarJson: "https://www.dailyfx.com/webinars/next-event/@webinarId@",
intlTelInputCssUrl: "https://a.c-dn.net/b/3XP7KO/intlTelInput.css",
intTelInputUtilsUrl: "https://a.c-dn.net/b/2CK9Z6/intl-tel-input-utils.js",
authorNameBySlug: "https://www.dailyfx.com/authors/name-by-slug/@slug@",
appLink: "https://dailyfx.onelink.me/spAe?pid=web&c=banner&af_dp=dailyfx%3A%2F%2Fopen%2F&af_web_dp=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.ig.dailyfx",
delivraProxyApiUrl: "https://www.dailyfx.com/api/newsletter/subscribe",
researchUrl: "https://www.dailyfx.com/research",
supportResistanceUrl: "https://www.dailyfx.com/api/support-resistance",
technicalSentimentApi: "https://www.dailyfx.com/api/sentiment"
};
window.DFX_CONFIG = {
environment: "production",
organisationId: "434717FE52A6476F0A490D4C@AdobeOrg",
mainReportSuite: "adviggroupdailyfxcom",
reportSuite: "adviggroupdailyfxrollup",
tagManagerId: "GTM-M4CFZSN",
tagManagerParams: "",
swiftypeKey: "LC1oRzN-RVLB2FXHyiJk",
facebookPixelId: "333929947515719",
taboolaPixelId: "1350268",
campaignId: "701w00000018tGY"
};
if (DFX_CONFIG.environment === 'production') {
window.DFX_LOGS = {
log: [],
error: [],
warning: [],
info: []
};
window.onerror = function () {
return true;
};
console.log = function (text) {
DFX_LOGS['log'].push(text)
};
console.warning = function (text) {
DFX_LOGS['warning'].push(text)
};
console.info = function (text) {
DFX_LOGS['info'].push(text)
};
}
</script>
<script data-turbo-eval="false">
if (!Array.prototype.flat) {
Array.prototype.flat = function(depth) {
var flattend = [];
(function flat(array, depth) {
for (const el of array) {
if (Array.isArray(el) && depth > 0) {
flat(el, depth - 1);
} else {
flattend.push(el);
}
}
})(this, Math.floor(depth) || 1);
return flattend;
};
}
const isIntersectionObserverSupported  = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window && 'intersectionRatio' in window.IntersectionObserverEntry.prototype;
if (typeof Promise === 'undefined' || typeof requestIdleCallback === 'undefined' || !isIntersectionObserverSupported) {
console.log('polyfill');
document.write('<script src="https://a.c-dn.net/b/0TUY2f/polyfills.js"><\/script>');
}
</script>        <script data-turbo-eval="false">
if (!window.Intl.DateTimeFormat.prototype.formatToParts && document.documentElement.getAttribute('lang') !== 'en') {
document.write('<script src="https://a.c-dn.net/b/20zDgC/intl-polyfill.js"><\/script>');
}
</script>
<script data-turbo-eval="false">
window.DFX_STYLES_LOADED = false;
</script>
<script type="systemjs-importmap">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</script>
<script>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</script>
</head>
<body class="dfx-country-pending dfx-body ">
<div class="dfx-bottomFixedSlot">
<div class="dfx-mobileBannerWrapper d-none d-lg-none" data-swiftype-index="false" id="dfx-mobileAppBanner" data-turbo-permanent>
<div class="dfx-mobileBanner w-100">
<div class="dfx-mobileBanner__inner d-flex px-1 px-sm-3 py-3">
<div class="dfx-mobileBanner__logo">
<span class="jsdfx-mobileBanner__closeBanner">
<svg role="img" class=" jsdfx-iconCritical  dfx-svgElement--md">
<use xlink:href="/butler/images/svg/svg-symbols.svg#close"></use>
</svg>
</span>
<img src="https://a.c-dn.net/b/1r1M3r/DFXAppStore@1x.png" data-src="https://a.c-dn.net/b/460Uij/DFXAppStore@1x.png" alt="logo" class="dfx-lazyload rounded ml-sm-2" />            </div>
<div class="dfx-mobileBanner__desc dfx-font-size-3">
News & Analysis at your fingertips.            </div>
<button class="jsdfx-mobileBanner__install dfx-btn dfx-btn--guided px-2 px-sm-7 dfx-font-size-3">
Install            </button>
</div>
</div>
</div>
<div class="dfx-cookiesNotification  jsdfx-cookiesNotification dfx-border--b-1" data-swiftype-index="false" id="dfx-cookieBanner" data-turbo-permanent>
<div class="container h-100">
<div class="dfx-cookiesNotification__block row h-100">
<div class="dfx-cookiesNotification__flexBlock d-flex col-12 col-sm-8 col-lg-10">
<p class="dfx-font-size-3 m-0 py-2">
We use a range of cookies to give you the best possible browsing experience. By continuing to use this website, you agree to our use of cookies.<br>You can learn more about our cookie policy <a href="https://www.dailyfx.com/cookies">here</a>, or by following the link at the bottom of any page on our site. See our updated Privacy Policy <a href="https://www.dailyfx.com/ppap">here</a>.
</p>
</div>
<div class="col-8 col-sm-4 col-lg-2 d-flex dfx-cookiesNotification__flexBlock pb-2 pb-sm-0">
<button class="jsdfx-cookiesNotification__close dfx-cookiesNotification__button dfx-buttonRipple dfx-buttonRipple--light dfx-font-size-3 dfx-btn dfx-btn--dark dfx-btn--icon text-left">
Accept                    <svg role="img" class=" jsdfx-iconCritical  ">
<use xlink:href="/butler/images/svg/svg-symbols.svg#check"></use>
</svg>
</button>
</div>
</div>
</div>
</div>
<script>
!function(){"use strict";const SELECTOR="dfx-cookiesNotification";class DfxCookieNoticeComponent{constructor(dfxLocalStorageCookieManager){this.dfxLocalStorageCookieManager=dfxLocalStorageCookieManager,this.cacheDom().toggleBanner(!this.dfxLocalStorageCookieManager.getLocalStorageOrCookie("dfx-cookies")).setCookieValue().addEventListeners()}cacheDom(){return this.element=document.querySelector(`.js${SELECTOR}`),this.body=document.querySelector("body"),this.closeButton=document.querySelector(`.js${SELECTOR}__close`),this}addEventListeners(){this.closeButton.addEventListener("click",()=>this.acceptCookies())}acceptCookies(){return this.toggleBanner(!1).setCookieValue(),this.dfxLocalStorageCookieManager.setLocalStorageOrCookie("dfx-cookies","true"),this}setCookieValue(){return this.dfxLocalStorageCookieManager.getLocalStorageOrCookie("dfx-cookies-level")||this.dfxLocalStorageCookieManager.setCookie("dfx-cookies-level","3",void 0,`.${window.DFX_ENDPOINTS.domain}`),this}toggleBanner(show){return this.body.classList.toggle(`${SELECTOR}--shown`,show),this.element.classList.toggle(`${SELECTOR}--visible`,show),this}}function createSingleton(removeOnTurboVisit=!1){return function(target,name,descriptor){const original=descriptor.value;return descriptor.value=(...result)=>{var _a;window.DFX_SINGLETONS=null!=(_a=window.DFX_SINGLETONS)?_a:{};const instanceId=`${target.prototype.constructor.name}:${name}`;if(removeOnTurboVisit){const turboCallback=()=>{window.DFX_SINGLETONS[instanceId]&&(window.DFX_SINGLETONS[instanceId]=null),document.removeEventListener("turbo:visit",turboCallback)};document.addEventListener("turbo:visit",turboCallback)}if(window.DFX_SINGLETONS[instanceId])return window.DFX_SINGLETONS[instanceId];result=original.apply(this,result);return Object.defineProperty(window.DFX_SINGLETONS,instanceId,{value:result,writable:!0}),result},descriptor}}class DfxLocalStorageCookieManager{constructor(localStorage){this.localStorage=localStorage,this.localStorage=localStorage;try{this.localStorage.setItem("test","test"),this.localStorage.removeItem("test"),this.isLocalStorageAvailable=!0}catch(e){this.isLocalStorageAvailable=!1}}getCookie(matches){if(matches){matches=document.cookie.match(new RegExp(`(?:^|; )${matches.replace(/([.$?*|{}()\[\]\\\/+^])/g,"\\$1")}=([^;]*)`));return matches?decodeURIComponent(matches[1]):void 0}}setCookie(name,value,expires,domain,secure=!0){let cookieString=`${name}=${value}`;"string"==typeof expires&&(cookieString+=`;expires=${expires}`),"string"==typeof domain&&(cookieString+=`;domain=${domain}`),cookieString+="; path=/",secure&&"https:"===location.protocol&&(cookieString+="; secure"),document.cookie=cookieString}deleteCookie(name){this.setCookie(name,"","Thu, 01 Jan 1970 00:00:00 UTC")}getLocalStorageOrCookie(name){var _a;return this.isLocalStorageAvailable&&null!=(_a=this.localStorage.getItem(name))?_a:this.getCookie(name)}setLocalStorageOrCookie(name,value,expires,domain){this.isLocalStorageAvailable?this.localStorage.setItem(name,value):this.setCookie(name,value,expires,domain)}deleteLocalStorageOrCookie(name){this.isLocalStorageAvailable?this.localStorage.removeItem(name):this.deleteCookie(name)}}var __defProp$1=Object.defineProperty,__getOwnPropDesc$1=Object.getOwnPropertyDescriptor;class DfxLocalStorageCookieManagerFactory{static create(){return new DfxLocalStorageCookieManager(window.localStorage)}}((decorators,target,key,kind)=>{for(var decorator,result=1<kind?void 0:kind?__getOwnPropDesc$1(target,key):target,i=decorators.length-1;0<=i;i--)(decorator=decorators[i])&&(result=(kind?decorator(target,key,result):decorator(result))||result);kind&&result&&__defProp$1(target,key,result)})([createSingleton()],DfxLocalStorageCookieManagerFactory,"create",1);var __defProp=Object.defineProperty,__getOwnPropDesc=Object.getOwnPropertyDescriptor;class DfxCookieNoticeComponentLoader{static create(){var dfxLocalStorageCookieManager=DfxLocalStorageCookieManagerFactory.create();return new DfxCookieNoticeComponent(dfxLocalStorageCookieManager)}}((decorators,target,key,kind)=>{for(var decorator,result=1<kind?void 0:kind?__getOwnPropDesc(target,key):target,i=decorators.length-1;0<=i;i--)(decorator=decorators[i])&&(result=(kind?decorator(target,key,result):decorator(result))||result);kind&&result&&__defProp(target,key,result)})([createSingleton()],DfxCookieNoticeComponentLoader,"create",1),DfxCookieNoticeComponentLoader.create()}();
</script>
</div>
<div class="dfx-logoBar dfx-logoBar--fixedOnMobile container-lg d-flex py-lg-4" data-swiftype-index="false">
<button class="jsdfx-logoBar__toggleMenu jsdfx-menu-toggle dfx-logoBar__button dfx-border--a-0 d-lg-none"
id="dfx-logoBar-toggleMenu"
aria-label="Toggle menu"
data-turbo-permanent>
<span class="dfx-logoBar__toggler dfx-logoBar__hamburger d-lg-none"></span>
</button>
<div class="dfx-logoBar__logo p-0 mr-lg-auto"
id="dfx-logoBar-logo"
data-turbo-permanent>
<a href="https://www.dailyfx.com" class="dfx-logo" aria-label="Go to DailyFX Home">
<svg viewBox="0 0 931 394" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M546.566 87.25V121.966C546.566 128.461 545.502 133.951 543.751 138.273C542.973 139.592 541.959 140.815 540.865 141.92C537.03 145.791 532.604 147.728 527.393 147.728C515.101 147.728 509.055 139.142 509.055 121.966V87.25H485.887V125.092C485.887 138.695 489.172 149.194 496.203 156.588C501.678 162.35 507.952 165.856 515.675 167.129V191.956H538.778L538.843 184.833V166.573C545.462 165.041 553.753 161.937 558.836 156.588C565.866 149.194 569.734 138.695 569.734 125.093V87.25H546.566Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M348.604 212.511H351.915V66.5903H348.604V212.511Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M338.34 191.956H363.726V87.25H338.34V191.956Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M346.84 213.206H355.226V66H346.84V213.206Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M153.433 162.956C159.095 157.589 161.927 149.894 161.927 139.657C161.927 129.421 159.095 121.873 153.433 116.357C147.768 110.841 139.077 108.414 127.358 108.414H114.075V170.792H129.131C139.669 170.792 147.768 168.324 153.433 162.956ZM170.348 101.058C180.196 110.153 185.122 122.885 185.122 139.084C185.122 155.286 180.32 168.229 170.718 177.67C161.115 187.115 146.463 191.956 126.767 191.956H92V87.25H127.949C146.364 87.25 160.499 91.964 170.348 101.058Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M235.962 132.326V147.048H277.905V133.071C277.905 124.722 276.296 118.236 272.554 113.615C268.81 108.993 263.796 106.683 257.247 106.683C250.696 106.683 245.386 108.896 241.693 113.316C238 117.74 235.962 124.076 235.962 132.326ZM213.887 192.718V133.071C213.887 117.666 217.547 105.962 225.328 97.961C233.108 89.961 243.828 85.9587 257.714 85.9587C271.602 85.9587 282.082 89.9097 289.815 97.8117C297.546 105.714 301.085 117.17 301.085 132.176V192.718H277.905V168.212H235.962V192.718H213.887Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M401.208 191.956V87.25H424.387V170.792H468.538V191.956H401.208Z" fill="#4B5566"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M606.491 87.25H698.654V113.884H635.361V129.42H697.543V158.274H635.361V192.516L606.491 192.552V87.25Z" fill="#FF7501"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M759.377 137.782L719.109 87.25H754.707L777.23 115.331L799.672 87.25H835.347L795.083 137.744L839.017 192.676H803.131L777.323 160.389L751.825 192.676H715.547L759.377 137.782Z" fill="#FF7501"/>
<path d="M760.791 230.613V307.387H746V230.613H760.791ZM808.464 228.707C808.334 228.707 808.207 228.708 808.076 228.708C797.788 228.8 787.997 232.839 780.508 240.084C773.019 247.329 768.655 256.983 768.223 267.267C767.756 278.348 771.725 288.86 779.396 296.867C787.075 304.88 797.396 309.293 808.458 309.293C819.808 309.293 831.492 304.681 839 297.244V263.138H807.016V277.347H824.605V289.848L824.415 289.974C819.989 292.894 814.22 294.781 808.456 294.781C801.328 294.781 794.692 291.924 789.77 286.734C784.854 281.551 782.354 274.764 782.728 267.622C783.404 254.691 794.071 243.991 807.013 243.262C814.206 242.846 821.063 245.797 826.529 251.044C826.722 251.231 826.943 251.463 827.196 251.751L837.452 241.489C837.223 241.243 836.999 241.004 836.787 240.782C829.493 233.163 819.536 228.707 808.464 228.707Z" fill="#E01B1C"/>
<path d="M336.186 304.922H342.221V287.03C344.635 290.296 349.321 292.568 353.865 292.568C364.87 292.568 371.118 284.616 371.118 274.108C371.118 263.6 365.012 255.648 354.007 255.648C348.824 255.648 344.138 258.133 342.221 261.399V256.216H336.186V304.922ZM353.297 287.172C346.339 287.172 341.724 281.989 341.724 274.108C341.724 266.227 346.339 261.044 353.297 261.044C360.397 261.044 365.012 266.227 365.012 274.108C365.012 281.989 360.397 287.172 353.297 287.172ZM399.773 262.109L400.128 256.287C398.921 255.861 397.501 255.648 396.01 255.648C391.608 255.648 386.922 258.914 384.863 263.458V256.216H378.828V292H384.863V278.368C384.863 266.724 389.478 261.257 395.158 261.257C396.72 261.257 398.424 261.541 399.773 262.109ZM420.46 292.568C431.039 292.568 438.707 284.829 438.707 274.108C438.707 263.387 431.039 255.648 420.46 255.648C409.81 255.648 402.284 263.387 402.284 274.108C402.284 284.829 409.81 292.568 420.46 292.568ZM420.46 287.172C413.289 287.172 408.461 281.776 408.461 274.108C408.461 266.44 413.289 261.044 420.46 261.044C427.631 261.044 432.459 266.44 432.459 274.108C432.459 281.776 427.631 287.172 420.46 287.172ZM454.34 292H460.517L473.652 256.216H467.404L457.393 284.971L447.453 256.216H441.276L454.34 292ZM479.077 241.732V249.4H486.035V241.732H479.077ZM479.503 292H485.538V256.216H479.503V292ZM510.506 292.568C515.76 292.568 520.517 290.083 522.15 286.817V292H528.185V241.732H522.15V261.328C519.878 257.991 515.192 255.648 510.435 255.648C499.359 255.648 493.253 263.6 493.253 274.108C493.253 284.616 499.359 292.568 510.506 292.568ZM511.074 287.172C504.045 287.172 499.43 281.989 499.43 274.108C499.43 266.227 504.045 261.044 511.074 261.044C518.103 261.044 522.718 266.227 522.718 274.108C522.718 281.989 518.103 287.172 511.074 287.172ZM570.33 272.475C570.33 263.245 563.798 255.648 553.219 255.648C542.427 255.648 535.895 263.955 535.895 274.108C535.895 284.261 542.64 292.568 553.361 292.568C561.597 292.568 567.561 288.521 569.336 281.563L563.656 280.214C562.591 284.687 558.828 287.243 553.361 287.243C546.9 287.243 542.356 282.486 541.93 275.244H570.188C570.259 274.605 570.33 273.327 570.33 272.475ZM542.285 270.203C543.492 264.239 547.61 260.689 553.219 260.689C559.538 260.689 563.372 264.736 563.94 270.203H542.285ZM593.293 292.568C598.547 292.568 603.304 290.083 604.937 286.817V292H610.972V241.732H604.937V261.328C602.665 257.991 597.979 255.648 593.222 255.648C582.146 255.648 576.04 263.6 576.04 274.108C576.04 284.616 582.146 292.568 593.293 292.568ZM593.861 287.172C586.832 287.172 582.217 281.989 582.217 274.108C582.217 266.227 586.832 261.044 593.861 261.044C600.89 261.044 605.505 266.227 605.505 274.108C605.505 281.989 600.89 287.172 593.861 287.172ZM655.546 292.568C666.693 292.568 672.799 284.616 672.799 274.108C672.799 263.6 666.693 255.648 655.617 255.648C650.86 255.648 646.174 257.991 643.902 261.328V241.732H637.867V292H643.902V286.817C645.535 290.083 650.292 292.568 655.546 292.568ZM654.978 287.172C647.949 287.172 643.405 281.989 643.405 274.108C643.405 266.227 647.949 261.044 654.978 261.044C662.007 261.044 666.622 266.227 666.622 274.108C666.622 281.989 662.007 287.172 654.978 287.172ZM702.902 256.216L692.394 283.622L681.886 256.216H675.354L689.341 291.503L684.158 304.922H690.335L709.079 256.216H702.902Z" fill="#4B5566"/>
</svg>
</a>
</div>
<div class="dfx-calendarNotifications dfx-logoBar__notification dfx-logoBar__button"
id="dfx-calendarNotifications"
data-turbo-permanent>
<div class="dfx-calendarNotifications__mainButton dfx-buttonRipple d-flex justify-content-center align-items-center w-100 h-100">
<div class="position-relative">
<svg role="img" class=" dfx-calendarNotifications__icon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#bell"></use>
</svg>
<div class="dfx-calendarNotifications__counter dfx-font-size-2 font-weight-bold d-none">0</div>
</div>
<div class="dfx-calendarNotifications__spinner d-none position-absolute">
<div class="dfx-calendarNotifications__spinnerCircle spinner-border" role="status">
</div>
</div>
</div>
<div class="dfx-calendarNotificationsDetailWrapper">
<div class="dfx-calendarNotificationsDetail">
<div class="dfx-calendarNotificationsDetail__shadow">
<div class="dfx-calendarNotificationsDetail__topBar position-relative text-white p-3">
<h3 class="dfx-calendarNotificationsDetail__title text-uppercase font-weight-bold dfx-font-size-3 mb-0">
<span class="mx-2">Notifications</span>
</h3>
<div class="dfx-calendarNotificationsDetail__info d-none d-lg-flex justify-content-center align-items-center">
<svg role="img" class=" jsdfx-iconCritical  dfx-calendarNotificationsDetail__infoIcon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#information"></use>
</svg>
</div>
<span class="dfx-calendarNotificationsDetail__infoText dfx-font-size-2 ml-2 mt-3">Notifications below are based on filters which can be adjusted via Economic and Webinar Calendar pages.</span>
<button class="dfx-calendarNotificationsDetail__closeButton dfx-buttonRipple position-absolute dfx-buttonRipple--light">
<svg role="img" class=" jsdfx-iconCritical  dfx-calendarNotificationsDetail__closeIcon">
<use xlink:href="/butler/images/svg/svg-symbols.svg#close"></use>
</svg>
</button>
</div>
<div class="dfx-calendarNotificationsDetail__list dfx-scrollbar--subtle dfx-scrollbar dfx-scrollbar--dark dfx-scrollbar--darkNavy">
<div class="dfx-calendarNotificationsWebinarsDetail dfx-border--b-1 dfx-border--riverBed dfx-calendarNotificationsDetail__webinars">
<div class="dfx-calendarNotificationsWebinarsDetail__header dfx-calendarNotificationsDetail__webinarsHeader d-flex align-items-center justify-content-between p-3 pr-lg-4">
<div class="dfx-calendarNotificationsWebinarsDetail__webinarsTitle text-uppercase text-white d-flex align-items-center">
<h4 class="d-sm-none font-weight-bold dfx-font-size-3 mb-0 mx-2">Live Webinar</h4>
<h4 class="d-none d-sm-inline-block font-weight-bold dfx-font-size-3 mb-0 mx-2">Live Webinar Events</h4>
<span class="dfx-calendarNotificationsWebinarsDetail__webinarsCount dfx-calendarNotificationsDetail__webinarsCount font-weight-bold dfx-font-size-2 mr-4">0</span>
</div>
<label class="dfx-toggle mb-0">
<input class="d-none" type="checkbox" name="toggle" id="dfx-webinarsToggle">
<span class="dfx-toggle__slider d-block"></span>
</label>
</div>
<div class="dfx-calendarNotificationsWebinarsDetail__webinarEventsWrapper">
<div class="dfx-calendarNotificationsWebinarsDetail__webinarEvents"></div>
</div>
</div>
<div class="dfx-calendarNotificationsCalendarEventsDetail dfx-calendarNotificationsDetail__economicEvents">
<div class="dfx-calendarNotificationsCalendarEventsDetail__header dfx-calendarNotificationsDetail__calendarEventsHeader d-flex align-items-center justify-content-between p-3 pr-lg-4">
<div class="dfx-calendarNotificationsCalendarEventsDetail__economicEventsTitle text-uppercase text-white d-flex align-items-center">
<h4 class="d-sm-none font-weight-bold dfx-font-size-3 mb-0 mx-2">Economic Calendar</h4>
<h4 class="d-none d-sm-inline-block font-weight-bold dfx-font-size-3 mb-0 mx-2">Economic Calendar Events</h4>
<span class="dfx-calendarNotificationsCalendarEventsDetail__economicEventsCount dfx-calendarNotificationsDetail__economicEventsCount font-weight-bold dfx-font-size-2 mr-4">0</span>
</div>
<label class="dfx-toggle mb-0">
<input class="d-none" type="checkbox" name="toggle" id="dfx-calendarEventsToggle">
<span class="dfx-toggle__slider d-block"></span>
</label>
</div>
<div class="dfx-calendarNotificationsCalendarEventsDetail__events">
</div>
</div>
</div>
</div>
</div>
<template class="jsdfx-webinarNotificationTemplate d-none">
<div class="dfx-webinarNotification dfx-calendarNotificationDetail__webinarEvent">
<div class="d-flex text-white">
<div class="dfx-webinarNotification__timeCol flex-shrink-0 mr-5 dfx-font-size-3">
<div class="dfx-webinarNotification__dotWrapper ml-n1">
<div class="dfx-webinarNotification__dot dfx-dotAnimated dfx-dotAnimated--orange dfx-dotAnimated--radiusSm mr-2 my-0"></div>
</div>
<span class="dfx-webinarNotification__time text-nowrap"></span>
</div>
<div class="dfx-webinarNotification__detailCol">
<h5 class="dfx-webinarNotification__title font-weight-bold mb-0"></h5>
<div class="dfx-webinarNotification__hostAndDuration mt-3 mb-4 mt-md-2 mb-md-0 dfx-font-size-3">
<div class="dfx-webinarNotification__presenterBlock mr-2">
<span class="dfx-webinarNotification__presenterLabel">Host:</span>
<span class="dfx-webinarNotification__presenter d-block font-weight-bold"></span>
</div>
<div class="dfx-webinarNotification__durationBlock">
<span class="dfx-webinarNotification__durationLabel">Duration:</span>
<div class="font-weight-bold">
<span class="dfx-webinarNotification__duration"></span>
<span>min</span>
</div>
</div>
</div>
<button class="dfx-webinarNotification__registerButton dfx-btn dfx-btn--arrow dfx-btn--green dfx-font-size-3 font-weight-bold pr-7 mt-md-2">
<span class="dfx-webinarNotification__registerNow">Register now</span>
<span class="dfx-webinarNotification__joinNow">Join now</span>
</button>
</div>
</div>
</div>
</template>
<template class="jsdfx-economicEventNotificationTemplate d-none">
<div class="dfx-economicEventItem dfx-calendarNotificationsDetail__economicEvent dfx-economicEventItem--notification dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime px-3 ">
<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2022-03-07T22:44:39+00:00">22:44:39</span>
<span class="dfx-economicEventItem__flagWrapper" data-emoji="" data-format="svg" data-image-class="dfx-economicEventItem__flag mx-3 "></span>
<div class="dfx-economicEventItem__eventSection">
<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--">
<span>widgets/economicCalendar._abbr</span>
</div>
<div class="dfx-economicEventItem__eventDetails">
<div class="dfx-economicEventItem__titleWrapper">
<span class="dfx-economicEventItem__title font-weight-bold"></span>
<span class="dfx-economicEventItem__reference d-none">()</span>
</div>
<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
<div class="dfx-economicEventItem__statItem">
<span class="d-none">A:</span>
<span class="dfx-economicEventItem__actual dfx-economicEventItem__statValue
">
</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span class="d-none">F: </span>
<span class="px-1 px-sm-0 dfx-economicEventItem__forecast"></span>
</div>
<div class="dfx-economicEventItem__statItem">
<span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__previousLabel d-none">
P:						</span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__revisedLabel d-none">
R:						</span>
</span>
<span class="dfx-economicEventItem__previous
">
</span>
</div>
</div>
</div>
</div>
</div>
</template>
</div>
</div>
<button class="jsdfx-logoBar__toggleSearch dfx-logoBar__toggleSearch dfx-logoBar__button dfx-border--a-0 d-lg-none"
id="dfx-logoBar-toggleSearch"
aria-label="Toggle search"
data-turbo-permanent>
<span class="dfx-logoBar__toggler">
<svg role="img" class=" jsdfx-iconCritical  ">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-sistrix"></use>
</svg>
</span>
</button>
<div class="dfx-search dfx-search--logoBar d-flex"
id="dfx-search-logo-bar"
data-turbo-permanent>
<label for="dfx-search" class="sr-only">Search</label>
<input type="text" id="dfx-search" name="dfx-search" placeholder="Search" class="jsdfx-search__input dfx-search__input dfx-border--a-0 h-100" autocomplete="off">
<button class="jsdfx-search__clear dfx-search__button dfx-search__clearButton dfx-font-size-2 dfx-border--a-0 pl-0 pr-3 h-100">
<svg role="img" class=" jsdfx-iconCritical  ">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-times"></use>
</svg>
<span class="pl-1">
Clear        </span>
</button>
<button class="jsdfx-search__button dfx-search__button dfx-border--a-0 pl-2 pr-3 h-100" aria-label="Search">
<svg role="img" class=" jsdfx-iconCritical  ">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-sistrix"></use>
</svg>
</button>
<div class="dfx-search__results mt-lg-2">
<div class="dfx-search__resultsHeader dfx-font-size-3 font-weight-bold p-2 text-muted text-uppercase">
Search results      </div>
<div class="jsdfx-search__resultsList"></div>
<button class="dfx-search__resultsSeeAll dfx-search__button bg-transparent dfx-border--a-0 dfx-font-size-3 font-weight-bold jsdfx-search__seeAll p-2 text-muted text-uppercase w-100">
See all results      </button>
</div>
<div class="dfx-search__overlay w-100 h-100"></div>
<div class="jsdfx-search__resultTemplate d-none">
<a class="dfx-search__singleResult d-flex p-2">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="dfx-search__singleResultImage w-100 h-100 mr-2" alt="" onerror="this.style.display='none'">
<div>
<span class="dfx-search__singleResultTitle w-100 d-inline-block font-weight-bold"></span>
<span class="dfx-search__singleResultDate dfx-font-size-2 font-weight-light d-flex"></span>
</div>
</a>
</div>
<div class="jsdfx-search__noResultTemplate d-none">
<div class="px-2 pb-2 text-muted">
No entries matching your query were found.        </div>
</div>
</div>
<div class="jsdfx-dropdown jsdfx-langSwitcherDropdown dfx-dropdown dfx-langSwitcherDropdown dfx-logoBar__language-switcher py-0 px-3 mr-3">
<button class="dfx-dropdown__button dfx-langSwitcher__button dfx-btn dfx-btn--noBorder p-0" data-dropdown="dfx-langSwitcherDropdownMenu">
<span class="jsdfx-dropdown__buttonVariants">
<span class="dfx-langSwitcher__flag d-inline-block dfx-flagLang dfx-flagLang-en"></span>
<span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-fr"></span>
<span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-zh-tw"></span>
<span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-zh-cn"></span>
</span>
</button>
<div class="jsdfx-dropdown__menu dfx-dropdown__menu dfx-dropdown__menu--flex" id="dfx-langSwitcherDropdownMenu">
<a href="https://www.dailyfx.com" data-locale="en" data-url="https://www.dailyfx.com" class="dfx-langSwitcher__item p-2 py-1">
<span class="dfx-flagLang dfx-flagLang-en"></span>
<span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">English</span>
</a>
<a href="https://www.dailyfx.com/francais" data-locale="fr" data-url="https://www.dailyfx.com/francais" class="dfx-langSwitcher__item p-2 py-1">
<span class="dfx-flagLang dfx-flagLang-fr"></span>
<span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">Français</span>
</a>
<a href="https://www.dailyfxasia.com/cn" data-locale="zh-tw" data-url="https://www.dailyfxasia.com/cn" class="dfx-langSwitcher__item p-2 py-1">
<span class="dfx-flagLang dfx-flagLang-zh-tw"></span>
<span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">中文（繁體）</span>
</a>
<a href="https://www.dailyfxasia.com" data-locale="zh-cn" data-url="https://www.dailyfxasia.com" class="dfx-langSwitcher__item p-2 py-1">
<span class="dfx-flagLang dfx-flagLang-zh-cn"></span>
<span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">中文（简体）</span>
</a>
</div>
</div>
<div class="d-none d-lg-flex align-items-center"
id="dfx-logoBar-FTG-button"
data-turbo-permanent>
<a href="https://www.dailyfx.com/free-trading-guides" class="dfx-logoBarFTGButton dfx-font-size-3 dfx-buttonRipple dfx-btn dfx-btn--green px-4 py-2 font-weight-bold">
<svg role="img" class=" jsdfx-iconCritical  dfx-logoBar__downloadIcon mr-2">
<use xlink:href="/butler/images/svg/svg-symbols.svg#download"></use>
</svg>
<span class="font-weight-bold">Free Trading Guides</span>
</a>
</div>
<div id="dfx-logoBar-newsletterButton" data-turbo-permanent>
<a href="https://www.dailyfx.com/newsletter" class="dfx-newsletterSignUpButton dfx-btn d-none d-lg-flex align-items-center dfx-font-size-3 dfx-buttonRipple dfx-btn--lightDark px-4 py-2 mx-2 font-weight-bold">
<div class="dfx-newsletterSignUpButton__spinner d-none mr-2">
<div class="dfx-newsletterSignUpButton__spinnerCircle spinner-border" role="status"></div>
</div>
<div class="dfx-newsletterSignUpButton__contentWrapper">
<svg role="img" class=" jsdfx-iconCritical  dfx-newsletterSignUpButton__envelopIcon mr-2">
<use xlink:href="/butler/images/svg/svg-symbols.svg#envelope"></use>
</svg>
<span class="font-weight-bold">Subscribe</span>
</div>
<div class="dfx-newsletterSignUpButton__error d-none font-weight-bold">
<svg role="img" class=" jsdfx-iconCritical  dfx-newsletterSignUpButton__warningIcon mr-2">
<use xlink:href="/butler/images/svg/svg-symbols.svg#warning"></use>
</svg>
<span class="font-weight-bold">Please try again</span>
</div>
</a>
</div>
</div>
<div class="dfx-menuBackground" id="dfx-menu-bg" data-turbo-permanent></div>
<nav itemscope itemtype="https://schema.org/SiteNavigationElement"
class="jsdfx-menu-body dfx-menu dfx-scrollbar bg-dark py-lg-0"
data-swiftype-index="false">
<div class="container-lg position-relative">
<a href="https://www.dailyfx.com/free-trading-guides"
itemprop="url"
class="jsdfx-menu__item dfx-btn--green dfx-buttonRipple d-flex justify-content-center align-items-center mb-3 mt-3 px-5 py-3 d-lg-none text-center"
id="dfx-topMenu-FTG-button"
data-turbo-permanent>
<span class="font-weight-bold text-white"
itemprop="name">Free Trading Guides</span>
</a>
<div id="dfx-topMenu-newsletterButton" data-turbo-permanent>
<a href="https://www.dailyfx.com/newsletter" class="dfx-newsletterSignUpButton dfx-btn dfx-btn--whiteOutline dfx-buttonRipple d-flex justify-content-center align-items-center mb-3 mt-3 py-3 d-lg-none text-center">
<div class="dfx-newsletterSignUpButton__spinner d-none mr-2">
<div class="dfx-newsletterSignUpButton__spinnerCircle spinner-border" role="status"></div>
</div>
<div class="dfx-newsletterSignUpButton__contentWrapper">
<span class="font-weight-bold text-white"
itemprop="name">Subscribe to Our Newsletter</span>
</div>
<div class="dfx-newsletterSignUpButton__error d-none font-weight-bold">
<svg role="img" class=" jsdfx-iconCritical  dfx-newsletterSignUpButton__warningIcon mr-2">
<use xlink:href="/butler/images/svg/svg-symbols.svg#warning"></use>
</svg>
<span class="font-weight-bold">Please try again</span>
</div>
</a>
</div>
<ul class="dfx-menu__list dfx-list-unstyled pb-5 pb-lg-0 m-0">
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-0" data-turbo-permanent>
<a href="https://www.dailyfx.com/market-news" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Market News">
<span itemprop="name">Market News</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/market-news" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Market Overview                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/real-time-news" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Real-Time News                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/forecasts" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Forecasts                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/market-outlook" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Market Outlook                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuMarketNews dfx-menuMarketNewsWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Market News Headlines
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuMarketNewsWidget__articles">
<a href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/07/Nasdaq-100-Plunges-into-Bear-Market-as-Oil-Price-Surge-Kindles-Stagflation-Worries.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1Gb5u7/headline_NASDAQ_4.JPG" alt="Nasdaq 100 Plunges into Bear Market as Oil Price Surge Kindles Stagflation Worries" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2"
data-time="2022-03-07T22:30:00+00:00"
data-format-date="getFullDatePlusTZ">
Mar 7, 2022
</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Nasdaq 100 Plunges into Bear Market as Oil Price Surge Kindles Stagflation Worries</span>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/article/special_report/2021/05/03/Why-Most-Traders-Fail-and-How-to-Increase-Trading-Success.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/2mrSbc/headline_stock_board_chicago.JPG" alt="Why Most Traders Fail and How to Increase Trading Success" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2"
data-time="2022-03-07T22:00:00+00:00"
data-format-date="getFullDatePlusTZ">
Mar 7, 2022
</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Why Most Traders Fail and How to Increase Trading Success</span>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/us_dollar_index/daily_dollar/2022/03/07/Australian-Dollar-Forecast-AUDUSD-Rally-Pushes-RSI-Toward-Overbought-Zone.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/4nyRzL/headline_shutterstock_222850447.jpg" alt="Australian Dollar Forecast: AUD/USD Rally Pushes RSI Toward Overbought Zone" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2"
data-time="2022-03-07T20:30:00+00:00"
data-format-date="getFullDatePlusTZ">
Mar 7, 2022
</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Australian Dollar Forecast: AUD/USD Rally Pushes RSI Toward Overbought Zone</span>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-1" data-turbo-permanent>
<a href="https://www.dailyfx.com/technical-analysis" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Trading Strategies">
<span itemprop="name">Trading Strategies</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/technical-analysis" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Strategies Overview                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/sentiment" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Sentiment                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/analyst-picks" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Analyst Picks                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/support-resistance" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Support & Resistance                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/pivot-points" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Pivot Points                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuTradingStrategyNews">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Trading Strategies Headlines
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuMarketNewsWidget__articles">
<a href="https://www.dailyfx.com/forex/technical/home/analysis/spx500/2022/03/07/Dow-Jones-Nasdaq-100-SP-500-Forecast-The-Relative-Strength-Play-PRtech.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/03uwoq/headline_NYSE_15.JPG" alt="Dow Jones, Nasdaq 100, S&amp;P 500 Forecast: The Relative Strength Play" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2"
data-time="2022-03-07T13:30:00+00:00"
data-format-date="getFullDatePlusTZ">
Mar 7, 2022
</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Dow Jones, Nasdaq 100, S&amp;P 500 Forecast: The Relative Strength Play</span>
</a>
<a href="https://www.dailyfx.com/forex/technical/article/special_report/2022/03/07/US-Dollar-Forecast-USDSGD-USDPHP-May-Extend-Gains-Will-USDTHB-USDIDR-Follow.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1fcuwJ/headline_21246581_H581654.jpg" alt="US Dollar Forecast: USD/SGD, USD/PHP May Extend Gains. Will USD/THB, USD/IDR Follow?" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2"
data-time="2022-03-07T03:00:00+00:00"
data-format-date="getFullDatePlusTZ">
Mar 7, 2022
</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">US Dollar Forecast: USD/SGD, USD/PHP May Extend Gains. Will USD/THB, USD/IDR Follow?</span>
</a>
<a href="https://www.dailyfx.com/forex/technical/article/special_report/2022/03/07/Euro-Technical-Analysis---EURUSD-EURCHF-Euro-Snaps-Lower-on-Volatility-Breakout.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
<div class="dfx-articleCardComponent__imageWrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/25X49z/headline_EU_%283%29.jpg" alt="Euro Technical Analysis - EUR/USD, EUR/CHF. Euro Snaps Lower on Volatility Breakout" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
<span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2"
data-time="2022-03-07T02:00:00+00:00"
data-format-date="getFullDatePlusTZ">
Mar 7, 2022
</span>
<span class="dfx-articleCardComponent__title d-block font-weight-bold">Euro Technical Analysis - EUR/USD, EUR/CHF. Euro Snaps Lower on Volatility Breakout</span>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-2" data-turbo-permanent>
<a href="https://www.dailyfx.com/forex-rates" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Market Data">
<span itemprop="name">Market Data</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/forex-rates" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Rates                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/charts" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Live Chart                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuMarketData dfx-menuMarketDataWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Asset classes
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuMarketDataWidget__items">
<a href="https://www.dailyfx.com/major-currency-pairs" class="dfx-menuMarketDataWidget__item my-3">
<svg role="img" class=" jsdfx-iconCritical  dfx-menuMarketDataWidget__icon  mr-3">
<use xlink:href="/butler/images/svg/svg-symbols.svg#different-currencies"></use>
</svg>
<div class="dfx-menuMarketDataWidget__textWrapper">
<span class="d-block font-weight-bold">Currency pairs</span>
<span class="dfx-font-size-3">Find out more about the major currency pairs and what impacts price movements.</span>
</div>
</a>
<a href="https://www.dailyfx.com/major-commodities" class="dfx-menuMarketDataWidget__item my-3">
<svg role="img" class=" jsdfx-iconCritical  dfx-menuMarketDataWidget__icon  mr-3">
<use xlink:href="/butler/images/svg/svg-symbols.svg#oil-drum"></use>
</svg>
<div class="dfx-menuMarketDataWidget__textWrapper">
<span class="d-block font-weight-bold">Commodities</span>
<span class="dfx-font-size-3">Our guide explores the most traded commodities worldwide and how to start trading them.</span>
</div>
</a>
<a href="https://www.dailyfx.com/major-stock-indices" class="dfx-menuMarketDataWidget__item my-3">
<svg role="img" class=" jsdfx-iconCritical  dfx-menuMarketDataWidget__icon  mr-3">
<use xlink:href="/butler/images/svg/svg-symbols.svg#candlesticks"></use>
</svg>
<div class="dfx-menuMarketDataWidget__textWrapper">
<span class="d-block font-weight-bold">Indices</span>
<span class="dfx-font-size-3">Get top insights on the most traded stock indices and what moves indices markets.</span>
</div>
</a>
<a href="https://www.dailyfx.com/major-cryptocurrencies" class="dfx-menuMarketDataWidget__item my-3">
<svg role="img" class=" jsdfx-iconCritical  dfx-menuMarketDataWidget__icon  mr-3">
<use xlink:href="/butler/images/svg/svg-symbols.svg#bitcoin"></use>
</svg>
<div class="dfx-menuMarketDataWidget__textWrapper">
<span class="d-block font-weight-bold">Cryptocurrencies</span>
<span class="dfx-font-size-3">Find out more about top cryptocurrencies to trade and how to get started.</span>
</div>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-3" data-turbo-permanent>
<a href="https://www.dailyfx.com/economic-calendar" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Calendars">
<span itemprop="name">Calendars</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/economic-calendar" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Economic Calendar                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/central-bank-calendar" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Central Bank Calendar                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuCalendar dfx-menuEconomicCalendarWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Economic Calendar
</div>
<div class="dfx-menuWidget__content">
<div class="jsdfx-dayDate font-weight-bold dfx-font-size-3 text-white" data-time="2022-03-07T23:50:00+00:00"></div>
<div class="dfx-economicEventItem pt-3 dfx-border--t-1 dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime dfx-economicEventItem--menu">
<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2022-03-07T23:50:00+00:00">23:50:00</span>
<span class="dfx-economicEventItem__flagWrapper" data-emoji="Japan" data-format="svg" data-image-class="dfx-economicEventItem__flag mx-3 "></span>
<div class="dfx-economicEventItem__eventSection">
<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--medium">
<span>M</span>
</div>
<div class="dfx-economicEventItem__eventDetails">
<div class="dfx-economicEventItem__titleWrapper">
<span class="dfx-economicEventItem__title font-weight-bold">Bank Lending YoY</span>
<span class="dfx-economicEventItem__reference ">(FEB)</span>
</div>
<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
<div class="dfx-economicEventItem__statItem">
<span class="d-none">A:</span>
<span class="dfx-economicEventItem__actual dfx-economicEventItem__statValue
">
</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span class="d-none">F: </span>
<span class="px-1 px-sm-0 dfx-economicEventItem__forecast"></span>
</div>
<div class="dfx-economicEventItem__statItem">
<span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__previousLabel ">
P:						</span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__revisedLabel d-none">
R:						</span>
</span>
<span class="dfx-economicEventItem__previous
">
0.6%
</span>
</div>
</div>
</div>
</div>
</div>
<div class="jsdfx-dayDate font-weight-bold dfx-font-size-3 text-white" data-time="2022-03-08T00:00:00+00:00"></div>
<div class="dfx-economicEventItem pt-3 dfx-border--t-1 dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime dfx-economicEventItem--menu">
<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2022-03-08T00:00:00+00:00">00:00:00</span>
<span class="dfx-economicEventItem__flagWrapper" data-emoji="China" data-format="svg" data-image-class="dfx-economicEventItem__flag mx-3 "></span>
<div class="dfx-economicEventItem__eventSection">
<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--medium">
<span>M</span>
</div>
<div class="dfx-economicEventItem__eventDetails">
<div class="dfx-economicEventItem__titleWrapper">
<span class="dfx-economicEventItem__title font-weight-bold">National People's Congres</span>
<span class="dfx-economicEventItem__reference d-none">()</span>
</div>
<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
<div class="dfx-economicEventItem__statItem">
<span class="d-none">A:</span>
<span class="dfx-economicEventItem__actual dfx-economicEventItem__statValue
">
</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span class="d-none">F: </span>
<span class="px-1 px-sm-0 dfx-economicEventItem__forecast"></span>
</div>
<div class="dfx-economicEventItem__statItem">
<span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__previousLabel d-none">
P:						</span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__revisedLabel d-none">
R:						</span>
</span>
<span class="dfx-economicEventItem__previous
">
</span>
</div>
</div>
</div>
</div>
</div>
<div class="jsdfx-dayDate font-weight-bold dfx-font-size-3 text-white" data-time="2022-03-08T00:01:00+00:00"></div>
<div class="dfx-economicEventItem pt-3 dfx-border--t-1 dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime dfx-economicEventItem--menu">
<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2022-03-08T00:01:00+00:00">00:01:00</span>
<span class="dfx-economicEventItem__flagWrapper" data-emoji="United Kingdom" data-format="svg" data-image-class="dfx-economicEventItem__flag mx-3 "></span>
<div class="dfx-economicEventItem__eventSection">
<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--medium">
<span>M</span>
</div>
<div class="dfx-economicEventItem__eventDetails">
<div class="dfx-economicEventItem__titleWrapper">
<span class="dfx-economicEventItem__title font-weight-bold">BRC Retail Sales Monitor YoY</span>
<span class="dfx-economicEventItem__reference ">(FEB)</span>
</div>
<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
<div class="dfx-economicEventItem__statItem">
<span class="d-none">A:</span>
<span class="dfx-economicEventItem__actual dfx-economicEventItem__statValue
">
</span>
</div>
<div class="dfx-economicEventItem__statItem">
<span class="d-none">F: </span>
<span class="px-1 px-sm-0 dfx-economicEventItem__forecast"></span>
</div>
<div class="dfx-economicEventItem__statItem">
<span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__previousLabel ">
P:						</span>
<span class="pr-3 pr-sm-0 dfx-economicEventItem__revisedLabel d-none">
R:						</span>
</span>
<span class="dfx-economicEventItem__previous
">
8.1%
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-4" data-turbo-permanent>
<a href="https://www.dailyfx.com/education" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="Education">
<span itemprop="name">Education</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/education" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Trading courses                                    </a>
<ul class="dfx-list-unstyled p-0" style="list-style-type: none;">
<li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
itemprop="name">
<a class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
href="https://www.dailyfx.com/education/forex-trading-basics">Forex Trading Basics</a>
</li>
<li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
itemprop="name">
<a class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
href="https://www.dailyfx.com/education/understanding-the-stock-market">Understanding the Stock Market</a>
</li>
<li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
itemprop="name">
<a class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
href="https://www.dailyfx.com/education/commodities">Commodities Trading</a>
</li>
<li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
itemprop="name">
<a class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
href="https://www.dailyfx.com/education/beginner">Forex for Beginners</a>
</li>
</ul>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/free-trading-guides" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Free Trading Guides                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/webinars" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Live Webinars                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/research" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Trading Research                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuEducation dfx-menuEducationWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
Trading Guides
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuEducationWidget__items pb-5 text-center dfx-font-size-3">
<a href="https://www.dailyfx.com/free-trading-guides/new-to-forex-guide" class="dfx-menuEducationWidget__item mr-4">
<div class="dfx-overflow-hidden">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0C323l/FOREX_FOR_BEGINNERS.png" alt="Get to grips with the basics of forex trading." class="dfx-lazyload dfx-menuEducationWidget__image" />            </div>
<span class="dfx-menuEducationWidget__title d-block my-3">New to Forex Trading Guide</span>
</a>
<a href="https://www.dailyfx.com/free-trading-guides/traits-of-successful-traders" class="dfx-menuEducationWidget__item mr-4">
<div class="dfx-overflow-hidden">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1ryg5B/TOST.png" alt="Learn what makes winners successful, and why the average trader loses." class="dfx-lazyload dfx-menuEducationWidget__image" />            </div>
<span class="dfx-menuEducationWidget__title d-block my-3">Traits of Successful Traders</span>
</a>
<a href="https://www.dailyfx.com/free-trading-guides/introduction-to-bitcoin-trading" class="dfx-menuEducationWidget__item mr-4">
<div class="dfx-overflow-hidden">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1Z3NXd/BITCOIN_TRADING.png" alt="Get Your Free Introduction To Bitcoin Trading" class="dfx-lazyload dfx-menuEducationWidget__image" />            </div>
<span class="dfx-menuEducationWidget__title d-block my-3">Introduction to Bitcoin Trading</span>
</a>
<a href="https://www.dailyfx.com/free-trading-guides" class="dfx-menuEducationWidget__item dfx-menuEducationWidget__item--wide mr-4">
<div class="dfx-overflow-hidden">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/4sA8bn/3_GUIDES_COVERS.png" alt="Explore Our Guides Selection" class="dfx-lazyload dfx-menuEducationWidget__image dfx-menuEducationWidget__image--multipleCovers" />            </div>
<span class="dfx-menuEducationWidget__title d-block my-3">Free Trading Guides</span>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0" id="dfx-topMenu-menuElement-5" data-turbo-permanent>
<a href="https://www.dailyfx.com/about-us" itemprop="url"
class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
title="About Us">
<span itemprop="name">About Us</span>
<div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
style="list-style-type: none;">
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/about-us" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Company                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/authors" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Authors                                    </a>
</li>
<li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
itemprop="name">
<a href="https://www.dailyfx.com/contact-us" itemprop="url"
class="jsdfx-menu__item dfx-menu__item d-inline-block pl-2 pr-lg-2">
Contact                                    </a>
</li>
</ul>
<div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
dfx-menuWidget--menuAboutUs dfx-menuAboutUsWidget">
<div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
</div>
<div class="dfx-menuWidget__content">
<div class="dfx-menuAboutUsWidget__imageWrapper pb-2">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1AZVyO/world-map.png" alt="DailyFX operates in London, New York, Chicago, San Francisco, Dallas, Frankfurt, Shenzhen, Melbourne, Cracow, Johannesburg and Singapore. DailyFX employs dozens of analysts and strategists and provides timely and value added analysis to readers in English, Spanish, French, German and Chinese." class="dfx-lazyload dfx-menuAboutUsWidget__image" />    </div>
</div>
</div>
</div>
</li>
<li class="dfx-menu__group py-3 py-lg-0 d-lg-none">
<a href="#" class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2">
<div class="dfx-flagLang dfx-flagLang-en"></div>
<span class="ml-2 d-block">English</span>
<div class="dfx-menu__itemArrow ml-auto ml-lg-3"></div>
</a>
<div class="dfx-menu__submenu">
<ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled" style="list-style-type: none;">
<li>
<a href="https://www.dailyfx.com" data-locale="en" data-url="https://www.dailyfx.com" class="dfx-langSwitcher__item dfx-menu__item py-2">
<div class="dfx-flagLang dfx-flagLang-en"></div>
<span class="dfx-langSwitcher__langName ml-2">English</span>
</a>
</li>
<li>
<a href="https://www.dailyfx.com/francais" data-locale="fr" data-url="https://www.dailyfx.com/francais" class="dfx-langSwitcher__item dfx-menu__item py-2">
<div class="dfx-flagLang dfx-flagLang-fr"></div>
<span class="dfx-langSwitcher__langName ml-2">Français</span>
</a>
</li>
<li>
<a href="https://www.dailyfxasia.com/cn" data-locale="zh-tw" data-url="https://www.dailyfxasia.com/cn" class="dfx-langSwitcher__item dfx-menu__item py-2">
<div class="dfx-flagLang dfx-flagLang-zh-tw"></div>
<span class="dfx-langSwitcher__langName ml-2">中文（繁體）</span>
</a>
</li>
<li>
<a href="https://www.dailyfxasia.com" data-locale="zh-cn" data-url="https://www.dailyfxasia.com" class="dfx-langSwitcher__item dfx-menu__item py-2">
<div class="dfx-flagLang dfx-flagLang-zh-cn"></div>
<span class="dfx-langSwitcher__langName ml-2">中文（简体）</span>
</a>
</li>
</ul>
</div>
</li>        </ul>
</div>
</nav>
<div class="dfx-ratesPanel p-0 container-fluid" data-swiftype-index="false" id="dfx-topRatesPanel" data-turbo-permanent>
<div class="dfx-ratesPanel__main d-flex">
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/eur-usd"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">EUR/USD</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--mixed font-weight-light pt-1">Mixed</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="EURUSD"
data-market-id="EURUSD"
data-type="bid"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="EURUSD"
data-market-id="EURUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-value="1.09188,1.09179,1.0908,1.09227,1.09256,1.09185,1.09215,1.09189,1.09236,1.09236,1.08771,1.0873,1.0872,1.08619,1.08296,1.0843,1.08452,1.08453,1.0873,1.08708,1.08641,1.08791,1.08749,1.08766,1.08872,1.08726,1.08853,1.08707,1.08689,1.08623,1.0862,1.08581,1.08167,1.08325,1.08297,1.08589,1.08885,1.08873,1.09033,1.08971,1.09231,1.08909,1.08654,1.08758,1.08609,1.08596,1.08772,1.08747"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="EURUSD"
data-market-id="EURUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconLow">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="EURUSD"
data-market-id="EURUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconHigh">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="long-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="short-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="EURUSD"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/fundamental/article/weekly_spotlight/2022/03/07/what-assets-are-most-impacted-by-russias-invasion-of-ukraine.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">What Assets are Most Impacted by Russia&#039;s Invasion of Ukraine?</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T19:45:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 19:45:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/video/live_events/2022/03/07/The-War-Bid-USD-Majors-SP-500-Nasdaq-Gold-Oil-Technical-Setups-MBTS3.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">The War Bid: USD Majors, S&amp;P 500, Nasdaq, Gold, Oil Technical Setups</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T16:30:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 16:30:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/crude-oil"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">Oil - US Crude</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bearish font-weight-light pt-1">Bearish</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="CL"
data-market-id="CL"
data-type="bid"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="CL"
data-market-id="CL"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="109.468,110.916,111.121,111.755,111.185,110.13,109.206,109.559,110.238,119.491,123.952,124.678,122.668,122.131,121.1,121.573,121.932,123.293,121.667,122.134,121.954,123.742,123.653,123.567,123.653,123.337,123.004,123.08,122.027,121.62,120.939,121.118,120.744,120.436,120.653,121.339,118.786,118.769,116.218,116.8,114.19,115.371,116.433,116.918,117.949,116.61,115.808,117.739"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="CL"
data-market-id="CL"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconLow">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="CL"
data-market-id="CL"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconHigh">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="long-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="short-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="CL"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/07/Nasdaq-100-Plunges-into-Bear-Market-as-Oil-Price-Surge-Kindles-Stagflation-Worries.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Nasdaq 100 Plunges into Bear Market as Oil Price Surge Kindles Stagflation Worries</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T22:30:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 22:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/article/weekly_spotlight/2022/03/07/what-assets-are-most-impacted-by-russias-invasion-of-ukraine.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">What Assets are Most Impacted by Russia&#039;s Invasion of Ukraine?</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T19:45:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 19:45:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/dow-jones"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">Wall Street</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bearish font-weight-light pt-1">Bearish</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="WALL"
data-market-id="WALL"
data-type="bid"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="WALL"
data-market-id="WALL"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-value="33456,33431,33480.1,33377.6,33272.1,33333.1,33358.1,33523.1,33570.1,33371.4,33324.9,33298.9,33281.9,33212.4,33183.4,33174.4,33187.9,33171.4,33275.9,33231.9,33253.4,33296.4,33332.4,33278.4,33293.9,33325,33336.5,33153.5,33015.5,33129.5,33174.5,33141.5,33110,33076.5,33105.5,33211,33411.5,33318,33390.5,33474,33481.5,33252.1,33180.6,33163.1,33203.1,33019.1,32968.6,32981.2"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="WALL"
data-market-id="WALL"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconLow">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="WALL"
data-market-id="WALL"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconHigh">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="long-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="short-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="WALL"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/technical/home/analysis/spx500/2022/03/07/Dow-Jones-Nasdaq-100-SP-500-Forecast-The-Relative-Strength-Play-PRtech.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Dow Jones, Nasdaq 100, S&amp;P 500 Forecast: The Relative Strength Play</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T13:30:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 13:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/technical/article/fx_technical_weekly/2022/03/05/SP-500-Nasdaq-Dow-Technical-Forecast-Stocks-Struggle-as-War-Rages.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">S&amp;P 500, Nasdaq, Dow Technical Forecast: Stocks Struggle as War Rages</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-05T12:00:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-05 12:00:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/gold-price"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">Gold</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--mixed font-weight-light pt-1">Mixed</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="GC"
data-market-id="GC"
data-type="bid"
data-unscaling-factor="1"
data-unscaled-decimals="2"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="GC"
data-market-id="GC"
data-unscaling-factor="1"
data-unscaled-decimals="2"
data-value="1946.82,1950.61,1951.8,1955.02,1957.87,1961.55,1962.62,1961.12,1961.89,1976.44,1989.69,1988.59,1987.12,1988.21,1990.57,1997.73,1991.86,1986.82,1987.12,1989.82,1987.54,1989.53,1986.02,1983.47,1981.04,1983.13,1982.24,1992.88,1997.05,1996.44,1995.29,1997.85,2000.76,2002.15,1994.89,1990.07,1985.74,1983.86,1973.33,1978.95,1975.05,1984.42,1980.79,1980.81,1977.15,1979.44,1983.07,1983.97"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="GC"
data-market-id="GC"
data-unscaling-factor="1"
data-unscaled-decimals="2"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconLow">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="GC"
data-market-id="GC"
data-unscaling-factor="1"
data-unscaled-decimals="2"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconHigh">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="long-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="short-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="GC"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/technical/home/analysis/xau-usd/2022/03/07/Gold-Technical-Forecast-Gold-Breakout-Hits-2K-as-War-Tensions-Drive-XAU-USD-Trade-Outlook-GLD-Forecast-MBTS3.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Gold Technical Forecast: Gold Breakout Hits 2K as War Tensions Drive</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T20:00:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 20:00:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/article/weekly_spotlight/2022/03/07/what-assets-are-most-impacted-by-russias-invasion-of-ukraine.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">What Assets are Most Impacted by Russia&#039;s Invasion of Ukraine?</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T19:45:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 19:45:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/gbp-usd"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">GBP/USD</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bearish font-weight-light pt-1">Bearish</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="GBPUSD"
data-market-id="GBPUSD"
data-type="bid"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="GBPUSD"
data-market-id="GBPUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-value="1.32185,1.32147,1.32113,1.32217,1.32274,1.32043,1.32052,1.32208,1.32256,1.32281,1.32187,1.32104,1.32057,1.32003,1.31951,1.32006,1.31997,1.31981,1.3213,1.32079,1.32057,1.32154,1.32145,1.32133,1.3218,1.32163,1.32225,1.32016,1.31853,1.31679,1.31745,1.3168,1.31554,1.31539,1.31516,1.31686,1.31957,1.31851,1.31864,1.3172,1.31935,1.31544,1.3129,1.31343,1.31168,1.31125,1.31194,1.31108"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="GBPUSD"
data-market-id="GBPUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconLow">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="GBPUSD"
data-market-id="GBPUSD"
data-unscaling-factor="10000"
data-unscaled-decimals="5"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconHigh">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="long-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="short-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="GBPUSD"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/video/live_events/2022/03/07/The-War-Bid-USD-Majors-SP-500-Nasdaq-Gold-Oil-Technical-Setups-MBTS3.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">The War Bid: USD Majors, S&amp;P 500, Nasdaq, Gold, Oil Technical Setups</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T16:30:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 16:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/session_briefing/daily_fundamentals/2022/03/07/US-Dollar-USD-Price-Action-Setups-EUR-USD-EURUSD-GBP-USD-GBPUSD-AUD-USD-AUDUSD.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">US Dollar Price Action Setups: EUR/USD, GBP/USD, AUD/USD</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T15:00:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 15:00:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
<div class="dfx-ratesPanel__singleWrapper">
<a href="https://www.dailyfx.com/usd-jpy"
class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
<div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">USD/JPY</div>
<div class="dfx-ratesPanel__signal text-nowrap dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--mixed font-weight-light pt-1">Mixed</div>
</div>
<div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
<div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
data-stream-type="price"
data-symbol="USDJPY"
data-market-id="USDJPY"
data-type="bid"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0">
</div>
<svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
data-stream-type="price"
data-symbol="USDJPY"
data-market-id="USDJPY"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="114.82,114.708,114.654,114.873,114.766,114.863,114.886,114.887,114.86,114.884,114.859,114.948,114.938,115.031,114.942,114.899,114.923,114.924,114.927,114.889,114.908,114.893,114.939,114.924,114.95,114.97,115.078,115.008,114.951,114.959,115.039,115.07,115.093,115.074,115.079,115.079,115.181,115.261,115.272,115.296,115.224,115.323,115.314,115.383,115.466,115.417,115.347,115.398"
data-type="spark"
data-change-scale="0">
</svg>
</div>
</a>
<div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
<div class="row py-3">
<div class="col">
<div class="dfx-rateDetail__lowHigh mb-3">
<div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
<div class="dfx-lowHighFigures__low">
<span class="dfx-lowHighFigures__lowNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="low"
data-symbol="USDJPY"
data-market-id="USDJPY"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconLow">
<use xlink:href="/butler/images/svg/svg-symbols.svg#low"></use>
</svg>
<span class="dfx-lowHighFigures__text">Low</span>
</div>
<div class="dfx-lowHighFigures__high">
<span class="dfx-lowHighFigures__highNumber font-weight-bold"
data-stream-type="price"
data-value="---.---"
data-type="high"
data-symbol="USDJPY"
data-market-id="USDJPY"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-change-scale="0"
>
</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-lowHighFigures__iconHigh">
<use xlink:href="/butler/images/svg/svg-symbols.svg#high"></use>
</svg>
<span class="dfx-lowHighFigures__text">High</span>
</div>
</div>
</div>
<div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
<div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
<div class="d-none jsdfx-percentage__long">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="long-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
<div class="d-none jsdfx-percentage__short">
<span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="short-value-info"
>
</span>
<span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
</div>
<div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
<div class="dfx-sentimentPercentageBar__long font-weight-bold"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="long-bar">
</div>
<div class="dfx-sentimentPercentageBar__short font-weight-bold"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="short-bar">
</div>
</div>
<div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="long-value"> Long                        </span>
<span class="dfx-rateDetail__stat"
data-stream-type="sentiment"
data-market-id="USDJPY"
data-value="--"
data-type="short-value"> Short                        </span>
</div>
<p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
<a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
<span>Data provided by </span>
<div class="dfx-igLogo dfx-igLogo--16 d-flex ml-1">
<svg viewBox="0 0 200 200" fill="none" xmlns="http://www.w3.org/2000/svg">
<rect width="200" height="200" fill="#E01B1C"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M121.53 45.7625C121.354 45.7625 121.182 45.7625 121.007 45.7646C107.13 45.8874 93.9265 51.3252 83.8276 61.0765C73.7274 70.8281 67.8431 83.8229 67.2596 97.6671C66.6304 112.583 71.9816 126.733 82.3288 137.51C92.6847 148.297 106.604 154.237 121.522 154.237C136.829 154.237 152.587 148.027 162.712 138.018V92.1082H119.579V111.234H143.301V128.06L143.044 128.228C137.073 132.159 129.294 134.699 121.522 134.699C111.909 134.699 102.959 130.852 96.3216 123.868C89.6917 116.891 86.3187 107.754 86.8238 98.1424C87.7369 80.7368 102.123 66.3334 119.575 65.3523C129.276 64.7932 138.524 68.7654 145.895 75.8257C146.157 76.0768 146.453 76.3905 146.794 76.7777L160.626 62.9637C160.317 62.6311 160.015 62.3096 159.728 62.0106C149.89 51.7613 136.46 45.7625 121.53 45.7625ZM37.2886 151.67H57.2361V48.3294H37.2886V151.67Z" fill="white"/>
</svg>
</div></a>
</div><!--percentageBox-->
</div>
<div class="col">
<span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
<div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
<a href="https://www.dailyfx.com/forex/video/live_events/2022/03/07/The-War-Bid-USD-Majors-SP-500-Nasdaq-Gold-Oil-Technical-Setups-MBTS3.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">The War Bid: USD Majors, S&amp;P 500, Nasdaq, Gold, Oil Technical Setups</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T16:30:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 16:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/article/special_report/2022/03/03/Japanese-Yen-May-Rise-as-Leveraged-Loan-Market-Risks-Swell.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<div class="dfx-articleListItem__inner  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Japanese Yen May Rise as Leveraged Loan Market Risks Swell</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-07T04:00:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-07 04:00:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div><!--singleWrapper-->
</div>
<div class="dfx-ratesPanel__viewMore d-flex">
<a href="https://www.dailyfx.com/forex-rates"
class="dfx-ratesPanel__single dfx-font-size-2 dfx-font-size-sm-3 dfx-border dfx-border--b-1 px-2 font-weight-bold d-flex">
<span class="d-inline-block d-md-none">More</span>
<span class="d-none d-md-inline-block">View more</span>
<div class="dfx-ratesPanel__arrow d-inline-block"></div>
</a>
</div>
</div>
<div class="dfx-slidableContent">
<div class="dfx-adGutterWrapper">
<div class="dfx-breakingNewsWidget" data-swiftype-index="false" id="dfx-breakingNews" data-turbo-permanent>
</div>
<div class="dfx-realTimeNews-widget bg-botticelli" data-swiftype-index="false" id="dfx-realTimeNewsBar" data-turbo-permanent>
<div class="container h-100">
<a href="https://www.dailyfx.com/real-time-news" class="row h-100">
<div class="dfx-realTimeNews-widget__title d-flex align-items-center justify-content-sm-between col-12 col-md-3 pt-3 pb-2 py-md-2 pr-md-1 text-uppercase">
<div class="dfx-realTimeNews-widget__iconWrapper">
<svg role="img" class=" jsdfx-iconCritical  dfx-realTimeNews-widget__icon dfx-svgElement--sm">
<use xlink:href="/butler/images/svg/svg-symbols.svg#breaking-news"></use>
</svg>
</div>
<span class="pl-3 pl-md-1 pl-xl-3 font-weight-bold dfx-text-spaced text-black dfx-font-size-3">Real Time News</span>
<svg role="img" class=" jsdfx-iconCritical  dfx-realTimeNews-widget__arrow dfx-svgElement--xs ml-auto ml-0">
<use xlink:href="/butler/images/svg/svg-symbols.svg#chevron-right"></use>
</svg>
</div>
<ul class="dfx-realTimeNews-widget__news col-12 col-md-8 col-lg-9 pb-3 py-md-1 m-0 d-flex w-100 text-dark">
<li class="dfx-realTimeNews-widget__newsItem dfx-font-size-3"
data-tweet-id="1500962283698143241"
data-time="2022-03-07T22:31:09+00:00">
<span class="dfx-realTimeNews-widget__text w-100">
E&amp;amp;P  https://t.co/MH0Gqp08Ii
</span>
</li>
</ul>
</a>
</div>
</div>
<div class="dfx-adGutter">
<div class="dfx-adGutter__ad" id="dfx-adGutter"></div>
</div>
<main class="dfx-articleMain w-100">
<article class="dfx-article">
<div class="dfx-articleHeadWrapper">
<div class="dfx-articleHead py-3 ">
<div class="dfx-articleHeadWrapper__headlineImageWrapper">
<img class="dfx-articleHeadWrapper__headlineImage" src="https://a.c-dn.net/b/1Gb5u7/headline_NASDAQ_4.JPG" alt="Nasdaq 100 Plunges into Bear Market as Oil Price Surge Kindles Stagflation Worries">
</div>
<div class="container">
<h1 class="dfx-articleHead__header m-0">Nasdaq 100 Plunges into Bear Market as Oil Price Surge Kindles Stagflation Worries</h1>
<div class="dfx-articleHead__authorInfo dfx-font-size-2">
<a href="https://www.dailyfx.com/authors/Diego_Colman">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0Qasio.png#Diego%20Colman.png" alt="" class="dfx-lazyload dfx-authorImage dfx-articleHead__authorImage dfx-rounded-2 mr-1 mr-md-2" />                            </a>
<div class="dfx-articleHead__articleDetails">
<time class="dfx-articleHead__displayDate d-block"
data-time="2022-03-07T22:30:00+00:00"
datetime="2022-03-07T22:30:00+00:00"
data-format-date="getFullDatePlusTZ">
2022-03-07 22:30:00
</time>
<a href="https://www.dailyfx.com/authors/Diego_Colman" class="dfx-articleHead__authorName">
Diego Colman<span class="">,</span>
</a>
<span class="dfx-articleHead__authorTitle">Market Analyst</span>
</div><!-- __articleDetails-->
<div class="dfx-articleHead__socialsWrapper">
<div class="dfx-socialShare dfx-articleHead__socials ">
<button class="dfx-socialShare__icon dfx-rounded-6 dfx-btn--noBorder p-0 jsdfx-articleHead__socialIcon dfx-articleHead__socialIcon dfx-socialShare__icon--bgTransparent dfx-socialShare__icon--darkOnHover dfx-socialShare__icon--svgFullSize dfx-socialShare__icon--svgWhite"
data-icon="fa-twitter"
data-social-share-type=&quot;twitter&quot;>
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-twitter"></use>
</svg>
</button><!--icon-->
<button class="dfx-socialShare__icon dfx-rounded-6 dfx-btn--noBorder p-0 jsdfx-articleHead__socialIcon dfx-articleHead__socialIcon dfx-socialShare__icon--bgTransparent dfx-socialShare__icon--darkOnHover dfx-socialShare__icon--svgFullSize dfx-socialShare__icon--svgWhite"
data-icon="fa-facebook-f"
data-social-share-type=&quot;facebook&quot;>
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-facebook-f"></use>
</svg>
</button><!--icon-->
</div><!--dfx-articleSocials (social icons) -->
</div>
</div><!--dfx-articleHead__authorInfo (one author)-->
</div><!--container-->
</div><!--dfx-articleHead-->
</div>
<section class="container mb-3">
<div class="row">
<div class="col-12 col-lg-7 col-xl-8 dfx-border dfx-border--r-lg-1">
<div class="dfx-articleBody">
<div class="dfx-articleBody__content">
<h2 class="article-subheader">NASDAQ 100 OUTLOOK:</h2><ul class="gsstx"><li class="gsstx"><span class="gsstx" style="font-size:15px;">U.S. stocks </span><span class="gsstx" style="font-size:15px;">sink</span><span class="gsstx" style="font-size:15px;"> at the start of the week amid risk-off mood on elevated geopolitical </span><span class="gsstx" style="font-size:15px;">tensions</span><span class="gsstx" style="font-size:15px;"> stemming from the ongoing war in Ukraine</span></li><li class="gsstx"><span class="gsstx" style="font-size:15px;">The <a href="https://www.dailyfx.com/nas-100" title="Nasdaq">Nasdaq</a> 100 breaches support and plummets </span><span class="gsstx" style="font-size:15px;">3.75</span><span class="gsstx" style="font-size:15px;">% to 13,</span><span class="gsstx" style="font-size:15px;">319</span><span class="gsstx" style="font-size:15px;">, increasing the likelihood of a retest of the 2022 low</span></li><li class="gsstx"><span class="gsstx" style="font-size:15px;">Deteriorating investor sentiment on stagflation </span><span class="gsstx" style="font-size:15px;">fears </span><span class="gsstx" style="font-size:15px;">may prevent a meaningful recovery in equities in the near term</span></li></ul><div><a href="https://www.dailyfx.com/newsletter"
class="dfx-inHouseNewsletterBanner position-relative d-flex align-items-md-center px-4 pt-5 pb-3 pb-md-5 px-md-5 px-lg-3 px-xl-5 my-4 text-decoration-none"
data-banner="true"
data-title="Newsletter banner">
<div class="dfx-inHouseNewsletterBanner__iconSection dfx-border--a-2 dfx-rounded-6 d-flex justify-content-center align-items-center flex-shrink-0">
<svg role="img" class=" jsdfx-iconCritical  dfx-inHouseNewsletterBanner__envelope">
<use xlink:href="/butler/images/svg/svg-symbols.svg#envelope-full"></use>
</svg>
</div>
<div class="dfx-inHouseNewsletterBanner__mainSection d-flex flex-column flex-md-row align-items-md-center flex-grow-1 ml-4 ml-md-5 ml-lg-3 ml-xl-5 mr-xl-2 text-white align-items-start">
<div class="dfx-inHouseNewsletterBanner__textSection mr-md-2">
<p class="dfx-inHouseNewsletterBanner__title mt-0 mb-1 font-weight-bold">Trade Smarter - Sign up for the DailyFX Newsletter</p>
<p class="dfx-inHouseNewsletterBanner__description dfx-font-size-2 mb-4 mb-md-0 mt-0">Receive timely and compelling market commentary from the DailyFX team</p>
</div>
<div class="dfx-inHouseNewsletterBanner__CTA dfx-btn dfx-btn--white dfx-btn--arrow dfx-font-size-2 font-weight-bold ml-md-auto flex-shrink-0 dfx-buttonRipple">
Subscribe to Newsletter</div>
</div>
<div class="dfx-inHouseNewsletterBanner__footer position-absolute"></div>
</a>
</div><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-weight:bold;">Most read: </span><a href="https://www.dailyfx.com/forex/technical/home/analysis/spx500/2022/03/07/Dow-Jones-Nasdaq-100-SP-500-Forecast-The-Relative-Strength-Play-PRtech.html" class="gsstx"><span class="gsstx" style="text-decoration:underline;font-weight:bold;">Dow Jones, Nasdaq 100, S&amp;P 500 Forecast - The Relative Strength Play</span></a></p><p class="gsstx" style="text-align:justify"><span class="gsstx">Last week brought nothing but </span><a href="https://www.dailyfx.com/forex/fundamental/forecast/weekly/title/2022/03/06/Markets-Week-Ahead-Euro-DAX-40-FTSE-100-Ukraine-ECB-Gold-Crude-Oil-US-CPI.html" class="gsstx"><span class="gsstx" style="text-decoration:underline;">turmoil to Wall Street</span></a><span class="gsstx">. Although the </span><a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/session_briefing/daily_fundamentals/2022/03/04/Non-farm-Payrolls-NFP-USD-in-Focus.html" class="gsstx"><span class="gsstx" style="text-decoration:underline;">February jobs report</span></a><span class="gsstx"> released on Friday was undeniably strong and encouraging thanks </span><span class="gsstx">in part </span><span class="gsstx">to the rapid decline in COVID-19 cases, investors took little comfort in the data, as </span><span class="gsstx">the ongoing</span><span class="gsstx"> crisis in Eastern Europe occupied everyone's mind.  </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx">At the start of this week, </span><span class="gsstx" style="font-weight:bold;">the situation is no better</span><span class="gsstx">, in fact, the mood is </span><span class="gsstx">rapidly souring</span><span class="gsstx">with stocks down across the board. In this context, the Nasdaq 100 plummeted 3.75% to 13,319 on Monday amid heavy selling activity in the tech sector, </span><span class="gsstx">posting its biggest drop since early last month and plunging into bear market, a situation in which the underlying asset has fallen 20% or more from a recent high.  </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx">Russia's invasion of Ukraine has triggered a huge rally in the commodities space, especially <a href="https://www.dailyfx.com/crude-oil" title="oil">oil</a>, as the </span><span class="gsstx">forceful </span><span class="gsstx">sanctions imposed on Moscow for its aggression have increased the geopolitical risk premium and begun to disrupt</span><span class="gsstx"> some</span><span class="gsstx"> global trade. Against this backdrop, </span><a href="https://www.dailyfx.com/forex/market_alert/2022/03/07/FTSE-100-Struggles-as-Soaring-Oil-Prices-Spark-Stagflation-Fears-Key-Support-in-Play.html" class="gsstx"><span class="gsstx" style="text-decoration:underline;">WTI and Brent</span></a><span class="gsstx"> have risen by approximately 25% in March alone and are trading at their highest level since 2008. While it is not yet time to panic, it is important to understand that </span><span class="gsstx" style="font-weight:bold;">current events are likely to accelerate inflationary pressures and weigh on economic activity</span><span class="gsstx">via</span><span class="gsstx"> the sentiment channel and </span><span class="gsstx">through </span><span class="gsstx">demand destruction </span><span class="gsstx">stemming from higher raw material </span><span class="gsstx">costs</span><span class="gsstx">. </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx">In general, high inflation coupled with weak GDP growth is a bad combination for equities and, of course, a perfect recipe for volatility, but the problem increases exponentially if prevailing macro</span><span class="gsstx">economic</span><span class="gsstx"> conditions lead to </span><span class="gsstx" style="font-weight:bold;">stagflation</span><span class="gsstx">, an environment of surging consumer prices and flat or falling output</span><span class="gsstx"> that </span><span class="gsstx">tends to be excessively detrimental to corporate profits.</span></p><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-weight:bold;">Related: </span><a href="https://www.dailyfx.com/forex/fundamental/article/weekly_spotlight/2022/03/07/what-assets-are-most-impacted-by-russias-invasion-of-ukraine.html" class="gsstx"><span class="gsstx" style="text-decoration:underline;font-weight:bold;">What Assets are Most Impacted by Russia's Invasion of Ukraine?</span></a></p><div><a href="https://www.dailyfx.com/free-trading-guides#forecastschoices=TOP"
class="dfx-inHouseGuideBannerComponent dfx-inHouseGuideBannerComponent--tradingForecasts dfx-inHouseGuideBannerComponent--3colArticle my-4 "
role="button" aria-label="Get My Guide" tabindex="0"
data-guide-key="Trading Opportunities"
data-image-url="https://a.c-dn.net/b/305ODJ/TRADING_OPPORTUNITIES.png"
data-guide-title="Top Trading Opportunities in 1Q"
data-guide-description="Our analysts share their forecasts for forex, commodities and indices."
data-guide-type="tradingForecasts"
data-banner="true"
data-title="Top Trading Opportunities in 1Q"
data-source-type="DFX_EN_Guides">
<div class="dfx-inHouseGuideBannerComponent__image p-1 ml-md-0 ml-lg-2">
<div class="position-relative">
<div class="dfx-bookCover3D__transforms3d">
<img class="dfx-bookCover3D__img dfx-bookCover3D__imgHook w-100 dfx-lazyload"
src="https://a.c-dn.net/b/2jJLWU/TRADING_OPPORTUNITIES.png"
data-src="https://a.c-dn.net/b/305ODJ/TRADING_OPPORTUNITIES.png"
alt="Top Trading Opportunities in 1Q"/>
<div class="dfx-bookCover3D__imageWrap w-100">
<img class="dfx-bookCover3D__mirrorImage dfx-bookCover3D__imgHook w-100 m-0 dfx-lazyload"
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="
data-src="https://a.c-dn.net/b/305ODJ/TRADING_OPPORTUNITIES.png"
alt="Top Trading Opportunities in 1Q"/>
</div>
</div>
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__textAndButtonWrapper mr-md-1 mr-lg-3">
<div class="dfx-inHouseGuideBannerComponent__textWrapper">
<div class="dfx-inHouseGuideBannerComponent__freeTradingGuideText text-uppercase dfx-text-spaced font-weight-bold mb-1 d-block dfx-font-size-2">
Recommended by                    Diego Colman
</div>
<div class="dfx-inHouseGuideBannerComponent__title text-white text-left font-weight-bold d-block mr-md-2 dfx-font-size-4">
Get Your Free Top Trading Opportunities Forecast
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__buttonWrapper">
<div class="dfx-inHouseGuideBannerComponent__button dfx-buttonRipple dfx-btn dfx-btn--light dfx-btn--arrow font-weight-bold dfx-font-size-3">Get My Guide</div>
</div>
</div>
</a>
</div><p class="gsstx" style="text-align:justify"><span class="gsstx">At this time, the U.S. economy remains on good footing and looks set to </span><span class="gsstx">expand</span><span class="gsstx"> above potential in 2022 (3</span><span class="gsstx">.2</span><span class="gsstx">%), according to most forecasts, but </span><span class="gsstx" style="font-weight:bold;">the outlook could quickly deteriorate if the war in Ukraine drags on and escalates into a broader regional confrontation involving NATO</span><span class="gsstx">. </span><span class="gsstx">It is not possible to know with certainty how the crisis will unfold, but traders should be prepared for all scenarios</span><span class="gsstx">. On that note, it is important to point out that Kiev and Moscow concluded their third round of talks on Monday, but were unable to reach a truce/ceasefire agreement, with President Putin digging in and doubling down</span><span class="gsstx"> on his outrageous demand</span><span class="gsstx">s. For context, Putin wants Ukraine to</span><span class="gsstx">demilitarize</span><span class="gsstx">, </span><span class="gsstx">modify</span><span class="gsstx"> its constitution to enshrine </span><span class="gsstx">NATO </span><span class="gsstx">neutrality, acknowledge Crimea as Russian territory, and recognize the separatist republics of Donetsk and Lugansk as independent states</span><span class="gsstx">. These are all non-starter terms for Ukraine. </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx">In any case</span><span class="gsstx">, I </span><span class="gsstx">still </span><span class="gsstx">believe cooler heads will prevail and military hostilities will ease </span><span class="gsstx">soon </span><span class="gsstx">one way or another, so I remain cautiously bullish on equities in a medium-term horizon, </span><span class="gsstx">especially</span><span class="gsstx"> as the conflict has prompted a </span><a href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/02/Dow-Jones-Soars-as-Wall-Street-Takes-Solace-in-Powells-Remarks-Now-What.html" class="gsstx"><span class="gsstx" style="text-decoration:underline;">dovish reassessment by central banks</span></a><span class="gsstx"> (Fed, ECB). </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx">However, I also recognize that the situation is fluid, and that any miscalculation can exacerbate the crisis, so I&rsquo;d shun high beta stocks in cyclical sectors and focus on quality and defensive plays</span><span class="gsstx"> for now</span><span class="gsstx">, at least until the dust settles. At the same time, I&rsquo;d be inclined to increase exposure to energy, metals and agricultural commodities given their constructive </span><span class="gsstx">profile</span><span class="gsstx"> (USO, XOP, WEAT, DBB, DBA </span><span class="gsstx">look attractive </span><span class="gsstx">for tactical plays). The latter trade can perform well if current or new sanctions on Russia curtail its exports dramatically, exacerbating supply-demand imbalances </span><span class="gsstx">for raw materials</span><span class="gsstx"> (Russia is a commodity powerhouse)</span></p><div><a href="https://www.dailyfx.com/free-trading-guides#forecastschoices=EQUITIES"
class="dfx-inHouseGuideBannerComponent dfx-inHouseGuideBannerComponent--tradingForecasts dfx-inHouseGuideBannerComponent--3colArticle my-4 "
role="button" aria-label="Get My Guide" tabindex="0"
data-guide-key="Equities Forecast"
data-image-url="https://a.c-dn.net/b/2GK97B/EQUITIES_FORECAST.png"
data-guide-title="Equities Forecast"
data-guide-description="Discover the technical and fundamental factors affecting equity markets."
data-guide-type="tradingForecasts"
data-banner="true"
data-title="Equities Forecast"
data-source-type="DFX_EN_Guides">
<div class="dfx-inHouseGuideBannerComponent__image p-1 ml-md-0 ml-lg-2">
<div class="position-relative">
<div class="dfx-bookCover3D__transforms3d">
<img class="dfx-bookCover3D__img dfx-bookCover3D__imgHook w-100 dfx-lazyload"
src="https://a.c-dn.net/b/0FSsza/EQUITIES_FORECAST.png"
data-src="https://a.c-dn.net/b/2GK97B/EQUITIES_FORECAST.png"
alt="Equities Forecast"/>
<div class="dfx-bookCover3D__imageWrap w-100">
<img class="dfx-bookCover3D__mirrorImage dfx-bookCover3D__imgHook w-100 m-0 dfx-lazyload"
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="
data-src="https://a.c-dn.net/b/2GK97B/EQUITIES_FORECAST.png"
alt="Equities Forecast"/>
</div>
</div>
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__textAndButtonWrapper mr-md-1 mr-lg-3">
<div class="dfx-inHouseGuideBannerComponent__textWrapper">
<div class="dfx-inHouseGuideBannerComponent__freeTradingGuideText text-uppercase dfx-text-spaced font-weight-bold mb-1 d-block dfx-font-size-2">
Recommended by                    Diego Colman
</div>
<div class="dfx-inHouseGuideBannerComponent__title text-white text-left font-weight-bold d-block mr-md-2 dfx-font-size-4">
Get Your Free Equities Forecast
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__buttonWrapper">
<div class="dfx-inHouseGuideBannerComponent__button dfx-buttonRipple dfx-btn dfx-btn--light dfx-btn--arrow font-weight-bold dfx-font-size-3">Get My Guide</div>
</div>
</div>
</a>
</div><p class="gsstx" style="text-align:justify"><span class="gsstx">Turning our attention to the Nasdaq 100, the index </span><span class="gsstx">has officially entered bear market as mentioned before. </span><span class="gsstx">That said, the technical picture is not pretty for the tech </span><span class="gsstx">benchmark</span><span class="gsstx">, especially after the </span><a href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/01/Nasdaq-100-Sinks-as-Ukraine-Russia-Crisis-Deepens-Death-Cross-Sends-Ominous-Signal.html" class="gsstx"><span class="gsstx" style="text-decoration:underline;">development</span><span class="gsstx" style="text-decoration:underline;"> of a death cross</span></a><span class="gsstx"> on the daily chart last week. With sentiment extremely fragile and elevated market volatility, dip buyers will be reluctant to step in to pick up risk assets </span><span class="gsstx">despite depressed prices</span><span class="gsstx">. This may leave the Nasdaq 100 in a precarious position and vulnerable to a retest of the 2022 low in the very near term. </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx">However, it is important to underscore </span><span class="gsstx">a</span><span class="gsstx"> critical point: if the military conflict in Eastern Europe de-escalates and sentiment improves, we may see a furious rally in the Nasdaq 100 considering how much it has fallen </span><span class="gsstx">in 2022 and its oversold condition</span><span class="gsstx">. In the event of a bullish reversal, resistance is seen at 13,750 and then at 14,000. If </span><span class="gsstx">price</span><span class="gsstx"> manages to </span><span class="gsstx">clear</span><span class="gsstx"> these hurdles, the next upside target appears </span><span class="gsstx">around</span><span class="gsstx"> 14,45</span><span class="gsstx">3</span><span class="gsstx">, the 38.2% Fibonacci retracement of the November 2021/February 2022 decline. </span></p><div><a href="https://www.dailyfx.com/free-trading-guides#forecastschoices=TRADING_MISTAKES"
class="dfx-inHouseGuideBannerComponent dfx-inHouseGuideBannerComponent--beginnerGuides dfx-inHouseGuideBannerComponent--3colArticle my-4 "
role="button" aria-label="Get My Guide" tabindex="0"
data-guide-key="Trading Mistakes"
data-image-url="https://a.c-dn.net/b/32gHS6/TRADING_MISTAKES.png"
data-guide-title="Top Trading Lessons"
data-guide-description="Our analysts share the lessons learnt from their trades, good and bad."
data-guide-type="beginnerGuides"
data-banner="true"
data-title="Top Trading Lessons"
data-source-type="DFX_EN_Guides">
<div class="dfx-inHouseGuideBannerComponent__image p-1 ml-md-0 ml-lg-2">
<div class="position-relative">
<div class="dfx-bookCover3D__transforms3d">
<img class="dfx-bookCover3D__img dfx-bookCover3D__imgHook w-100 dfx-lazyload"
src="https://a.c-dn.net/b/1UjnlU/TRADING_MISTAKES.png"
data-src="https://a.c-dn.net/b/32gHS6/TRADING_MISTAKES.png"
alt="Top Trading Lessons"/>
<div class="dfx-bookCover3D__imageWrap w-100">
<img class="dfx-bookCover3D__mirrorImage dfx-bookCover3D__imgHook w-100 m-0 dfx-lazyload"
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="
data-src="https://a.c-dn.net/b/32gHS6/TRADING_MISTAKES.png"
alt="Top Trading Lessons"/>
</div>
</div>
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__textAndButtonWrapper mr-md-1 mr-lg-3">
<div class="dfx-inHouseGuideBannerComponent__textWrapper">
<div class="dfx-inHouseGuideBannerComponent__freeTradingGuideText text-uppercase dfx-text-spaced font-weight-bold mb-1 d-block dfx-font-size-2">
Recommended by                    Diego Colman
</div>
<div class="dfx-inHouseGuideBannerComponent__title text-white text-left font-weight-bold d-block mr-md-2 dfx-font-size-4">
Top Trading Lessons
</div>
</div>
<div class="dfx-inHouseGuideBannerComponent__buttonWrapper">
<div class="dfx-inHouseGuideBannerComponent__button dfx-buttonRipple dfx-btn dfx-btn--light dfx-btn--arrow font-weight-bold dfx-font-size-3">Get My Guide</div>
</div>
</div>
</a>
</div><h2 class="article-subheader">NASDAQ 100 TECHNICAL CHART</h2><a data-popup="true" href="https://a.c-dn.net/b/3OlN4f/Nasdaq-100-Plunges-into-Bear-Market-as-Oil-Price-Surge-Kindles-Stagflation-Worries_body_Chart.png.full.png"><img class="dfx-lazyload gsstx" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-image-original-width="624" data-image-original-height="277" alt="Nasdaq 100 Plunges into Bear Market as Oil Price Surge Kindles Stagflation Worries" style="padding-bottom: calc(277 / 624 * 100%);" width="624" height="277" data-src="https://a.c-dn.net/b/1s6YS4/Nasdaq-100-Plunges-into-Bear-Market-as-Oil-Price-Surge-Kindles-Stagflation-Worries_body_Chart.png"></a><p class="gsstx"><a href="https://www.tradingview.com/symbols/TVC-NDX/" class="gsstx"><span class="gsstx" style="text-decoration:underline;font-weight:bold;">Nasdaq 100 (NDX) chart prepared in TradingView</span></a></p><h2 class="article-subheader">EDUCATION TOOLS FOR TRADERS</h2><ul class="gsstx"><li class="gsstx"><span class="gsstx">Are you just getting started? Download the beginners&rsquo; </span><a href="https://www.dailyfx.com/education/beginner" class="gsstx"><span class="gsstx" style="text-decoration:underline;">guide for FX traders</span></a></li><li class="gsstx"><span class="gsstx">Would you like to know more about your trading personality? Take the </span><a href="https://www.dailyfx.com/research/dna-fx" class="gsstx"><span class="gsstx" style="text-decoration:underline;">DailyFX quiz</span></a><span class="gsstx"> and find out</span></li><li class="gsstx"><span class="gsstx">IG's client positioning data provides valuable information on market sentiment. </span><a href="https://www.dailyfx.com/sentiment" class="gsstx"><span class="gsstx" style="text-decoration:underline;">Get your free guide</span></a><span class="gsstx"> on how to use this powerful trading indicator here.</span></li></ul><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-weight:bold;">---Written by Diego Colman, Contributor </span></p>
</div><!--dfx-articleBody__content-->
</div><!--dfx-articleBody col-md-8-->
<div id="imgModal" class="dfx-modal__img" role="document"></div>                        <p class="dfx-font-size-2 text-muted p-0"><a href="https://www.dailyfx.com"><span>DailyFX</span></a> provides forex news and technical analysis on the trends that influence the global currency markets.</p>                        <p>
<a href="https://www.dailyfx.com/conflict-disclosures" class="dfx-font-size-2">DISCLOSURES</a>
</p>                        <aside class="dfx-authorBar   dfx-authorBar--alignIconsEnd px-4 py-3 mb-3">
<div class="dfx-authorBar__photoAndInfo mr-1">
<a href="https://www.dailyfx.com/authors/Diego_Colman">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0Qasio.png#Diego%20Colman.png" alt="" class="dfx-lazyload dfx-authorImage dfx-authorImage--small dfx-border dfx-border--a-1 dfx-rounded-3 mr-2" />                </a>
<div class="dfx-authorBar__infoAndSocials">
<div class="dfx-authorBar__description mr-md-1 mr-lg-5">
<a href="https://www.dailyfx.com/authors/Diego_Colman" class="dfx-authorBar__name font-weight-bold d-block dfx-font-size-3">
Diego Colman<span class="d-none">,</span>
</a>
<span class="dfx-authorBar__title d-block text-muted dfx-font-size-3">Market Analyst</span>
</div>
<div class="dfx-socialShare dfx-authorBar__socials ">
<a href="https://twitter.com/DColmanFX"
target="_blank" 
rel="noopener"
data-social-share-type=twitter
class="dfx-socialShare__icon dfx-rounded-6 m-1 dfx-border dfx-border--a-1 dfx-buttonRipple dfx-authorBar__socialIcon fa-twitter">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-twitter"></use>
</svg>
</a>
</div>
</div>
</div>
</aside>
<div class="dfx-widget  pt-4 "  data-swiftype-index="false" >
<h2 class="dfx-widget__heading font-weight-bold h5 text-black text-uppercase">
<span class="dfx-widgetTitle">Related Articles</span>
</h2>
<div class="dfx-widget__content ">
<div class="dfx-articleList jsdfx-articleList  jsdfx-relatedWidgetArticleList">
<a href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/03/SP-500-Falls-on-Geopolitical-Risks-as-Ukraine-War-Drags-on-for-Another-Day-NFP-Eyed.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/37LP8c/headline_NYSE_15.JPG" alt="S&amp;P 500 Falls on Geopolitical Risks as Ukraine War Drags on for Another Day, NFP Eyed" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">S&amp;P 500 Falls on Geopolitical Risks as Ukraine War Drags on for Another Day, NFP Eyed</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-03T22:30:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-03 22:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/02/Dow-Jones-Soars-as-Wall-Street-Takes-Solace-in-Powells-Remarks-Now-What.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/119hgQ/headline_NYSE_2.JPG" alt="Dow Jones Soars as Wall Street Takes Solace in Powell’s Remarks. Now What?" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Dow Jones Soars as Wall Street Takes Solace in Powell’s Remarks. Now What?</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-02T22:30:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-02 22:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/01/Nasdaq-100-Sinks-as-Ukraine-Russia-Crisis-Deepens-Death-Cross-Sends-Ominous-Signal.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/2WASKA/headline_NYSE_1.JPG" alt="Nasdaq 100 Sinks as Ukraine-Russia Crisis Deepens, Death-Cross Sends Ominous Signal" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Nasdaq 100 Sinks as Ukraine-Russia Crisis Deepens, Death-Cross Sends Ominous Signal</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-01T22:30:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-01 22:30:00
</span>
</div>
</div>
</a>
<a href="https://www.dailyfx.com/forex/fundamental/article/fundamentals_vs_technicals/2022/03/01/Canadian-Dollar-Treads-Water-Ahead-of-BoC-Rate-Decision-How-Will-USD-CAD-React.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3 ">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1EjFkI/headline_CANADIAN_DOLLAR_2.JPG" alt="Canadian Dollar Treads Water Ahead of BoC Rate Decision. How Will USD/CAD React?" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class="dfx-articleListItem__inner  dfx-border--b-1  pb-2 w-100 text-dark ">
<span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Canadian Dollar Treads Water Ahead of BoC Rate Decision. How Will USD/CAD React?</span>
<div class="dfx-articleListItem__date d-flex dfx-font-size-3 text-muted">
<span class="jsdfx-articleListItem__date text-nowrap" data-time="2022-03-01T19:00:00+00:00" data-format-date="getFullDatePlusTZ">
2022-03-01 19:00:00
</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
<div class="col-12 col-lg-5 col-xl-4" data-swiftype-index="false">
<div class="mb-4 pt-4 dfx-article__sidebar">
<div class="dfx-adBlock1Wrapper d-flex justify-content-center py-2 align-items-center ">
<div class="dfx-ad d-flex justify-content-center p-2 dfx-adBlock1">
<div class="d-inline-flex flex-column text-center">
<span class="text-muted dfx-font-size-2 dfx-text-spaced mb-1">Advertisement</span>
<div id="dfx-ad-sb-1" class="dfx-loading--verticalCenter position-relative"></div>
</div>
</div>
</div>
<div class="dfx-articlePricePanel my-4 mt-lg-0 mb-lg-1 ">
<h3 class="font-weight-bold text-muted text-uppercase dfx-text-spaced dfx-font-size-3 my-2">
Rates    </h3>
<div class="dfx-singleInstrument__item dfx-border--x-1 dfx-border--t-1 ">
<div class="dfx-singleInstrument p-2"
data-collapse-trigger="NAS100" data-slug="nas-100">
<div class="dfx-singleInstrument__nameAndSignal d-flex flex-column h-100 mr-1 justify-content-around align-self-start text-dark">
<div class="dfx-singleInstrument__name">
<span class="dfx-font-size-3 font-weight-bold mr-1">
<a href="https://www.dailyfx.com/nas-100"
class="dfx-singleInstrument__link text-dark">US Tech 100</a>
</span>
<span class="dfx-singleInstrument__change dfx-rate dfx-font-size-2 align-text-top"
data-stream-type="price"
data-symbol="USTECH"
data-market-id="USTECH"
data-type="change"
data-value="---">
</span>
</div>
<div class="dfx-singleInstrument__signal font-weight-light text-uppercase">
</div>
</div>
<svg class=" dfx-sparkline dfx-singleInstrument__sparkline ml-auto mr-1 py-1"
data-stream-type="price"
data-symbol="USTECH"
data-market-id="USTECH"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-value="13916.2,13937.6,13927.9,13830.7,13785.4,13782.8,13789.8,13870.6,13868.7,13717,13594.5,13586.1,13586.9,13572.9,13574.8,13552.6,13568.8,13548.9,13594.1,13593.3,13597.8,13619.3,13635.3,13603.1,13608,13626.4,13623.1,13565.1,13575.3,13603.5,13620,13607.6,13609.3,13592.1,13606.5,13656.6,13758.6,13713.5,13749.9,13789,13833.3,13676,13578.5,13565.2,13615,13557.9,13523.5,13519.3"
data-type="spark"
data-change-scale="0">
</svg>    <div class="jsdfx-singleInstrument__priceWrapper d-flex flex-column h-100 justify-content-around">
<div class="dfx-singleInstrument__price dfx-rate dfx-font-size-3 font-weight-bold text-right"
data-stream-type="price"
data-symbol="USTECH"
data-market-id="USTECH"
data-type="bid"
data-change-scale="0"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-value="---">
</div>
<div class="dfx-singleInstrument__price dfx-rate dfx-font-size-2 text-secondary text-right"
data-stream-type="price"
data-symbol="USTECH"
data-market-id="USTECH"
data-type="ask"
data-change-scale="0"
data-unscaling-factor="1"
data-unscaled-decimals="1"
data-value="---">
</div>
</div>
</div>
</div>
<div class="dfx-singleInstrument__item dfx-border--x-1 dfx-border--t-1 dfx-border--b-1">
<div class="dfx-singleInstrument p-2"
data-collapse-trigger="UKOIL" data-slug="crude-oil">
<div class="dfx-singleInstrument__nameAndSignal d-flex flex-column h-100 mr-1 justify-content-around align-self-start text-dark">
<div class="dfx-singleInstrument__name">
<span class="dfx-font-size-3 font-weight-bold mr-1">
<a href="https://www.dailyfx.com/crude-oil"
class="dfx-singleInstrument__link text-dark">Oil - Brent Crude</a>
</span>
<span class="dfx-singleInstrument__change dfx-rate dfx-font-size-2 align-text-top"
data-stream-type="price"
data-symbol="LCO"
data-market-id="LCO"
data-type="change"
data-value="---">
</span>
</div>
<div class="dfx-singleInstrument__signal font-weight-light text-uppercase">
</div>
</div>
<svg class=" dfx-sparkline dfx-singleInstrument__sparkline ml-auto mr-1 py-1"
data-stream-type="price"
data-symbol="LCO"
data-market-id="LCO"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="112.863,113.879,114.048,114.83,114.291,113.593,112.828,113.007,113.586,123.731,128.023,128.871,127.182,126.762,125.453,126.306,126.749,128.272,126.55,127.112,127.358,128.652,128.342,128.277,128.235,127.981,127.471,127.294,125.867,125.559,124.326,124.246,124.268,123.835,123.779,124.581,123.141,122.617,120.646,121.227,118.727,120.224,121.54,121.952,123.251,121.949,121.038,122.93"
data-type="spark"
data-change-scale="0">
</svg>    <div class="jsdfx-singleInstrument__priceWrapper d-flex flex-column h-100 justify-content-around">
<div class="dfx-singleInstrument__price dfx-rate dfx-font-size-3 font-weight-bold text-right"
data-stream-type="price"
data-symbol="LCO"
data-market-id="LCO"
data-type="bid"
data-change-scale="0"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="---">
</div>
<div class="dfx-singleInstrument__price dfx-rate dfx-font-size-2 text-secondary text-right"
data-stream-type="price"
data-symbol="LCO"
data-market-id="LCO"
data-type="ask"
data-change-scale="0"
data-unscaling-factor="100"
data-unscaled-decimals="3"
data-value="---">
</div>
</div>
</div>
</div>
</div>
</div>
</div><!--col-md-8 sidebar-->
</div><!--row-->
</section><!--dfx-container-->
</article><!--dfx-article-->
</main>
<div id="footer" class="dfx-footer pt-4 w-100 dfx-font-size-3" data-swiftype-index="false" data-turbo-permanent>
<div class="container">
<div class="row">
<div class="col-2 d-none d-lg-block">
<a href="https://www.dailyfx.com" class="dfx-logo w-100">
<svg viewBox="0 0 1204 375" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><path d="M724.363 108.787v51.96c0 9.72-1.592 17.94-4.212 24.408-1.164 1.974-2.682 3.805-4.32 5.458-5.74 5.794-12.365 8.693-20.164 8.693-18.398 0-27.447-12.85-27.447-38.56v-51.96h-34.677v56.64c0 20.36 4.917 36.073 15.44 47.14 8.194 8.624 17.584 13.873 29.143 15.777v37.16h34.58l.097-10.662v-27.33c9.908-2.292 22.317-6.94 29.924-14.945 10.522-11.067 16.3-26.78 16.3-47.138v-56.642H724.36M428.067 296.27h4.956V77.865h-4.956z"/><path d="M413 265.717h37.997V109H413z"/><path d="M428 297.328h8V77h-8zM135.948 222.1c8.475-8.033 12.714-19.55 12.714-34.873s-4.24-26.617-12.714-34.873-21.487-11.9-39.026-11.9H77.04v93.363h22.534c15.772 0 27.895-3.695 36.373-11.73zm25.318-92.645c14.74 13.613 22.113 32.67 22.113 56.915s-7.186 43.622-21.56 57.754-36.302 21.382-65.783 21.382H44v-156.72h53.806c27.563 0 48.72 7.056 63.46 20.667zm98.207 46.8v22.035h62.778v-20.92c0-12.496-2.4-22.204-8-29.12s-13.1-10.375-22.9-10.375-17.753 3.313-23.28 9.928c-5.528 6.622-8.577 16.105-8.577 28.452zm-33.04 90.4V177.37c0-23.057 5.478-40.575 17.125-52.55s27.688-17.964 48.473-17.964 36.472 5.914 48.047 17.74 16.867 28.974 16.867 51.435v90.614H322.25v-36.678h-62.778v36.678h-33.04zm280.367-1.14V108.787h34.693v125.04h66.082v31.677H506.8"/></g><path d="M814.055 108.787H952v39.864h-94.732v23.254h93.07v43.186h-93.07v51.25l-43.2.055v-157.6m228.827 75.634l-60.27-75.633h53.28l33.7 42.03 33.6-42.03h53.396l-60.265 75.577 65.758 82.217h-53.712l-38.628-48.325-38.164 48.325H977.29l65.6-82.16" fill="#ff7501"/></svg>
</a>
</div>
<div class="col-12 col-lg-10">
<div class="dfx-border dfx-border--grey dfx-border--y-1 dfx-border--y-lg-0 dfx-footer__subLinksBlock">
<div class="container p-lg-0">
<div class="row pb-2 pt-2 pt-lg-0">
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/market-news" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Market News">
Market News                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/market-news" title="Market Overview">
Market Overview                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/real-time-news" title="Real-Time News">
Real-Time News                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/forecasts" title="Forecasts">
Forecasts                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/market-outlook" title="Market Outlook">
Market Outlook                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/technical-analysis" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Trading Strategies">
Trading Strategies                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/technical-analysis" title="Strategies Overview">
Strategies Overview                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/sentiment" title="Sentiment">
Sentiment                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/analyst-picks" title="Analyst Picks">
Analyst Picks                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/support-resistance" title="Support & Resistance">
Support & Resistance                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/pivot-points" title="Pivot Points">
Pivot Points                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/forex-rates" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Market Data">
Market Data                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/forex-rates" title="Rates">
Rates                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/charts" title="Live Chart">
Live Chart                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/economic-calendar" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Calendars">
Calendars                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/economic-calendar" title="Economic Calendar">
Economic Calendar                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/central-bank-calendar" title="Central Bank Rates">
Central Bank Rates                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com/education" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Education">
Education                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/education" title="Trading courses">
Trading courses                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/free-trading-guides" title="Free Trading Guides">
Free Trading Guides                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/webinars" title="Live Webinars">
Live Webinars                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/research" title="Trading Research">
Trading Research                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/education-archive" title="Education Archive">
Education Archive                                                </a>
</li>
</ul>
</div>
<div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
<a href="https://www.dailyfx.com" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="DailyFX">
DailyFX                                        </a>
<ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/about-us" title="About Us">
About Us                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/authors" title="Authors">
Authors                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/contact-us" title="Contact">
Contact                                                </a>
</li>
<li class="">
<a class="dfx-footer__subLink" href="https://www.dailyfx.com/archive" title="Archive">
Archive                                                </a>
</li>
</ul>
</div>
<div class="col-lg-12 d-flex d-lg-block dfx-footer__gdprLinksList">
<a href="https://www.dailyfx.com/cookies" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
Cookies                                    </a>
<a href="https://www.dailyfx.com/risk-warning" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
Risk Warning                                    </a>
<a href="https://www.dailyfx.com/privacy-policy" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
Privacy                                    </a>
<a href="https://www.dailyfx.com/terms-and-conditions" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
T&C                                    </a>
</div>
</div>
</div>
</div>
<div class="dfx-border dfx-border--grey dfx-border--t-lg-1 pt-3 pb-3">
<div class="row">
<div class="col-12 mb-4 mb-md-0">
<div class="dfx-socialShare dfx-footer__icons ">
<a href="https://www.dailyfx.com/rss"
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2 fa-rss">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-rss"></use>
</svg>
</a>
<a href="https://www.facebook.com/DailyFX"
target="_blank" 
rel="noopener"
data-social-share-type=facebook
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2 fa-facebook-f">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-facebook-f"></use>
</svg>
</a>
<a href="https://twitter.com/dailyfx"
target="_blank" 
rel="noopener"
data-social-share-type=twitter
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2 fa-twitter">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-twitter"></use>
</svg>
</a>
<a href="https://www.youtube.com/user/DailyFXNews?sub_confirmation=1"
target="_blank" 
rel="noopener"
data-social-share-type=youTube
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2 fa-youtube">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-youtube"></use>
</svg>
</a>
<a href="https://www.linkedin.com/company/dailyfx-com"
target="_blank" 
rel="noopener"
data-social-share-type=linkedIn
class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2 fa-linkedin-in">
<svg role="img" class=" jsdfx-iconCritical  dfx-socialShare__svgElement">
<use xlink:href="/butler/images/svg/svg-symbols.svg#fa-linkedin-in"></use>
</svg>
</a>
</div>
</div>
<div class="col-12 dfx-footer__disclaimerBlock">
<p class="dfx-footer__disclaimer mb-0 w-100">
<span class="dfx-footer__disclaimerItem d-block d-lg-inline"><b>Leveraged trading in foreign currency or off-exchange products on margin carries significant risk and may not be suitable for all investors. We advise you to carefully consider whether trading is appropriate for you based on your personal circumstances. Forex trading involves risk. Losses can exceed deposits.</b> We recommend that you seek independent advice and ensure you fully understand the risks involved before trading.<br><br></span>
<span class="dfx-footer__disclaimerItem d-block d-lg-inline">FX PUBLICATIONS IS A MEMBER OF NFA AND IS SUBJECT TO NFA'S REGULATORY OVERSIGHT AND EXAMINATIONS. HOWEVER, YOU SHOULD BE AWARE THAT NFA DOES NOT HAVE REGULATORY OVERSIGHT AUTHORITY OVER UNDERLYING OR SPOT VIRTUAL CURRENCY PRODUCTS OR TRANSACTIONS OR VIRTUAL CURRENCY EXCHANGES, CUSTODIANS OR MARKETS.<br><br></span><span class="dfx-footer__disclaimerItem d-block d-lg-inline">FX Publications Inc (dba DailyFX) is registered with the Commodities Futures Trading Commission as a Guaranteed Introducing Broker and is a member of the National Futures Association (ID# 0517400). Registered Address: 32 Old Slip, Suite 803; New York, NY 10005. FX Publications Inc is a subsidiary of IG US Holdings, Inc (a company registered in Delaware under number 4456365)</span>                            </p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>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</script>
<noscript>
<img alt="pixel" height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=333929947515719&ev=PageView&noscript=1"/>
<img src='https://trc.taboola.com/1350268/log/3/unip?en=page_view' width='0' height='0' style='display:none' alt="" />
</noscript>
</body>
</html>
