<!DOCTYPE html>
<html lang="en">
    <head>
        <title>S&amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?</title>
<meta charset="UTF-8">
<meta name="description" content="Earnings season carries into next week with Netflix, CSX, Intel and a few airlines worth watching closely for the corporate impact of the US Coronavirus shutdown"/>
<meta property="og:title" content="S&amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?"/>
<meta property="og:description" content="Earnings season carries into next week with Netflix, CSX, Intel and a few airlines worth watching closely for the corporate impact of the US Coronavirus shutdown"/>
    
    <meta property="og:image" content="https://a.c-dn.net/b/1lbkZN/headline_NYSE_8.jpg" />
    <meta property="og:image:width" content="700" />
    <meta property="og:image:height" content="395" />
    <meta property="og:url" content="https://www.dailyfx.com/forex/video/daily_news_report/2020/04/18/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market.html" />
    <meta property="og:site_name" content="DailyFX" />
    <meta property="og:type" content="article" />
<meta name="author" content="John Kicklighter"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
<meta name="google-site-verification" content="0-rnf9_wDUYCh3WOzuYTjV0rAOyPuglxX7Tku55MZoQ"/>
<meta name="msvalidate.01" content="BF031EF4E17AE7437FD8C985581BF048"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta name="viewport" content="width=device-width, initial-scale=1,  minimum-scale=1, user-scalable=0"/>
<link rel="canonical" href="https://www.dailyfx.com/forex/video/daily_news_report/2020/04/18/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market.html"/>

<link rel="apple-touch-icon" sizes="57x57" href="https://a.c-dn.net/b/1eDeUv/touch-icon-iphone.png"/>

<link rel="apple-touch-icon" sizes="76x76" href="https://a.c-dn.net/b/4sCLUa/touch-icon-ipad.png"/>

<link rel="apple-touch-icon" sizes="120x120" href="https://a.c-dn.net/b/3Ow4ei/touch-icon-iphone-retina.png"/>

<link rel="apple-touch-icon" sizes="152x152" href="https://a.c-dn.net/b/0Pkw9m/touch-icon-ipad-retina.png"/>

<link rel="apple-touch-icon" sizes="167x167" href="https://a.c-dn.net/b/1HsGXf/touch-icon-ipad-pro.png"/>

<link rel="apple-touch-icon" sizes="180x180" href="https://a.c-dn.net/b/3Hw16K/touch-icon-iphone-6-plus.png"/>

<link rel="icon" sizes="192x192" href="https://a.c-dn.net/b/13LXTd/icon-hd.png"/>

<link rel="icon" sizes="128x128" href="https://a.c-dn.net/b/3JDIph/icon.png"/>
<link rel="icon" type="image/vnd.microsoft.icon" href="https://a.c-dn.net/b/3tEG9a/favicon.gif"/>
        <link rel="amphtml" href="https://www.dailyfx.com/forex/video/daily_news_report/2020/04/18/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market.html/amp"/>
    


    <meta class="swiftype" name="publication_date" data-type="date" content="2020-04-18T03:00"/>
            <meta class="swiftype" name="author" data-type="string" content="John Kicklighter"/>
        <meta class="swiftype" name="asset_type" data-type="enum" content="News"/>

<script type="application/ld+json">
    [{
        "@context": "http://schema.org",
        "@graph": [
            {
                "@type": "WebSite",
                "url": "https://www.dailyfx.com",
                "image":"https://a.c-dn.net/b/373fa1/DailyFXOrganization.png",
                "copyrightYear":"2020",
                "isFamilyFriendly":"True",
                "potentialAction": [{
                    "@type": "SearchAction",
                    "target": "https://www.dailyfx.com/search#q={search_term_string}",
                    "query-input": "required name=search_term_string"
                }]
            }
                    ]
    }
            ,{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.dailyfx.com/forex/video/daily_news_report/2020/04/18/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market.html",
    "headline": "S&amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?",
    "datePublished": "2020-04-18T03:00:00+00:00",
    "dateModified": "2020-04-18T03:16:28+00:00",
    "description": "Earnings season carries into next week with Netflix, CSX, Intel and a few airlines worth watching closely for the corporate impact of the US Coronavirus shutdown",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name='description']/@content"
        ]
    },
    "author": [
                    
                            {
                    "@type": "Person",
                                            "image": "https://a.c-dn.net/b/3jZa9j/John_Kicklighter.png",
                        "url": "https://www.dailyfx.com/authors/John_Kicklighter", 
                                        "name": "John Kicklighter"
                }                        ],
    "publisher": {
        "@type": "Organization",
        "name": "DailyFX",
        "logo": {
            "@type": "ImageObject",
            "url": "https://a.c-dn.net/b/4mrbFO/DailyFXOrganization.png",
            "width": 357,
            "height": 60
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://a.c-dn.net/b/1lbkZN/headline_NYSE_8.jpg",
        "height": 395,
        "width": 700
    }
}
                ,{
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "S&amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?",
    "thumbnailUrl": [
        "https://img.youtube.com/vi/tIHA4tQ9mho/0.jpg",
        "https://img.youtube.com/vi/tIHA4tQ9mho/1.jpg",
        "https://img.youtube.com/vi/tIHA4tQ9mho/2.jpg"
    ],
    "uploadDate": "2020-04-18",
    "embedUrl": "https://www.youtube.com/embed/tIHA4tQ9mho?a&amp;amp;controls=1&amp;amp;showinfo=0&amp;amp;rel=0&amp;amp;autohide=1&amp;amp;color=orange&amp;amp;rel=0",
    "description": "Earnings season carries into next week with Netflix, CSX, Intel and a few airlines worth watching closely for the corporate impact of the US Coronavirus shutdown"
}                ]
</script>        <link rel="preconnect" href="https://dfx.dailyfx.com" crossorigin>
<link rel="preconnect" href="https://a.c-dn.net" crossorigin>
<link rel="preconnect" href="https://b.c-dn.net" crossorigin>
<link rel="preconnect" href="https://media-akam.licdn.com" crossorigin>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
<link rel="preconnect" href="https://googleads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://www.googleadservices.com" crossorigin>
<link rel="preconnect" href="https://adservice.google.com" crossorigin>
<link rel="preconnect" href="https://stats.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://twemoji.maxcdn.com" crossorigin>
<link rel="preconnect" href="https://twemoji.maxcdn.com" crossorigin>
<link rel="preconnect" href="https://static.hotjar.com" crossorigin>

        <style>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</style>
        <noscript class="jsdfx-deferred-styles">
            <link id="dfx-mainStyle" href="https://a.c-dn.net/b/2Nirz4/app.css" rel="stylesheet" onload="setTimeout(function(){document.dispatchEvent(new CustomEvent('stylesLoaded')); window.DFX_STYLES_LOADED = true;}, 16)"/>
            <link data-min="sm" media="(min-width: 576px)" href="https://a.c-dn.net/b/3fskr3/app-576.css" rel="stylesheet"/>
            <link data-min="md" media="(min-width: 768px)" href="https://a.c-dn.net/b/1Qntaj/app-768.css" rel="stylesheet"/>
            <link data-min="lg" media="(min-width: 992px)" href="https://a.c-dn.net/b/4gnLV5/app-992.css" rel="stylesheet"/>
            <link data-min="xl" media="(min-width: 1200px)" href="https://a.c-dn.net/b/4jAbQa/app-1200.css" rel="stylesheet"/>
        </noscript>
        <noscript class="jsdfx-deferred-print">
            <link media="print" href="https://a.c-dn.net/b/3qhMyD/print.css" rel="stylesheet" onload="document.dispatchEvent(new CustomEvent('printStylesLoaded'))"/>
        </noscript>

        <noscript class='jsdfx-script' data-src="https://a.c-dn.net/b/3IE9Mp/app-system.js"></noscript>
        <noscript class='jsdfx-script-polyfilled' data-src="https://a.c-dn.net/b/3HQvsV/app-polyfilled-system.js"></noscript>

        <script>
    window.DFX_ENDPOINTS = {
        lightStreamerUrl: "dfx.dailyfx.com",
        marketDataUrl: "https://www.marketdatasystems.com/identity.php",
        swiftypeUrl: "//search-api.swiftype.com",
        domain: "dailyfx.com",
        twitter: "https://twitter.com/",
        igDomain: "https://www.ig.com",
        geoJs: "https://a.c-dn.net/geo.js",
        rtnUrl: "https://www.dailyfx.com/real-time-news/update-data",
        calendarImportanceMapUrl: "https://www.dailyfx.com/economic-calendar/importance-map/@year@@month@",
        calendarNewsUrl: "https://www.dailyfx.com/instrument/relatedArticles/@symbol@",
        pivotPointsUrl: "https://www.dailyfx.com/pivot-points/@type@/@timePeriod@",
        prospectSourceUrl: "https://www.ig.com/lc/prospectsource",
        webinarRegisterApiUrl: "https://marketing-api.ig.com/v1/webinarRegistration",
        webinarForFreeTradingGuide: "https://www.dailyfx.com/webinars/for-free-trading-guide",
        webinarRegisterModalUrl: "https://www.dailyfx.com/webinars/register-template",
        singleWebinarJson: "https://www.dailyfx.com/webinars/next-event/@webinarId@",
        intlTelInputCssUrl: "https://a.c-dn.net/b/0By6aa/intlTelInput.css",
        intTelInputUtilsUrl: "https://a.c-dn.net/b/4d5130/intl-tel-input-utils.js",
		authorNameBySlug: "https://www.dailyfx.com/authors/name-by-slug/@slug@",
        appLink: "https://dailyfx.onelink.me/spAe?pid=web&c=banner&af_dp=dailyfx%3A%2F%2Fopen%2F&af_web_dp=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.ig.dailyfx",
        facebookPixelId: "333929947515719"
    };
    window.DFX_CONFIG = {
        environment: "production",
        organisationId: "434717FE52A6476F0A490D4C@AdobeOrg",
        mainReportSuite: "adviggroupdailyfxcom",
        reportSuite: "adviggroupdailyfxcom,adviggroupdailyfxrollup",
        tagManagerId: "GTM-M4CFZSN",
        swiftypeKey: "LC1oRzN-RVLB2FXHyiJk",
        campaignId: "701w00000018tGY"
    };
    if (DFX_CONFIG.environment === 'production') {
        window.DFX_LOGS = {
            log: [],
            error: [],
            warning: [],
            info: []
        };
        window.onerror = function () {
            return true;
        };
        console.log = function (text) {
            DFX_LOGS['log'].push(text)
        };
        console.warning = function (text) {
            DFX_LOGS['warning'].push(text)
        };
        console.info = function (text) {
            DFX_LOGS['info'].push(text)
        };
    }
</script>
        
        <script>
	const isIntersectionObserverSupported  = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window && 'intersectionRatio' in window.IntersectionObserverEntry.prototype;
	if (typeof Promise === 'undefined' || typeof requestIdleCallback === 'undefined' || !isIntersectionObserverSupported) {
		console.log('polyfill');
		document.write('<script src="https://a.c-dn.net/b/2svyHD/polyfills.js"><\/script>');
	}
</script>        <script>
    
	if (!window.Intl.DateTimeFormat.prototype.formatToParts && document.documentElement.getAttribute('lang') !== 'en') {
		document.write('<script src="https://a.c-dn.net/b/1h78jr/intl-polyfill.js"><\/script>');
	}
</script>
        <script>
            window.DFX_STYLES_LOADED = false;
        </script>
        <script>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</script>
            </head>
    <body class="dfx-country-pending dfx-body ">
            <div class="dfx-cookiesNotification  jsdfx-cookiesNotification dfx-border--b-1" data-swiftype-index="false">
    <div class="container h-100">
        <div class="dfx-cookiesNotification__block row h-100">
            <div class="dfx-cookiesNotification__flexBlock d-flex col-12 col-sm-8 col-lg-10">
                <p class="dfx-font-size-3 m-0 py-2">
                    We use a range of cookies to give you the best possible browsing experience. By continuing to use this website, you agree to our use of cookies.<br>You can learn more about our cookie policy <a href="https://www.dailyfx.com/cookies">here</a>, or by following the link at the bottom of any page on our site.
                </p>
            </div>
            <div class="col-8 col-sm-4 col-lg-2 d-flex dfx-cookiesNotification__flexBlock pb-2 pb-sm-0">
                <button class="jsdfx-cookiesNotification__close dfx-cookiesNotification__button dfx-buttonRipple dfx-buttonRipple--light dfx-font-size-3 dfx-btn dfx-btn--dark dfx-btn--icon text-left">
                    Accept                    <svg role="img" class="dfx-icon jsdfx-iconCritical ">
        <use xlink:href="/images/svg/svg-symbols.svg#check"></use>
    </svg>
                </button>
            </div>
        </div>
    </div>
</div>
    <div class="dfx-logoBar container-lg d-flex py-lg-4" data-swiftype-index="false">
    <button class="jsdfx-logoBar__toggleMenu jsdfx-menu-toggle dfx-logoBar__button dfx-border--a-0 d-lg-none"
            aria-label="Toggle menu">
        <span class="dfx-logoBar__toggler dfx-logoBar__hamburger d-lg-none"></span>
    </button>
    <div class="dfx-logoBar__logo p-0 mr-lg-auto">
        <a href="https://www.dailyfx.com" class="dfx-logo" aria-label="Go to DailyFX Home">
            <svg viewBox="0 0 1204 375" xmlns="http://www.w3.org/2000/svg"><defs><radialGradient cx="60.0521784%" cy="43.3345455%" fx="60.0521784%" fy="43.3345455%" r="79.4231341%" id="A"><stop stop-color="#e30613" offset="0%"/><stop stop-color="#e00713" offset="16%"/><stop stop-color="#d50911" offset="37%"/><stop stop-color="#c30d0e" offset="59%"/><stop stop-color="#aa0f09" offset="83%"/><stop stop-color="#a21007" offset="91%"/></radialGradient></defs><g fill="none" fill-rule="evenodd"><g fill="#4b5566"><path d="M464.358 238.324h5.884v5.128h.15a17.25 17.25 0 0 1 5.62-4.45 15.69 15.69 0 0 1 7.054-1.585c2.593-.032 5.167.442 7.58 1.394 2.203.872 4.2 2.195 5.86 3.885 1.63 1.695 2.912 3.694 3.77 5.884 1.8 4.762 1.8 10.022 0 14.783-.854 2.183-2.122 4.18-3.734 5.884a16.88 16.88 0 0 1-5.62 3.885c-2.193.937-4.555 1.413-6.94 1.397-3.165 0-5.943-.692-8.334-2.076s-4.14-3.08-5.242-5.09h-.15v23.458h-5.884l-.013-52.496zm5.884 17.648a14.96 14.96 0 0 0 .866 5.168 11.92 11.92 0 0 0 6.489 6.94c3.31 1.355 7.022 1.355 10.333 0a11.93 11.93 0 0 0 6.486-6.94 15.79 15.79 0 0 0 0-10.333 11.93 11.93 0 0 0-6.486-6.94 13.6 13.6 0 0 0-10.333 0 11.92 11.92 0 0 0-6.499 6.94 14.94 14.94 0 0 0-.856 5.165z" fill-rule="nonzero"/><path d="M510.747 246.695l-.15-4.527-.15-3.845h5.58l.154 5.807h.15a10.16 10.16 0 0 1 1.695-2.491c.766-.832 1.642-1.555 2.604-2.15 1.058-.652 2.2-1.16 3.393-1.508a14.09 14.09 0 0 1 4.072-.565c.403.001.806.026 1.207.074.413.055.817.157 1.207.304l-.374 5.957c-1.03-.304-2.096-.456-3.17-.45-3.62 0-6.247 1.17-7.883 3.507s-2.453 5.544-2.45 9.618v17.187h-5.884v-26.918z"/><path d="M533.904 255.972c-.035-2.585.453-5.15 1.434-7.542.905-2.2 2.24-4.178 3.92-5.847 1.705-1.662 3.733-2.958 5.957-3.808 4.866-1.8 10.22-1.8 15.087 0 2.225.85 4.252 2.145 5.957 3.808 1.684 1.67 3.018 3.657 3.925 5.847 1.908 4.847 1.908 10.237 0 15.084-.907 2.2-2.24 4.178-3.925 5.847a17.36 17.36 0 0 1-5.957 3.808c-4.865 1.814-10.222 1.814-15.087 0a17.36 17.36 0 0 1-5.957-3.808c-1.683-1.67-3.016-3.657-3.92-5.847a19.17 19.17 0 0 1-1.434-7.542zm6.352 0a14.96 14.96 0 0 0 .869 5.168 11.93 11.93 0 0 0 6.486 6.94c3.31 1.355 7.022 1.355 10.333 0a11.92 11.92 0 0 0 6.489-6.94 15.85 15.85 0 0 0 0-10.333 11.92 11.92 0 0 0-6.506-6.947 13.6 13.6 0 0 0-10.333 0 11.93 11.93 0 0 0-6.486 6.94 14.94 14.94 0 0 0-.869 5.172h.017z" fill-rule="nonzero"/><path d="M596.797 273.613h-6.486l-14.41-35.3h6.863l11.032 27.68h.15l10.484-27.68h6.352z"/><path d="M616.27 224.52a4.2 4.2 0 0 1 1.244-3.009c.806-.82 1.907-1.28 3.056-1.28s2.25.46 3.056 1.28c1.438 1.38 1.752 3.563.76 5.293a4.35 4.35 0 0 1-4.95 2.025c-1.92-.54-3.224-2.316-3.167-4.3zm1.357 13.804h5.884v35.3h-5.884v-35.3zm46.917 29.038h-.15c-1.114 2.006-2.862 3.703-5.242 5.1s-5.16 2.08-8.338 2.076a17.37 17.37 0 0 1-6.937-1.397 16.88 16.88 0 0 1-5.626-3.885 18.2 18.2 0 0 1-3.734-5.884 20.91 20.91 0 0 1 0-14.783 17.89 17.89 0 0 1 3.771-5.884c1.656-1.7 3.648-3.013 5.847-3.885 2.412-.953 4.986-1.426 7.58-1.394a15.71 15.71 0 0 1 7.054 1.585 17.32 17.32 0 0 1 5.62 4.45h.15V216.6h5.884v57.013h-5.884l.007-6.252zm0-11.4a14.94 14.94 0 0 0-.869-5.165 11.93 11.93 0 0 0-6.486-6.94 13.6 13.6 0 0 0-10.333 0 11.92 11.92 0 0 0-6.489 6.94 15.85 15.85 0 0 0 0 10.333 11.92 11.92 0 0 0 6.489 6.94 13.64 13.64 0 0 0 10.333 0 11.93 11.93 0 0 0 6.486-6.94 14.96 14.96 0 0 0 .869-5.168zm48.274 11.248c-2.113 2.715-4.426 4.6-6.94 5.683s-5.43 1.616-8.75 1.625c-2.565.04-5.1-.46-7.468-1.47a16.88 16.88 0 0 1-5.61-3.952 17.33 17.33 0 0 1-3.544-5.884 20.81 20.81 0 0 1-1.247-7.241c-.026-2.565.434-5.112 1.357-7.505a17.38 17.38 0 0 1 3.774-5.884c1.63-1.647 3.58-2.943 5.73-3.808a18.93 18.93 0 0 1 7.241-1.357 18.13 18.13 0 0 1 6.8 1.244 14.71 14.71 0 0 1 5.305 3.621 16.32 16.32 0 0 1 3.43 5.807c.84 2.516 1.25 5.157 1.207 7.8v1.885H685.6a12.3 12.3 0 0 0 1.093 4.346 12.55 12.55 0 0 0 2.45 3.621 11.25 11.25 0 0 0 3.544 2.45 10.82 10.82 0 0 0 4.453.906c2.565 0 4.727-.452 6.486-1.357a14.74 14.74 0 0 0 4.75-4.012l4.453 3.473zm-5.055-14.405c-.1-3.018-1.08-5.43-2.942-7.24s-4.424-2.716-7.7-2.718-5.9.906-7.92 2.718-3.217 4.226-3.62 7.24h22.17zm44.82 14.557h-.15c-1.114 2.006-2.862 3.703-5.242 5.1s-5.158 2.08-8.334 2.076c-2.385.015-4.747-.46-6.94-1.397a16.88 16.88 0 0 1-5.62-3.885 18.2 18.2 0 0 1-3.734-5.884 20.91 20.91 0 0 1 0-14.783c.86-2.2 2.14-4.2 3.77-5.884 1.656-1.7 3.648-3.013 5.847-3.885 2.412-.953 4.986-1.426 7.58-1.394a15.71 15.71 0 0 1 7.054 1.585 17.32 17.32 0 0 1 5.62 4.45h.15V216.6h5.884v57.013h-5.884v-6.252zm0-11.4a15.02 15.02 0 0 0-.866-5.165 11.92 11.92 0 0 0-6.489-6.947 13.6 13.6 0 0 0-10.333 0 11.93 11.93 0 0 0-6.486 6.94 15.79 15.79 0 0 0 0 10.333 11.93 11.93 0 0 0 6.486 6.94 13.64 13.64 0 0 0 10.333 0 11.92 11.92 0 0 0 6.489-6.94c.588-1.657.88-3.404.866-5.162zM789.98 216.6h5.884v26.852h.15a17.25 17.25 0 0 1 5.62-4.45c2.195-1.07 4.6-1.612 7.05-1.585 2.594-.032 5.17.442 7.582 1.394a16.93 16.93 0 0 1 5.854 3.885 17.9 17.9 0 0 1 3.774 5.884 20.91 20.91 0 0 1 0 14.783 18.22 18.22 0 0 1-3.734 5.884 17.03 17.03 0 0 1-5.62 3.885c-2.193.937-4.555 1.413-6.94 1.397-3.17 0-5.947-.692-8.334-2.076s-4.134-3.08-5.242-5.1h-.15v6.252H790l-.01-57.013zm5.884 39.37a14.96 14.96 0 0 0 .866 5.168 11.92 11.92 0 0 0 6.489 6.94 13.64 13.64 0 0 0 10.333 0 11.93 11.93 0 0 0 6.486-6.94 15.85 15.85 0 0 0 0-10.333 11.93 11.93 0 0 0-6.486-6.94 13.6 13.6 0 0 0-10.333 0 11.92 11.92 0 0 0-6.489 6.94 14.94 14.94 0 0 0-.866 5.165z" fill-rule="nonzero"/><path d="M849.34 281.694l-1.845 4.112a12.52 12.52 0 0 1-2.263 3.166c-.904.892-1.983 1.587-3.17 2.04-1.44.5-2.96.753-4.486.715a24.98 24.98 0 0 1-2.674-.15 7.69 7.69 0 0 1-2.604-.756l.756-5.128a6.91 6.91 0 0 0 1.885.488 19.6 19.6 0 0 0 2.263.114c1.9 0 3.317-.527 4.222-1.58 1.02-1.26 1.812-2.692 2.34-4.226l2.414-6.636-14.633-35.527h6.863l10.935 27.68h.15l10.487-27.68h6.4l-17.05 43.37zM565.96 87v36.14c0 6.76-1.104 12.477-2.92 16.976-.807 1.373-1.86 2.646-2.995 3.796-3.98 4.03-8.572 6.046-13.978 6.046-12.755 0-19.028-8.938-19.028-26.82V87H503v39.394c0 14.16 3.4 25.1 10.704 32.787 5.68 5.998 12.2 9.65 20.203 10.973V196h23.972l.068-7.415v-19c6.868-1.594 15.47-4.826 20.745-10.394 7.294-7.697 11.308-18.626 11.308-32.786V87h-24.04M360 218h3V66h-3z"/><path d="M349 196h26V87h-26z"/><path d="M357 218h9V65h-9zm-201-52.2c5.898-5.587 8.848-13.597 8.848-24.255s-2.95-18.513-8.848-24.255-14.954-8.27-27.16-8.27h-13.836v64.936h15.682c10.977 0 19.413-2.57 25.314-8.158zm17.62-64.436c10.26 9.478 15.4 22.732 15.4 39.596s-5 30.34-15.004 40.17S148.732 196 128.214 196H92V87h37.446c19.182 0 33.906 4.907 44.165 14.374zm68.428 32.846v15.307H285.8v-14.532c0-8.68-1.68-15.424-5.584-20.23s-9.14-7.207-15.975-7.207-12.378 2.3-16.233 6.897-5.98 11.188-5.98 19.765zM219 197v-62.016c0-16.017 3.82-28.186 11.94-36.505S250.246 86 264.738 86s25.43 4.108 33.5 12.324S310 118.45 310 134.054V197h-24.2v-25.48h-43.772V197H219zm195-1V87h24.098v86.968H484V196h-70"/></g><path d="M628 87h96v27.57h-65.928v16.082h64.77v29.866h-64.77v35.445L628 196V87m159.793 52.725L745.722 87h37.192l23.532 29.3L829.893 87h37.273l-42.068 52.685L871 197h-37.493l-26.964-33.688L779.903 197H742l45.793-57.275" fill="#ff7501"/><g fill-rule="nonzero"><path fill="url(#A)" d="M907 86h203.65v203.65H907z"/><path d="M1081.727 200.366h-40.87l-20.4 20.12h38.285c-7.127 17.796-25.6 28.302-44.548 25.32s-33.297-18.66-34.6-37.786 10.77-36.618 29.123-42.16 38.098 2.34 47.6 18.996l14.67-14.67c-17.237-24.9-50.073-33.484-77.3-20.203s-40.658 44.445-31.64 73.355 37.798 46.902 67.738 42.35 52.07-30.285 52.1-60.57a36.33 36.33 0 0 0-.14-4.751zm-153.35-54.493v97.32c4.784 9.387 11.728 17.504 20.26 23.684V145.873h-20.26z" fill="#fff"/></g></g></svg>        </a>
    </div>
    <button class="jsdfx-logoBar__toggleSearch dfx-logoBar__button dfx-border--a-0 d-lg-none"
            aria-label="Toggle search">
        <span class="dfx-logoBar__toggler">
          <svg role="img" class="dfx-icon jsdfx-iconCritical ">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-sistrix"></use>
    </svg>
        </span>
    </button>
    <div class="dfx-search dfx-search--logoBar d-flex">
    <label for="dfx-search" class="sr-only">Search</label>
    <input type="text" id="dfx-search" name="dfx-search" placeholder="Search" class="jsdfx-search__input dfx-search__input dfx-border--a-0 h-100" autocomplete="off">
    <button class="jsdfx-search__clear dfx-search__button dfx-search__clearButton dfx-font-size-2 dfx-border--a-0 pl-0 pr-3 h-100">
        <svg role="img" class="dfx-icon jsdfx-iconCritical ">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-times"></use>
    </svg>
        <span class="pl-1">
            Clear        </span>
    </button>
    <button class="jsdfx-search__button dfx-search__button dfx-border--a-0 pl-2 pr-3 h-100" aria-label="Search">
        <svg role="img" class="dfx-icon jsdfx-iconCritical ">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-sistrix"></use>
    </svg>
    </button>
    <div class="dfx-search__results mt-lg-2">
      <div class="dfx-search__resultsHeader dfx-font-size-3 font-weight-bold p-2 text-muted text-uppercase">
          Search results      </div>
      <div class="jsdfx-search__resultsList"></div>
      <button class="dfx-search__resultsSeeAll dfx-search__button bg-transparent dfx-border--a-0 dfx-font-size-3 font-weight-bold jsdfx-search__seeAll p-2 text-muted text-uppercase w-100">
          See all results      </button>
    </div>
    <div class="dfx-search__overlay w-100 h-100"></div>
    <div class="jsdfx-search__resultTemplate d-none">
        <a class="dfx-search__singleResult d-flex p-2">
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="dfx-search__singleResultImage w-100 h-100 mr-2" alt="">
            <div>
                <span class="dfx-search__singleResultTitle w-100 d-inline-block font-weight-bold"></span>
                <span class="dfx-search__singleResultDate dfx-font-size-2 font-weight-light d-flex"></span>
            </div>
        </a>
    </div>
    <div class="jsdfx-search__noResultTemplate d-none">
        <div class="px-2 pb-2 text-muted">
            No entries matching your query were found.        </div>
    </div>
</div>
    <div class="jsdfx-dropdown jsdfx-langSwitcherDropdown dfx-dropdown dfx-langSwitcherDropdown dfx-logoBar__language-switcher py-0 px-3 mr-3">
    <button class="dfx-dropdown__button dfx-langSwitcher__button dfx-btn dfx-btn--noBorder p-0" data-dropdown="dfx-langSwitcherDropdownMenu">
        <span class="jsdfx-dropdown__buttonVariants">
            <span class="dfx-langSwitcher__flag d-inline-block dfx-flagLang dfx-flagLang-en"></span>
                <span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-es"></span>
                <span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-fr"></span>
                <span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-de"></span>
                <span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-zh-tw"></span>
                <span class="dfx-langSwitcher__flag d-none dfx-flagLang dfx-flagLang-zh-cn"></span>
        </span>
            </button>
    <div class="jsdfx-dropdown__menu dfx-dropdown__menu dfx-dropdown__menu--flex" id="dfx-langSwitcherDropdownMenu">
        <a href="https://www.dailyfx.com" data-locale="en" data-url="https://www.dailyfx.com" class="dfx-langSwitcher__item p-2 py-1">
                <span class="dfx-flagLang dfx-flagLang-en"></span>
                <span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">English</span>
            </a>
                    <a href="https://www.dailyfx.com/espanol" data-locale="es" data-url="https://www.dailyfx.com/espanol" class="dfx-langSwitcher__item p-2 py-1">
                <span class="dfx-flagLang dfx-flagLang-es"></span>
                <span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">Español</span>
            </a>
                    <a href="https://www.dailyfx.com/francais" data-locale="fr" data-url="https://www.dailyfx.com/francais" class="dfx-langSwitcher__item p-2 py-1">
                <span class="dfx-flagLang dfx-flagLang-fr"></span>
                <span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">Français</span>
            </a>
                    <a href="https://www.dailyfx.com/deutsch" data-locale="de" data-url="https://www.dailyfx.com/deutsch" class="dfx-langSwitcher__item p-2 py-1">
                <span class="dfx-flagLang dfx-flagLang-de"></span>
                <span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">Deutsch</span>
            </a>
                    <a href="https://www.dailyfxasia.com/cn" data-locale="zh-tw" data-url="https://www.dailyfxasia.com/cn" class="dfx-langSwitcher__item p-2 py-1">
                <span class="dfx-flagLang dfx-flagLang-zh-tw"></span>
                <span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">中文（繁體）</span>
            </a>
                    <a href="https://www.dailyfxasia.com" data-locale="zh-cn" data-url="https://www.dailyfxasia.com" class="dfx-langSwitcher__item p-2 py-1">
                <span class="dfx-flagLang dfx-flagLang-zh-cn"></span>
                <span class="dfx-langSwitcher__langName d-block px-2 dfx-font-size-3 text-nowrap">中文（简体）</span>
            </a>
    </div>
</div>
        <div class="d-none d-lg-flex align-items-center">
        <a href="https://www.dailyfx.com/free-trading-guides" class="dfx-font-size-3 dfx-buttonRipple dfx-btn dfx-btn--green px-4 py-2 font-weight-bold">
            <span class="font-weight-bold">Free Trading Guides</span>
            <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-logoBar__downloadIcon ml-2">
        <use xlink:href="/images/svg/svg-symbols.svg#download"></use>
    </svg>
        </a>
    </div>
</div>
    <div class="dfx-menuBackground"></div>
<nav itemscope itemtype="https://schema.org/SiteNavigationElement"
     class="jsdfx-menu-body dfx-menu dfx-scrollbar bg-dark py-lg-0" data-swiftype-index="false">
    <div class="container-lg position-relative">
        <a href="https://www.dailyfx.com/free-trading-guides" itemprop="url"
           class="dfx-btn--green dfx-buttonRipple d-flex justify-content-center align-items-center mb-3 mt-3 mx-3 mx-md-0 px-5 py-3 d-lg-none text-center">
            <span class="font-weight-bold text-white"
                  itemprop="name">Free Trading Guides</span>
        </a>
        <ul class="dfx-menu__list dfx-list-unstyled px-3 px-md-0 pl-md-0 pb-5 pb-lg-0 m-0">
                            <li class="dfx-menu__group py-3 py-lg-0">
                    <a href="https://www.dailyfx.com/market-news" itemprop="url"
                       class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
                       title="Market News">
                        <span itemprop="name">Market News</span>
                        <div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
                    </a>
                    
                    <div class="dfx-menu__submenu">
                        <ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
                            style="list-style-type: none;">
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/market-news" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Market Overview                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/real-time-news" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Real-Time News                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/forecasts" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Forecasts                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/market-outlook" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Market Outlook                                    </a>
                                                                    </li>
                                                    </ul>
                                                    <div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
                                dfx-menuWidget--menuMarketNews dfx-menuMarketNewsWidget">
    <div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
        Market News Headlines
    </div>
    <div class="dfx-menuWidget__content">
        <div class="dfx-menuMarketNewsWidget__articles">
                    <a href="https://www.dailyfx.com/forex/fundamental/forecast/weekly/aud/2020/04/18/Australian-Dollar-Bulls-May-Tire-If-Coronavirus-Headlines-Dont-Improve.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
    <div class="dfx-articleCardComponent__imageWrapper">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/3Kne7d/headline_AUSTRALIAN_DOLLAR_5.JPG" alt="Australian Dollar Bulls May Tire If Coronavirus Headlines Don't Improve" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
    <span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2020-04-18T01:00:00+00:00">Apr 18, 2020</span>
        <span class="dfx-articleCardComponent__title d-block font-weight-bold">Australian Dollar Bulls May Tire If Coronavirus Headlines Don&#039;t Improve</span>
</a>

                    <a href="https://www.dailyfx.com/forex/market_alert/2020/04/17/AUDUSD--ASX-200-Price-Outlook-Aussie-Leads-Recovery-but-Stocks-Lag.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
    <div class="dfx-articleCardComponent__imageWrapper">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/2uDSpm/headline_ASX_02.JPG" alt="AUD/USD & ASX 200 Price Outlook: Aussie Leads Recovery but Stocks Lag" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
    <span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2020-04-17T18:30:00+00:00">Apr 17, 2020</span>
        <span class="dfx-articleCardComponent__title d-block font-weight-bold">AUD/USD &amp; ASX 200 Price Outlook: Aussie Leads Recovery but Stocks Lag</span>
</a>

                    <a href="https://www.dailyfx.com/forex/market_alert/2020/04/17/dxy-us-dollar-vix-index-climb-stock-market-rally-at-wits-end.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
    <div class="dfx-articleCardComponent__imageWrapper">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0mLoJs/headline_dollar2.jpg" alt="US Dollar & VIX Supported; Stock Market Rally at Wits End?" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
    <span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2020-04-17T17:57:00+00:00">Apr 17, 2020</span>
        <span class="dfx-articleCardComponent__title d-block font-weight-bold">US Dollar &amp; VIX Supported; Stock Market Rally at Wits End?</span>
</a>

            </div>
    </div>
</div>
                                            </div>
                </li>
                            <li class="dfx-menu__group py-3 py-lg-0">
                    <a href="https://www.dailyfx.com/technical-analysis" itemprop="url"
                       class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
                       title="Trading Strategies">
                        <span itemprop="name">Trading Strategies</span>
                        <div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
                    </a>
                    
                    <div class="dfx-menu__submenu">
                        <ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
                            style="list-style-type: none;">
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/technical-analysis" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Strategies Overview                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/sentiment" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Sentiment                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/analyst-picks" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Analyst Picks                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/support-resistance" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Support & Resistance                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/pivot-points" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Pivot Points                                    </a>
                                                                    </li>
                                                    </ul>
                                                    <div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
                                dfx-menuWidget--menuTradingStrategyNews">
    <div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
        Trading Strategies Headlines
    </div>
    <div class="dfx-menuWidget__content">
        <div class="dfx-menuMarketNewsWidget__articles">
                    <a href="https://www.dailyfx.com/forex/technical/article/fx_technical_weekly/2020/04/18/Euro-Outlook-EURUSD-Contracts-into-April-Range-Pending-Breakout.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
    <div class="dfx-articleCardComponent__imageWrapper">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1kW7P9/headline_EU_%283%29.jpg" alt="Euro Outlook: EUR/USD Contracts into April Range- Pending Breakout" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
    <span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2020-04-18T04:00:00+00:00">Apr 18, 2020</span>
        <span class="dfx-articleCardComponent__title d-block font-weight-bold">Euro Outlook: EUR/USD Contracts into April Range- Pending Breakout</span>
</a>

                    <a href="https://www.dailyfx.com/forex/technical/home/analysis/xau-usd/2020/04/17/Gold-Price-Outlook-XAU-USD-Breakout-Falters-at-Multi-year-Highs-GLD-Technical-Forecast-MBTS4.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
    <div class="dfx-articleCardComponent__imageWrapper">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/4j3b8n/headline_GOLD_22.JPG" alt="Gold Price Outlook: XAU/USD Breakout Falters at Multi-year Highs" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
    <span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2020-04-17T15:30:00+00:00">Apr 17, 2020</span>
        <span class="dfx-articleCardComponent__title d-block font-weight-bold">Gold Price Outlook: XAU/USD Breakout Falters at Multi-year Highs</span>
</a>

                    <a href="https://www.dailyfx.com/forex/technical/article/special_report/2020/04/17/USDMXN-US-Dollar-Trying-to-Build-a-Strong-Base-vs-Mexican-Peso-PRtech.html" class="dfx-articleCardComponent dfx-articleCardComponent--menuVariant px-4 pb-4">
    <div class="dfx-articleCardComponent__imageWrapper">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/3m7KPK/headline_MEXICO_PESO_1.JPG" alt="USD/MXN – US Dollar Trying to Build a Strong Base vs Mexican Peso" class="dfx-lazyload dfx-articleCardComponent__articleImage w-100" />    </div>
    <span class="dfx-articleCardComponent__date dfx-font-size-3 d-block my-2" data-time="2020-04-17T11:00:00+00:00">Apr 17, 2020</span>
        <span class="dfx-articleCardComponent__title d-block font-weight-bold">USD/MXN – US Dollar Trying to Build a Strong Base vs Mexican Peso</span>
</a>

            </div>
    </div>
</div>
                                            </div>
                </li>
                            <li class="dfx-menu__group py-3 py-lg-0">
                    <a href="https://www.dailyfx.com/forex-rates" itemprop="url"
                       class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
                       title="Market Data">
                        <span itemprop="name">Market Data</span>
                        <div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
                    </a>
                    
                    <div class="dfx-menu__submenu">
                        <ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
                            style="list-style-type: none;">
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/forex-rates" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Rates                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/charts" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Live Chart                                    </a>
                                                                    </li>
                                                    </ul>
                                                    <div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
                                dfx-menuWidget--menuMarketData dfx-menuMarketDataWidget">
    <div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
        Asset classes
    </div>
    <div class="dfx-menuWidget__content">
        <div class="dfx-menuMarketDataWidget__items">
        <a href="https://www.dailyfx.com/major-currency-pairs" class="dfx-menuMarketDataWidget__item my-3">
            <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-menuMarketDataWidget__icon  mr-3">
        <use xlink:href="/images/svg/svg-symbols.svg#different-currencies"></use>
    </svg>
            <div class="dfx-menuMarketDataWidget__textWrapper">
                <span class="d-block font-weight-bold">Currency pairs</span>
                <span class="dfx-font-size-3">Find out more about the major currency pairs and what impacts price movements.</span>
            </div>
        </a>

        <a href="https://www.dailyfx.com/major-commodities" class="dfx-menuMarketDataWidget__item my-3">
            <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-menuMarketDataWidget__icon  mr-3">
        <use xlink:href="/images/svg/svg-symbols.svg#oil-drum"></use>
    </svg>
            <div class="dfx-menuMarketDataWidget__textWrapper">
                <span class="d-block font-weight-bold">Commodities</span>
                <span class="dfx-font-size-3">Our guide explores the most traded commodities worldwide and how to start trading them.</span>
            </div>
        </a>

        <a href="https://www.dailyfx.com/major-stock-indices" class="dfx-menuMarketDataWidget__item my-3">
            <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-menuMarketDataWidget__icon  mr-3">
        <use xlink:href="/images/svg/svg-symbols.svg#candlesticks"></use>
    </svg>
            <div class="dfx-menuMarketDataWidget__textWrapper">
                <span class="d-block font-weight-bold">Indices</span>
                <span class="dfx-font-size-3">Get top insights on the most traded stock indices and what moves indices markets.</span>
            </div>
        </a>

        <a href="https://www.dailyfx.com/major-cryptocurrencies" class="dfx-menuMarketDataWidget__item my-3">
            <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-menuMarketDataWidget__icon  mr-3">
        <use xlink:href="/images/svg/svg-symbols.svg#bitcoin"></use>
    </svg>
            <div class="dfx-menuMarketDataWidget__textWrapper">
                <span class="d-block font-weight-bold">Cryptocurrencies</span>
                <span class="dfx-font-size-3">Find out more about top cryptocurrencies to trade and how to get started.</span>
            </div>
        </a>
    </div>
    </div>
</div>
                                            </div>
                </li>
                            <li class="dfx-menu__group py-3 py-lg-0">
                    <a href="https://www.dailyfx.com/economic-calendar" itemprop="url"
                       class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
                       title="Calendars">
                        <span itemprop="name">Calendars</span>
                        <div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
                    </a>
                    
                    <div class="dfx-menu__submenu">
                        <ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
                            style="list-style-type: none;">
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/economic-calendar" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Economic Calendar                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/central-bank-calendar" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Central Bank Calendar                                    </a>
                                                                    </li>
                                                    </ul>
                                                    <div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
                                dfx-menuWidget--menuCalendar dfx-menuEconomicCalendarWidget">
    <div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
        Economic Calendar
    </div>
    <div class="dfx-menuWidget__content">
        <div class="jsdfx-dayDate font-weight-bold dfx-font-size-3 text-white" data-time="2020-04-19T22:45:00+00:00"></div>
                    <div class="dfx-economicEventItem pt-3 dfx-border--t-1 dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime">
	<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2020-04-19T22:45:00+00:00">22:45:00</span>
	<div class="dfx-economicEventItem__flagWrapper">
		<div class="dfx-economicEventItem__flag mx-3 dfx-rounded-5 dfx-flag--16 dfx-flag--16-nzd"></div>
	</div>
	<div class="dfx-economicEventItem__eventSection">
		<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--high">
			<span>H</span>
		</div>
		<div class="dfx-economicEventItem__eventDetails">
			<span class="dfx-economicEventItem__title font-weight-bold">NZD Consumer Price Index (YoY) (1Q)</span>
			<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
				<span class="dfx-economicEventItem__statItem ">
					A:					<span class="dfx-economicEventItem__statValue "></span>
				</span>
				<span class="dfx-economicEventItem__statItem">F: 2.1%</span>
				<span class="dfx-economicEventItem__statItem">P: 1.9%</span>
			</div>
		</div>
	</div>
</div>                                        <div class="jsdfx-dayDate font-weight-bold dfx-font-size-3 text-white" data-time="2020-04-19T22:45:00+00:00"></div>
                    <div class="dfx-economicEventItem pt-3 dfx-economicEventItem--themeDark">
	<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2020-04-19T22:45:00+00:00">22:45:00</span>
	<div class="dfx-economicEventItem__flagWrapper">
		<div class="dfx-economicEventItem__flag mx-3 dfx-rounded-5 dfx-flag--16 dfx-flag--16-nzd"></div>
	</div>
	<div class="dfx-economicEventItem__eventSection">
		<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--medium">
			<span>M</span>
		</div>
		<div class="dfx-economicEventItem__eventDetails">
			<span class="dfx-economicEventItem__title font-weight-bold">NZD Consumer Price Index (QoQ) (1Q)</span>
			<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
				<span class="dfx-economicEventItem__statItem ">
					A:					<span class="dfx-economicEventItem__statValue "></span>
				</span>
				<span class="dfx-economicEventItem__statItem">F: 0.4%</span>
				<span class="dfx-economicEventItem__statItem">P: 0.5%</span>
			</div>
		</div>
	</div>
</div>                            <div class="jsdfx-dayDate font-weight-bold dfx-font-size-3 text-white" data-time="2020-04-19T23:01:00+00:00"></div>
                    <div class="dfx-economicEventItem pt-3 dfx-border--t-1 dfx-economicEventItem--themeDark dfx-economicEventItem--showFlagAndTime">
	<span class="dfx-economicEventItem__time dfx-font-size-3" data-time="2020-04-19T23:01:00+00:00">23:01:00</span>
	<div class="dfx-economicEventItem__flagWrapper">
		<div class="dfx-economicEventItem__flag mx-3 dfx-rounded-5 dfx-flag--16 dfx-flag--16-gbp"></div>
	</div>
	<div class="dfx-economicEventItem__eventSection">
		<div class="dfx-economicEventItem__importance font-weight-bold p-0 dfx-importance mr-3 dfx-importance--medium">
			<span>M</span>
		</div>
		<div class="dfx-economicEventItem__eventDetails">
			<span class="dfx-economicEventItem__title font-weight-bold">GBP Rightmove House Prices (YoY) (APR)</span>
			<div class="dfx-economicEventItem__stats dfx-font-size-3 mt-2 mb-3 text-muted">
				<span class="dfx-economicEventItem__statItem ">
					A:					<span class="dfx-economicEventItem__statValue "></span>
				</span>
				<span class="dfx-economicEventItem__statItem">F: </span>
				<span class="dfx-economicEventItem__statItem">P: 3.5%</span>
			</div>
		</div>
	</div>
</div>
    </div>
</div>
                                            </div>
                </li>
                            <li class="dfx-menu__group py-3 py-lg-0">
                    <a href="https://www.dailyfx.com/education" itemprop="url"
                       class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
                       title="Education">
                        <span itemprop="name">Education</span>
                        <div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
                    </a>
                    
                    <div class="dfx-menu__submenu">
                        <ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
                            style="list-style-type: none;">
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/education" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Trading courses                                    </a>
                                                                            <ul class="dfx-list-unstyled p-0" style="list-style-type: none;">
                                                                                            <li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
                                                    itemprop="name">
                                                    <a class="dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
                                                       href="https://www.dailyfx.com/education/beginner">Forex for Beginners</a>
                                                </li>
                                                                                            <li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
                                                    itemprop="name">
                                                    <a class="dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
                                                       href="https://www.dailyfx.com/education/forex-trading-basics">Forex Trading Basics</a>
                                                </li>
                                                                                            <li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
                                                    itemprop="name">
                                                    <a class="dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
                                                       href="https://www.dailyfx.com/education/learn-technical-analysis">Learn Technical Analysis</a>
                                                </li>
                                                                                            <li class="dfx-menu__listItem dfx-menu__listItem--sublistItem my-2 pl-2 pl-lg-3 pl-xl-4"
                                                    itemprop="name">
                                                    <a class="dfx-menu__item d-inline-block pl-2 pr-lg-2" itemprop="url"
                                                       href="https://www.dailyfx.com/education/bollinger-bands">Bollinger Bands®</a>
                                                </li>
                                                                                    </ul>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/free-trading-guides" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Free Trading Guides                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/webinars" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Live Webinars                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/research" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Trading Research                                    </a>
                                                                    </li>
                                                    </ul>
                                                    <div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
                                dfx-menuWidget--menuEducation dfx-menuEducationWidget">
    <div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
        Trading Guides
    </div>
    <div class="dfx-menuWidget__content">
        <div class="dfx-menuEducationWidget__items pb-5 text-center dfx-font-size-3">
        <a href="https://www.dailyfx.com/free-trading-guides/new-to-forex-guide" class="dfx-menuEducationWidget__item mr-4">
            <div class="dfx-overflow-hidden">
                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/48e41w/FOREX_FOR_BEGINNERS.png" alt="Get to grips with the basics of forex trading." class="dfx-lazyload dfx-menuEducationWidget__image" />            </div>
            <span class="dfx-menuEducationWidget__title d-block my-3">New to Forex Trading Guide</span>
        </a>

        <a href="https://www.dailyfx.com/free-trading-guides/traits-of-successful-traders" class="dfx-menuEducationWidget__item mr-4">
            <div class="dfx-overflow-hidden">
                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/4gVX1g/TOST.png" alt="Learn what makes winners successful, and why the average trader loses." class="dfx-lazyload dfx-menuEducationWidget__image" />            </div>
            <span class="dfx-menuEducationWidget__title d-block my-3">Traits of Successful Traders</span>
        </a>

        <a href="https://www.dailyfx.com/free-trading-guides/introduction-to-bitcoin-trading" class="dfx-menuEducationWidget__item mr-4">
            <div class="dfx-overflow-hidden">
                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/0UFIiK/BITCOIN_TRADING.png" alt="Get Your Free Introduction To Bitcoin Trading" class="dfx-lazyload dfx-menuEducationWidget__image" />            </div>
            <span class="dfx-menuEducationWidget__title d-block my-3">Introduction to Bitcoin Trading</span>
        </a>

        <a href="https://www.dailyfx.com/free-trading-guides" class="dfx-menuEducationWidget__item dfx-menuEducationWidget__item--wide mr-4">
            <div class="dfx-overflow-hidden">
                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/2cT9Sb/3_GUIDES_COVERS.png" alt="Explore Our Guides Selection" class="dfx-lazyload dfx-menuEducationWidget__image dfx-menuEducationWidget__image--multipleCovers" />            </div>
            <span class="dfx-menuEducationWidget__title d-block my-3">Free Trading Guides</span>
        </a>
    </div>
    </div>
</div>
                                            </div>
                </li>
                            <li class="dfx-menu__group py-3 py-lg-0">
                    <a href="https://www.dailyfx.com/about-us" itemprop="url"
                       class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2"
                       title="About Us">
                        <span itemprop="name">About Us</span>
                        <div class="dfx-menu__itemArrow  ml-auto ml-lg-3"></div>
                    </a>
                    
                    <div class="dfx-menu__submenu">
                        <ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled"
                            style="list-style-type: none;">
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/about-us" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Company                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/authors" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Authors                                    </a>
                                                                    </li>
                                                            <li class="dfx-menu__listItem my-2 pl-2 pl-lg-3 pl-xl-4 ml-lg-2 "
                                    itemprop="name">
                                    <a href="https://www.dailyfx.com/contact-us" itemprop="url"
                                       class="dfx-menu__item d-inline-block pl-2 pr-lg-2">
                                        Contact                                    </a>
                                                                    </li>
                                                    </ul>
                                                    <div class="dfx-menuWidget  dfx-menu__widget dfx-menuWidget--fixedMaxWidth py-2 d-none d-lg-block text-left
                                dfx-menuWidget--menuAboutUs dfx-menuAboutUsWidget">
    <div class="dfx-menuWidget__heading mt-2 mb-4 dfx-font-size-3 dfx-sans text-uppercase text-light dfx-text-spaced">
        
    </div>
    <div class="dfx-menuWidget__content">
        <div class="dfx-menuAboutUsWidget__imageWrapper pb-2">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1AZVyO/world-map.png" alt="DailyFX operates in London, New York, Chicago, San Francisco, Dallas, Frankfurt, Shenzhen, Melbourne, Cracow, Johannesburg and Singapore. DailyFX employs dozens of analysts and strategists and provides timely and value added analysis to readers in English, Spanish, French, German and Chinese." class="dfx-lazyload dfx-menuAboutUsWidget__image" />    </div>
    </div>
</div>
                                            </div>
                </li>
                        <li class="dfx-menu__group py-3 py-lg-0 d-lg-none">
    <a href="#" class="dfx-menu__item--top-level font-weight-bold font-weight-lg-normal pr-4 px-lg-0 py-lg-2">
        <div class="dfx-flagLang dfx-flagLang-en"></div>
        <span class="ml-2 d-block">English</span>
        <div class="dfx-menu__itemArrow ml-auto ml-lg-3"></div>
    </a>
    <div class="dfx-menu__submenu">
        <ul class="dfx-menu__sublist px-0 py-2 py-lg-4 py-lg-0 dfx-menu__sublist--hidden dfx-list-unstyled" style="list-style-type: none;">
                            <li>
                    <a href="https://www.dailyfx.com" data-locale="en" data-url="https://www.dailyfx.com" class="dfx-langSwitcher__item dfx-menu__item py-2">
                        <div class="dfx-flagLang dfx-flagLang-en"></div>
                        <span class="dfx-langSwitcher__langName ml-2">English</span>
                    </a>
                </li>
                            <li>
                    <a href="https://www.dailyfx.com/espanol" data-locale="es" data-url="https://www.dailyfx.com/espanol" class="dfx-langSwitcher__item dfx-menu__item py-2">
                        <div class="dfx-flagLang dfx-flagLang-es"></div>
                        <span class="dfx-langSwitcher__langName ml-2">Español</span>
                    </a>
                </li>
                            <li>
                    <a href="https://www.dailyfx.com/francais" data-locale="fr" data-url="https://www.dailyfx.com/francais" class="dfx-langSwitcher__item dfx-menu__item py-2">
                        <div class="dfx-flagLang dfx-flagLang-fr"></div>
                        <span class="dfx-langSwitcher__langName ml-2">Français</span>
                    </a>
                </li>
                            <li>
                    <a href="https://www.dailyfx.com/deutsch" data-locale="de" data-url="https://www.dailyfx.com/deutsch" class="dfx-langSwitcher__item dfx-menu__item py-2">
                        <div class="dfx-flagLang dfx-flagLang-de"></div>
                        <span class="dfx-langSwitcher__langName ml-2">Deutsch</span>
                    </a>
                </li>
                            <li>
                    <a href="https://www.dailyfxasia.com/cn" data-locale="zh-tw" data-url="https://www.dailyfxasia.com/cn" class="dfx-langSwitcher__item dfx-menu__item py-2">
                        <div class="dfx-flagLang dfx-flagLang-zh-tw"></div>
                        <span class="dfx-langSwitcher__langName ml-2">中文（繁體）</span>
                    </a>
                </li>
                            <li>
                    <a href="https://www.dailyfxasia.com" data-locale="zh-cn" data-url="https://www.dailyfxasia.com" class="dfx-langSwitcher__item dfx-menu__item py-2">
                        <div class="dfx-flagLang dfx-flagLang-zh-cn"></div>
                        <span class="dfx-langSwitcher__langName ml-2">中文（简体）</span>
                    </a>
                </li>
                    </ul>
    </div>
</li>        </ul>
    </div>
</nav>

                <div class="dfx-ratesPanel p-0 container-fluid" data-swiftype-index="false">
                    <div class="dfx-ratesPanel__singleWrapper">
            <a href="https://www.dailyfx.com/eur-usd"
               class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
                    <div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">EUR/USD</div>
                                        <div class="dfx-ratesPanel__signal dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bullish font-weight-light pt-1">Bullish</div>
                                    </div>
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
                    <div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
                         data-stream-type="price"
                         data-symbol="EURUSD"
                         data-market-id="EURUSD"
                         data-type="price"
                         data-unscaling-factor="10000"
                         data-unscaled-decimals="5"
                         data-change-scale="0">
                    </div>
                    <svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
                         data-stream-type="price"
                         data-symbol="EURUSD"
                         data-market-id="EURUSD"
                         data-unscaling-factor="10000"
                         data-unscaled-decimals="5"
                         data-value="1.08395,1.084205,1.08617,1.085385,1.086085,1.086015,1.085895,1.085805,1.086285,1.08772,1.087335,1.0866,1.08732,1.0872,1.08666,1.08729,1.08707,1.08662,1.08659,1.08498,1.0854,1.08369,1.08289,1.08276,1.082935,1.08231,1.08198,1.08233,1.0836,1.08449,1.08482,1.08705,1.08646,1.08737,1.088635,1.08837,1.08893,1.08792,1.08832,1.08665,1.08673,1.08769,1.08761,1.087,1.08686,1.0868,1.08694,1.087185"
                         data-type="spark"
                         data-change-scale="0">
                    </svg>
                </div>
            </a>
            <div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
    <div class="row py-3">
                    <div class="col">
                <div class="dfx-rateDetail__lowHigh mb-3">
                    <div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
    <div class="dfx-lowHighFigures__low mr-1">
        <span class="dfx-lowHighFigures__lowNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="low"
            data-symbol="EURUSD"
            data-market-id="EURUSD"
            data-unscaling-factor="10000"
            data-unscaled-decimals="5"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#low"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">Low</span>
    </div>

    <div class="dfx-lowHighFigures__high">
        <span class="dfx-lowHighFigures__highNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="high"
            data-symbol="EURUSD"
            data-market-id="EURUSD"
            data-unscaling-factor="10000"
            data-unscaled-decimals="5"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#high"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">High</span>
    </div>
</div>
                </div>
                <div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
                    <div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
                        <div class="d-none jsdfx-percentage__long">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="EURUSD"
                                  data-value="---"
                                  data-type="long-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
                        <div class="d-none jsdfx-percentage__short">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="EURUSD"
                                  data-value="---"
                                  data-type="short-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
                    </div>
                    <div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
    <div class="dfx-sentimentPercentageBar__long font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="EURUSD"
         data-value="--"
         data-type="long-bar">
    </div>
    <div class="dfx-sentimentPercentageBar__short font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="EURUSD"
         data-value="--"
         data-type="short-bar">
    </div>
</div>
                    <div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="EURUSD"
                              data-value="--"
                              data-type="long-value"> Long                        </span>
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="EURUSD"
                              data-value="--"
                              data-type="short-value"> Short                        </span>
                    </div>
                    <p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
                    <a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
    <span>Data provided by </span>
    <span class="dfx-igLogo--16 ml-1"></span>
</a>
                </div><!--percentageBox-->
            </div>
                            <div class="col">
                                <span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
                <div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
        <a href="https://www.dailyfx.com/forex/technical/article/fx_technical_weekly/2020/04/18/Euro-Outlook-EURUSD-Contracts-into-April-Range-Pending-Breakout.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Euro Outlook: EUR/USD Contracts into April Range- Pending Breakout</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-18T04:00:00+00:00">
                    2020-04-18 04:00:00
                </span>
                                </div>
            </div>
</a>
        <a href="https://www.dailyfx.com/forex/fundamental/article/special_report/2020/03/27/How-Do-Politics-and-Central-Banks-Impact-Currency-Markets.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">How Do Politics and Central Banks Impact FX Markets?</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-17T14:00:00+00:00">
                    2020-04-17 14:00:00
                </span>
                                </div>
            </div>
</a>
    </div>
            </div>
            </div>
</div>
        </div><!--singleWrapper-->
                    <div class="dfx-ratesPanel__singleWrapper">
            <a href="https://www.dailyfx.com/crude-oil"
               class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
                    <div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">Oil - US Crude</div>
                                        <div class="dfx-ratesPanel__signal dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--mixed font-weight-light pt-1">Mixed</div>
                                    </div>
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
                    <div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
                         data-stream-type="price"
                         data-symbol="CL"
                         data-market-id="CL"
                         data-type="price"
                         data-unscaling-factor="100"
                         data-unscaled-decimals="3"
                         data-change-scale="0">
                    </div>
                    <svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
                         data-stream-type="price"
                         data-symbol="CL"
                         data-market-id="CL"
                         data-unscaling-factor="100"
                         data-unscaled-decimals="3"
                         data-value="25.507,25.183,25.924,25.834,25.835,25.915,25.907,25.936,25.999,26.062,25.955,25.925,25.847,25.974,25.922,25.925,25.911,25.813,25.892,25.767,25.701,25.09,24.944,24.945,24.975,24.881,25.216,25.294,25.334,25.105,25.112,24.648,24.42,24.38,24.767,24.618,24.849,24.566,24.711,24.78,24.748,24.587,24.505,24.63,24.618,24.568,24.718,24.804"
                         data-type="spark"
                         data-change-scale="0">
                    </svg>
                </div>
            </a>
            <div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
    <div class="row py-3">
                    <div class="col">
                <div class="dfx-rateDetail__lowHigh mb-3">
                    <div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
    <div class="dfx-lowHighFigures__low mr-1">
        <span class="dfx-lowHighFigures__lowNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="low"
            data-symbol="CL"
            data-market-id="CL"
            data-unscaling-factor="100"
            data-unscaled-decimals="3"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#low"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">Low</span>
    </div>

    <div class="dfx-lowHighFigures__high">
        <span class="dfx-lowHighFigures__highNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="high"
            data-symbol="CL"
            data-market-id="CL"
            data-unscaling-factor="100"
            data-unscaled-decimals="3"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#high"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">High</span>
    </div>
</div>
                </div>
                <div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
                    <div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
                        <div class="d-none jsdfx-percentage__long">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="CL"
                                  data-value="---"
                                  data-type="long-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
                        <div class="d-none jsdfx-percentage__short">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="CL"
                                  data-value="---"
                                  data-type="short-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
                    </div>
                    <div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
    <div class="dfx-sentimentPercentageBar__long font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="CL"
         data-value="--"
         data-type="long-bar">
    </div>
    <div class="dfx-sentimentPercentageBar__short font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="CL"
         data-value="--"
         data-type="short-bar">
    </div>
</div>
                    <div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="CL"
                              data-value="--"
                              data-type="long-value"> Long                        </span>
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="CL"
                              data-value="--"
                              data-type="short-value"> Short                        </span>
                    </div>
                    <p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
                    <a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
    <span>Data provided by </span>
    <span class="dfx-igLogo--16 ml-1"></span>
</a>
                </div><!--percentageBox-->
            </div>
                            <div class="col">
                                <span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
                <div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
        <a href="https://www.dailyfx.com/forex/market_alert/2020/04/17/dxy-us-dollar-vix-index-climb-stock-market-rally-at-wits-end.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">US Dollar &amp; VIX Supported; Stock Market Rally at Wits End?</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-17T17:57:00+00:00">
                    2020-04-17 17:57:00
                </span>
                                </div>
            </div>
</a>
        <a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2020/04/17/Crude-Oil-Prices-Rise-on-Hopes-US-to-Emerge-From-Covid-Lockdowns.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Crude Oil Prices Rise on Hopes US to Emerge From Covid Lockdowns</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-17T06:08:00+00:00">
                    2020-04-17 06:08:00
                </span>
                                </div>
            </div>
</a>
    </div>
            </div>
            </div>
</div>
        </div><!--singleWrapper-->
                    <div class="dfx-ratesPanel__singleWrapper">
            <a href="https://www.dailyfx.com/dow-jones"
               class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
                    <div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">Wall Street</div>
                                        <div class="dfx-ratesPanel__signal dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--mixed font-weight-light pt-1">Mixed</div>
                                    </div>
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
                    <div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
                         data-stream-type="price"
                         data-symbol="WALL"
                         data-market-id="WALL"
                         data-type="price"
                         data-unscaling-factor="1"
                         data-unscaled-decimals="1"
                         data-change-scale="0">
                    </div>
                    <svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
                         data-stream-type="price"
                         data-symbol="WALL"
                         data-market-id="WALL"
                         data-unscaling-factor="1"
                         data-unscaled-decimals="1"
                         data-value="23878.8,24083.4,24194.5,24233.5,24354.5,24381.5,24285.5,24277,24345,24413,24388,24399,24369.5,24362.5,24362.5,24369.5,24356,24414.5,24375,24277,24289.9,24319.9,24179.5,24185.5,24168,24164.5,24227.5,24277.5,24313,24293.5,24275,24243,24224.5,24167.4,24088.4,23904.4,23895.5,23850,23925.5,23902.5,23992,23970.2,23973.7,23919.2,23952.2,24037.3,24241.8,24279.8"
                         data-type="spark"
                         data-change-scale="0">
                    </svg>
                </div>
            </a>
            <div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
    <div class="row py-3">
                    <div class="col">
                <div class="dfx-rateDetail__lowHigh mb-3">
                    <div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
    <div class="dfx-lowHighFigures__low mr-1">
        <span class="dfx-lowHighFigures__lowNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="low"
            data-symbol="WALL"
            data-market-id="WALL"
            data-unscaling-factor="1"
            data-unscaled-decimals="1"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#low"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">Low</span>
    </div>

    <div class="dfx-lowHighFigures__high">
        <span class="dfx-lowHighFigures__highNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="high"
            data-symbol="WALL"
            data-market-id="WALL"
            data-unscaling-factor="1"
            data-unscaled-decimals="1"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#high"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">High</span>
    </div>
</div>
                </div>
                <div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
                    <div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
                        <div class="d-none jsdfx-percentage__long">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="WALL"
                                  data-value="---"
                                  data-type="long-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
                        <div class="d-none jsdfx-percentage__short">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="WALL"
                                  data-value="---"
                                  data-type="short-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
                    </div>
                    <div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
    <div class="dfx-sentimentPercentageBar__long font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="WALL"
         data-value="--"
         data-type="long-bar">
    </div>
    <div class="dfx-sentimentPercentageBar__short font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="WALL"
         data-value="--"
         data-type="short-bar">
    </div>
</div>
                    <div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="WALL"
                              data-value="--"
                              data-type="long-value"> Long                        </span>
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="WALL"
                              data-value="--"
                              data-type="short-value"> Short                        </span>
                    </div>
                    <p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
                    <a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
    <span>Data provided by </span>
    <span class="dfx-igLogo--16 ml-1"></span>
</a>
                </div><!--percentageBox-->
            </div>
                            <div class="col">
                                <span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
                <div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
        <a href="https://www.dailyfx.com/forex/market_alert/2020/04/17/dxy-us-dollar-vix-index-climb-stock-market-rally-at-wits-end.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">US Dollar &amp; VIX Supported; Stock Market Rally at Wits End?</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-17T17:57:00+00:00">
                    2020-04-17 17:57:00
                </span>
                                </div>
            </div>
</a>
        <a href="https://www.dailyfx.com/forex/market_alert/2020/04/16/us-dollar-vix-index-climb-stock-market-rally-at-wits-end-sp500-dow-jones-nasdaq-coronavirus-update.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">US Dollar &amp; VIX Index Climb, Stock Market Rally at Wits End?</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-16T21:09:00+00:00">
                    2020-04-16 21:09:00
                </span>
                                </div>
            </div>
</a>
    </div>
            </div>
            </div>
</div>
        </div><!--singleWrapper-->
                    <div class="dfx-ratesPanel__singleWrapper">
            <a href="https://www.dailyfx.com/gold-price"
               class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
                    <div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">Gold</div>
                                        <div class="dfx-ratesPanel__signal dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bullish font-weight-light pt-1">Bullish</div>
                                    </div>
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
                    <div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
                         data-stream-type="price"
                         data-symbol="GC"
                         data-market-id="GC"
                         data-type="price"
                         data-unscaling-factor="1"
                         data-unscaled-decimals="2"
                         data-change-scale="0">
                    </div>
                    <svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
                         data-stream-type="price"
                         data-symbol="GC"
                         data-market-id="GC"
                         data-unscaling-factor="1"
                         data-unscaled-decimals="2"
                         data-value="1718.88,1718.56,1715.92,1708.28,1707.81,1715.94,1715.87,1714.91,1717.86,1713.42,1709.25,1709.05,1709.48,1704.28,1704.91,1705.53,1708.12,1704.77,1695.82,1695.29,1704.74,1694.11,1695.53,1695.67,1697.2,1693.69,1691.08,1685.71,1687.71,1684.52,1689.38,1696.42,1694.29,1697.91,1700.55,1686.41,1690.29,1693.24,1690.46,1688.44,1687.19,1685.41,1686.1,1685.69,1683.5,1681.94,1684.47,1684.85"
                         data-type="spark"
                         data-change-scale="0">
                    </svg>
                </div>
            </a>
            <div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
    <div class="row py-3">
                    <div class="col">
                <div class="dfx-rateDetail__lowHigh mb-3">
                    <div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
    <div class="dfx-lowHighFigures__low mr-1">
        <span class="dfx-lowHighFigures__lowNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="low"
            data-symbol="GC"
            data-market-id="GC"
            data-unscaling-factor="1"
            data-unscaled-decimals="2"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#low"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">Low</span>
    </div>

    <div class="dfx-lowHighFigures__high">
        <span class="dfx-lowHighFigures__highNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="high"
            data-symbol="GC"
            data-market-id="GC"
            data-unscaling-factor="1"
            data-unscaled-decimals="2"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#high"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">High</span>
    </div>
</div>
                </div>
                <div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
                    <div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
                        <div class="d-none jsdfx-percentage__long">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="GC"
                                  data-value="---"
                                  data-type="long-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
                        <div class="d-none jsdfx-percentage__short">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="GC"
                                  data-value="---"
                                  data-type="short-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
                    </div>
                    <div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
    <div class="dfx-sentimentPercentageBar__long font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="GC"
         data-value="--"
         data-type="long-bar">
    </div>
    <div class="dfx-sentimentPercentageBar__short font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="GC"
         data-value="--"
         data-type="short-bar">
    </div>
</div>
                    <div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="GC"
                              data-value="--"
                              data-type="long-value"> Long                        </span>
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="GC"
                              data-value="--"
                              data-type="short-value"> Short                        </span>
                    </div>
                    <p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
                    <a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
    <span>Data provided by </span>
    <span class="dfx-igLogo--16 ml-1"></span>
</a>
                </div><!--percentageBox-->
            </div>
                            <div class="col">
                                <span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
                <div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
        <a href="https://www.dailyfx.com/forex/technical/home/analysis/xau-usd/2020/04/17/Gold-Price-Outlook-XAU-USD-Breakout-Falters-at-Multi-year-Highs-GLD-Technical-Forecast-MBTS4.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Gold Price Outlook: XAU/USD Breakout Falters at Multi-year Highs</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-17T15:30:00+00:00">
                    2020-04-17 15:30:00
                </span>
                                </div>
            </div>
</a>
        <a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/commodities/2020/04/17/Crude-Oil-Prices-Rise-on-Hopes-US-to-Emerge-From-Covid-Lockdowns.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Crude Oil Prices Rise on Hopes US to Emerge From Covid Lockdowns</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-17T06:08:00+00:00">
                    2020-04-17 06:08:00
                </span>
                                </div>
            </div>
</a>
    </div>
            </div>
            </div>
</div>
        </div><!--singleWrapper-->
                    <div class="dfx-ratesPanel__singleWrapper">
            <a href="https://www.dailyfx.com/gbp-usd"
               class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
                    <div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">GBP/USD</div>
                                        <div class="dfx-ratesPanel__signal dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--bullish font-weight-light pt-1">Bullish</div>
                                    </div>
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
                    <div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
                         data-stream-type="price"
                         data-symbol="GBPUSD"
                         data-market-id="GBPUSD"
                         data-type="price"
                         data-unscaling-factor="10000"
                         data-unscaled-decimals="5"
                         data-change-scale="0">
                    </div>
                    <svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
                         data-stream-type="price"
                         data-symbol="GBPUSD"
                         data-market-id="GBPUSD"
                         data-unscaling-factor="10000"
                         data-unscaled-decimals="5"
                         data-value="1.245705,1.24619,1.24829,1.24786,1.24808,1.248425,1.248785,1.24891,1.248965,1.252065,1.251755,1.25064,1.25085,1.250045,1.249305,1.250055,1.249675,1.24937,1.248825,1.247495,1.249325,1.245735,1.243945,1.244695,1.244055,1.242765,1.242025,1.242895,1.244655,1.247395,1.247865,1.249745,1.248305,1.249205,1.250405,1.248185,1.250505,1.249765,1.250005,1.249975,1.249795,1.250575,1.250775,1.248775,1.248865,1.249005,1.249885,1.249105"
                         data-type="spark"
                         data-change-scale="0">
                    </svg>
                </div>
            </a>
            <div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
    <div class="row py-3">
                    <div class="col">
                <div class="dfx-rateDetail__lowHigh mb-3">
                    <div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
    <div class="dfx-lowHighFigures__low mr-1">
        <span class="dfx-lowHighFigures__lowNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="low"
            data-symbol="GBPUSD"
            data-market-id="GBPUSD"
            data-unscaling-factor="10000"
            data-unscaled-decimals="5"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#low"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">Low</span>
    </div>

    <div class="dfx-lowHighFigures__high">
        <span class="dfx-lowHighFigures__highNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="high"
            data-symbol="GBPUSD"
            data-market-id="GBPUSD"
            data-unscaling-factor="10000"
            data-unscaled-decimals="5"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#high"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">High</span>
    </div>
</div>
                </div>
                <div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
                    <div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
                        <div class="d-none jsdfx-percentage__long">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="GBPUSD"
                                  data-value="---"
                                  data-type="long-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
                        <div class="d-none jsdfx-percentage__short">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="GBPUSD"
                                  data-value="---"
                                  data-type="short-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
                    </div>
                    <div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
    <div class="dfx-sentimentPercentageBar__long font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="GBPUSD"
         data-value="--"
         data-type="long-bar">
    </div>
    <div class="dfx-sentimentPercentageBar__short font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="GBPUSD"
         data-value="--"
         data-type="short-bar">
    </div>
</div>
                    <div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="GBPUSD"
                              data-value="--"
                              data-type="long-value"> Long                        </span>
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="GBPUSD"
                              data-value="--"
                              data-type="short-value"> Short                        </span>
                    </div>
                    <p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
                    <a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
    <span>Data provided by </span>
    <span class="dfx-igLogo--16 ml-1"></span>
</a>
                </div><!--percentageBox-->
            </div>
                            <div class="col">
                                <span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
                <div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
        <a href="https://www.dailyfx.com/forex/market_alert/2020/04/17/British-Pound-GBP-Latest-GBPUSD-Sell-Off-Eyes-Support-FTSE-Buoyed-By-Drug-Hopes-.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">British Pound (GBP) Latest: GBP/USD Sell-Off Eyes Support, FTSE Buoyed By Drug Hopes</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-17T08:01:00+00:00">
                    2020-04-17 08:01:00
                </span>
                                </div>
            </div>
</a>
        <a href="https://www.dailyfx.com/forex/fundamental/us_dollar_index/usd_trading_today/2020/04/16/us-dollar-forecast-volatility-yes-direction-unclear-key-levels-for-dxy-index-eurusd-rate-usdjpy-rate.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">US Dollar Forecast: Volatility? Yes; Direction? Unclear - Key Levels for DXY Index</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-16T17:00:00+00:00">
                    2020-04-16 17:00:00
                </span>
                                </div>
            </div>
</a>
    </div>
            </div>
            </div>
</div>
        </div><!--singleWrapper-->
                    <div class="dfx-ratesPanel__singleWrapper">
            <a href="https://www.dailyfx.com/usd-jpy"
               class="dfx-ratesPanel__single dfx-border--b-1 dfx-border--r-1 d-flex p-1 py-md-2 px-sm-2 text-uppercase">
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--narrow d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2">
                    <div class="dfx-ratesPanel__symbol dfx-font-size-1 dfx-font-size-sm-3 font-weight-bold">USD/JPY</div>
                                        <div class="dfx-ratesPanel__signal dfx-font-size-1 dfx-font-size-sm-2 dfx-signal--mixed font-weight-light pt-1">Mixed</div>
                                    </div>
                <div class="dfx-ratesPanel__column dfx-ratesPanel__column--centered dfx-ratesPanel__column--wide d-flex flex-grow-1 flex-shrink-1 w-100 pr-1 pr-sm-0 px-md-2 text-right">
                    <div class="dfx-ratesPanel__value dfx-rate dfx-font-size-1 dfx-font-size-sm-4 font-weight-bold"
                         data-stream-type="price"
                         data-symbol="USDJPY"
                         data-market-id="USDJPY"
                         data-type="price"
                         data-unscaling-factor="100"
                         data-unscaled-decimals="3"
                         data-change-scale="0">
                    </div>
                    <svg class="dfx-sparkline dfx-ratesPanel__sparkline align-self-auto"
                         data-stream-type="price"
                         data-symbol="USDJPY"
                         data-market-id="USDJPY"
                         data-unscaling-factor="100"
                         data-unscaled-decimals="3"
                         data-value="107.9195,107.9625,108.0405,107.9475,107.97,108.0205,107.934,107.8715,107.8595,107.7045,107.668,107.6985,107.7055,107.6925,107.7805,107.7255,107.7275,107.7665,107.7405,107.7135,107.6855,107.7185,107.8025,107.8515,107.7825,107.8125,107.8605,107.8545,107.8175,107.7395,107.7035,107.4765,107.4385,107.3675,107.3425,107.4285,107.5225,107.4895,107.5225,107.6205,107.5985,107.4605,107.4985,107.5905,107.5945,107.6285,107.5835,107.6045"
                         data-type="spark"
                         data-change-scale="0">
                    </svg>
                </div>
            </a>
            <div class="dfx-rateDetail dfx-ratesPanel__detail  container-fluid dfx-border--b-1 dfx-border--x-1">
    <div class="row py-3">
                    <div class="col">
                <div class="dfx-rateDetail__lowHigh mb-3">
                    <div class="dfx-lowHighFigures  dfx-lowHighFigures--textDenominator w-100">
    <div class="dfx-lowHighFigures__low mr-1">
        <span class="dfx-lowHighFigures__lowNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="low"
            data-symbol="USDJPY"
            data-market-id="USDJPY"
            data-unscaling-factor="100"
            data-unscaled-decimals="3"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#low"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">Low</span>
    </div>

    <div class="dfx-lowHighFigures__high">
        <span class="dfx-lowHighFigures__highNumber font-weight-bold"
            data-stream-type="price"
            data-value="---.---"
            data-type="high"
            data-symbol="USDJPY"
            data-market-id="USDJPY"
            data-unscaling-factor="100"
            data-unscaled-decimals="3"
            data-change-scale="0">
        </span>
        <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-lowHighFigures__icon">
        <use xlink:href="/images/svg/svg-symbols.svg#high"></use>
    </svg>
        <span class="dfx-lowHighFigures__text">High</span>
    </div>
</div>
                </div>
                <div class="dfx-rateDetail__percentageBox dfx-border--a-1 py-2 px-4">
                    <div class="dfx-rateDetail__percentageInfo font-weight-light my-2">
                        <div class="d-none jsdfx-percentage__long">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="USDJPY"
                                  data-value="---"
                                  data-type="long-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bullish">net long.</span>                        </div>
                        <div class="d-none jsdfx-percentage__short">
                            <span class="dfx-rateDetail__percentageInfoText dfx-font-size-6 align-middle mr-2"
                                  data-stream-type="sentiment"
                                  data-market-id="USDJPY"
                                  data-value="---"
                                  data-type="short-value-info"></span>
                            <span>of clients are </span><span class="dfx-signal--bearish">net short.</span>                        </div>
                    </div>
                    <div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden">
    <div class="dfx-sentimentPercentageBar__long font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="USDJPY"
         data-value="--"
         data-type="long-bar">
    </div>
    <div class="dfx-sentimentPercentageBar__short font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="USDJPY"
         data-value="--"
         data-type="short-bar">
    </div>
</div>
                    <div class="dfx-rateDetail__percentageStats dfx-font-size-3 mt-3 mb-2 font-weight-bold">
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="USDJPY"
                              data-value="--"
                              data-type="long-value"> Long                        </span>
                        <span class="dfx-rateDetail__stat"
                              data-stream-type="sentiment"
                              data-market-id="USDJPY"
                              data-value="--"
                              data-type="short-value"> Short                        </span>
                    </div>
                    <p class="dfx-rateDetail__info my-1 text-muted dfx-font-size-2">Note: Low and High figures are for the trading day.</p>
                    <a href="https://www.ig.com" class="d-flex align-items-center dfx-rateDetail__dataProvider my-0 dfx-font-size-2 text-muted">
    <span>Data provided by </span>
    <span class="dfx-igLogo--16 ml-1"></span>
</a>
                </div><!--percentageBox-->
            </div>
                            <div class="col">
                                <span class="text-uppercase text-muted mb-3 d-block dfx-font-size-3 dfx-text-spaced font-weight-bold">News</span>
                <div class="dfx-articleList jsdfx-articleList  jsdfx-ratesPanelArticleList">
        <a href="https://www.dailyfx.com/forex/video/daily_news_report/2020/04/18/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">S&amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-18T03:00:00+00:00">
                    2020-04-18 03:00:00
                </span>
                                </div>
            </div>
</a>
        <a href="https://www.dailyfx.com/forex/fundamental/us_dollar_index/usd_trading_today/2020/04/16/us-dollar-forecast-volatility-yes-direction-unclear-key-levels-for-dxy-index-eurusd-rate-usdjpy-rate.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
        <div class=" pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">US Dollar Forecast: Volatility? Yes; Direction? Unclear - Key Levels for DXY Index</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-16T17:00:00+00:00">
                    2020-04-16 17:00:00
                </span>
                                </div>
            </div>
</a>
    </div>
            </div>
            </div>
</div>
        </div><!--singleWrapper-->
        <div class="dfx-ratesPanel__singleWrapper dfx-ratesPanel__singleWrapper--viewMore">
        <a href="https://www.dailyfx.com/forex-rates"
           class="dfx-ratesPanel__single dfx-font-size-2 dfx-font-size-sm-3 dfx-border dfx-border--b-1 px-2 font-weight-bold d-flex">
            <span class="d-inline-block d-md-none">More</span>
            <span class="d-none d-md-inline-block">View more</span>
            <div class="dfx-ratesPanel__arrow d-inline-block"></div>
        </a>
    </div>
</div>
        <div class="dfx-slidableContent">
                <div class="dfx-breakingNewsWidget" data-swiftype-index="false">
    </div>
    <div class="dfx-realTimeNews-widget bg-botticelli" data-swiftype-index="false">
    <div class="container h-100">
        <a href="https://www.dailyfx.com/real-time-news" class="row h-100">
            <div class="dfx-realTimeNews-widget__title d-flex align-items-center justify-content-sm-between col-12 col-md-3 col-lg-3 pt-3 pb-2 py-md-2 pr-md-1 text-uppercase">
                <div class="dfx-realTimeNews-widget__iconWrapper">
                    <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-realTimeNews-widget__icon dfx-svgElement--sm">
        <use xlink:href="/images/svg/svg-symbols.svg#breaking-news"></use>
    </svg>
                </div>
                <span class="pl-3 pl-md-1 pl-xl-3 font-weight-bold dfx-text-spaced text-black dfx-font-size-3">Real Time News</span>
                <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-realTimeNews-widget__arrow dfx-svgElement--xs ml-auto ml-0">
        <use xlink:href="/images/svg/svg-symbols.svg#chevron-right"></use>
    </svg>
            </div>
            <ul class="dfx-realTimeNews-widget__news col-12 col-md-8 col-lg-9 pb-3 py-md-1 m-0 d-flex w-100 text-dark">
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  active " data-tweet-id="1251370877477888000" data-time="2020-04-18T04:44:01+00:00"><span class="dfx-realTimeNews-widget__text w-100">Many stock markets have staged impressive comebacks since the end of March despite there being no obvious good news to cheer. Get your market update from @DavidCottleFX here: https://t.co/F7wMTLvSiR https://t.co/qnMixcEabl</span></li>
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  next-event py-1 " data-tweet-id="1251352258119438337" data-time="2020-04-18T03:30:01+00:00"><span class="dfx-realTimeNews-widget__text w-100">Rising short exposure among retail traders has coincided with recent gains in global equity indexes such as the #Dow Jones, #DAX 30 and #CAC 40. If this trend persists, prices could remain lifted.Get your #equities market update from @ddubrovskyFX here:https://t.co/OGAz9MqQHD https://t.co/qWotKp5U1n</span></li>
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  d-none " data-tweet-id="1251349826660433921" data-time="2020-04-18T03:20:22+00:00"><span class="dfx-realTimeNews-widget__text w-100">My weekend trading video: 'S&amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?' https://www.dailyfx.com/forex/video/daily_news_report/2020/04/18/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market.html?ref-author=Kicklighter&QPID=917719&CHID=9</span></li>
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  d-none " data-tweet-id="1251348475792379904" data-time="2020-04-18T03:15:00+00:00"><span class="dfx-realTimeNews-widget__text w-100">(#ASEAN Week Ahead) The US #Dollar may rise against ASEAN FX such as the Singapore Dollar, Malaysian #Ringgit and Philippine Peso as earnings season may broadly underwhelm after a dismal week for banks - https://www.dailyfx.com/forex/fundamental/article/special_report/2020/04/20/US-Dollar-Fundamental-Outlook-SGD-IDR-MYR-PHP-Focus-on-Earnings.html?CHID=9&QPID=917702&utm_source=Twitter&utm_medium=Dubrovsky&utm_campaign=twr https://t.co/ctac86yYUq</span></li>
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  d-none " data-tweet-id="1251337162529832960" data-time="2020-04-18T02:30:02+00:00"><span class="dfx-realTimeNews-widget__text w-100">The $NZD has recoiled sharply lower after testing the bounds of the 2020 downtrend against its US counterpart. An upswing may be giving way to bearish resumption.Get your NZD/USD market update from @IlyaSpivak here: https://t.co/d47RuNepMs https://t.co/MzWjrwrbCH</span></li>
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  d-none " data-tweet-id="1251324574936989697" data-time="2020-04-18T01:40:01+00:00"><span class="dfx-realTimeNews-widget__text w-100">The #Euro is perched at key chart support after retreating from resistance near 1.10 against the US Dollar. A break lower here may revive the long-term downtrend. Get your $EURUSD market update from @IlyaSpivak here: https://t.co/v7taDv1vSf https://t.co/cd5anHVamZ</span></li>
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  d-none " data-tweet-id="1251294376770383879" data-time="2020-04-17T23:40:02+00:00"><span class="dfx-realTimeNews-widget__text w-100">The $USD is attempting to push higher versus ASEAN currencies such as the Singapore Dollar, Malaysian Ringgit and Philippine Peso after technical breaks. What’s in store ahead? Find out from @ddubrovskyFX here: https://t.co/dHKFtPTE3A https://t.co/tmfkmi5cEM</span></li>
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  d-none " data-tweet-id="1251288336272166916" data-time="2020-04-17T23:16:01+00:00"><span class="dfx-realTimeNews-widget__text w-100">How might the Chinese Yuan trade against #ASEAN FX such as the Singapore Dollar, Indonesian Rupiah, Philippine Peso and Malaysian Ringgit using data since the 2008 financial crisis? Find out from @ddubrovskyFX here:https://t.co/Tu0TgoZsTg https://t.co/rrAELfkQBq</span></li>
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  d-none " data-tweet-id="1251280519347580928" data-time="2020-04-17T22:44:58+00:00"><span class="dfx-realTimeNews-widget__text w-100">My Wall Street index (averages #SP500, #DowJones and #Nasdaq) rose this past week but note the divergence with the Vanguard Financials ETF (VFH). And this was in a week where banks reported relatively disappointing #earnings, A tellingly cautious warning as more reports come in https://t.co/CqVfDs9JQc</span></li>
                                    <li class="dfx-realTimeNews-widget__newsItem jsdfx-realTimeNews-widget__newsItem dfx-font-size-3  d-none " data-tweet-id="1251276785976840195" data-time="2020-04-17T22:30:08+00:00"><span class="dfx-realTimeNews-widget__text w-100">Silver prices broke chart support guiding them higher since mid-March, suggesting the dominant downtrend is resuming. This may hint at broader liquidation across global markets. Get your market update from @IlyaSpivak here: https://t.co/bNIxi8VvWR https://t.co/SrbpftCCY1</span></li>
                            </ul>
        </a>
    </div>
</div>
                <main>
        <article class="dfx-article">
            <div class="dfx-articleHeadWrapper">
    <div class="dfx-articleHead py-3 ">
      <div class="dfx-articleHeadWrapper__headlineImageWrapper">
          <img class="dfx-articleHeadWrapper__headlineImage dfx-lazyload" src="https://a.c-dn.net/b/1lbkZN/headline_NYSE_8.jpg" alt="S&amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?">
      </div>
        <div class="container">
                        <h1 class="dfx-articleHead__header m-0">S&amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?</h1>
                            
                                    <div class="dfx-articleHead__authorInfo dfx-font-size-2">
                                                    <a href="https://www.dailyfx.com/authors/John_Kicklighter">
                                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/3jZa9j/John_Kicklighter.png" alt="" class="dfx-lazyload dfx-authorImage dfx-articleHead__authorImage dfx-rounded-2 mr-1 mr-md-2" />                            </a>
                        
                        <div class="dfx-articleHead__articleDetails">
                            <div class="dfx-articleHead__displayDate" data-time="2020-04-18T03:00:00+00:00">
                                2020-04-18 03:00:00
                            </div>
                            <a href="https://www.dailyfx.com/authors/John_Kicklighter" class="dfx-articleHead__authorName">
        John Kicklighter<span class="">,</span>
    </a>
                            <span class="dfx-articleHead__authorTitle">Chief Strategist</span>
                        </div><!-- __articleDetails-->
                        <div class="dfx-articleHead__socialsWrapper">
                            <div class="dfx-socialShare dfx-articleHead__socials ">
      <div class="dfx-socialShare__icon dfx-rounded-6 js-dfx-articleHead__socialIcon dfx-articleHead__socialIcon mx-1 dfx-socialShare__icon--bgTransparent dfx-socialShare__icon--darkOnHover dfx-socialShare__icon--xSmall dfx-socialShare__icon--svgFullSize dfx-socialShare__icon--svgWhite" data-icon="fa-twitter">
      <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-twitter"></use>
    </svg>
    </div><!--icon-->
      <div class="dfx-socialShare__icon dfx-rounded-6 js-dfx-articleHead__socialIcon dfx-articleHead__socialIcon mx-1 dfx-socialShare__icon--bgTransparent dfx-socialShare__icon--darkOnHover dfx-socialShare__icon--xSmall dfx-socialShare__icon--svgFullSize dfx-socialShare__icon--svgWhite" data-icon="fa-facebook-f">
      <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-facebook-f"></use>
    </svg>
    </div><!--icon-->
      <div class="dfx-socialShare__icon dfx-rounded-6 js-dfx-articleHead__socialIcon dfx-articleHead__socialIcon mx-1 dfx-socialShare__icon--bgTransparent dfx-socialShare__icon--darkOnHover dfx-socialShare__icon--xSmall dfx-socialShare__icon--svgFullSize dfx-socialShare__icon--svgWhite" data-icon="fa-comment-alt">
      <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-comment-alt"></use>
    </svg>
    </div><!--icon-->
  </div><!--dfx-articleSocials (social icons) -->
                        </div>
                    </div><!--dfx-articleHead__authorInfo (one author)-->
                                    </div><!--container-->
    </div><!--dfx-articleHead-->
</div>
 
            <section class="container mb-3">
                <div class="row">
                    <div class="col-12 col-lg-7 col-xl-8 dfx-border dfx-border--r-lg-1">
                                                <div class="dfx-articleBody">
    <!--socialShare block include with BEM mix classes-->
    <div class="dfx-articleBody__socials d-none" data-swiftype-index="false">
        <span class="dfx-articleBody__socialsHeader mr-3 mr-xl-0 dfx-font-size-3">Share:</span>
        <div class="dfx-socialShare dfx-articleBody__socialsIcons ">
      <div class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--withShadow m-2 dfx-border dfx-border--a-1" data-icon="fa-facebook-f">
      <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-facebook-f"></use>
    </svg>
    </div><!--icon-->
      <div class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--withShadow m-2 dfx-border dfx-border--a-1" data-icon="fa-twitter">
      <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-twitter"></use>
    </svg>
    </div><!--icon-->
      <div class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--withShadow m-2 dfx-border dfx-border--a-1" data-icon="fa-envelope">
      <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-envelope"></use>
    </svg>
    </div><!--icon-->
  </div><!--dfx-articleSocials (social icons) -->
    </div>

    <div class="dfx-articleBody__content">
                    <div class="dfx-webViewVideo hidden-print mt-3 pt-5">
  <iframe src="https://www.youtube.com/embed/tIHA4tQ9mho?a&amp;amp;controls=1&amp;amp;showinfo=0&amp;amp;rel=0&amp;amp;autohide=1&amp;amp;color=orange&amp;amp;rel=0" allowfullscreen=""></iframe>
</div>                
<p class="gsstx"><span class="gsstx" style="font-weight:bold;"><a href="https://www.dailyfx.com/sp-500" title="S&amp;P 500">S&amp;P 500</a>, <a href="https://www.dailyfx.com/usd-jpy" title="USDJPY">USDJPY</a>, <a href="https://www.dailyfx.com/crude-oil" title="Crude Oil">Crude Oil</a> Talking </span><span class="gsstx" style="font-weight:bold;">Points:</span></p><ul class="gsstx"><li class="gsstx"><span class="gsstx" style="font-size:15px;font-style:italic;">A 3 percent S&amp;P 500 rally this past week has extended a 31 percent recovery from March 23</span><span class="gsstx" style="font-size:15px;font-style:italic;">rd</span><span class="gsstx" style="font-size:15px;font-style:italic;">’s low and pushed the benchmark back above the 50-day moving average</span></li><li class="gsstx"><span class="gsstx" style="font-size:15px;font-style:italic;">Earnings season carries into next week with Netflix, CSX, Intel and a few airlines worth watching closely for the corporate impact of the US Coronavirus shutdown</span></li><li class="gsstx"><span class="gsstx" style="font-size:15px;font-style:italic;">The Dollar, <a href="https://www.dailyfx.com/jpy" title="Yen">Yen</a> and <a href="https://www.dailyfx.com/gold-price" title="Gold">Gold</a> are worth watching for the degree of risk trends; oil’s collapse to fresh 18-year lows suggests growth pressure and HYG and FX curb stimulus views</span></li></ul><h2 class="article-subheader">Despite Severe Economic Pain, A 31% S&amp;P 500 Rally</h2><p class="gsstx" style="text-align:justify"><span class="gsstx">Speculative appetite finished strong this past week. While the was much to be desired in the consistency of the bullish performance through the period, many of the ‘risk’ benchmarks I follow to gauge market optimism managed gains that built upon a more robust outing the week before. In particular, I have been watching the US equity indices which seem to be reclaiming their title for outperformance which was such a common feature of the landscape over the past decade. From the S&amp;P 500, Friday’s 3 percent rally extended the reversal from March 23</span><span class="gsstx">rd</span><span class="gsstx"> to a 31 percent charge in the span of 19 trading days. Historically, that is extraordinary. Against the backdrop of volatility and the utter collapse through March, it is less exceptional. Nevertheless, this climb seems to be carry much of the hopes and dreams of many bulls that have had their long-gilded conviction shaken this year. </span></p><a href="https://www.dailyfx.com/free-trading-guides#forecastschoices=SENTIMENT_GUIDE"
   class="dfx-inHouseSentimentBannerComponent pt-4 px-4 my-4 mx-sm-0 dfx-inHouseSentimentBannerComponent--desktop"
   data-guide-key="Sentiment Guide"
   data-image-url="https://a.c-dn.net/b/0xTn9v/SENTIMENT_GUIDE.png"
   data-guide-title="How to Use IG Client Sentiment in Your Trading"
   data-guide-description="Improve your trading with IG Client Sentiment Data"
   data-source-type="DFX_EN_Sent Index">

    <div class="dfx-inHouseSentimentBannerComponent__barSection">

        <div class="dfx-inHouseSentimentBannerComponent__aboveBar pb-3 pb-md-0">
            <span class="dfx-inHouseSentimentBannerComponent__instrument font-weight-bold dfx-font-size-4 dfx-font-size-sm-5">US 500</span>
            <span class="dfx-font-size-3 mx-3 dfx-signal--bearish">BEARISH</span>
            <div class="dfx-inHouseSentimentBannerComponent__dataProvidedByIg ml-auto d-flex align-items-center text-muted">
                <span>Data provided by </span>
                <span class="dfx-igLogo--16 ml-1 flex-shrink-0"></span>
            </div>
        </div>

        <div class="dfx-inHouseSentimentBannerComponent__bar">
            <div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden dfx-sentimentPercentageBar--lowHeight">
    <div class="dfx-sentimentPercentageBar__long font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="US500"
         data-value="--"
         data-type="long-bar">
    </div>
    <div class="dfx-sentimentPercentageBar__short font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="US500"
         data-value="--"
         data-type="short-bar">
    </div>
</div>
        </div>

        <div class="dfx-inHouseSentimentBannerComponent__belowBar py-4 py-md-0">
            <div class="d-flex font-weight-bold text-dark dfx-font-size-3 align-items-center">
    <span class="jsdfx-percentage__long d-none my-auto">
        <span class="dfx-rateDetail__percentageInfoText font-weight-bold"
              data-stream-type="sentiment"
              data-market-id="US500"
              data-value="---"
              data-type="long-value-info"></span>
        <span>of clients are </span><span class="dfx-signal--bullish">net long.</span>    </span>
    <span class="jsdfx-percentage__short d-none my-auto">
        <span class="dfx-rateDetail__percentageInfoText font-weight-bold"
              data-stream-type="sentiment"
              data-market-id="US500"
              data-value="---"
              data-type="short-value-info"></span>
        <span>of clients are </span><span class="dfx-signal--bearish">net short.</span>    </span>
</div>
        </div>
    </div>

    <div class="dfx-inHouseSentimentBannerComponent__changeInSection dfx-border--t-1 dfx-border--t-md-0 pt-4">
       <table class="dfx-sentimentChangeInTable text-uppercase dfx-font-size-2 dfx-font-size-md-3 text-align-center pl-md-1 pl-lg-0 ml-xl-2 no-dfx-table">
    <thead>
    <tr>
        <td class="dfx-sentimentChangeInTable__colFirst dfx-sentimentChangeInTable__bold">
            Change in        </td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__textCenter">
           Longs        </td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__textCenter">
            Shorts        </td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__textCenter">
            OI        </td>
    </tr>
    </thead>
    <tbody>
    <tr>
        <td class="dfx-sentimentChangeInTable__colFirst">Daily</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">-6%</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">-9%</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">-8%</td>
    </tr>
    <tr>
        <td class="dfx-sentimentChangeInTable__colFirst">Weekly</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">13%</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">6%</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">7%</td>
    </tr>
    </tbody>
</table>
    </div>

    <div class="dfx-inHouseSentimentBannerComponent__footerSection bg-dark text-white p-4 mt-4 dfx-font-size-3">
        <div class="mb-4 mb-md-0">What does it mean for price action?</div>
        <div class="dfx-inHouseSentimentBannerComponent__button dfx-btn dfx-btn--green dfx-btn--arrow dfx-buttonRipple font-weight-bold">
            Get My Guide        </div>
    </div>
</a>

<p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-weight:bold;">Chart of S&amp;P 500 Emini Futures with Daily Gaps (Daily)</span></p><img class="dfx-lazyload gsstx" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-image-original-width="680" data-image-original-height="444" alt="S&amp;amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?" style="padding-top: 65%;" data-src="https://a.c-dn.net/b/4xwP2i/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market_body_Picture_3.png"/><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-style:italic;">Chart Created on </span><a href="https://www.tradingview.com/symbols/TVC-spx/" class="gsstx"><span class="gsstx" style="font-style:italic;text-decoration:underline;">Tradingview Platform</span></a></p><p class="gsstx" style="text-align:justify"><span class="gsstx">When gauging the market’s performance, I am starting to pay closer attention to the differences emerging across various assets. The momentum for US indices relative to global counterparts is a familiar one for anyone having watched the markets these past years. That said, it may seem natural that SPX relative to the <a href="https://www.dailyfx.com/dax-30" title="DAX">DAX</a>, <a href="https://www.dailyfx.com/nikkei-225" title="Nikkei 225">Nikkei 225</a> or VEU (rest of world equity ETF), but the climb itself should draw scrutiny against a recession that the world’s governments have warned is upon us. That reality seems to be coming through far clearer in crude oil more clearly than most assets sensitive to growth. In clear contrast to the S&amp;P 500, the US-based WTI crude contract slid below $19 and tested waters last seen in November 2001. A natural collapse in demand for the commodity </span><a href="https://www.dailyfx.com/research/global-commodities/globe?tr=imports&amp;yr=2018&amp;cm=gold,copper,gas" class="gsstx"><span class="gsstx" style="text-decoration:underline;">seems so thorough that coordinated and deep supply cuts</span></a><span class="gsstx"> can’t seem to stem to plunge.</span></p><a href="https://www.dailyfx.com/free-trading-guides#forecastschoices=SENTIMENT_GUIDE"
   class="dfx-inHouseSentimentBannerComponent pt-4 px-4 my-4 mx-sm-0 dfx-inHouseSentimentBannerComponent--desktop"
   data-guide-key="Sentiment Guide"
   data-image-url="https://a.c-dn.net/b/0xTn9v/SENTIMENT_GUIDE.png"
   data-guide-title="How to Use IG Client Sentiment in Your Trading"
   data-guide-description="Improve your trading with IG Client Sentiment Data"
   data-source-type="DFX_EN_Sent Index">

    <div class="dfx-inHouseSentimentBannerComponent__barSection">

        <div class="dfx-inHouseSentimentBannerComponent__aboveBar pb-3 pb-md-0">
            <span class="dfx-inHouseSentimentBannerComponent__instrument font-weight-bold dfx-font-size-4 dfx-font-size-sm-5">Oil - US Crude</span>
            <span class="dfx-font-size-3 mx-3 dfx-signal--mixed">MIXED</span>
            <div class="dfx-inHouseSentimentBannerComponent__dataProvidedByIg ml-auto d-flex align-items-center text-muted">
                <span>Data provided by </span>
                <span class="dfx-igLogo--16 ml-1 flex-shrink-0"></span>
            </div>
        </div>

        <div class="dfx-inHouseSentimentBannerComponent__bar">
            <div class="dfx-sentimentPercentageBar dfx-rateDetail__percentageBar mt-3 mb-2 font-weight-bold dfx-sentimentPercentageBar--textHidden dfx-sentimentPercentageBar--lowHeight">
    <div class="dfx-sentimentPercentageBar__long font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="CL"
         data-value="--"
         data-type="long-bar">
    </div>
    <div class="dfx-sentimentPercentageBar__short font-weight-bold"
         data-stream-type="sentiment"
         data-market-id="CL"
         data-value="--"
         data-type="short-bar">
    </div>
</div>
        </div>

        <div class="dfx-inHouseSentimentBannerComponent__belowBar py-4 py-md-0">
            <div class="d-flex font-weight-bold text-dark dfx-font-size-3 align-items-center">
    <span class="jsdfx-percentage__long d-none my-auto">
        <span class="dfx-rateDetail__percentageInfoText font-weight-bold"
              data-stream-type="sentiment"
              data-market-id="CL"
              data-value="---"
              data-type="long-value-info"></span>
        <span>of clients are </span><span class="dfx-signal--bullish">net long.</span>    </span>
    <span class="jsdfx-percentage__short d-none my-auto">
        <span class="dfx-rateDetail__percentageInfoText font-weight-bold"
              data-stream-type="sentiment"
              data-market-id="CL"
              data-value="---"
              data-type="short-value-info"></span>
        <span>of clients are </span><span class="dfx-signal--bearish">net short.</span>    </span>
</div>
        </div>
    </div>

    <div class="dfx-inHouseSentimentBannerComponent__changeInSection dfx-border--t-1 dfx-border--t-md-0 pt-4">
       <table class="dfx-sentimentChangeInTable text-uppercase dfx-font-size-2 dfx-font-size-md-3 text-align-center pl-md-1 pl-lg-0 ml-xl-2 no-dfx-table">
    <thead>
    <tr>
        <td class="dfx-sentimentChangeInTable__colFirst dfx-sentimentChangeInTable__bold">
            Change in        </td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__textCenter">
           Longs        </td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__textCenter">
            Shorts        </td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__textCenter">
            OI        </td>
    </tr>
    </thead>
    <tbody>
    <tr>
        <td class="dfx-sentimentChangeInTable__colFirst">Daily</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">0%</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">-8%</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">-1%</td>
    </tr>
    <tr>
        <td class="dfx-sentimentChangeInTable__colFirst">Weekly</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">24%</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">29%</td>
        <td class="dfx-sentimentChangeInTable__col dfx-sentimentChangeInTable__bold dfx-sentimentChangeInTable__textCenter">25%</td>
    </tr>
    </tbody>
</table>
    </div>

    <div class="dfx-inHouseSentimentBannerComponent__footerSection bg-dark text-white p-4 mt-4 dfx-font-size-3">
        <div class="mb-4 mb-md-0">What does it mean for price action?</div>
        <div class="dfx-inHouseSentimentBannerComponent__button dfx-btn dfx-btn--green dfx-btn--arrow dfx-buttonRipple font-weight-bold">
            Get My Guide        </div>
    </div>
</a>

<p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-weight:bold;">Chart of US-Based WTI Crude Oil Futures (Monthly)</span></p><img class="dfx-lazyload gsstx" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-image-original-width="680" data-image-original-height="456" alt="S&amp;amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?" style="padding-top: 67%;" data-src="https://a.c-dn.net/b/0wN8hZ/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market_body_Picture_6.png"/><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-style:italic;">Chart Created on </span><a href="https://www.tradingview.com/symbols/cl_f/" class="gsstx"><span class="gsstx" style="font-style:italic;text-decoration:underline;">Tradingview Platform</span></a></p><h2 class="article-subheader">Risk Measures to Monitor: Dollar, Yen and Gold</h2><p class="gsstx" style="text-align:justify"><span class="gsstx">Though risk-off – much less full blown fear – seems to be far from minds of market participants at this moment, the ingredients to aggravate serious sentiment gaps are within easy reach. As such, I will keep careful tabs on the market-based measures of sentiment that can point to systemic rifts before the more comprehensive waves of pain hit. Moving through the scales of market perspective, I’m watching for the combination of correlations and intensity of movement. At present, there is a general bullish move with disparate pacing and VIX that holds around 40. This is as incongruous a mix for setting any genuine conviction as can be imagined. </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-weight:bold;">Chart of Risk Trend Intensity</span></p><img class="dfx-lazyload gsstx" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-image-original-width="680" data-image-original-height="429" alt="S&amp;amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?" style="padding-top: 63%;" data-src="https://a.c-dn.net/b/40ZJqf/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market_body_Picture_5.png"/><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-style:italic;">Chart Created by John Kicklighter</span></p><p class="gsstx" style="text-align:justify"><span class="gsstx">Should we see risk move back towards the extremes, my attention will fall back onto the Dollar. In that environment, most higher risk assets will likely be sliding indiscriminately but the nuance would show up more tangibly in the havens. In particular, the comparison between the Dollar and Japanese Yen is proving to be an important gauge for intensity. The latent carry trade unwind (really just Japanese investors with higher risk tolerance to seek yield repatriating) boosts the Yen in moderate levels of aversion, even against the Greenback. Yet, when the question of certain countries’ financial stability comes into play, then the world’s most heavily used currency is without equal. Alternatively, a speculative unwind that doesn’t tip into panic will likely continue to benefit Gold as the effort to fight the fire with stimulus deflates the vast majority of the fiat wealth in the system as consequence.  </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-weight:bold;">Asset Chart for Risk Trends</span></p><img class="dfx-lazyload gsstx" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-image-original-width="680" data-image-original-height="184" alt="S&amp;amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?" style="padding-top: 27%;" data-src="https://a.c-dn.net/b/3rS5rX/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market_body_Picture_4.png"/><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-style:italic;">Chart Created by John Kicklighter</span></p><h2 class="article-subheader">Core Fundamental Themes: Earnings and April Growth</h2><p class="gsstx" style="text-align:justify"><span class="gsstx">Looking ahead to next week, there are a few themes of fundamental merit to monitor. </span><a href="https://www.dailyfx.com/forex/fundamental/article/special_report/2020/01/13/3-Things-to-Know-When-Trading-Earnings-Announcements.html" class="gsstx"><span class="gsstx" style="text-decoration:underline;">US earnings will be once such consideration</span></a><span class="gsstx">. The banks that reported this past week raised the warning flag for approaching defaults with large provisions being set aside, but the most interesting update in my book was Ford’s warning Friday that it faced a loss of up to $2 billion through the first quarter (they report later in the month). This will turn my attention to more traditional economy connected CSX and Union Pacific reports. Airlines will be another hard hit group with the measures to combat the coronavirus particularly influential to the industry’s business. This sets the stage for the top update on my list: Netflix. The FAANG member is far less impacted in the shutdown measures, but it isn’t immune to a possible drop in consumption. </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-weight:bold;">Chart of Netflix Overlaid by <a href="https://www.dailyfx.com/nas-100" title="Nasdaq">Nasdaq</a> Composite (Daily)</span></p><img class="dfx-lazyload gsstx" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-image-original-width="680" data-image-original-height="406" alt="S&amp;amp;P 500 Extends Its 31% Recovery, Has Confidence Been Restored to the Market?" style="padding-top: 59%;" data-src="https://a.c-dn.net/b/1OglqT/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market_body_Picture_12.png"/><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-style:italic;">Chart Created on </span><a href="https://www.tradingview.com/symbols/nflx/" class="gsstx"><span class="gsstx" style="font-style:italic;text-decoration:underline;">Tradingview Platform</span></a></p><p class="gsstx"><span class="gsstx"> Growth will be another assumed them to follow through the next week (and weeks) ahead. There is plenty that can be interrupted as economically related, but there are certain figures that will hold more tout than others. The South Korean first quarter GDP figure will be a key update for Asia where China’s data draws a lot of skepticism in the world. A more comprehensive update will be the run of April PMI figures from Australia, Japan, Europe, the UK and the US. That as singular and timely a growth update as we can get through data channels. </span></p><a href="https://www.dailyfx.com/free-trading-guides#forecastschoices=BUILDING_CONFIDENCE_IN_TRADING"
   class="dfx-inHouseGuideBannerComponent dfx-inHouseGuideBannerComponent--beginnerGuides dfx-inHouseGuideBannerComponent--3colArticle my-4 "
   role="button" aria-label="Get My Guide" tabindex="0"
   data-guide-key="BuildingConfidence"
   data-image-url="https://a.c-dn.net/b/4iQZZJ/BUILDING_CONFIDENCE.png"
   data-guide-title="Building Confidence in Trading"
   data-guide-description="Confidence comes from a solid strategy, risk management and a level head."
   data-source-type="DFX_EN_Guides">
    <div class="dfx-inHouseGuideBannerComponent__image p-1 ml-md-0 ml-lg-2">
        <div class="position-relative">
        <div class="dfx-bookCover3D__transforms3d">
            <img class="dfx-bookCover3D__img dfx-bookCover3D__imgHook w-100 dfx-lazyload"
                 src="https://a.c-dn.net/b/0a5OcH/BUILDING_CONFIDENCE.png"
                 data-src="https://a.c-dn.net/b/4iQZZJ/BUILDING_CONFIDENCE.png"
                 alt="Building Confidence in Trading"/>
            <div class="dfx-bookCover3D__imageWrap w-100">
                <img class="dfx-bookCover3D__mirrorImage dfx-bookCover3D__imgHook w-100 m-0 dfx-lazyload"
                     src="https://a.c-dn.net/b/0a5OcH/BUILDING_CONFIDENCE.png"
                     data-src="https://a.c-dn.net/b/4iQZZJ/BUILDING_CONFIDENCE.png"
                     alt="Building Confidence in Trading"/>
            </div>
        </div>
    </div>
    </div>
    <div class="dfx-inHouseGuideBannerComponent__textAndButtonWrapper mr-md-1 mr-lg-3">
        <div class="dfx-inHouseGuideBannerComponent__textWrapper">
            <div class="dfx-inHouseGuideBannerComponent__freeTradingGuideText text-uppercase dfx-text-spaced font-weight-bold mb-1 d-block dfx-font-size-2">
                                    Recommended by                    John Kicklighter
                            </div>
            <div class="dfx-inHouseGuideBannerComponent__title text-white text-left font-weight-bold d-block mr-md-2 dfx-font-size-4">
                Building Confidence in Trading
            </div>
        </div>
        <div class="dfx-inHouseGuideBannerComponent__buttonWrapper">
            <div class="dfx-inHouseGuideBannerComponent__button dfx-buttonRipple dfx-btn dfx-btn--light dfx-btn--arrow font-weight-bold dfx-font-size-3">Get My Guide</div>
        </div>
    </div>
</a>

<p class="gsstx"><span class="gsstx" style="font-weight:bold;">If you want to download my Manic-Crisis calendar, you can find the updated file </span><a href="https://a.c-dn.net/b/2KsZ4K/Manic_Crisis_04202020.xls" class="gsstx" rel="nofollow"><span class="gsstx" style="text-decoration:underline;font-weight:bold;">here</span></a><span class="gsstx" style="font-weight:bold;">. </span></p><p class="gsstx" style="text-align:justify"><span class="gsstx" style="font-weight:bold;">.</span></p>

    </div><!--dfx-articleBody__content-->
</div><!--dfx-articleBodycol-md-8-->

<div class="modal fade" tabindex="-1" id="imgModal" role="dialog">
    <div class="modal-dialog dfx-modal-dialog modal-dialog-centered" role="document">
        <div class="modal-body dfx-img-modal"></div>
    </div>
</div>                        <p class="dfx-font-size-2 text-muted p-0"><a href="https://www.dailyfx.com"><span>DailyFX</span></a> provides forex news and technical analysis on the trends that influence the global currency markets.</p>                        <p>
    <a href="https://www.dailyfx.com/conflict-disclosures" class="dfx-font-size-2">DISCLOSURES</a>
</p>                        <aside class="dfx-authorBar   dfx-authorBar--alignIconsEnd px-4 py-3 mb-3">
            <div class="dfx-authorBar__photoAndInfo mr-1">
                <a href="https://www.dailyfx.com/authors/John_Kicklighter">
                    <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/3jZa9j/John_Kicklighter.png" alt="" class="dfx-lazyload dfx-authorImage dfx-authorImage--small dfx-border dfx-border--a-1 dfx-rounded-3 mr-2" />                </a>
                <div class="dfx-authorBar__infoAndSocials">
                    <div class="dfx-authorBar__description mr-md-1 mr-lg-5">
                        <a href="https://www.dailyfx.com/authors/John_Kicklighter" class="dfx-authorBar__name font-weight-bold d-block dfx-font-size-3">
        John Kicklighter<span class="d-none">,</span>
    </a>
                        <span class="dfx-authorBar__title d-block text-muted dfx-font-size-3">Chief Strategist</span>
                    </div>
                    <div class="dfx-socialShare dfx-authorBar__socials ">
                            <a href="https://twitter.com/johnkicklighter" target="_blank" rel="noopener" class="dfx-socialShare__icon dfx-rounded-6 m-1 dfx-border dfx-border--a-1 dfx-buttonRipple dfx-authorBar__socialIcon">
                <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-twitter"></use>
    </svg>
            </a>
                        </div>
                </div>
            </div>
                    </aside>
                            <div class="dfx-widget  pt-4 "  data-swiftype-index="false" >
                        <h2 class="dfx-widget__heading font-weight-bold h5 text-black text-uppercase">
                <span class="dfx-widgetTitle">Related Articles</span>
            </h2>
                <div class="dfx-widget__content ">
        <div class="dfx-articleList jsdfx-articleList  jsdfx-relatedWidgetArticleList">
        <a href="https://www.dailyfx.com/forex/video/daily_news_report/2020/04/17/SP-500-Charges-After-Hours-on-Coronavirus-Drug-Headlines-US-Reopen-and-China-GDP-Cloud.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/2qHW5x/headline_data15.JPG" alt="S&P 500 Charges After Hours on Coronavirus Drug Headlines, US Reopen and China GDP Cloud" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">S&amp;P 500 Charges After Hours on Coronavirus Drug Headlines, US Reopen and China GDP Cloud</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-17T01:30:00+00:00">
                    2020-04-17 01:30:00
                </span>
                                </div>
            </div>
</a>
        <a href="https://www.dailyfx.com/forex/video/daily_news_report/2020/04/16/Dollar-and-SsP-500-Lead-Even-as-Risk-Slides-US-Reopen-Guidelines-Top-Focus.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/1O0dkl/headline_WHITEHOUSE_1.JPG" alt="Dollar and S&P 500 Lead Even as Risk Slides, US Reopen Guidelines Top Focus" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">Dollar and S&amp;P 500 Lead Even as Risk Slides, US Reopen Guidelines Top Focus</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-16T03:30:00+00:00">
                    2020-04-16 03:30:00
                </span>
                                </div>
            </div>
</a>
        <a href="https://www.dailyfx.com/forex/video/daily_news_report/2020/04/15/SP-500-Leads-Risk-Advance-Despite-IMFs-Painful-Outlook-Keep-Tabs-on-Gold.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/2gFPtk/headline_shutterstock_123841954.jpg" alt="S&P 500 Leads Risk Advance Despite IMF's Painful Outlook, Keep Tabs on Gold" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">S&amp;P 500 Leads Risk Advance Despite IMF&#039;s Painful Outlook, Keep Tabs on Gold</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-15T02:00:00+00:00">
                    2020-04-15 02:00:00
                </span>
                                </div>
            </div>
</a>
        <a href="https://www.dailyfx.com/forex/video/daily_news_report/2020/04/14/SP-500-and-VIX-Stability-to-Be-Tested-by-IMF-Update-G7-Meeting-Earnings.html" class="dfx-articleListItem jsdfx-articleListItem d-flex mb-3">
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://a.c-dn.net/b/13itHd/headline_21246581_H484343.JPG" alt="S&P 500 and VIX Stability to Be Tested by IMF Update, G7 Meeting, Earnings" width="700" height="395" class="dfx-lazyload dfx-articleListItem__image mb-2 mr-4" />        <div class=" dfx-border--b-1  pb-2 w-100 text-dark">
                <span class="dfx-articleListItem__title jsdfx-articleListItem__title font-weight-bold align-middle">S&amp;P 500 and VIX Stability to Be Tested by IMF Update, G7 Meeting, Earnings</span>
        <div class="d-flex dfx-font-size-3 text-muted">
                            <span class="jsdfx-articleListItem__date text-nowrap" data-time="2020-04-14T03:30:00+00:00">
                    2020-04-14 03:30:00
                </span>
                                </div>
            </div>
</a>
    </div>
    </div>
    </div>
                        <div id="disqus_thread" class="my-3" data-swiftype-index="false"></div>
<noscript class="jsdfx-disqus_script">
    
    var disqus_config = function () {
        this.page.url = 'https://www.dailyfx.com/forex/video/daily_news_report/2020/04/18/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market.html';
        this.page.identifier = 'https://www.dailyfx.com/forex/video/daily_news_report/2020/04/18/SP-500-Extends-Its-31-Recovery-Has-Confidence-Been-Restored-to-the-Market.html';
    };
    (function() {
        var d = document, s = d.createElement('script');
        s.src = '//dailyfx-com.disqus.com/embed.js';
        s.setAttribute('data-timestamp', new Date());
        (d.head || d.body).appendChild(s);
    })();
</noscript>

                    </div>
                    <div class="col-12 col-lg-5 col-xl-4" data-swiftype-index="false">
                        <div class="mb-4 pt-4 dfx-article__sidebar">
                            <div class="d-flex flex-column justify-content-around p-2 dfx-border--a-1">
                                <div class="dfx-ad d-flex justify-content-center mx-auto p-2 ">
    <div class="d-inline-flex flex-column text-center">
                    <span class="text-muted dfx-font-size-2 dfx-text-spaced mb-1">Advertisement</span>
                            <div id="dfx-ad-sb-1" class="dfx-loading--verticalCenter position-relative"></div>
                        </div>
</div>
                            </div>
                            <div class="dfx-articlePricePanel my-4 mt-lg-0 mb-lg-1 ">
    <h3 class="font-weight-bold text-muted text-uppercase dfx-text-spaced dfx-font-size-3 my-2">
        Rates    </h3>
            <div class="dfx-singleInstrument__item dfx-border--x-1 dfx-border--t-1 ">
            <div class="dfx-singleInstrument p-2"
     data-collapse-trigger="SPX500" data-slug="sp-500">
    <div class="dfx-singleInstrument__nameAndSignal d-flex flex-column h-100 mr-1 justify-content-around align-self-start text-dark">
        <div class="dfx-singleInstrument__name">
            <span class="dfx-font-size-3 font-weight-bold mr-1">
                                    <a href="https://www.dailyfx.com/sp-500"
                       class="dfx-singleInstrument__link text-dark">US 500</a>
                            </span>

            <span class="dfx-singleInstrument__change dfx-rate dfx-font-size-2 align-text-top"
                  data-stream-type="price"
                  data-symbol="US500"
                  data-market-id="US500"
                  data-type="change"
                  data-value="---">
            </span>
        </div>
        <div class="dfx-singleInstrument__signal font-weight-light text-uppercase">
                            <span class="dfx-font-size-2 dfx-signal--bearish">Bearish</span>
                    </div>
    </div>
    <svg class=" dfx-sparkline dfx-singleInstrument__sparkline ml-auto mr-1 py-1"
    data-stream-type="price"
    data-symbol="US500"
    data-market-id="US500"
    data-unscaling-factor="1"
    data-unscaled-decimals="2"
    data-value="2839.2,2866.59,2874.3,2872.68,2885.68,2885.8,2878.68,2872.93,2880.8,2889.8,2887.93,2890.8,2886.68,2883.93,2884.93,2886.43,2884.8,2891.93,2886.68,2873.55,2876.05,2883.3,2868.43,2868.68,2865.3,2864.43,2874.43,2881.3,2882.18,2878.05,2877.43,2871.43,2868.93,2860.43,2861.05,2844.3,2839.43,2832.93,2841.43,2839.93,2849.37,2846.62,2847.12,2840.87,2842.62,2852.82,2873.32,2878.94"
    data-type="spark"
    data-change-scale="0">
</svg>
    <div class="jsdfx-singleInstrument__priceWrapper d-flex flex-column h-100 justify-content-around">
        <div class="dfx-singleInstrument__price dfx-rate dfx-font-size-3 font-weight-bold text-right"
             data-stream-type="price"
             data-symbol="US500"
             data-market-id="US500"
             data-type="bid"
             data-change-scale="0"
             data-unscaling-factor="1"
             data-unscaled-decimals="2"
             data-value="---">
        </div>
        <div class="dfx-singleInstrument__price dfx-rate dfx-font-size-2 text-secondary text-right"
             data-stream-type="price"
             data-symbol="US500"
             data-market-id="US500"
             data-type="ask"
             data-change-scale="0"
             data-unscaling-factor="1"
             data-unscaled-decimals="2"
             data-value="---">
        </div>
    </div>
    </div>
        </div>
            <div class="dfx-singleInstrument__item dfx-border--x-1 dfx-border--t-1 dfx-border--b-1">
            <div class="dfx-singleInstrument p-2"
     data-collapse-trigger="USDJPY" data-slug="usd-jpy">
    <div class="dfx-singleInstrument__nameAndSignal d-flex flex-column h-100 mr-1 justify-content-around align-self-start text-dark">
        <div class="dfx-singleInstrument__name">
            <span class="dfx-font-size-3 font-weight-bold mr-1">
                                    <a href="https://www.dailyfx.com/usd-jpy"
                       class="dfx-singleInstrument__link text-dark">USD/JPY</a>
                            </span>

            <span class="dfx-singleInstrument__change dfx-rate dfx-font-size-2 align-text-top"
                  data-stream-type="price"
                  data-symbol="USDJPY"
                  data-market-id="USDJPY"
                  data-type="change"
                  data-value="---">
            </span>
        </div>
        <div class="dfx-singleInstrument__signal font-weight-light text-uppercase">
                            <span class="dfx-font-size-2 dfx-signal--mixed">Mixed</span>
                    </div>
    </div>
    <svg class=" dfx-sparkline dfx-singleInstrument__sparkline ml-auto mr-1 py-1"
    data-stream-type="price"
    data-symbol="USDJPY"
    data-market-id="USDJPY"
    data-unscaling-factor="100"
    data-unscaled-decimals="3"
    data-value="107.9195,107.9625,108.0405,107.9475,107.97,108.0205,107.934,107.8715,107.8595,107.7045,107.668,107.6985,107.7055,107.6925,107.7805,107.7255,107.7275,107.7665,107.7405,107.7135,107.6855,107.7185,107.8025,107.8515,107.7825,107.8125,107.8605,107.8545,107.8175,107.7395,107.7035,107.4765,107.4385,107.3675,107.3425,107.4285,107.5225,107.4895,107.5225,107.6205,107.5985,107.4605,107.4985,107.5905,107.5945,107.6285,107.5835,107.6045"
    data-type="spark"
    data-change-scale="0">
</svg>
    <div class="jsdfx-singleInstrument__priceWrapper d-flex flex-column h-100 justify-content-around">
        <div class="dfx-singleInstrument__price dfx-rate dfx-font-size-3 font-weight-bold text-right"
             data-stream-type="price"
             data-symbol="USDJPY"
             data-market-id="USDJPY"
             data-type="bid"
             data-change-scale="0"
             data-unscaling-factor="100"
             data-unscaled-decimals="3"
             data-value="---">
        </div>
        <div class="dfx-singleInstrument__price dfx-rate dfx-font-size-2 text-secondary text-right"
             data-stream-type="price"
             data-symbol="USDJPY"
             data-market-id="USDJPY"
             data-type="ask"
             data-change-scale="0"
             data-unscaling-factor="100"
             data-unscaled-decimals="3"
             data-value="---">
        </div>
    </div>
    </div>
        </div>
    </div>
                        </div>
                    </div><!--col-md-8 sidebar-->
                </div><!--row-->
            </section><!--dfx-container-->
        </article><!--dfx-article-->
    </main>
            <div id="footer" class="dfx-footer pt-4 w-100 dfx-font-size-3" data-swiftype-index="false">
    <div class="container">
        <div class="row">
            <div class="col-2 d-none d-lg-block">
                <a href="https://www.dailyfx.com" class="dfx-logo w-100">
                    <svg viewBox="0 0 1204 375" xmlns="http://www.w3.org/2000/svg"><g fill="#fff"><path d="M724.363 108.787v51.96c0 9.72-1.592 17.94-4.212 24.408-1.164 1.974-2.682 3.805-4.32 5.458-5.74 5.794-12.365 8.693-20.164 8.693-18.398 0-27.447-12.85-27.447-38.56v-51.96h-34.677v56.64c0 20.36 4.917 36.073 15.44 47.14 8.194 8.624 17.584 13.873 29.143 15.777v37.16h34.58l.097-10.662v-27.33c9.908-2.292 22.317-6.94 29.924-14.945 10.522-11.067 16.3-26.78 16.3-47.138v-56.642H724.36M428.067 296.27h4.956V77.865h-4.956z"/><path d="M413 265.717h37.997V109H413z"/><path d="M428 297.328h8V77h-8zM135.948 222.1c8.475-8.033 12.714-19.55 12.714-34.873s-4.24-26.617-12.714-34.873-21.487-11.9-39.026-11.9H77.04v93.363h22.534c15.772 0 27.895-3.695 36.373-11.73zm25.318-92.645c14.74 13.613 22.113 32.67 22.113 56.915s-7.186 43.622-21.56 57.754-36.302 21.382-65.783 21.382H44v-156.72h53.806c27.563 0 48.72 7.056 63.46 20.667zm98.207 46.8v22.035h62.778v-20.92c0-12.496-2.4-22.204-8-29.12s-13.1-10.375-22.9-10.375-17.753 3.313-23.28 9.928c-5.528 6.622-8.577 16.105-8.577 28.452zm-33.04 90.4V177.37c0-23.057 5.478-40.575 17.125-52.55s27.688-17.964 48.473-17.964 36.472 5.914 48.047 17.74 16.867 28.974 16.867 51.435v90.614H322.25v-36.678h-62.778v36.678h-33.04zm280.367-1.14V108.787h34.693v125.04h66.082v31.677H506.8"/></g><path d="M814.055 108.787H952v39.864h-94.732v23.254h93.07v43.186h-93.07v51.25l-43.2.055v-157.6m228.827 75.634l-60.27-75.633h53.28l33.7 42.03 33.6-42.03h53.396l-60.265 75.577 65.758 82.217h-53.712l-38.628-48.325-38.164 48.325H977.29l65.6-82.16" fill="#ff7501"/></svg>
                </a>
            </div>
            <div class="col-12 col-lg-10">
                <div class="dfx-border dfx-border--grey dfx-border--y-1 dfx-border--y-lg-0 dfx-footer__subLinksBlock">
                    <div class="container p-lg-0">
                        <div class="row pb-2 pt-2 pt-lg-0">
                                                            <div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
                                                                            <a href="https://www.dailyfx.com/market-news" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Market News">
                                            Market News                                        </a>
                                                                        <ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/market-news" title="Market Overview">
                                                    Market Overview                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/real-time-news" title="Real-Time News">
                                                    Real-Time News                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/forecasts" title="Forecasts">
                                                    Forecasts                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/market-outlook" title="Market Outlook">
                                                    Market Outlook                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                            <div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
                                                                            <a href="https://www.dailyfx.com/technical-analysis" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Trading Strategies">
                                            Trading Strategies                                        </a>
                                                                        <ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/technical-analysis" title="Strategies Overview">
                                                    Strategies Overview                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/sentiment" title="Sentiment">
                                                    Sentiment                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/analyst-picks" title="Analyst Picks">
                                                    Analyst Picks                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/support-resistance" title="Support & Resistance">
                                                    Support & Resistance                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/pivot-points" title="Pivot Points">
                                                    Pivot Points                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                            <div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
                                                                            <a href="https://www.dailyfx.com/forex-rates" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Market Data">
                                            Market Data                                        </a>
                                                                        <ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/forex-rates" title="Rates">
                                                    Rates                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/charts" title="Live Chart">
                                                    Live Chart                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                            <div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
                                                                            <a href="https://www.dailyfx.com/economic-calendar" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Calendars">
                                            Calendars                                        </a>
                                                                        <ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/economic-calendar" title="Economic Calendar">
                                                    Economic Calendar                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/central-bank-calendar" title="Central Bank Rates">
                                                    Central Bank Rates                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                            <div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
                                                                            <a href="https://www.dailyfx.com/education" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="Education">
                                            Education                                        </a>
                                                                        <ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/education" title="Trading courses">
                                                    Trading courses                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/free-trading-guides" title="Free Trading Guides">
                                                    Free Trading Guides                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/webinars" title="Live Webinars">
                                                    Live Webinars                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/research" title="Trading Research">
                                                    Trading Research                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                            <div class="col-xs-12 col-lg mb-lg-5 d-none d-lg-block ">
                                                                            <a href="https://www.dailyfx.com" class="dfx-footer__colTitle mb-2 mb-lg-0 dfx-font-size-3" title="DailyFX">
                                            DailyFX                                        </a>
                                                                        <ul class="dfx-footer__subLinksList pr-0 pl-0 mt-2 d-none d-lg-block">
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/about-us" title="About Us">
                                                    About Us                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/authors" title="Authors">
                                                    Authors                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/contact-us" title="Contact">
                                                    Contact                                                </a>
                                            </li>
                                                                                    <li class="">
                                                <a class="dfx-footer__subLink" href="https://www.dailyfx.com/archive" title="Archive">
                                                    Archive                                                </a>
                                            </li>
                                                                            </ul>
                                </div>
                                                        <div class="col-lg-12 d-flex d-lg-block dfx-footer__gdprLinksList">
                                                                    <a href="https://www.dailyfx.com/cookies" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
                                        Cookies                                    </a>
                                                                    <a href="https://www.dailyfx.com/risk-warning" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
                                        Risk Warning                                    </a>
                                                                    <a href="https://www.dailyfx.com/privacy-policy" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
                                        Privacy                                    </a>
                                                                    <a href="https://www.dailyfx.com/terms-and-conditions" class="dfx-footer__gdprLink mx-1 ml-lg-0 mr-lg-4">
                                        T&C                                    </a>
                                                            </div>
                        </div>
                    </div>
                </div>
                <div class="dfx-border dfx-border--grey dfx-border--t-lg-1 pt-3 pb-3">
                    <div class="row">
                        <div class="col-12 mb-4 mb-md-0">
                            <div class="dfx-socialShare dfx-footer__icons ">
                            <a href="https://www.dailyfx.com/rss" target="_self"  class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
                <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-rss"></use>
    </svg>
            </a>
                                <a href="https://www.facebook.com/DailyFX" target="_blank" rel="noopener" class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
                <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-facebook-f"></use>
    </svg>
            </a>
                                <a href="https://twitter.com/dailyfx" target="_blank" rel="noopener" class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
                <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-twitter"></use>
    </svg>
            </a>
                                <a href="https://www.youtube.com/user/DailyFXNews?sub_confirmation=1" target="_blank" rel="noopener" class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
                <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-youtube"></use>
    </svg>
            </a>
                                <a href="https://www.linkedin.com/company/dailyfx-com" target="_blank" rel="noopener" class="dfx-socialShare__icon dfx-rounded-6 dfx-socialShare__icon--dark dfx-socialShare__icon--small m-2">
                <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-socialShare__svgElement">
        <use xlink:href="/images/svg/svg-symbols.svg#fa-linkedin-in"></use>
    </svg>
            </a>
            </div>
                        </div>
                        <div class="col-12 dfx-footer__disclaimerBlock">
                            <p class="dfx-footer__disclaimer mb-0 w-100">
                                <span class="dfx-footer__disclaimerItem d-block d-lg-inline"><b>Leveraged trading in foreign currency or off-exchange products on margin carries significant risk and may not be suitable for all investors. We advise you to carefully consider whether trading is appropriate for you based on your personal circumstances. Forex trading involves risk. Losses can exceed deposits.</b> We recommend that you seek independent advice and ensure you fully understand the risks involved before trading.<br><br></span>
                                <span class="dfx-footer__disclaimerItem d-block d-lg-inline">FX Publications Inc (dba DailyFX) is registered with the Commodities Futures Trading Commission as a Guaranteed Introducing Broker and is a member of the National Futures Association (ID# 0517400). Registered Address: 32 Old Slip, Suite 803; New York, NY 10005. FX Publications Inc is a subsidiary of IG US Holdings, Inc (a company registered in Delaware under number 4456365)</span>
                            </p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
        </div>
                    <div class="dfx-mobileBannerWrapper d-none d-lg-none" data-swiftype-index="false">
    <div class="dfx-mobileBanner w-100">
        <div class="dfx-mobileBanner__inner d-flex px-1 px-sm-3 py-3">
            <div class="dfx-mobileBanner__logo">
                <span class="jsdfx-mobileBanner__closeBanner">
                    <svg role="img" class="dfx-icon jsdfx-iconCritical dfx-svgElement--md">
        <use xlink:href="/images/svg/svg-symbols.svg#close"></use>
    </svg>
                </span>
                <img src="https://a.c-dn.net/b/3ZhXDG/DFXAppStore@1x.png" data-src="https://a.c-dn.net/b/0ANMlS/DFXAppStore@1x.png" alt="logo" class="dfx-lazyload rounded ml-sm-2" />            </div>
            <div class="dfx-mobileBanner__desc dfx-font-size-3">
                News & Analysis at your fingertips.            </div>
            <button class="jsdfx-mobileBanner__install dfx-btn dfx-btn--guided px-2 px-sm-7 dfx-font-size-3">
                Install            </button>
        </div>
    </div>
</div>
                <script>
                DfxScriptsLoader.add("DfxSearchLogoBar", 5, ["dfx-search--logoBar", "https://www.dailyfx.com/search"]);
            window.runStacked = function() {
                    DfxThirdPartyManagerInstance.addSitecatConfig('DFX_SYMBOL', "US500,USDJPY");
    DfxThirdPartyManagerInstance.addSitecatConfig('DFX_ARTICLE_TAGS', "");
    DfxThirdPartyManagerInstance.addSitecatConfig('DFX_AUTHORS', "John Kicklighter");
    DfxThirdPartyManagerInstance.addGptAssetClasses("indices,currencies".split([',']));
    DfxThirdPartyManagerInstance.addGptInstrumentPairs("US500,USDJPY".split([',']));
    DfxCookieNoticeWidgetFactory.create();
    DfxMenuWidgetFactory.create();
                DfxFontsInstance.init();
				DfxCountryProviderInstance.setCountryListEndpoint("https://www.dailyfx.com/country/list");
				    let inHouseGuideBannerComponent = new DfxInHouseBannerComponent("https://www.dailyfx.com/free-trading-guides/register-modal-template");
    inHouseGuideBannerComponent.init();
                DfxGoogleAdProviderFactory
                    .create(window.DfxThirdPartyManagerInstance)
                    .createNewAd('SB', 'BLOCK', 'dfx-ad-sb-1');
                DfxRatesPanelWidgetFactory.create();
    DfxBreakingNewsWidgetFactory.create();
        DfxDropdownFactory.create("dfx-langSwitcherDropdown");
            DfxLightstreamerLazyLoader.import("/butler/scripts/lightstreamer-web-worker.js");
                DfxThirdPartyManagerInstance.createSitecat();
                    DfxThirdPartyManagerInstance.createVisitorAPI('https://a.c-dn.net/b/2xFmWa/visitor-tracking-api-system.js');
                    DfxLazyLoadInstance.init();
                DfxStylesManagerInstance.init();
                DfxArticleBlockFactory.createList('jsdfx-relatedWidgetArticleList', '1');
    const realTimeNewsWidget = DfxRealTimeNewsWidgetFactory.create("https://www.dailyfx.com/real-time-news");
    realTimeNewsWidget.init();
    DfxArticlePageBuilder.loadDisqus();
    DfxArticlePageBuilder.create();
    const linksFinder = DfxWebinarLinksFinderFactory.create("https://www.dailyfx.com/webinars");
    linksFinder.init();
    DfxArticlePageBuilder.loadGoogleAd();
DfxArticleBlockFactory.createList('jsdfx-ratesPanelArticleList', '1');
DfxArticleBlockFactory.createList('jsdfx-ratesPanelArticleList', '1');
DfxArticleBlockFactory.createList('jsdfx-ratesPanelArticleList', '1');
DfxArticleBlockFactory.createList('jsdfx-ratesPanelArticleList', '1');
DfxArticleBlockFactory.createList('jsdfx-ratesPanelArticleList', '1');
DfxArticleBlockFactory.createList('jsdfx-ratesPanelArticleList', '1');
    const articleCardComponent = new DfxArticleCardComponent();
    articleCardComponent.formatArticlesDates();
    DfxEconomicCalendarWidgetFactory.create('.dfx-menuEconomicCalendarWidget');
            DfxThirdPartyManagerInstance.createFacebookPixel();
                DfxThirdPartyManagerInstance.createGPT();
                DfxThirdPartyManagerInstance.createGTM();
              DfxThirdPartyManagerInstance.createTracking('https://a.c-dn.net/b/1UKtqs/tracking-system.js', 'https://a.c-dn.net/b/2xFmWa/visitor-tracking-api-system.js');
        DfxMobileBannerWidgetFactory.create();
                window.DfxScriptsLoader.initializeObjects();
                DfxButtonRippleInstance.init();
            }
        </script>
        <noscript>
                        <img alt="pixel" height="1" width="1" style="display:none;" src="https://www.facebook.com/tr?id=333929947515719&ev=PageView&noscript=1"/>
            </noscript>
    </body>
</html>
