<!doctype html>
<html lang="en">
    <head>
        <meta name="robots" content="index, follow">
    <title>USDCAD Bullish Range Breakout Eye as Crude Oil Prices Hit Monthly Low</title>
        <script type="application/ld+json">
    [{
          "@context": "http://schema.org",
          "@graph": [{
              "@type": "WebSite",
                "url": "https://www.dailyfx.com",
                "image":"https://a.c-dn.net/b/1sMd5D.gif",
                "copyrightYear":"2019",
                "isFamilyFriendly":"True",
                "potentialAction": [{
                  "@type": "SearchAction",
                  "target": "https://www.dailyfx.com/search?q={search_term_string}",
                  "query-input": "required name=search_term_string"
                }]
          }, {
             "@type": "Organization",
            "url":"https://www.dailyfx.com",
            "logo": {
                    "@type": "ImageObject",
                     "url": "https://a.c-dn.net/b/1sMd5D.gif"
                    },
                "sameAs" : [
                    "https://www.facebook.com/DailyFX",
                    "https://twitter.com/DailyFXTeam",
                    "https://www.youtube.com/user/DailyFXNews",
                    "https://www.wikidata.org/wiki/Q28444651",
                    "https://www.linkedin.com/company/dailyfx-com"
                ]
          }]
    }
    
         ,{
                        "@context": "http://schema.org",
                        "@type": "NewsArticle",
                        "mainEntityOfPage": "https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/29/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low.html",
                        "headline": "USDCAD Bullish Range Breakout Eye as Crude Oil Prices Hit Monthly Low",
                        "datePublished": "Wed May 29 17:30:00 GMT 2019",
                        "dateModified": "Wed May 29 17:30:00 GMT 2019",
                        "description": "The Canadian Dollar is under pressure after the Bank of Canada’s May policy meeting, while oil prices have been hit by global growth concerns.",
                        "author": {
                            "@type": "Person",
                            "name": "Christopher Vecchio, CFA"
                        },
                        "publisher": {
                            "@type": "Organization",
                            "name": "DailyFX",
                            "logo": {
                            "@type": "ImageObject",
                            "url": "https://a.c-dn.net/b/1ge2XP.png",
                            "width": 357,
                            "height": 60
                        }
                    },
                        "image": {
                            "@type": "ImageObject",
                            "url": "https://a.c-dn.net/b/04WIVi/headline_oil-pumps.jpg",
                            "height": 392,
                            "width": 696
                        }
         }
            
        ]
</script>

<meta name="news_keywords" content="USChina trade war, oil price, oil forecast, crude oil, crude oil price forecast, brexit, brexit latest" />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="preconnect" href="https://logx.optimizely.com">
<meta property="og:title" content="USDCAD Bullish Range Breakout Eye as Crude Oil Prices Hit Monthly Low"/>
<meta name="google-site-verification" content="0-rnf9_wDUYCh3WOzuYTjV0rAOyPuglxX7Tku55MZoQ"/>
<meta name="msvalidate.01" content="BF031EF4E17AE7437FD8C985581BF048"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge" charset="utf-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1,  minimum-scale=1"/>
<meta itemprop="isFamilyFriendly" content="True"/>
<link rel="canonical" href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/29/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low.html"/>

<meta name="description" content="The Canadian Dollar is under pressure after the Bank of Canada’s May policy meeting, while oil prices have been hit by global growth concerns."/>
        <meta property="og:description" content="The Canadian Dollar is under pressure after the Bank of Canada’s May policy meeting, while oil prices have been hit by global growth concerns."/>
    <meta property="og:site_name" content="DailyFX" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/29/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low.html" />

<meta property="og:image" content="https://a.c-dn.net/b/04WIVi/headline_oil-pumps.jpg" /><meta class="swiftype" name="asset_type" data-type="enum" content="News"/>
            <meta class="swiftype" name="publication_date" data-type="date"
              content="2019-05-29T17:30"/>
        <meta class="swiftype" name="author" data-type="string" content="Christopher Vecchio, CFA"/>
    <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:200,400,500,700,900,400italic"/>
<link rel="icon" type="image/vnd.microsoft.icon" href="//www.dailyfx.com/design/img/common/favicon.ico"/>
<link rel="stylesheet" href="https://a.c-dn.net/b/1FIci9.css#1442cf10-design-dfx4.min.css"/>
    <style id="antiFrame">html {
    display: none !important;
}</style>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="https://a.c-dn.net/b/2h0uXH.js#518e9a16-head-scripts.min.js"></script>

<script>
    DfxGdprChecker.prototype.check(2, 'optimizely', 'https://cdn.optimizely.com/js/9184342568.js');
</script>

<script type="text/javascript">
    window.Endpoints = {
        realTimeNews: 'https://realtimenews.dailyfx.com',
        content: 'https://content.dailyfx.com',
        ppws: 'https://ppws.dailyfx.com',
        plus: 'https://plus.dailyfx.com',
        charts: 'https://charts.dailyfx.com',
        priceStreaming: 'https://dfx.dailyfx.com',
        media: 'https://media.dailyfx.com',
        rss: 'https://rss.dailyfx.com',
        igCom: 'https://www.ig.com',
        dailyFxCom: 'https://www.dailyfx.com',
        webinarSubmit: 'https://marketing-api.ig.com/v1/webinarRegistration',
        fmtLocale:'en',
        gain: 'https://demoweb.efxnow.com/',
        commentsURL: 'dailyfx-com',
        siteIdFromConfig:'story',
        webinarCalendarApi: '/igacademy/webinars/en',
        knockOuts: '/knock-outs'
    };
</script>
<script>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</script>

<script>
            DfxTranslations.instrumentsNames.US30 = 'Wall Street';
            DfxTranslations.instrumentsNames.ESP35 = 'Spain 35';
            DfxTranslations.instrumentsNames.EUSTX50 = 'EU Stocks 50';
        </script>
    <script>
    var currentLanguage = "en";
</script>
<script>
    DfxGdprChecker.prototype.check(1, 'twemoji', '//twemoji.maxcdn.com/2/twemoji.min.js?2.6');
</script>
<script type="text/javascript" src="https://a.c-dn.net/b/0u37Sc.js#a3e20ba6-design-dfx4.min.js"></script>
<script type="text/javascript">
    if (self === top) {
        var antiFrame = document.getElementById("antiFrame");
        antiFrame.parentNode.removeChild(antiFrame);
    } else {
        top.location = self.location;
    }
</script>
<script>
    onloadtz('en');
</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<!-- Google Tag Manager -->
<script>
    var contentTag;
    (function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src = '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-M4CFZSN');
</script>
<!-- End Google Tag Manager -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>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</script>
<script>
    DfxGdprChecker.prototype.check(3, 'crazyegg', '//script.crazyegg.com/pages/scripts/0018/2156.js');
</script>

<script type="text/javascript">
        $(document).ready(function () {
            geoLocationProcessor.addDisplayStrategy(function(currentCountry){
                if (currentCountry === countryPrefixes.unitedStates && currentLanguage === countryLanguages.english.toLowerCase()) {
                    $('#dfx-education-item').after('<li class=""><a href="/binary-options?ref=TopNav" data-ref="TopNav" data-title-short="Binaries" itemprop="url"><span itemprop="name">Binaries</span></a></li>');
                    $('#education-footer-item').after('<li class="footer-subtitle"><a href="/binary-options">BINARIES</a></li>');
                }
                return true;
            });
            fetchGeoLocationData();
        });
    </script>
<meta name="news_keywords" content="USChina trade war, oil price, oil forecast, crude oil, crude oil price forecast, brexit, brexit latest" />
        <link rel="amphtml" href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/29/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low.html/amp" />
                    <script>
		    var DFX_IS_PAIRS_ARTICLE = 'true';
		    var DFX_IS_TAGS_ARTICLE = 'true';
		    var DFX_ARTICLE_PAIRS = '[oil, USDollar, USDCAD]';
		    var DFX_ARTICLE_TAGS = '[Crude Oil price, API inventories, DOE inventories, Bank of Canada rate decision, OPEC supply cut, USDCAD]';
        </script>
    </head>
    <body onLoad="initFastButtons();">
        <div id="fastclick">
            <div id="header_navbar" class="header-container" data-swiftype-index="false">
                <!-- Start of DoubleClick Floodlight Tag -->
<script type="text/javascript">
    if( DfxGdprChecker.prototype.checkLevel(3)) {
        var axel = Math.random() + "";
        var a = axel * 10000000000000;

        var urlParams =
                ';src=6016746' +
                ';type=misxz0' +
                ';cat=mis_c0;' +
                'dc_lat=;' +
                'dc_rdid=;' +
                'tag_for_child_directed_treatment=;' +
                'ord=' + a;


        if (geoLocationUtils.checkCookieData('miss_data')) {
            var  misData = JSON.parse(geoLocationUtils.readCookie('miss_data'));

            var doubleClickNamesMap = {
                "Live_Leveraged_account": "u42",
                "Live_Investments_account": "u44",
                "Application_not_completed": "u46",
                "IG_Demo_account": "u48",
                "DFX_Demo_account": "u50"
            };

            for (var key in doubleClickNamesMap) {
                if (misData[key]!=undefined) {
                    urlParams +=';'+doubleClickNamesMap[key]+'='+misData[key];
                }
            }
        }

        document.write('<iframe src="https://6016746.fls.doubleclick.net/activityi' + urlParams + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
    }
</script>
<!-- <noscript>
    <iframe src="https://6016746.fls.doubleclick.net/activityi;src=6016746;type=misxz0;cat=mis_c0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript> -->
<!-- End of DoubleClick Floodlight Tag: Please do not remove --><div id="dfx-cookies-notification" class="dfx-cookies-notification hidden">
    <div class="container">
        <div class="col-xs-9">
            <p class="text-left dfx-text-right-ar">
                We use a range of cookies to give you the best possible browsing experience. By continuing to use this website, you agree to our use of cookies.<br>You can learn more about our cookie policy <a href="//www.dailyfx.com/cookies?all">here</a>, or by following the link at the bottom of any page on our site.</p>
        </div>
        <div class="col-xs-3 text-right dfx-text-left-ar no-padding">
            <button class="btn btn-default dfx-cookies-btn jsdfx-cookies-close">Accept</button>
        </div>
    </div>
</div><header id="header" class="header-logo-container">
    <a href="//www.dailyfx.com/">
        <span title="DailyFX" class="header-logo"></span>
    </a>

    <div class="dfx-mobile-menu-toggle" data-title="Menu" onClick="javascript:toggleMobileMenu();">
      <span></span>
      <span></span>
      <span></span>
      <span></span>
    </div>
</header>
<script>
function toggleMobileMenu() {
    var mobileMenu = document.getElementById("header"),
    currentClass = mobileMenu.className;

    if ((currentClass).indexOf('dfx-mobile-menu-open') < 0) {
        currentClass = currentClass + ' dfx-mobile-menu-open';
    }
    else {
        currentClass = currentClass.replace(/(^| )dfx-mobile-menu-open/gi,'');
    }
    mobileMenu.className = currentClass;
}
</script>

<script>
    if (WURFL.is_mobile === true && WURFL.form_factor === "Tablet") {
        $('.header-logo').addClass( 'retina-logo' );
    }
</script>
<!-- Google Tag Manager noscript -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M4CFZSN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager noscript -->
<script>
    //fix scrollbar when boostrap modal pops
    $(document.body)
            .on('show.bs.modal', function () {
                if (this.clientHeight <= window.innerHeight) {
                    return;
                }
                // Get scrollbar width
                var scrollbarWidth = getScrollBarWidth();
                if (scrollbarWidth) {
                    $(document.body).css('padding-right', scrollbarWidth);
                    $('.navbar-fixed-top').css('padding-right', scrollbarWidth);
                }
            })
            .on('hidden.bs.modal', function () {
                $(document.body).css('padding-right', 0);
                $('.navbar-fixed-top').css('padding-right', 0);
            });

    function getScrollBarWidth() {
        var inner = document.createElement('p');
        inner.style.width = "100%";
        inner.style.height = "200px";

        var outer = document.createElement('div');
        outer.style.position = "absolute";
        outer.style.top = "0px";
        outer.style.left = "0px";
        outer.style.visibility = "hidden";
        outer.style.width = "200px";
        outer.style.height = "150px";
        outer.style.overflow = "hidden";
        outer.appendChild(inner);

        document.body.appendChild(outer);
        var w1 = inner.offsetWidth;
        outer.style.overflow = 'scroll';
        var w2 = inner.offsetWidth;
        if (w1 === w2)
            w2 = outer.clientWidth;

        document.body.removeChild(outer);

        return (w1 - w2);
    }

</script><div id="main_navbar">
                    <div style="height: 0;">
    <!-- /46355407/DFX-SB-3 -->
    <div id='div-gpt-ad-1473707600938-2'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-2'); });
        </script>
    </div>
</div>
<nav itemscope itemtype="http://schema.org/SiteNavigationElement" class="navbar navbar-dfx4 no-border-radius navbar-fixed dfx-header-res">
    <ul>
        <li class="dfx-menu-search dfx-search-autocomplete">
            <div id="dfx-header-search-cont">
                <form class="dfx-header-search-form" action="/search" method="GET">
                    <input type="text" name="q" class="dfx-header-search dfx-search-autocomplete-field" placeholder="Search" id="dfx-search" autocomplete="off">
                </form>
            </div>
            <div class="dfx-search-autocomplete-results">
                <div class="dfx-loading-spinner">
                    <div class="bounce1"></div>
                    <div class="bounce2"></div>
                    <div class="bounce3"></div>
                </div>
                <div class="dfx-search-autocomplete-results-content"></div>
            </div>
            <button class="dfx-header-search-icon">
                <div class="fa fa-search"></div>
                <div class="fa fa-close dfx-hidden"></div>
            </button>
        </li>
        <li class="dfx-plus-login-link">
            <a href="https://plus.dailyfx.com/home.do?ib=dailyfx4&amp;ref=TopNav"><span>Sign Up/Login</span><img class="hidden-xs" src="https://a.c-dn.net/b/3kd3U0.png#8a56650c-daily-fx-plus-logo.png"><img class="visible-xs-inline-block hidden-sm hidden-md hidden-lg" src="https://a.c-dn.net/b/2EeFoT.png#5534a5c0-daily-fx-plus-logo-small.png"></a>
        </li>
        <li class="visible-xs-block hidden-sm hidden-md hidden-lg">
            <a href="//www.dailyfx.com/" data-ref="TopNav" data-title-short="DailyFX Home" itemprop="url"><span itemprop="name">DailyFX Home</span></a>
        </li>
        <li class="dfx-menu-expandable visible-xs-block hidden-sm hidden-md hidden-lg">
            <a href="//www.dailyfx.com/forex-rates" data-ref="TopNav" data-title-short="Rates" itemprop="url">
                <span itemprop="name">Rates</span>
            </a>
            <div>
                <ul class="dfx-menu-expanded">
                    <li>
                            <a href="//www.dailyfx.com/eur-usd" data-ref="SubNav">EUR/USD</a>
                        </li>
                    <li>
                            <a href="//www.dailyfx.com/gbp-usd" data-ref="SubNav">GBP/USD</a>
                        </li>
                    <li>
                            <a href="//www.dailyfx.com/usd-jpy" data-ref="SubNav">USD/JPY</a>
                        </li>
                    <li>
                            <a href="//www.dailyfx.com/gold-price" data-ref="SubNav">Gold</a>
                        </li>
                    <li>
                            <a href="//www.dailyfx.com/crude-oil" data-ref="SubNav">Oil</a>
                        </li>
                    <li>
                            <a href="//www.dailyfx.com/bitcoin" data-ref="SubNav">Bitcoin</a>
                        </li>
                    <li class="viewMore">
                        <a href="//www.dailyfx.com/forex-rates" data-ref="SubNav" data-title-short="More"><span>More rates</span></a>
                    </li>
                </ul>
            </div>
        </li>
        <li class="dfx-menu-expandable">
            <a href="//www.dailyfx.com/market-news" data-ref="TopNav" data-title-short="News" itemprop="url">
                <span itemprop="name">Market News</span>
            </a>
            <div>
                <ul class="dfx-menu-expanded">
                    <li>
                        <a href="//www.dailyfx.com/market-news" data-ref="SubNav" data-title-short="Market Overview" itemprop="url"><span itemprop="name">Market Overview</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/real-time-news" data-ref="SubNav" data-title-short="Real-Time News" itemprop="url"><span itemprop="name">Real-Time News</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/forecasts" data-ref="SubNav" data-title-short="Forecast" itemprop="url"><span itemprop="name">Forecast</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/market-outlook" data-ref="SubNav" data-title-short="Market Outlook" itemprop="url"><span itemprop="name">Market Outlook</span></a>
                    </li>
                    <li>
                            <a href="//www.dailyfx.com/market-alerts" data-ref="SubNav" data-title-short="Market Commentary" itemprop="url"><span itemprop="name">Market Commentary</span></a>
                        </li>
                    </ul>
                <h2>Market News Headlines</h2>
                <ul class="dfx-menu-list-article">
                    <li data-time="" data-date="Wed May 29 17:30:00 GMT 2019" data-format="DAILY3">
                            <a href="//www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/29/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low.html" data-ref="SubNav">
                                USDCAD Bullish Range Breakout Eye as Crude Oil Prices Hit Monthly Low</a>
                        </li>
                    <li data-time="" data-date="Wed May 29 16:00:00 GMT 2019" data-format="DAILY3">
                            <a href="//www.dailyfx.com/forex/fundamental/daily_briefing/session_briefing/daily_fundamentals/2019/05/29/gold-price-outlook-breakout-potential-as-consolidation-continues-jstanley48-forecast.html" data-ref="SubNav">
                                Gold Price Outlook: Breakout Potential as Consolidation Continues</a>
                        </li>
                    <li data-time="" data-date="Wed May 29 09:30:00 GMT 2019" data-format="DAILY3">
                            <a href="//www.dailyfx.com/forex/fundamental/article/special_report/2019/05/29/Recession-Fears-Hit-Stocks-Boost-US-Treasuries-Other-Safe-Havens.html" data-ref="SubNav">
                                Recession Fears Hit Stocks, Boost US Treasuries, Other Safe Havens</a>
                        </li>
                    </ul>
            </div>
        </li>
        <li class="dfx-menu-expandable">
            <a href="//www.dailyfx.com/technical-analysis" data-ref="TopNav" data-title-short="Trading Strategies" itemprop="url">
                <span itemprop="name">Trading Strategies</span>
            </a>
            <div>
                <ul class="dfx-menu-expanded">
                    <li>
                        <a href="//www.dailyfx.com/technical-analysis" data-ref="SubNav" data-title-short="Strategies Overview" itemprop="url"><span itemprop="name">Strategies Overview</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/sentiment" data-ref="SubNav" data-title-short="Sentiment" itemprop="url"><span itemprop="name">Sentiment</span></a>
                    </li>
                    <li>
                            <a href="//www.dailyfx.com/daily-technical-reports" data-ref="SubNav" data-title-short="Daily Technical Reports" itemprop="url"><span itemprop="name">Daily Technical Reports</span></a>
                        </li>
                    <li>
                        <a href="//www.dailyfx.com/analyst-picks" data-ref="SubNav" data-title-short="Analyst Picks" itemprop="url"><span itemprop="name">Analyst Picks</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/support-resistance" data-ref="SubNav" data-title-short="Support & Resistance" itemprop="url"><span itemprop="name">Support & Resistance</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/pivot-points" data-ref="SubNav" data-title-short="Pivot Points" itemprop="url"><span itemprop="name">Pivot Points</span></a>
                    </li>
                    </ul>
                <h2>Trading Strategies Headlines</h2>
                <ul class="dfx-menu-list-article">
                    <li data-time="" data-date="Wed May 29 20:10:00 GMT 2019" data-format="DAILY3">
                            <a href="//www.dailyfx.com/forex/technical/ssi/gbp-usd/2019/05/29/ssi_gbp-usd.html" data-ref="SubNav">
                                GBPUSD: 79.2% of Traders are Net-Long Suggesting Continued Depreciation of Sterling against the Dollar</a>
                        </li>
                    <li data-time="" data-date="Wed May 29 16:54:00 GMT 2019" data-format="DAILY3">
                            <a href="//www.dailyfx.com/forex/technical/ssi/usd-jpy/2019/05/29/ssi_usd-jpy.html" data-ref="SubNav">
                                USDJPY: Net-Short Positions Decreased by 9.1% from Last Week</a>
                        </li>
                    <li data-time="" data-date="Wed May 29 16:34:00 GMT 2019" data-format="DAILY3">
                            <a href="//www.dailyfx.com/forex/technical/ssi/eur-usd/2019/05/29/ssi_eur-usd.html" data-ref="SubNav">
                                EURUSD: Net-Short Positions Decreased by 1.9% from Last Week</a>
                        </li>
                    </ul>
            </div>
        </li>
        <li class="dfx-menu-expandable dfx-menu-expandable-narrow">
            <a href="//www.dailyfx.com/calendar" data-ref="TopNav" data-title-short="Calendars & Charts" itemprop="url">
                <span itemprop="name">Calendars & Charts</span>
            </a>
            <div>
                <ul class="dfx-menu-expanded">
                    <li>
                        <a href="//www.dailyfx.com/calendar" data-ref="SubNav" data-title-short="Economic" itemprop="url"><span itemprop="name">Economic calendar</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/charts" data-ref="SubNav" data-title-short="Live Chart" itemprop="url"><span itemprop="name">Live Chart</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/central-bank-calendar" data-ref="SubNav" data-title-short="Central Bank" itemprop="url"><span itemprop="name">Central Bank Rates</span></a>
                    </li>
                    <li>
                            <a href="//www.dailyfx.com/dividend-calendar" data-ref="SubNav" data-title-short="Dividend" itemprop="url"><span itemprop="name">Dividend&nbsp;Calendar</span></a>
                        </li>
                    </ul>
                <h2>Forex Economic Calendar</h2>
<ul class="dfx-menu-list-calendar" id="calendarmini">
    <li>
        <span>Time</span>
        <span>Event</span>
        <span>Actual</span>
        <span>Forecast</span>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
    
        call_ajax(url_minicalendar, 'all');
        
    });
</script></div>
        </li>

        <li class="dfx-menu-expandable dfx-menu-expandable-narrow dfx-tablet-submenu-revert-narrow" id="dfx-education-item">
            <a href="//www.dailyfx.com/forex-education" data-ref="TopNav" data-title-short="Edu" itemprop="url">
                <span itemprop="name">Education</span>
            </a>
            <div>
                <ul class="dfx-menu-expanded">
                    <li>
                        <a href="//www.dailyfx.com/forex-education" data-ref="SubNav" data-title-short="Forex University" itemprop="url"><span itemprop="name">Forex University</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/free_guide-tg.html" data-ref="SubNav" data-title-short="Free Trading Guides" itemprop="url"><span itemprop="name">Free Trading Guides</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/webinars" data-ref="SubNav" data-title-short="Live Webinars" itemprop="url"><span itemprop="name">Live Webinars</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/research" data-ref="SubNav" data-title-short="Trading Research" itemprop="url"><span itemprop="name">Trading Research</span></a>
                    </li>
                </ul>
                <div class="dfx-menu-expanded-content hidden-xs">
                    <div class="dfx-menu-edu-levels">
                        <h2>Forex University - Select your Level</h2>
                        <ul class="list-unstyled dfx-flex">
                            <li>
                                <a href="//www.dailyfx.com/forex-education/beginner?ref=SubNav">
                                    <div aria-hidden="true" role="presentation">
                                        <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g id="Levels-Icons-Freshman" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="DFX_side-panel-for-education-in-main-navigation-Freshman" transform="translate(-898.000000, -165.000000)" fill="#CFD3DB">
            <g id="Group-Freshman" transform="translate(898.000000, 165.000000)">
                <g id="Group-6-Freshman">
                    <path d="M37.622,51.819 C37.622,51.261 38.842,51.47 38.842,50.599 C38.842,49.728 36.282,49.619 35.81,48.126 C35.393,46.802 34.348,47.011 33.581,45.478 C32.814,43.946 31.422,40.323 31.978,35.028 C31.978,35.028 34.557,35.028 34.696,34.261 C34.812,33.618 32.427,33.016 31.368,32.506 C32.866,31.464 33.847,29.731 33.847,27.768 C33.847,24.583 31.264,22 28.077,22 C24.891,22 22.308,24.583 22.308,27.768 C22.308,29.731 23.289,31.464 24.786,32.506 C23.728,33.016 21.342,33.618 21.458,34.261 C21.598,35.028 24.176,35.028 24.176,35.028 C24.733,40.323 23.34,43.946 22.573,45.478 C21.807,47.011 20.762,46.802 20.344,48.126 C19.872,49.619 17.313,49.728 17.313,50.599 C17.313,51.47 18.532,51.261 18.532,51.819 C18.532,52.376 17,52.794 17,52.794 L17,54.187 C18.601,55.65 36.437,56.278 39.155,54.187 L39.155,52.794 C39.155,52.794 37.622,52.376 37.622,51.819" id="Icon_1-Freshman"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
                                    <span>Beginner</span>
                                </a>
                            </li>
                            <li>
                                    <a href="//www.dailyfx.com/forex-education/intermediate?ref=SubNav">
                                        <div aria-hidden="true" role="presentation">
                                            <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g id="Levels-Icons-Sophomore" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="DFX_side-panel-for-education-in-main-navigation-Sophomore" transform="translate(-999.000000, -165.000000)" fill="#CFD3DB">
            <g id="Group-Sophomore" transform="translate(898.000000, 165.000000)">
                <g id="Group-7-Sophomore" transform="translate(97.000000, 0.000000)">
                    <path d="M42.108,51.857 C42.108,51.857 43.456,51.439 43.456,50.417 C43.456,49.395 42.991,49.024 42.48,48.419 C41.969,47.816 40.529,46.143 40.436,45.354 C40.343,44.565 39.833,44.239 39.462,44.193 C40.468,43.192 40.424,41.549 39.365,40.604 L39.275,40.524 L38.393,22.966 C38.393,22.966 39.462,21.991 39.462,21.527 C39.462,21.527 40.111,21.34 40.111,20.877 C40.111,20.412 39.507,20.459 39.507,20.459 C39.507,20.459 40.204,20.226 40.204,19.436 L40.204,16 L38.349,16 L38.349,18.259 L35.349,18.259 L35.349,16 L33.413,16 L33.413,18.259 L30.413,18.259 L30.413,16 L28.477,16 L28.477,18.259 L25.477,18.259 L25.477,16 L23.623,16 L23.623,19.436 C23.623,20.226 24.319,20.459 24.319,20.459 C24.319,20.459 23.715,20.412 23.715,20.877 C23.715,21.34 24.366,21.527 24.366,21.527 C24.366,21.991 25.434,22.966 25.434,22.966 L24.551,40.524 L24.462,40.604 C23.402,41.549 23.358,43.192 24.366,44.193 C23.994,44.239 23.483,44.565 23.39,45.354 C23.297,46.143 21.857,47.816 21.346,48.419 C20.836,49.024 20.372,49.395 20.372,50.417 C20.372,51.439 21.717,51.857 21.717,51.857 L20,52.971 L20,54.272 C20,55.142 43.827,55.142 43.827,54.272 L43.827,52.971 L42.108,51.857 Z" id="Icon_2-Sophomore"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
                                        <span>Intermediate</span>
                                    </a>
                                </li>
                            <li>
                                <a href="//www.dailyfx.com/forex-education/advanced?ref=SubNav">
                                    <div aria-hidden="true" role="presentation">
                                        <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g id="Levels-Icons-Junior" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="DFX_side-panel-for-education-in-main-navigation-Junior" transform="translate(-1098.000000, -165.000000)" fill="#CFD3DB">
            <g id="Group-Junior" transform="translate(898.000000, 165.000000)">
                <g id="Group-8-Junior" transform="translate(200.000000, 0.000000)">
                    <path d="M39.632,26.6795504 C39.806,26.3315504 39.667,26.1215504 39.563,25.8085504 C39.458,25.4945504 39.667,25.3675504 39.667,25.3675504 C39.667,25.3675504 40.085,24.5775504 39.667,24.0205504 C39.249,23.4635504 39.62,23.2775504 39.295,22.7665504 C38.97,22.2555504 37.345,21.3725504 35.766,20.3515504 C34.186,19.3295504 32.979,18.3545504 32.561,17.7965504 C32.143,17.2395504 32.05,17.1465504 29.959,16.2535504 C28.012,15.4215504 27.073,15.6645504 26.954,15.7015504 C27.004,15.6815504 27.147,15.5745504 26.708,15.0565504 C26.197,14.4525504 23.782,13.9415504 22.389,13.2905504 C20.995,12.6415504 21.32,13.1985504 21.599,13.8025504 C21.877,14.4065504 23.271,16.2535504 23.271,16.2535504 C22.202,16.7545504 20.205,19.0975504 19.091,22.4415504 C17.976,25.7855504 20.438,31.9625504 21.088,35.8655504 C21.409,37.7925504 20.767,39.5045504 20.034,40.7435504 C19.294,41.9965504 19.671,43.6115504 20.88,44.4215504 C21.009,44.6065504 21.233,44.9695504 21.413,45.4325504 C21.738,46.2695504 21.181,46.7805504 20.02,47.5695504 C18.859,48.3595504 17.279,48.7305504 17.279,49.8915504 C17.279,51.0525504 18.719,51.5645504 18.719,51.5645504 L17,52.7715504 L17,54.3505504 C17.243,55.3235504 39.052,55.3235504 39.295,54.3505504 L39.295,52.7715504 L37.576,51.5645504 C37.576,51.5645504 39.017,51.0525504 39.017,49.8915504 C39.017,48.7305504 37.438,48.3595504 36.277,47.5695504 C35.115,46.7805504 34.558,46.2695504 34.883,45.4325504 C34.885,45.4265504 34.888,45.4205504 34.89,45.4145504 C35.124,44.8155504 35.509,44.2875504 36.002,43.8735504 C36.497,43.4565504 36.871,42.9085504 37.074,42.2835504 C37.385,41.3295504 37.808,40.0535504 38.169,39.0465504 C38.831,37.2005504 37.856,34.6925504 36.88,33.6125504 C35.904,32.5325504 30.783,28.4555504 30.018,27.9685504 C29.251,27.4815504 29.077,27.0975504 29.152,26.6795504 C29.226,26.2615504 30.296,26.1925504 32.003,26.4705504 C33.71,26.7495504 34.929,27.5155504 35.242,28.3515504 C35.557,29.1885504 36.322,29.2225504 36.811,29.1235504 C37.298,29.0245504 37.681,29.4665504 38.029,29.3625504 C38.378,29.2575504 37.785,28.6305504 37.751,28.4555504 C37.716,28.2825504 38.274,28.1775504 38.1,27.7945504 C37.925,27.4105504 36.079,26.4015504 36.462,26.5055504 C36.845,26.6105504 38.483,27.4105504 38.692,27.6555504 C38.901,27.8995504 39.772,28.1085504 39.853,27.6905504 C39.934,27.2725504 39.458,27.0285504 39.632,26.6795504" id="Icon_3-Junior"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
                                    <span>Advanced</span>
                                </a>
                            </li>
                            <li>
                                <a href="//www.dailyfx.com/forex-education/expert?ref=SubNav">
                                    <div aria-hidden="true" role="presentation">
                                        <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g id="Levels-Icons-Senior" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="DFX_side-panel-for-education-in-main-navigation-Senior" transform="translate(-1195.000000, -165.000000)" fill="#CFD3DB">
            <g id="Group-Senior" transform="translate(898.000000, 165.000000)">
                <g id="Group-9-Senior" transform="translate(297.000000, 0.000000)">
                    <path d="M39.037,51.626 C39.037,51.626 40.431,51.313 40.431,50.129 C40.431,48.944 38.235,47.864 37.261,47.307 C36.285,46.749 35.867,46.018 35.588,45.495 C35.309,44.973 34.996,44.659 34.474,44.73 C34.474,44.73 31.826,36.299 31.722,30.307 C31.722,27.485 31.373,21.772 32.313,20.866 L33.951,20.866 C33.951,20.866 35.588,20.901 35.588,19.752 C35.588,18.603 34.02,18.428 34.02,18.428 C34.02,18.428 34.16,16.756 32.349,16.756 L32.349,15.851 C32.349,15.851 32.975,15.642 32.975,15.224 C32.975,14.806 32.384,14.84 32.384,14.84 C32.384,14.84 32.593,12.123 33.429,10.59 C34.265,9.058 35.24,7.629 35.065,6.653 C34.891,5.679 34.194,5.713 33.811,6.026 C33.429,6.34 33.149,6.619 33.149,6.619 C33.149,6.619 33.324,5.843 32.802,5.83 C32.279,5.817 32.14,6.097 32.14,6.097 C32.14,6.097 31.304,4.041 29.143,4.041 L29.143,3.575 C29.668,3.226 30.015,2.629 30.015,1.951 C30.015,0.874 29.141,0 28.063,0 C26.986,0 26.113,0.874 26.113,1.951 C26.113,2.629 26.459,3.226 26.983,3.575 L26.983,4.041 C24.824,4.041 23.988,6.097 23.988,6.097 C23.988,6.097 23.849,5.817 23.326,5.83 C22.804,5.843 22.977,6.619 22.977,6.619 C22.977,6.619 22.699,6.34 22.315,6.026 C21.933,5.713 21.236,5.679 21.061,6.653 C20.888,7.629 21.863,9.058 22.699,10.59 C23.535,12.123 23.744,14.84 23.744,14.84 C23.744,14.84 23.152,14.806 23.152,15.224 C23.152,15.642 23.779,15.851 23.779,15.851 L23.779,16.756 C21.968,16.756 22.106,18.428 22.106,18.428 C22.106,18.428 20.539,18.603 20.539,19.752 C20.539,20.901 22.177,20.866 22.177,20.866 L23.813,20.866 C24.754,21.772 24.406,27.485 24.406,30.307 C24.302,36.299 21.654,44.73 21.654,44.73 C21.132,44.659 20.818,44.973 20.539,45.495 C20.261,46.018 19.843,46.749 18.867,47.307 C17.891,47.864 15.697,48.944 15.697,50.129 C15.697,51.313 17.091,51.626 17.091,51.626 L15,52.881 L15,54.448 C15.767,55.407 40.36,55.407 41.127,54.448 L41.127,52.881 L39.037,51.626 Z" id="Icon_4-Senior"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
                                    <span>Expert</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div class="dfx-menu-edu-guides">
                        <h2>Trading Guides</h2>
                        <ul class="list-unstyled dfx-flex">
                            <li>
                                <a href="//www.dailyfx.com/free_guide-tg.html?ref=SubNav">
                                    <div class="dfx-sprite-guide dfx-sprite-forecasts" aria-hidden="true" role="presentation"></div>
                                    <span>Free Trading Guides</span>
                                </a>
                            </li>
                            <li>
                                <a href="//www.dailyfx.com/free_guide-bitcoin.html?ref=SubNav">
                                    <div class="dfx-sprite-guide dfx-sprite-bitcoin" aria-hidden="true" role="presentation"></div>
                                    <span>Introduction to Bitcoin Trading</span>
                                </a>
                            </li>
                            <li>
                                <a href="//www.dailyfx.com/free_guide-new-to-fx.html?ref=SubNav">
                                    <div class="dfx-sprite-guide dfx-sprite-ntf" aria-hidden="true" role="presentation"></div>
                                    <span>New to Forex Trading Guide</span>
                                </a>
                            </li>
                            <li>
                                <a href="//www.dailyfx.com/free_guide-tost.html?ref=SubNav">
                                    <div class="dfx-sprite-guide dfx-sprite-ftg" aria-hidden="true" role="presentation"></div>
                                    <span>Traits of Successful Traders</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
        </li>
        <li class="dfx-menu-expandable">
            <a href="//www.dailyfx.com/about-us" data-ref="TopNav" data-title-short="About Us" itemprop="url">
                <span itemprop="name">About Us</span>
            </a>
            <div>
                <ul class="dfx-menu-expanded">
                    <li>
                        <a href="//www.dailyfx.com/about-us" data-ref="SubNav" itemprop="url"><span itemprop="name">Company</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/authors" data-ref="SubNav" itemprop="url"><span itemprop="name">Authors</span></a>
                    </li>
                    <li>
                        <a href="//www.dailyfx.com/contact-us" data-ref="SubNav" itemprop="url"><span itemprop="name">Contact</span></a>
                    </li>
                </ul>
            </div>
        </li>
    </ul>
</nav>
<div id="download-app-banner" class="app-banner hidden-md hidden-lg row hidden">
    <div class="banner-inside">
        <button type="button" class="close banner-close">
            <span aria-hidden="true">×</span>
        </button>
        <div class="banner-logo"></div>
        <p class="banner-text">Get the best parts of DailyFX.com in the new DailyFX App</p>
        <a href="https://dailyfx.onelink.me/spAe?pid=web&c=banner&af_dp=dailyfx%3A%2F%2Fopen%2F&af_web_dp=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.ig.dailyfx" target="_blank" class="banner-download">Download</a>
    </div>
</div>
<script>
    $(document).ready(function() {
        var bannerLink = "https://dailyfx.onelink.me/spAe?pid=web&c=banner&af_dp=dailyfx%3A%2F%2Fopen%2F&af_web_dp=https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.ig.dailyfx";
        var siteCatalystInterval = setInterval(getSiteCatalystId, 1000);
        function getSiteCatalystId() {
            try {
                var scId = s.Util.cookieRead('s_vi');
                if (scId) {
                    scId = scId.replace('[CS]v1|', '').replace('[CE]', '');
                    bannerLink = bannerLink + '&af_sub4='+scId;
                    $('.banner-download').attr("href",bannerLink);
                    clearInterval(siteCatalystInterval);
                }
            } catch(e) {}
        }
        if($.cookie("download-app-banner-closed")){
            $("#download-app-banner").hide();
        }
    });
    $("#download-app-banner .close").click(function() {
        $("#download-app-banner").slideToggle();
        $.cookie("download-app-banner-closed", true);
    });
</script><script>
    //Start Fix MegaNavbar on scroll page
  $(document).ready(function() {
    var navHeight = $('#main_navbar').offset().top;
    FixNavbar(navHeight);
    $(window).bind('scroll', function () {
        FixNavbar(navHeight);
    });

    // update offest of navigation to height of #header
    $('.dfx-cookies-btn').on('click', function() {
        navHeight = $('#header').outerHeight(true);
        FixNavbar(navHeight);
    });

    function FixNavbar(navHeight) {
        if ($(window).scrollTop() > navHeight) {
            $('#main_navbar').addClass('navbar-fixed-top');
            $('body').css({'margin-top': $('#main_navbar').height() + 'px'});
        } else {
            $('#main_navbar').removeClass('navbar-fixed-top');
            $('body').css({'margin-top': ''});
        }
    }
  });
</script>
<aside id="tickers" class="dfx-skip-mobile live-pricing">
    <ul>
        <li class="dfx-menu-expandable">
                <a href="//www.dailyfx.com/eur-usd" data-ref="TopRates" data-type="price" data-value="----" data-changescale="0" data-market-id="EURUSD" data-symbol="EURUSD">EUR/USD</a>
                <div>
                    <figure class="dfx-menu-list-highlow">
                        <span data-type="low" data-symbol="EURUSD" class="dfx-rates-low-high dfx-figure-low" data-value="----">
                            Low</span>
                        <span data-type="high" data-symbol="EURUSD" class="dfx-rates-low-high dfx-figure-high" data-value="----">
                            High</span>
                        <a href="//www.dailyfx.com/eur-usd" data-ref="TopRates" title="View More">
                            <img src="https://charts.dailyfx.com/image/en/EURUSD.png" alt="EUR/USD" />
                        </a>
                        <a href="//www.dailyfx.com/eur-usd" data-ref="TopRates" class="dfx-menu-list-view-more">View More</a>
                        <figcaption>Note: Low and High figures are for the trading day.</figcaption>
                    </figure>
                    <h2>News</h2>
                    <ul class="dfx-menu-list-article">
                        <li data-time="" data-date="Wed May 29 16:34:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/technical/ssi/eur-usd/2019/05/29/ssi_eur-usd.html" data-ref="TopRates">EURUSD: Net-Short Positions Decreased by 1.9% from Last Week</a>
                            </li>
                        <li data-time="" data-date="Wed May 29 07:58:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/market_alert/2019/05/29/EURUSD-Price-Outlook-Still-Looking-to-Fall-Further-.html" data-ref="TopRates">EURUSD Price Outlook: Still Looking to Fall Further </a>
                            </li>
                        <li data-time="" data-date="Wed May 29 06:50:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/analyst_picks/todays_picks/david_song/2019/05/29/EURUSD-Rate-Rebound-Unravels-Ahead-of-June-ECB-Meeting.html" data-ref="TopRates">EURUSD Rate Rebound Unravels Ahead of June ECB Meeting</a>
                            </li>
                        </ul>
                </div>
            </li>
        <li class="dfx-menu-expandable">
                <a href="//www.dailyfx.com/gbp-usd" data-ref="TopRates" data-type="price" data-value="----" data-changescale="0" data-market-id="GBPUSD" data-symbol="GBPUSD">GBP/USD</a>
                <div>
                    <figure class="dfx-menu-list-highlow">
                        <span data-type="low" data-symbol="GBPUSD" class="dfx-rates-low-high dfx-figure-low" data-value="----">
                            Low</span>
                        <span data-type="high" data-symbol="GBPUSD" class="dfx-rates-low-high dfx-figure-high" data-value="----">
                            High</span>
                        <a href="//www.dailyfx.com/gbp-usd" data-ref="TopRates" title="View More">
                            <img src="https://charts.dailyfx.com/image/en/GBPUSD.png" alt="GBP/USD" />
                        </a>
                        <a href="//www.dailyfx.com/gbp-usd" data-ref="TopRates" class="dfx-menu-list-view-more">View More</a>
                        <figcaption>Note: Low and High figures are for the trading day.</figcaption>
                    </figure>
                    <h2>News</h2>
                    <ul class="dfx-menu-list-article">
                        <li data-time="" data-date="Wed May 29 20:10:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/technical/ssi/gbp-usd/2019/05/29/ssi_gbp-usd.html" data-ref="TopRates">GBPUSD: 79.2% of Traders are Net-Long Suggesting Continued Depreciation of Sterling against the Dollar</a>
                            </li>
                        <li data-time="" data-date="Tue May 28 19:21:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/market_alert/2019/05/28/GBPUSD-Currency-Volatility-Rises-Alongside-Brexit-Turbulence.html" data-ref="TopRates">GBPUSD Currency Volatility Rises Alongside Brexit Turbulence</a>
                            </li>
                        <li data-time="" data-date="Tue May 28 15:30:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/technical/home/analysis/gbp-usd/2019/05/28/sterling-technical-analysis-gbpusd-gbp-usd-moves-out-of-oversold-jstanley48-forecast.html" data-ref="TopRates">Sterling Technical Analysis: GBPUSD Moves Out of Oversold Territory</a>
                            </li>
                        </ul>
                </div>
            </li>
        <li class="dfx-menu-expandable">
                <a href="//www.dailyfx.com/usd-jpy" data-ref="TopRates" data-type="price" data-value="----" data-changescale="0" data-market-id="USDJPY" data-symbol="USDJPY">USD/JPY</a>
                <div>
                    <figure class="dfx-menu-list-highlow">
                        <span data-type="low" data-symbol="USDJPY" class="dfx-rates-low-high dfx-figure-low" data-value="----">
                            Low</span>
                        <span data-type="high" data-symbol="USDJPY" class="dfx-rates-low-high dfx-figure-high" data-value="----">
                            High</span>
                        <a href="//www.dailyfx.com/usd-jpy" data-ref="TopRates" title="View More">
                            <img src="https://charts.dailyfx.com/image/en/USDJPY.png" alt="USD/JPY" />
                        </a>
                        <a href="//www.dailyfx.com/usd-jpy" data-ref="TopRates" class="dfx-menu-list-view-more">View More</a>
                        <figcaption>Note: Low and High figures are for the trading day.</figcaption>
                    </figure>
                    <h2>News</h2>
                    <ul class="dfx-menu-list-article">
                        <li data-time="" data-date="Wed May 29 16:54:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/technical/ssi/usd-jpy/2019/05/29/ssi_usd-jpy.html" data-ref="TopRates">USDJPY: Net-Short Positions Decreased by 9.1% from Last Week</a>
                            </li>
                        <li data-time="" data-date="Wed May 29 13:00:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/market_alert/2019/05/29/Japanese-Yen--Swiss-Franc-Rise-After-Chinas-Trade-Threat---US-Market-Open.html" data-ref="TopRates">Japanese Yen & Swiss Franc Rise After China&rsquo;s Trade Threat - US Market Open</a>
                            </li>
                        <li data-time="" data-date="Wed May 29 01:36:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/technical/home/analysis/usd-jpy/2019/05/29/Japanese-Yen-Bulls-Pause-At-Key-USDJPY-Level-May-Keep-Momentum-.html" data-ref="TopRates">Japanese Yen Bulls Pause At Key USDJPY Level, May Keep Momentum</a>
                            </li>
                        </ul>
                </div>
            </li>
        <li class="dfx-menu-expandable">
                <a href="//www.dailyfx.com/gold-price" data-ref="TopRates" data-type="price" data-value="----" data-changescale="0" data-market-id="GC" data-symbol="GC">Gold</a>
                <div>
                    <figure class="dfx-menu-list-highlow">
                        <span data-type="low" data-symbol="GC" class="dfx-rates-low-high dfx-figure-low" data-value="----">
                            Low</span>
                        <span data-type="high" data-symbol="GC" class="dfx-rates-low-high dfx-figure-high" data-value="----">
                            High</span>
                        <a href="//www.dailyfx.com/gold-price" data-ref="TopRates" title="View More">
                            <img src="https://charts.dailyfx.com/image/en/GC.png" alt="Gold" />
                        </a>
                        <a href="//www.dailyfx.com/gold-price" data-ref="TopRates" class="dfx-menu-list-view-more">View More</a>
                        <figcaption>Note: Low and High figures are for the trading day.</figcaption>
                    </figure>
                    <h2>News</h2>
                    <ul class="dfx-menu-list-article">
                        <li data-time="" data-date="Wed May 29 16:00:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/fundamental/daily_briefing/session_briefing/daily_fundamentals/2019/05/29/gold-price-outlook-breakout-potential-as-consolidation-continues-jstanley48-forecast.html" data-ref="TopRates">Gold Price Outlook: Breakout Potential as Consolidation Continues</a>
                            </li>
                        <li data-time="" data-date="Wed May 29 11:00:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/video/live_events/2019/05/29/Dow-Jones-Crude-Oil-Gold-Price-Outlook-More-PRtech.html" data-ref="TopRates">Dow Jones, Crude Oil, Gold Price Outlook & More</a>
                            </li>
                        <li data-time="" data-date="Wed May 29 09:30:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/fundamental/article/special_report/2019/05/29/Recession-Fears-Hit-Stocks-Boost-US-Treasuries-Other-Safe-Havens.html" data-ref="TopRates">Recession Fears Hit Stocks, Boost US Treasuries, Other Safe Havens</a>
                            </li>
                        </ul>
                </div>
            </li>
        <li class="dfx-menu-expandable">
                <a href="//www.dailyfx.com/crude-oil" data-ref="TopRates" data-type="price" data-value="----" data-changescale="0" data-market-id="CL" data-symbol="CL">Oil</a>
                <div>
                    <figure class="dfx-menu-list-highlow">
                        <span data-type="low" data-symbol="CL" class="dfx-rates-low-high dfx-figure-low" data-value="----">
                            Low</span>
                        <span data-type="high" data-symbol="CL" class="dfx-rates-low-high dfx-figure-high" data-value="----">
                            High</span>
                        <a href="//www.dailyfx.com/crude-oil" data-ref="TopRates" title="View More">
                            <img src="https://charts.dailyfx.com/image/en/CL.png" alt="Oil" />
                        </a>
                        <a href="//www.dailyfx.com/crude-oil" data-ref="TopRates" class="dfx-menu-list-view-more">View More</a>
                        <figcaption>Note: Low and High figures are for the trading day.</figcaption>
                    </figure>
                    <h2>News</h2>
                    <ul class="dfx-menu-list-article">
                        <li data-time="" data-date="Wed May 29 17:30:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/29/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low.html" data-ref="TopRates">USDCAD Bullish Range Breakout Eye as Crude Oil Prices Hit Monthly Low</a>
                            </li>
                        <li data-time="" data-date="Wed May 29 11:00:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/video/live_events/2019/05/29/Dow-Jones-Crude-Oil-Gold-Price-Outlook-More-PRtech.html" data-ref="TopRates">Dow Jones, Crude Oil, Gold Price Outlook & More</a>
                            </li>
                        <li data-time="" data-date="Wed May 29 10:00:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/market_alert/2019/05/29/Crude-Oil-Price-Outlook-Oil-Drops-as-Brent-Crude-Breaks-Below-200DMA.html" data-ref="TopRates">Crude Oil Price Outlook: Oil Drops as Brent Crude Breaks Below 200DMA</a>
                            </li>
                        </ul>
                </div>
            </li>
        <li class="dfx-menu-expandable">
                <a href="//www.dailyfx.com/bitcoin" data-ref="TopRates" data-type="price" data-value="----" data-changescale="0" data-market-id="BITCOIN" data-symbol="BITCOIN">Bitcoin</a>
                <div>
                    <figure class="dfx-menu-list-highlow">
                        <span data-type="low" data-symbol="BITCOIN" class="dfx-rates-low-high dfx-figure-low" data-value="----">
                            Low</span>
                        <span data-type="high" data-symbol="BITCOIN" class="dfx-rates-low-high dfx-figure-high" data-value="----">
                            High</span>
                        <a href="//www.dailyfx.com/bitcoin" data-ref="TopRates" title="View More">
                            <img src="https://charts.dailyfx.com/image/en/BITCOIN.png" alt="Bitcoin" />
                        </a>
                        <a href="//www.dailyfx.com/bitcoin" data-ref="TopRates" class="dfx-menu-list-view-more">View More</a>
                        <figcaption>Note: Low and High figures are for the trading day.</figcaption>
                    </figure>
                    <h2>News</h2>
                    <ul class="dfx-menu-list-article">
                        <li data-time="" data-date="Tue May 28 20:00:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/market_alert/2019/05/28/Bitcoin-Price-Nears-9000-as-XRP-Looks-to-Post-Record-Climb.html" data-ref="TopRates">Bitcoin Price Nears $9,000 as XRP Looks to Post Record Climb</a>
                            </li>
                        <li data-time="" data-date="Tue May 28 17:00:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/technical/ssi/bitcoin/2019/05/28/ssi_bitcoin.html" data-ref="TopRates">Bitcoin: Retail Trader Data Shows 75.9% of Traders Are Net-Long</a>
                            </li>
                        <li data-time="" data-date="Tue May 28 08:08:00 GMT 2019" data-format="DAILY1">
                                <a href="//www.dailyfx.com/forex/market_alert/2019/05/28/Bitcoin-BTC-Price-Soars-to-One-Year-High-More-to-Come.html" data-ref="TopRates">Bitcoin (BTC) Price Soars to One-Year High, More to Come?</a>
                            </li>
                        </ul>
                </div>
            </li>
        <li class="viewMore">
            <a href="//www.dailyfx.com/forex-rates" data-ref="TopRates" data-title-short="More"><span>More rates</span></a>
        </li>
    </ul>
</aside>
<!-- Price pannel  -->
</div>
            </div>
            <div class="container">
                <div class="row" style="margin-bottom: 20px;" data-swiftype-index="false">
                    <div class="col-lg-8 col-sm-12 hidden-xs">
    <a href="//www.dailyfx.com/real-time-news" data-ref="MoreRTN">
        <table style="width: 100%; color: #fff; font-size: 12px;">
            <tr>
                <td class="live-news-box-sub">
                    <ul id="news-date" class="list-unstyled news-date"></ul>
                </td>
                <td rowspan="2" style="background-color: #ebeef2; color: #616366;">
                    <ul id="news-scroll" class="list-unstyled news-scroll"></ul>
                </td>
            </tr>
            <tr>
                <td class="live-news-box">
                    <div>More Real-Time News</div>
                </td>
            </tr>
        </table>
    </a>
</div><div class="col-sm-4 hidden-md hidden-sm hidden-xs social-network" >
    <!-- Social network icons-->
    <table style="width: 100%; color: #fff; font-size: 12px;" class="text-center">
        <tr>
            <td style="background-color: #6a7999; padding: 6px 6px 5px; width: 25%;"><a href="https://www.facebook.com/DailyFX" target="_blank" style="color: #fff;"><div>Facebook</div></a></td>
            <td style="background-color: #7eb9e6; padding: 6px 6px 5px; width: 25%;"><a href="https://twitter.com/dailyfx" target="_blank" style="color: #fff;"><div>Twitter</div></a></td>
            <td style="background-color: #b3595c; padding: 6px 6px 5px; width: 25%;"><a href="https://www.youtube.com/user/DailyFXNews?sub_confirmation=1" target="_blank" style="color: #fff;"><div>Youtube</div></a></td>
            <td style="background-color: #de6859; padding: 6px 6px 5px; width: 25%;"><a href="https://plus.google.com/+dailyfx/posts" target="_blank" style="color: #fff;"><div>Google +</div></a></td>
        </tr>
        <tr>
            <td style="background-color: #5a6680; padding: 7px;"><a href="https://www.facebook.com/DailyFX" target="_blank"><div><i class="fa fa-facebook dfx-social-icons" style="font-size: 24px;"></i></div></a></td>
            <td style="background-color: #699abf; padding: 7px;"><a href="https://twitter.com/dailyfx" target="_blank"><div><i class="fa fa-twitter dfx-social-icons" style="font-size: 24px;"></i></div></a></td>
            <td style="background-color: #994c4f; padding: 7px;"><a href="https://www.youtube.com/user/DailyFXNews?sub_confirmation=1" target="_blank"><div><i class="fa fa-youtube-play dfx-social-icons" style="font-size: 24px;"></i></div></a></td>
            <td style="background-color: #b45f54; padding: 7px;"><a href="https://plus.google.com/+dailyfx/posts" target="_blank"><div><i class="fa fa-google-plus dfx-social-icons" style="font-size: 24px;"></i></div></a></td>
        </tr>
    </table>
</div></div>
                <div class="row">
                    <div class="col-md-8" style="margin-top: 14px;">
                        <article>
        <h1 class="article-title dfx-title-mobile"><strong>USDCAD Bullish Range Breakout Eye as Crude Oil Prices Hit Monthly Low</strong></h1>
        <div class="article-title-date">
                <script>getFormatDate('Wed May 29 17:30:00 GMT 2019', 'DAILY1');</script>
            </div>
        <div class="row no-margin">
            <span ></span>
            <div class="dfx-authors-buttons">
                <div class="col-md-7 col-sm-7 col-xs-12 no-padding-left">
    <div class="row article-date-author">
        <img src="https://a.c-dn.net/b/2RmWus/Christopher_Vecchio.png" class="col-xs-2 avatar_xs avatar_article" alt="Christopher Vecchio, CFA"/>
            <div class="author-art-title-res">
            <h5 class="article-info">
                <br>
                <span class="article-info-wrapper">
                    by&nbsp;
                    <a itemprop="url" href="/authors/bio/Christopher_Vecchio">
                                    <span itemprop="name" class="js-author">Christopher Vecchio, CFA</span>
                                </a>
                            
                                ,&nbsp;&nbsp;<span itemprop="jobTitle"><em>Sr. Currency Strategist</em></span>&nbsp;
                            <a href="" data-toggle="dropdown" class="auth-info"><i class="fa fa-info-circle"></i></a>
                            </span>
            </h5>
            </div>
    </div>
    <div class="popover bottom static-popover-author" id="info-box" style="position: absolute; ">
            <div class="arrow"></div>
            <div class="popover-content">
                <p style="line-height: 20px;">News events, market reactions, and macro trends.</p>
                <span class="text-muted">Connect via:</span>
                <div style="margin-top: 10px;">
                    <a href="mailto:cvecchio@dailyfx.com" target="_blank"><div class="mail-sprite"></div></a><a href="https://twitter.com/cvecchiofx" target="_blank"><div class="twitter-sprite"></div></a><a href="http://www.facebook.com/CVecchioFX" target="_blank"><div class="facebook-sprite"></div></a><a href="https://plus.google.com/u/0/100856860161398886353/posts?rel=author" target="_blank"><div class="google-sprite"></div></a><a href="https://rss.dailyfx.com/feeds/christopher_vecchio" target="_blank"><div class="rss-sprite"></div></a></div>
            </div>
        </div>
    </div>
<script>
    $('.static-popover-author').popover();
    $('.auth-info').click(function (e) {
        e.preventDefault();
        $(this).parent().parent().parent().parent().next("#info-box").fadeIn();
    });
    $(document).mouseup(function (e) {
        var container = $(".static-popover-author");
        if (!container.is(e.target) && container.has(e.target).length === 0) {
            // if the target of the click isn't the container nor a descendant of the container
            container.fadeOut();
        }
    });
</script><div class="col-md-5 col-sm-5 col-xs-12 no-padding-right dfx-articles-buttons dfx-articles-buttons__flex">
    <a onClick="javascript:increaseFontSize();" style="cursor: pointer;" class="noselect">
        <div class="social-icon social-icon-font-bigger"></div></a>
    <a onClick="javascript:decreaseFontSize();" style="cursor: pointer;" class="noselect">
        <div class="social-icon social-icon-font-smaller"></div></a>
    <a href="javascript:window.print();"><div class="social-icon social-icon-print hidden-xs"></div></a>
    <a href="/rss"><div class="social-icon social-icon-rss"></div></a>
    <a href="javascript:void(0);" onclick="goshareCurrentPage();"><div class="social-icon social-icon-google"></div></a>
    <a href="javascript:void(0);" onclick="fbshareCurrentPage();"><div class="social-icon social-icon-fb"></div></a>
    <a href="javascript:void(0);" onclick="twshareCurrentPage();"><div class="social-icon social-icon-twitter"></div></a>
</div>

<script>
    function fbshareCurrentPage()
    {window.open("https://www.facebook.com/sharer/sharer.php?u=" + escape(window.location.href) + "&t=" + document.title, '', 'toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600,left=400,top=300');return;}

    function twshareCurrentPage()
    {window.open("https://twitter.com/intent/tweet?url=" + escape(window.location.href) + "&t=" + document.title, '', 'toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600,left=400,top=300');return;}

    function goshareCurrentPage()
    {window.open("https://plus.google.com/share?url=" + escape(window.location.href) + "&t=" + document.title, '', 'toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600,left=400,top=300');return;}

    /* add relevant css class to icons based on existance of 'subscribe' button*/
    $('.dfx-authors-buttons').each(function(index, element){
      if ($(this).find('.dfx-authors-subscribe-block').length) {
        $(this).find('.dfx-articles-buttons__flex').addClass('dfx-articles-buttons__flex--align-end');
      }
    });
</script>
</div>
        </div>
        <div class="article-body article-body-img article_page">
            <div class="form-block dfx-authors-form-block" data-author="Christopher_Vecchio" data-swiftype-index="false">
    <form class="form-main" method="post">
        <p class="form-title">Never miss a story from&nbsp;Christopher Vecchio</p>

        <span class="form-info floated-block dfx-authors-form__info">Subscribe to receive daily updates on publications</span>
        <div class="col-sm-6 dfx-authors-from-part1">
            <div class="dfx-form-control form-left-control">
                <input type="text" id="firstname" class="jsdfx-id-handler jsdfx-id-handler__firstname" placeholder="First Name" pattern="^((?![\?¿#@%$¥£€!\(\)\[\]\{\};:\x22\\\/|,<>*&\^\+=_`~±§¡¢§¶•ªº«\r\n\t0-9]).){1,}$" required>
                <div class="error-message error-pattern">Please enter valid First Name</div>
                <div class="error-message error-required">Please fill out this field.</div>
                <div class="icon"></div>
            </div>
            <div class="dfx-form-control form-left-control">
                <input type="text" id="lastname" class="jsdfx-id-handler jsdfx-id-handler__lastname" placeholder="Last Name" pattern="^((?![\?¿#@%$¥£€!\(\)\[\]\{\};:\x22\\\/|,<>*&\^\+=_`~±§¡¢§¶•ªº«\r\n\t0-9]).){1,}$" required>
                <div class="error-message error-pattern">Please enter valid Last Name</div>
                <div class="error-message error-required">Please fill out this field.</div>
                <div class="icon"></div>
            </div>
        </div>
        <div class="col-sm-6 dfx-authors-from-part2">
            <div class="dfx-form-control form-right-control">
                <input type="email" id="email" class="jsdfx-id-handler jsdfx-id-handler__email" placeholder="E-Mail" pattern="^[-a-zA-Z0-9~!$%^&*_=+}{'?]+(\.[-a-zA-Z0-9~!$%^&*_=+}{'?]+)*@([a-zA-Z0-9_][-a-zA-Z0-9_]*(\.[-a-zA-Z0-9_]+)*\.(?!web)([a-zA-Z]{2,})|([0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}))(:[0-9]{1,5})?$" required>
                <div class="error-message error-pattern">Please enter valid email</div>
                <div class="error-message error-required">Please fill out this field.</div>
                <div class="icon"></div>
            </div>
            <div class="dfx-form-control phone-number-control form-right-control hidden">
                <input type="tel" id="phone" class="jsdfx-id-handler jsdfx-id-handler__phone jsdfx-phone" disabled>
                <div class="error-message error-required">Please fill out this field.</div>
                <div class="error-message error-pattern">Please enter valid phone number</div>
                <div class="icon"></div>
            </div>
            <div class="dfx-form-control form-right-control">
                <select class="form-control select-country jsdfx-id-handler jsdfx-id-handler__country" id="country" required>
                    <option value="">Please Select</option>
                    <option value="" class="preferred-countries-start">----------------------</option>

                    <option value="" class="preferred-countries-end">----------------------</option>
                </select>
                <div class="error-message error-required">Please select a country</div>
            </div>
        </div>
        <div class="dfx-form-control dfx-receive-info jsdfx-receive-info">
            <div class="col-sm-6 dfx-authors-from-part1">
                <p>I’d like to receive information from DailyFX and IG about trading opportunities and their products and services via email.</p>
            </div>
            <div class="col-sm-6 dfx-authors-from-part2">
                <div class="dfx-info-checkboxes">
                    <input class="dfx-checkbox jsdfx-id-handler jsdfx-id-handler__checkbox-yes" type="checkbox" value="yes" id="checkbox-yes">
                    <span class="checkbox-element dfx-accept-checkbox" data-checkbox="checkbox-yes">
                    <span class="checkbox-tick fa fa-check"></span>
                </span>
                    <label for="checkbox-yes">Yes</label>
                    <input class="dfx-checkbox jsdfx-id-handler jsdfx-id-handler__checkbox-no" type="checkbox" value="no" id="checkbox-no">
                    <span class="checkbox-element dfx-refuse-checkbox" data-checkbox="checkbox-no">
                    <span class="checkbox-tick fa fa-times"></span>
                </span>
                    <label for="checkbox-no">No</label>
                    <div class="error-message error-required">Please fill out this field.</div>
                </div>
            </div>
        </div>
        <div class="col-sm-6 dfx-authors-from-part1 hidden-xs">
            <div class="policy-links">
                For more info on how we might use your data, see our <a href="/ppap" target="_blank">privacy notice and access policy</a> and <a href="/privacy-policy" target="_blank">privacy website</a>.</div>
        </div>
        <div class="col-sm-6 dfx-authors-from-part2">
            <button class="form-button submit-button dfx-authors-form__submit">
                <span class="button-text">Subscribe</span>
                    <span class="dfx-loading-spinner button-spinner">
                    <div class="bounce1"></div>
                    <div class="bounce2"></div>
                    <div class="bounce3"></div>
                </span>
            </button>
        </div>
        <div class="col-sm-6 dfx-authors-from-part1 visible-xs">
            <div class="policy-links">
                For more info on how we might use your data, see our <a href="/ppap" target="_blank">privacy notice and access policy</a> and <a href="/privacy-policy" target="_blank">privacy website</a>.</div>
        </div>
    </form>
    <div class="form-demo">
        <p class="form-title">Your Forecast Is Headed to Your Inbox</p>
        <div><p>But don't just read our analysis - put it to the rest. Your forecast comes with a <span class="black-form-highlights">free demo account</span> from our provider, IG, so you can try out trading with zero risk.</p><p>Your demo is preloaded with <span class="black-form-highlights">£10,000 virtual funds</span>, which you can use to trade over <span class="black-form-highlights">10,000 live global markets.</span></p></div>
        <p>We'll email you login details shortly.</p>
        <a target="_blank" class="form-button learnmore-button">Learn More about Your Demo</a>
        <div class="policy-links">
            <a href="/market-news" target="_blank" class="policy-link">Or, read more articles on DailyFX</a>
        </div>
    </div>
    <div class="form-articles">
        <div class="col-xs-3 col-sm-2">
            <i class="fa fa-check"></i>
        </div>
        <div class="col-xs-9 col-sm-10 no-padding">
            <div class="form-header">
                <h3 class="form-title">
                    You are subscribed to Christopher Vecchio</h3>
            </div>
            <p class="dfx-confirmation-paragraph1">You can manage your subscriptions by following the link in the footer of each email you will receive</p>
        </div>
    </div>
    <div class="form-error">
        <p class="form-title">An error occurred submitting your form. <br />Please try again later.</p>
        <button class="form-button back-button">Back</button>
    </div>
</div>
<script>
    var sourceType = 'DFX_EN_Subscription',
        campaignId = '701w00000018tGY',
        formKeyName = 'Christopher_Vecchio';


    var isAuthorsBioPage = $('.dfx-authors-bio-page-button').length;

    $('.jsdfx-authors-form-toggle').click(function () {
        var $authorsForm = $('.dfx-authors-form-block');
        if (!$(this).hasClass('in-progress')) {
            $(this).addClass('in-progress');
            if($authorsForm.hasClass('open')) {
                $(this).removeClass('dfx-authors-subscribe--open');
                $authorsForm.slideUp(700, function () {
                    $('.jsdfx-authors-form-toggle').removeClass('in-progress');
                });
                $('.dfx-authors-form-block, .jsdfx-authors-form-toggle').removeClass('open');
            } else {
                $(this).addClass('dfx-authors-subscribe--open');
                $authorsForm.slideDown(700, function () {
                    $('.jsdfx-authors-form-toggle').removeClass('in-progress');
                });
                $('.dfx-authors-form-block, .jsdfx-authors-form-toggle').addClass('open');
            }
        }
    });

    if (isAuthorsBioPage && window.location.search.indexOf('subscribe') !== -1) {
        $('.dfx-authors-form-block').show();
        $('.jsdfx-authors-form-toggle, .dfx-authors-form-block').addClass('open');
    }
    /**
     * below is the same as <script id="free-guide-form-script" src="https://a.c-dn.net/b/0E0lDi.js#61312d70-free_guide-forms.js">, but executed only once on page load
     */
     $(document).ready(function() {
       if (!$('script[src="https://a.c-dn.net/b/0E0lDi.js#61312d70-free_guide-forms.js"]').length) {
         var formScript = $('<script>', {
           src: 'https://a.c-dn.net/b/0E0lDi.js#61312d70-free_guide-forms.js',
           id: 'free-guide-form-script'
         });
         $('body').append(formScript);
       }
     });

</script>
<div class="visible-xs hidden-print">
                <center>
                    <!-- /46355407/DFX4-T-3 -->
<div id='div-gpt-ad-1473707600938-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-5'); });
</script>
</div></center>
            </div>
            <div class='story_body'><div class='story_paragraph'><h2 class="article-subheader">Crude Oil Price Talking Points:</h2><ul class="gsstx"> <li class="gsstx"> <span >The <a href="//www.dailyfx.com/cad" title="Canadian Dollar">Canadian Dollar</a> is under pressure after the </span><a href="https://www.dailyfx.com/forex/market_alert/2019/05/29/Canadian-Dollar-CAD-Price-Slumps-After-BoC-Leaves-Interest-Rates-Unchanged.html?ref-author=Vecchio" class="gsstx"><span class="underline" >Bank of Canada’s May policy meeting</span></a><span >, while oil prices have been hit by global growth concerns.</span> </li> <li class="gsstx"> <span >The drop in <a href="//www.dailyfx.com/crude-oil" title="crude oil">crude oil</a> to fresh monthly lows may help spur a bullish breakout of USDCAD’s five-week range.</span> </li> <li class="gsstx"> <span >Recent changes in </span><a href="https://www.dailyfx.com/sentiment?ref=Vecchio" class="gsstx"><span class="underline" >retail trader positioning</span></a><span > suggest that <a href="//www.dailyfx.com/usd-cad" title="USDCAD">USDCAD</a> prices may still have room to trade higher.</span> </li> </ul><p > <span  class="bold">Looking for longer-term forecasts on</span><span  class="bold"> Oil prices</span><span  class="bold">? Check out the </span><a href="https://www.dailyfx.com/free_guide-tg.html?ref-author=Vecchio" ><span  class="underline bold">DailyFX Trading Guides</span></a><span  class="bold">.</span> </p><p > <span >Ahead of the weekly US Department of Energy inventory figures due out tomorrow, crude oil prices have taken a drop into fresh monthly lows amid </span><a href="https://www.dailyfx.com/forex/market_alert/2019/05/29/Crude-Oil-Price-Outlook-Oil-Drops-as-Brent-Crude-Breaks-Below-200DMA.html?ref-author=Vecchio" ><span  class="underline">rising global growth concerns</span></a><span >. With the US-China trade war deepening with no end in sight, evidence is starting to mount that global trade has started to cool off. The US is not immune to this trend either: after posting a 3.2% annualized growth rate in Q1’19, the Atlanta Fed GDPNow growth tracker sees Q2’19 US GDP in at 1.3%.</span> </p><p > <span >While the geopolitical backdrop is already tense given conflicts between the US and Iran, rising oil inventories have been the predominant force driving energy markets in recent weeks. The most recent oil inventory report for the week ended May 17 showed a larger than expected build in supplies, with crude oil inventories jumped by 4740K barrels versus an expected decline of -1283K. </span> </p><center><!-- /46355407/DFX4-N-9 --><div id='div-gpt-ad-1473707600938-14' style='margin-bottom: 20px'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-14'); });</script></div></center><p > <span >With the fundamental backdrop proving precarious in the near-term, the technical outlook for crude oil prices has become treacherous as well. In our last update, we warned of a potential </span><a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/22/Crude-Oil-Price-Drop-Helping-USDCAD-Hold-Range-Support.html?ref-author=Vecchio" ><span  class="underline">bearish outside engulfing bar</span></a><span > forming on the weekly timeframe; this manifested with a close below 60.63 last Friday. As longer-term technical signals suggest more weakness ahead, the daily chart suggests that momentum is firmly pointed to the downside at present time.</span> </p><h2 class="article-subheader">Crude Oil Technical Analysis: Daily Price Chart (April 2018 to May 2019) (Chart 1)</h2><a rel="lighterbox" href="https://a.c-dn.net/b/3hwjp2/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low_body_Picture_3.png.full.png"><img class="gsstx" itemprop="image" src="https://a.c-dn.net/b/0FHcI9/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low_body_Picture_3.png" alt="oil price, oil technical analysis, oil chart, oil price forecast, oil price chart" data-image-original-width="680" data-image-original-height="369" /></a><p > <span >The daily price chart showcases the firming bearish momentum in crude oil prices. Extending further below its daily 8-, 13-, and 21-EMA envelope, crude oil’s drop to a fresh monthly low constitutes a continuation effort lower after we said that “a return to the May 2019 low at 60.02 should not be ruled out over the coming sessions” in our </span><a href="https://www.dailyfx.com/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/22/Crude-Oil-Price-Drop-Helping-USDCAD-Hold-Range-Support.html?ref-author=Vecchio" ><span  class="underline">last update</span></a><span >. Both daily MACD and Slow Stochastics are trending lower in bearish territory. To this end, with a close below 60.02, crude oil prices may be pointed for the 38.2% retracement of the 2018 high-low range at 55.24. A bearish bias is appropriate until crude oil prices return back above the daily 8-EMA (currently at 59.74).</span> </p><h2 class="article-subheader">IG Client Sentiment Index: Crude Oil Price Forecast (May 29, 2019) (Chart 2)</h2><a rel="lighterbox" href="https://a.c-dn.net/b/0s5rc8/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low_body_Picture_2.png.full.png"><img class="gsstx" itemprop="image" src="https://a.c-dn.net/b/2umZgh/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low_body_Picture_2.png" alt="oil price, oil technical analysis, igcs, ig client sentiment index, igcs oil" data-image-original-width="680" data-image-original-height="518" /></a><p > <span >Crude</span><span > oil</span><span >: Retail trader data shows 61.7% of traders are net-long with the ratio of traders long to short at 1.61 to 1. In fact, traders have remained net-long since May 22 when </span><span >crude oil prices</span><span > traded near 6107.9; price has moved 6.5% lower since then. The number of traders net-long is 1.1% lower than yesterday and 21.0% higher from last week, while the number of traders net-short is 4.8% higher than yesterday and 23.6% lower from last week.</span> </p><p > <span >We typically take a contrarian view to crowd sentiment, and the fact traders are net-long </span><span >crude oil price</span><span >s may continue to fall. Positioning is less net-long than yesterday but more net-long from last week. The combination of current sentiment and recent changes gives us a further mixed </span><span >crude oil</span><span > trading bias.</span> </p><h2 class="article-subheader">USDCAD Technical Analysis: Daily Price Chart (April 2018 to May 2019) (Chart 3)</h2><a rel="lighterbox" href="https://a.c-dn.net/b/38sCU5/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low_body_Picture_4.png.full.png"><img class="gsstx" itemprop="image" src="https://a.c-dn.net/b/4FW994/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low_body_Picture_4.png" alt="usdcad price, usdcad technical analysis, usdcad chart, usdcad price forecast, usdcad price chart" data-image-original-width="680" data-image-original-height="369" /></a><p > <span >As was the case last week, with crude oil prices dropping, the oil-sensitive Canadian Dollar has seen an uptick in selling pressure. It still holds that, since the close on April 23, USDCAD prices have closed every session between 1.3377 and 1.3521. Today, however, after the </span><a href="https://www.dailyfx.com/forex/market_alert/2019/05/29/Canadian-Dollar-CAD-Price-Slumps-After-BoC-Leaves-Interest-Rates-Unchanged.html?ref-author=Vecchio" ><span  class="underline">May Bank of Canada rate decision</span></a><span >, and in concert with the drop in crude oil prices, USDCAD may finally be attempting to breakout of its five-week long consolidation.</span> </p><p > <span >Should </span><span >USDCAD </span><span >close above</span><span > 1</span><span >.3521</span><span >, we would again be looking at topside break</span><span >out opportunity</span><span >, while a drop below </span><span >1.3377</span><span > would constitute a downside break of the consolidation as well as </span><span >a break of </span><span >the uptrend from </span><span >February, March, and April 2019 swing lows</span><span >.</span> </p><h2 class="article-subheader">IG Client Sentiment Index: USDCAD Price Forecast (May 29, 2019) (Chart 4)</h2><a rel="lighterbox" href="https://a.c-dn.net/b/0bdaKM/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low_body_Picture_1.png.full.png"><img class="gsstx" itemprop="image" src="https://a.c-dn.net/b/4BDUJp/USDCAD-Bullish-Range-Breakout-Eye-as-Crude-Oil-Prices-Hit-Monthly-Low_body_Picture_1.png" alt="igcs, ig client sentiment index, igcs usdcad, usdcad price chart, usdcad price forecast, usdcad technical analysis" data-image-original-width="680" data-image-original-height="518" /></a><p > <span >USDCAD: Retail trader data shows 26.9% of traders are net-long with the ratio of traders short to long at 2.72 to 1. In fact, traders have remained net-short since May 22 when USDCAD traded near 1.34326; price has moved 0.8% higher since then. The number of traders net-long is 28.6% higher than yesterday and 30.8% lower from last week, while the number of traders net-short is 42.4% higher than yesterday and 78.0% higher from last week.</span> </p><p > <span >We typically take a contrarian view to crowd sentiment, and the fact traders are net-short suggests USDCAD prices may continue to rise. Traders are further net-short than yesterday and last week, and the combination of current sentiment and recent changes gives us a stronger USDCAD-bullish contrarian trading bias.</span> </p><h2 class="article-subheader">FX TRADING RESOURCES</h2><p > <span  class="italic">Whether you are a new or experienced trader, DailyFX has multiple resources available to help you: an indicator for monitoring </span><a href="https://www.dailyfx.com/sentiment?ref-author=Vecchio" ><span  class="italic underline">trader sentiment</span></a><span  class="italic">; quarterly </span><a href="https://www.dailyfx.com/free_guide-tg.html?ref-author=Vecchio" ><span  class="italic underline">trading forecasts</span></a><span  class="italic">; analytical and educational </span><a href="https://www.dailyfx.com/webinars?ref-author=Vecchio" ><span  class="italic underline">webinars held daily</span></a><span  class="italic">; trading guides to help you </span><a href="https://www.dailyfx.com/free_guide-tost.html?ref-author=Vecchio" ><span  class="italic underline">improve trading performance</span></a><span  class="italic">, and even one for those who are </span><a href="https://www.dailyfx.com/free_guide-new-to-fx.html?ref-author=Vecchio" ><span  class="italic underline">new to FX trading</span></a><span  class="italic">.</span> </p><p > <span >--- Written by Christopher Vecchio, CFA, Senior Currency Strategist</span> </p><p > <span >To cont</span><span >act Christopher Vecchio, e-mail at </span><a href="mailto:cvecchio@dailyfx.com" ><span  class="underline">cvecchio@dailyfx.com</span></a> </p><p > <span >Follow him on Twitter at </span><a href="https://twitter.com/CVecchioFX"  rel="nofollow"><span  class="underline">@CVecchioFX</span></a> </p><p > <span >View o</span><span >ur long-term forecasts with the </span><a href="https://www.dailyfx.com/free_guide-tg.html?ref-author=Vecchio" ><span  class="underline">DailyFX Trading Guides</span></a> </p></div></div></div>

        <br>
        <div style="font-size: 12px; color: #94999c;">
            <p><a itemprop="url" href="/"><span itemprop="name">DailyFX</span></a> provides forex news and technical analysis on the trends that influence the global currency markets.</p>
            <a href="/conflict-disclosures">DISCLOSURES</a>
            </div>
        <div id="disqus_thread"></div>
            <script>

                /**
                 *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                 *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
                var disqus_config = function () {
                    this.page.url = document.querySelector('link[rel=canonical]').getAttribute('href');  // Replace PAGE_URL with your page's canonical URL variable
                    this.page.identifier = document.querySelector('link[rel=canonical]').getAttribute('href'); // Replace PAGE_IDENTIFIER with your pages unique identifier variable
                };
                (function() { // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');
                    s.src = 'https://' + window.Endpoints.commentsURL + '.disqus.com/embed.js';
                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            </script>
            <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        <!-- /46355407/DFX4-N-10 -->
        <div id='div-gpt-ad-1473707600938-15'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-15'); });
        </script>
        </div>

        <!-- /46355407/DFX4-N-11 -->
        <div id='div-gpt-ad-1473707600938-16'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-16'); });
        </script>
        </div>

        <div class="row">
    <div class="col-sm-6"></div>
    <div class="col-sm-6">
        <div class="pull-right dfx-articles-buttons" style="margin-top: 30px; margin-bottom: -10px;">
            <a href="javascript:window.print()"><div class="social-icon social-icon-print hidden-xs"></div></a>
            <a href="/rss"><div class="social-icon social-icon-rss"></div></a>
            <a href="javascript:void(0);" onclick="goshareCurrentPage();"><div class="social-icon social-icon-google"></div></a>
            <a href="javascript:void(0);" onclick="fbshareCurrentPage();"><div class="social-icon social-icon-fb"></div></a>
            <a href="javascript:void(0);" onclick="twshareCurrentPage();"><div class="social-icon social-icon-twitter"></div></a>
        </div>
    </div>
</div>

<script>
    function fbshareCurrentPage()
    {window.open("https://www.facebook.com/sharer/sharer.php?u=" + escape(window.location.href) + "&t=" + document.title, '', 'toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600,left=400,top=300');return;}

    function twshareCurrentPage()
    {window.open("https://twitter.com/intent/tweet?url=" + escape(window.location.href) + "&t=" + document.title, '', 'toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600,left=400,top=300');return;}

    function goshareCurrentPage()
    {window.open("https://plus.google.com/share?url=" + escape(window.location.href) + "&t=" + document.title, '', 'toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600,left=400,top=300');return;}
</script><hr>

        <div class="">
            <center>
                <div class="text-center">
    <!-- /46355407/DFX4-T-2 -->
    <span style="color: #666; font-size: 10px;">Advertisement</span>
    <div id='div-gpt-ad-1473707600938-4'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-4'); });
        </script>
    </div>
</div><br>
            </center>
        </div>
    </article>
    <!-- related article tabs -->
    <ul class="nav nav-tabs hidden-sm hidden-xs hidden-print">
        <li class="active">
            <a href="#rel-art" data-toggle="tab">Related Articles</a>
        </li>
            <li>
            <a href="#pre-art" data-toggle="tab">
                <span class="text-capitalize">
                    Previous Articles From top fx headlines</span>
            </a>
        </li>
    </ul>

        <ul class="nav nav-tabs hidden-lg hidden-md hidden-print">
            <li class="active text-center" style="width: 50%;"><a href="#rel-art" data-toggle="tab">Related</a></li>
            <li class="text-center" style="width: 50%;">
            <a href="#pre-art" data-toggle="tab">
                <span style="text-transform:capitalize;">Prev Articles</span>
            </a>
        </li>
    </ul>
    <!-- Tab panes -->
    <div class="tab-content tab-pane-art hidden-print" style="margin-bottom: 36px;">
        <div class="tab-pane fade in active" id="rel-art">
            <ul>
                <li>
                                        <script>getFormatDate('Wed May 29 16:00:00 GMT 2019', 'DAILY9');</script>&nbsp;
                                        <a href="/forex/fundamental/daily_briefing/session_briefing/daily_fundamentals/2019/05/29/gold-price-outlook-breakout-potential-as-consolidation-continues-jstanley48-forecast.html">Gold Price Outlook: Breakout Potential as Consolidation Continues</a></li>
                                    <li>
                                        <script>getFormatDate('Wed May 29 09:30:00 GMT 2019', 'DAILY9');</script>&nbsp;
                                        <a href="/forex/fundamental/article/special_report/2019/05/29/Recession-Fears-Hit-Stocks-Boost-US-Treasuries-Other-Safe-Havens.html">Recession Fears Hit Stocks, Boost US Treasuries, Other Safe Havens</a></li>
                                    <li>
                                        <script>getFormatDate('Wed May 29 06:30:00 GMT 2019', 'DAILY9');</script>&nbsp;
                                        <a href="/forex/fundamental/daily_briefing/session_briefing/euro_open/2019/05/29/Euro-Nervously-Eyes-ECB-and-EU-Data-SEK-May-Fall-on-Swedish-GDP.html">Euro Nervously Eyes ECB and EU Data, SEK May Fall on Swedish GDP</a></li>
                                    <li>
                                        <script>getFormatDate('Wed May 29 06:30:00 GMT 2019', 'DAILY9');</script>&nbsp;
                                        <a href="/forex/fundamental/daily_briefing/daily_pieces/commodities/2019/05/29/Gold-Prices-May-Break-Key-Support-as-US-Dollar-Reclaims-Haven-Bid.html">Gold Prices May Break Key Support as US Dollar Reclaims Haven Bid</a></li>
                                    <li>
                                        <script>getFormatDate('Wed May 29 02:55:00 GMT 2019', 'DAILY9');</script>&nbsp;
                                        <a href="/forex/fundamental/us_dollar_index/daily_dollar/2019/05/29/AUDUSD-Risks-Range-Bound-Conditions-as-Rebound-Stalls-Ahead-of-RBA.html">AUDUSD Risks Range-Bound Conditions as Rebound Stalls Ahead of RBA</a></li>
                                    </ul>
        </div>
        <div class="tab-pane fade" id="pre-art">
            <ul>
                <li>
                        <script>getFormatDate('Thu May 23 14:35:00 GMT 2019', 'DAILY9');</script>&nbsp;
                        <a href="/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/23/Gold-Prices-Turn-Higher-Alongside-US-Dollar-Breakout-Will-it-Last.html">Gold Prices Turn Higher Alongside US Dollar Breakout - Will it Last?</a>
                    </li>
                <li>
                        <script>getFormatDate('Wed May 22 16:45:00 GMT 2019', 'DAILY9');</script>&nbsp;
                        <a href="/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/22/Crude-Oil-Price-Drop-Helping-USDCAD-Hold-Range-Support.html">Crude Oil Price Drop Helping USDCAD Hold Range Support</a>
                    </li>
                <li>
                        <script>getFormatDate('Tue May 21 21:00:00 GMT 2019', 'DAILY9');</script>&nbsp;
                        <a href="/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/21/Gold-Price-Edges-Lower-in-Range-as-Gold-Volatility-Sinks.html">Gold Price Edges Lower in Range as Gold Volatility Sinks</a>
                    </li>
                <li>
                        <script>getFormatDate('Tue May 21 16:45:00 GMT 2019', 'DAILY9');</script>&nbsp;
                        <a href="/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/21/US-Dollar-Price-Breakout-Still-Possible-US-China-Trade-War-Latest.html">US Dollar Price Breakout Still Possible; US-China Trade War Latest</a>
                    </li>
                <li>
                        <script>getFormatDate('Mon May 20 15:35:00 GMT 2019', 'DAILY9');</script>&nbsp;
                        <a href="/forex/fundamental/daily_briefing/daily_pieces/top_fx_headlines/2019/05/20/Gold-Breakout-on-Hold-as-Prices-Return-to-Range-Volatility-Drops.html">Gold Price Breakout on Hold amid Return to Range; Gold Volatility Drops</a>
                    </li>
                </ul>
        </div>
    </div>
<script>
    // article image popup
    $(function () {
        $('.article-body-img a[rel="lighterbox"]').click(function (event) {
            event.preventDefault();
            var article_img = $(this).children('img');
            article_img.attr('data-toggle', 'modal');
            article_img.attr('data-target', '#imgModal');

            var article_img_clone = article_img.clone();
            article_img_clone.attr('src', $(this).attr('href'));
            $('.dfx-img-modal').html(article_img_clone);
        });
    });
</script>
<!-- articles img popup -->
<div class="modal fade" id="imgModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" style="top: 8%;">
    <div class="modal-dialog modal-lg" role="document">
        <div class="modal-content">
            <div class="modal-body dfx-img-modal" style="padding: 8px;">
            </div>
        </div>
    </div>
</div>
<!-- font size change -->
<script>
    var min = 14;
    var max = 18;

    function increaseFontSize() {
        var p = document.querySelectorAll('.article_page, h2.article-subheader');
        for (i = 0; i < p.length; i++) {
            if (p[i].style.fontSize) {
                var s = parseInt(p[i].style.fontSize.replace("px", ""));
            } else
            {
                var s = 16;
            }
            if (s !== max) {
                s += 1;
            }
            p[i].style.fontSize = s + "px";
        }
        createCookie('txtsize', s);
    }

    function decreaseFontSize() {
        var p = document.querySelectorAll('.article_page, h2.article-subheader');
        for (i = 0; i < p.length; i++) {
            if (p[i].style.fontSize) {
                var s = parseInt(p[i].style.fontSize.replace("px", ""));
            } else {
                var s = 16;
            }
            if (s !== min) {
                s -= 1;
            }
            p[i].style.fontSize = s + "px";
        }
        createCookie('txtsize', s);
    }

    window.onload = function () { // load text size cookies
        var s = readCookie('txtsize');
        if (s === null)
            return;
        var p = document.querySelectorAll('.article_page, h2.article-subheader');
        for (i = 0; i < p.length; i++) {
            p[i].style.fontSize = s + "px";
        }
    };

    function createCookie(name, value, seconds) {
        var expires;
        if (seconds) {
            var date = new Date();
            date.setTime(date.getTime() + (seconds * 60));
            var expires = "; expires=" + date.toGMTString();
        }
        else {
            expires = " ";
        }
        document.cookie = name + "=" + value + expires + "; path=/";
    }

    function readCookie(name) {
        var nameEQ = name + "=";
        var ca = document.cookie.split(';');
        for (var i = 0; i < ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) === ' ')
                c = c.substring(1, c.length);
            if (c.indexOf(nameEQ) === 0)
                return c.substring(nameEQ.length, c.length);
        }
        return null;
    }

</script></div>
                    <!-- 2nd Col/sidebar -->
                    <div class="col-md-4 hidden-print dfx-sidebar" data-swiftype-index="false">
                        <center><span style="color: #666; font-size: 10px;">Advertisement</span></center>
<table width="100%" style="margin: 0 0 20px;" class="top-social-icon" id="top-ref-box">
    <tr>
        <td style="width: 50%; border: 1px solid #ddd; padding: 5px 13px;">
            <!-- /46355407/DFX4-N-1 -->
            <div id='div-gpt-ad-1473707600938-6'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-6'); });
            </script>
            </div>
        </td>
        <td style="width: 50%; border: 1px solid #ddd; padding: 5px 13px;">
            <!-- /46355407/DFX4-N-2 -->
            <div id='div-gpt-ad-1473707600938-7'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-7'); });
            </script>
            </div>
        </td>
    </tr>
    <tr>
        <td style="width: 50%; border: 1px solid #ddd; padding: 5px 13px;">
            <!-- /46355407/DFX4-N-3 -->
            <div id='div-gpt-ad-1473707600938-8'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-8'); });
            </script>
            </div>
        </td>
        <td style="width: 50%; border: 1px solid #ddd; padding: 5px 13px;">
            <!-- /46355407/DFX4-N-4 -->
            <div id='div-gpt-ad-1473707600938-9'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-9'); });
            </script>
            </div>
        </td>
    </tr>
    <tr>
        <td style="width: 50%; border: 1px solid #ddd; padding: 5px 13px;">
            <!-- /46355407/DFX4-N-5 -->
            <div id='div-gpt-ad-1473707600938-10'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-10'); });
            </script>
            </div>
        </td>
        <td style="width: 50%; border: 1px solid #ddd; padding: 5px 13px;">
            <!-- /46355407/DFX4-N-6 -->
            <div id='div-gpt-ad-1473707600938-11'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-11'); });
            </script>
            </div>
        </td>
    </tr>
    <tr>
        <td colspan="2">
             <!-- /46355407/DFX4-N-7 -->
            <div id='div-gpt-ad-1473707600938-12'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-12'); });
            </script>
            </div>
        </td>
    </tr>
</table><div class="text-center">
    <!-- /46355407/DFX4-SB-1 -->
    <span style="color: #666; font-size: 10px;">Advertisement</span>
    <div id='div-gpt-ad-1473707600938-0'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-0'); });
        </script>
    </div>
</div><div style="height: 36px;"></div>
                        <div class="hidden-xs">
                            <div id="next_calendar_box" class="home-widget-box" style="padding: 0; margin: 20px 0 0;" hidden>
    <h3 class="dfx-panel-title dfx-home-calendar-title"><a href="/calendar">Upcoming Events</a></h3>
    <a href="/calendar">
        <center>
            <div class="home-upcoming-title">
                <span>Economic Event</span><br>
                <div id="eventtitle"></div>
            </div>
            <div style="background-color: #b54042; height: 34px;"></div>
            <div id="countdown_x" class="countdown_x" data-date=""></div>
            <span id="nexteventtime" hidden></span>
        </center>
    </a>
    <div class="row row-equal-height">
        <div class="col-sm-6 hidden-xs" style="margin-top: 9px; padding-right: 0;">
            <div class="home-upcoming-icon"><center><i class="fa fa-calendar"></i></center></div>
            <center><div id="countdown" data-date="" class="hidden-xs"></div></center>
            <div id="countdown_x" class="countdown_x" data-date=""></div>
        </div>

        <div class="col-sm-6 col-xs-12 dfx-home-calendar-div">
            <div class="row hidden-xs"><div class="col-sm-6 text-center" style="padding-right: 0;">
                    <div style="font-size: 12px;">Importance</div>
                    <div style="font-size: 14px;" class="high-color" id="importancex"></div>
                </div>
                <div class="col-sm-6 text-center" style="padding-left: 0;">
                    <div style="font-size: 12px;">Actual</div>
                    <div style="font-size: 14px;" id="actualx">-</div>
                </div>
            </div>
            <div class="row hidden-xs" style="margin-top: 10px;">
                <div class="col-sm-6 text-center" style="padding-right: 0;">
                    <div style="font-size: 12px;">Forecast</div>
                    <div style="font-size: 14px;" id="forecastx">-</div>
                </div>
                <div class="col-sm-6 text-center" style="padding-left: 0;">
                    <div style="font-size: 12px;">Previous</div>
                    <div style="font-size: 14px;" id="previousx"></div>
                </div>
            </div>
            <div class="row visible-xs" style="margin: 0 15px;">
                <div class="col-xs-3 text-center">
                    <div style="font-size: 12px;">Importance</div>
                    <div style="font-size: 14px;" class="high-color" id="importance"></div>
                </div>
                <div class="col-xs-3 text-center">
                    <div style="font-size: 12px;">Actual</div>
                    <div style="font-size: 14px;" id="actual">-</div>
                </div>
                <div class="col-xs-3 text-center">
                    <div style="font-size: 12px;">Forecast</div>
                    <div style="font-size: 14px;" id="forecast">-</div>
                </div>
                <div class="col-xs-3 text-center">
                    <div style="font-size: 12px;">Previous</div>
                    <div style="font-size: 14px;" id="previous"></div>
                </div>
            </div>
        </div>
    </div>
</div>
<div style="padding: 0px; border: 1px solid #ddd; margin: 20px 0 20px;">
    <h3 class="dfx-panel-title dfx-home-calendar-title"><a href="/calendar" data-ref="EconCalendarWidget">Forex Economic Calendar</a></h3>
    <div style="padding: 10px 15px; margin: 13px 0 0; border-top: 1px solid #e1e6e9;">
        <table class="table dfx-table-widget-head" style="border-top: none; margin: -10px 0 15px 0;">
            <tbody class="home-cal-tbody" id="calendarwidget"></tbody>
        </table>
        <div style="text-align: right; font-size: 11px; color: #94999c; margin: -7px 0 24px;">
            A:&nbsp;
            Actual&nbsp;&nbsp;
            F:&nbsp;
            Forecast&nbsp;&nbsp;&nbsp;&nbsp;
            P:&nbsp;
            Previous</div>
    </div>
</div>
<script type="text/javascript">
    $(window).resize(function () {
        $("#countdown").TimeCircles().rebuild();
        $("#countdown_x").TimeCircles().rebuild();
    });
</script>
<div style="height: 18px;"></div>
                        </div>
                        <div class="text-center">
     <!-- /46355407/DFX4-SB-2 -->
    <span style="color: #666; font-size: 10px;">Advertisement</span>
    <div id='div-gpt-ad-1473707600938-1'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473707600938-1'); });
        </script>
    </div>
</div></div>

                </div>
            </div>
            <div class="dfx_scrollup hidden-xs"><i class="fa fa-chevron-up" ></i></div>
            <div id="aboutPartnerDisclaimer" class="container hidden">
    <h5>About your FOREX.com Demo Account</h5>
    <p>A demo account is intended to familiarize you with the tools and features of our trading platforms and to facilitate the testing of trading strategies in a risk-free environment. Results achieved on the demo account are hypothetical and no representation is made that any account will or is likely to achieve actual profits or losses similar to those achieved in the demo account. Conditions in the demo account cannot always reasonably reflect all of the market conditions that may affect pricing and execution in a live trading environment.</p>
</div>
<!-- footer -->
<div id="footer" class="hidden-print" data-swiftype-index="false">
    <div class="container">
        <div class="row">
            <div class="col-lg-12 dfx-footer-nav">
                <div class="col-md-2 footer-column">
                    <ul class="list-unstyled">
                        <li><a class="footer-title" href="//www.dailyfx.com/market-news" >NEWS</a></li>
                        <li><a class="footer-sub" href="//www.dailyfx.com/market-news-articles">Articles</a></li>
                        <li><a class="footer-sub" href="//www.dailyfx.com/real-time-news">Real Time News</a></li>
                        <li><a class="footer-sub" href="//www.dailyfx.com/market-outlook">Market Outlook</a></li>
                        <li><a class="footer-sub" href="//www.dailyfx.com/forecasts">Forecasts</a></li>
                        <li><a class="footer-sub" href="//www.dailyfx.com/authors">DailyFX Authors</a></li>
                        </ul>
                </div>
                <div class="col-md-2 footer-column">
                    <ul class="list-unstyled">
                        <li><a href="//www.dailyfx.com/technical-analysis" class="footer-title">TECHNICAL ANALYSIS</a></li>
                        <li><a href="//www.dailyfx.com/technical-analysis-articles" class="footer-sub">Articles</a></li>
                        <li><a href="//www.dailyfx.com/analyst-picks" class="footer-sub">Analyst Picks</a></li>
                            <li><a href="//www.dailyfx.com/support-resistance" class="footer-sub">Support & Resistance</a></li>
                        <li><a href="//www.dailyfx.com/pivot-points" class="footer-sub">Pivot Points</a></li>
                        <li><a href="//www.dailyfx.com/sentiment" class="footer-sub">Sentiment</a></li>
                        </ul>
                </div>
                <div class="col-md-2 footer-column">
                    <ul class="list-unstyled">
                        <li><a href="//www.dailyfx.com/calendar" class="footer-title">CALENDAR</a></li>
                        <li><a href="//www.dailyfx.com/calendar" class="footer-sub">Economic Calendar</a></li>
                        <li><a href="//www.dailyfx.com/webinars" class="footer-sub">Webinar Calendar</a></li>
                        <li><a href="//www.dailyfx.com/central-bank-calendar" class="footer-sub">Central Bank Rates</a></li>
                        <li><a href="//www.dailyfx.com/dividend-calendar" class="footer-sub">Dividend Calendar</a></li>
                        </ul>
                </div>
                <div class="col-md-2 footer-column">
                    <ul class="list-unstyled">
                        <li><a href="//www.dailyfx.com/forex-education" class="footer-title">EDUCATION</a></li>
                        <li><a href="//www.dailyfx.com/forex-education" class="footer-sub">Forex Trading University</a></li>
                        <li><a href="//www.dailyfx.com/free_guide-tg.html" class="footer-sub">Trading Guide</a></li>
                            </ul>
                </div>
                <div class="col-md-2 dfx-langswitcher">
                    <p class="hidden-xs hidden-sm">DailyFX Sites</p>
                    <div class="dropdown">
                        <a class="btn btn-default" id="langswitcher" data-target="#" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
                            <span>
                                <div class="iti-flag uk"></div>English</span>
                            <span class="caret"></span>
                        </a>
                        <ul class="dropdown-menu" aria-labelledby="langswitcher">
                            <li class="dfx-langswitcher-en"><a href="//www.dailyfx.com/"><div class="iti-flag uk"></div>English</a></li>
                            <li class="dfx-langswitcher-de"><a href="//www.dailyfx.com/deutsch"><div class="iti-flag de"></div>Deutsch</a></li>
                            <li class="dfx-langswitcher-fr"><a href="//www.dailyfx.com/francais"><div class="iti-flag fr"></div>Français</a></li>
                            <li class="dfx-langswitcher-es"><a href="//www.dailyfx.com/espanol"><div class="iti-flag es"></div>Español</a></li>
                            <li class="dfx-langswitcher-ar"><a href="//www.dailyfx.com/arabic"><div class="iti-flag sa"></div>العربية</a></li>
                            <li><a href="//www.dailyfxasia.com"><div class="iti-flag cn"></div>中文</a></li>
                        </ul>
                    </div>
                </div>
                <div class="col-md-2">
                    <ul class="list-unstyled">
                        <li class="footer-subtitle"><a href="https://plus.dailyfx.com/home.do?ib=dailyfx4">DAILYFX PLUS</a></li>
                        <li class="footer-subtitle"><a href="//www.dailyfx.com/forex-rates">RATES</a></li>
                        <li class="footer-subtitle" id="education-footer-item"><a href="//www.dailyfx.com/charts">CHARTS</a></li>
                        <li class="footer-subtitle"><a href="//www.dailyfx.com/rss">RSS</a></li>
                        <li id="social-buttons"><a href="https://plus.google.com/+dailyfx/posts" target="_blank"><img src="https://a.c-dn.net/b/3rpnYs.png#a76dd42c-1394670251_49-google.png" alt="Google+" /></a>
                            <a href="https://www.facebook.com/DailyFX" target="_blank"><img src="https://a.c-dn.net/b/3BnMIv.png#8fe14350-1394670062_46-facebook.png" alt="Facebook" /></a>
                            <a href="https://twitter.com/dailyfx" target="_blank"><img src="https://a.c-dn.net/b/0Jvs3f.png#87751645-1394670101_43-twitter.png" alt="Twitter" /></a>
                            <a href="https://www.linkedin.com/company/dailyfx-com" target="_blank"><img src="https://a.c-dn.net/b/0HN4vd.png#7b722d23-1394670121_51-linkedin.png" alt="LinkedIn" /></a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>

        <p class="footer-risk-warning">
            </p>
        <div class="row">
            <div class="col-lg-12"><p class="footer-dailyfxis"><b>Leveraged trading in foreign currency or off-exchange products on margin carries significant risk and may not be suitable for all investors. We advise you to carefully consider whether trading is appropriate for you based on your personal circumstances. Forex trading involves risk. Losses can exceed deposits.</b> We recommend that you seek independent advice and ensure you fully understand the risks involved before trading. <br><br>FX Publications Inc (dba DailyFX) is registered with the Commodities Futures Trading Commission as a Guaranteed Introducing Broker and is a member of the National Futures Association (ID# 0517400). Registered Address: 32 Old Slip, Suite 803; New York, NY 10005.</p></div>
            <div class="col-lg-12 pull-right">
                <div class="footer-bot">
                    <a href="//www.dailyfx.com/about-us">About Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;
                    <a href="//www.dailyfx.com/contact-us"> Contact Us</a>&nbsp;&nbsp;|&nbsp;&nbsp;
                    <a href="//www.dailyfx.com/cookies">Cookies</a>&nbsp;&nbsp;|&nbsp;&nbsp;
                    <a href="//www.dailyfx.com/risk-warning"> Risk Warning</a>&nbsp;&nbsp;|&nbsp;&nbsp;
                    <a href="//www.dailyfx.com/privacy-policy"> Privacy</a>&nbsp;&nbsp;|&nbsp;&nbsp;
                    <a href="//www.dailyfx.com/terms-and-conditions" title="Terms and Conditions"> T & C</a>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- Modal Windows -->
<div class="dfx-modals-block jsdfx-modals-block">

</div>

<template id="dfx-modal">
    <div class="modal">
        <div class="modal-dialog">
            <div class="jsdfx-modal-dialog modal-content">
                <div class="modal-header">
                    <button type="button" class="close jsdfx-modal-dismiss" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>
                <div class="modal-body">
                    <p class="jsdfx-modal-header modal-header-title text-center"></p>
                    <p class="jsdfx-modal-subheader text-center hidden"></p>
                    <div class="dfx-modal-content-wrapper">
                      <div class="jsdfx-modal-sideimage dfx-modal-sideimage">
                          <img src="">
                      </div>
                      <div class="jsdfx-modal-content dfx-modal-content"></div>
                    </div>
                    <a class="btn btn-block btn-lg dfx-modal-cta jsdfx-modal-cta"></a>
                    <a class="jsdfx-modal-dismiss jsdfx-modal-dismiss-text dfx-modal-dismiss-link text-center"></a>
                </div>
            </div>
        </div>
    </div>
</template>

<!-- Mobile Webinars Modal -->
<div class="modal fade webinar-modal" id="mobileWebinarsModal" tabindex="-1" role="dialog" aria-labelledby="mobileWebinarsModal">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span>
                </button>
                <div class="calendar-event-image-wrapper calendar-event-image-wrapper-9"></div>
            </div>
            <div class="modal-body">
                <p class="modal-header-title">Join Us For Our Free Webinars</p>
                <ul class="webinar-list">
                    <li>
                        <i class="fa fa-check" aria-hidden="true"></i>
                        <span>Get <b>daily market analysis</b> from our in-house experts</span>
                    </li>
                    <li>
                        <i class="fa fa-check" aria-hidden="true"></i>
                        <span>Choose from more than <b>25 webinars</b> each week</span>
                    </li>
                    <li>
                        <i class="fa fa-check" aria-hidden="true"></i>
                        <span>Put your questions to our experts in <b>real-time Q&As</b></span>
                    </li>
                </ul>
                <a href="/webinars" class="btn btn-register">Register now</a>
                <span type="button" class="webinar-link" data-dismiss="modal" aria-label="Close">Want to hold off on improving your trading? Click here to dismiss.</span>
            </div>
        </div>
    </div>
</div>

<!-- Trading Guides Modal -->
<div class="modal fade webinar-modal" id="tradingGuidesModal" tabindex="-1" role="dialog" aria-labelledby="tradingGuidesModal">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span aria-hidden="true">&times;</span>
                </button>
            </div>
            <div class="modal-body">
                <p class="modal-header-title">Get Your Free Trading Guides</p>
                <p class="expert-guides">With your broad range of free expert guides, you'll explore:</p>
                <div class="webinarlist-img"></div>
                <ul class="webinar-list">
                    <li>
                        <i class="fa fa-check" aria-hidden="true"></i>
                        <span>The basics of forex trading and how to develop your strategy</span>
                    </li>
                    <li>
                        <i class="fa fa-check" aria-hidden="true"></i>
                        <span>Foundational knowledge to help you develop an edge in the market</span>
                    </li>
                    <li>
                        <i class="fa fa-check" aria-hidden="true"></i>
                        <span>What's ahead for major FX pairs, Gold, Oil and more</span>
                    </li>
                </ul>
                <a href="/free_guide-tg.html" data-ref="modal" class="btn btn-register">Download a Free Guide</a>
                <span type="button" class="webinar-link" data-dismiss="modal" aria-label="Close">Want to hold off on improving your trading? Click here to dismiss.</span>
            </div>
        </div>
    </div>
</div>
<!-- end Modal Windows-->
<script>
    DfxGdprChecker.prototype.check(2, 'sitecatalyst', '/design/tracking/tracking.min.js?vr=2');
</script>
<script type="text/javascript">
    var fby = fby || [];
    fby.push(['showTab', {id: '8737', position: 'right', color: '#539DD0'}]);
    (function () {
        var f = document.createElement('script');
        f.type = 'text/javascript';
        f.async = true;
        f.src = '//cdn.feedbackify.com/f.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(f, s);
    })();
</script>
</div>
        <script src="https://a.c-dn.net/b/03MjVm.js#dc5275e9-scrollup.js" type="text/javascript"></script>
    </body>
</html>